¿Problemas por TR-069? con router Comtrend 5813

Highlighted
¿Problemas por TR-069? con router Comtrend 5813

Buenas, llevo unos 20 dias con problemas en internet que me obligan a reiniciar el router Comtrend 5813 hasta más de 15 veces al dia en algunos de ellos.

Tengo fibra de 300Mhz y hasta esta fecha no tuve ningún problema [....] y estaba contento con el router para el uso que le doy.

Las llamadas al 1004, todo automatizado acababan con "todos nuestros operadores están ocupados". Tuve dos viajes por medio y no pude hacer un seguimiento continuado del problema.

El problema me ralentizaba o bloqueaba completamente el acceso a Internet,  Imagenio y las conexiones WiFi de los telefonos/tabletas.

Hoy he encontrado el momento para centrarme con el tema e iba a llamar al 1004 para ello.

Pero antes, hice unas pequeñas pruebas, tales como observar las contraseñas, los usuarios conectados por wifi, cambiar contraseñas. Todo era aparentemente normal y sin embargo el problema se repetía.

La única entrada no controlada por mi era desde el exterior. Y este router no lo controlo del todo, pero después de un rato, encuentro que desde Movistar pueden entrar y gobernar totalmente el mismo por medio del protocolo TR-069, cosa muy buena para ayudarnos con nuestros problemas o para actualizar el firmware. Este último compruebo que ha sido actualizado recientemente (han puesto la P401-402TLF-C05_R05) y puede ser que a partir de ahí comenzaran los problemas.

 

Se me ocurrió desactivar el protocolo TR-069, y ...¡mano de santo!, todos los problemas han desaparecido.

 

¿Qué conclusión debo sacar de este hecho?

 

Un saludo

Guimel

Mensaje 1 de 6
1.335 Visitas
5 RESPUESTAS 5
Highlighted

Hola @Guimel

 

 

Si continuas con la incidencia o vuelven los problemas con el router, envíanos por privado tus datos y echamos un vistazo.

 

Saludos



Si necesitas soporte técnico en averías de Móvil, Fijo, Movistar+ o Internet Fijo (cobre o fibra), puedes acceder a nuestro apartado de Soporte Técnico o rellenar este formulario. También puedes contactar con nosotros llamando al 1002.

 Si necesitas contratar Fibra Ópticacomprobar tu cobertura Adsl y Fibrao ver información sobre la instalación de la fibra visita nuestra página ADSL y Fibra en movistar.es 

Solución aceptada.png
Mensaje 2 de 6
1.241 Visitas
Highlighted

Gracias

Hasta esta mañana todo ha ido bien; pero hace un rato se volvió a bloquear y llamé al 1004, donde por fin me atendió una persona humana.

Seguí sus instrucciones tanto sobre el router como sobre el decodificador de imagenio. Me dijo que había vuelto a cargar la configuración pues quizás quedó mal al hacerlo de forma automática. Y que si volvía a fallar, no reiniciara nada y llamara al 1002 contándole lo sucedido.

 

Esperaré unos 2 días y si todo va bien, daré por terminada la anomalía.

 

Un saludo

Mensaje 3 de 6
1.236 Visitas
Highlighted

Hola @Guimel

 

De acuerdo, dejamos el hilo abierto y nos indicas si finalmente se solucionó.

 

Un saludo.



Si necesitas soporte técnico en averías de Móvil, Fijo, Movistar+ o Internet Fijo (cobre o fibra), puedes acceder a nuestro apartado de Soporte Técnico o rellenar este formulario. También puedes contactar con nosotros llamando al 1002.

 Si necesitas contratar Fibra Ópticacomprobar tu cobertura Adsl y Fibrao ver información sobre la instalación de la fibra visita nuestra página ADSL y Fibra en movistar.es 

Solución aceptada.png
Mensaje 4 de 6
1.195 Visitas
Highlighted

Buenas

Los problemas se repitieron. He llamado al 1002 y la solución ha sido resetear a fábrica el router, con lo cual he perdido el control del router, que ha pasado a ser controlado por el Portal de Alejandría. 

 

Creo que debo dejar las cosas en este status quo y ver si durante 1día no se repiten los problemas, con lo que concluiré que el tema irá por la configuración manual mía sumada a alguna actualización de Movistar, no solo mi configuración, pues ese router llevaba más de un año sin modificar y sin problemas, salvo cuando puse el servidor FTP en la zona DMZ, que rectifiqué y puse bajo protección del router.

 

Como tenía abierto el puerto 21del FTP, he intentado volver a abrirlo por medio del Portal de Alejandría, pero no me lo permite. Esperaré a ver cómo se desarrolla en estas condiciones durante un día y luego tendré que volver a pasar a control propio.

 

Edito: Desde el Portal de Alejandría si he podido modificar la contraseña de mi router y he podido volver a entrar a él directamente ya (no desde el P. alejandría), con lo que he abierto el puerto 21 facilmente con la versión nueva del firmware, que directamente permite abrir puertos.

Si no hay otra pega, daré por cerrado el tema, pero debo reconocer que esta forma es más cómoda de abrir puertos que no entrando como anteriormente.

 

Un saludo

Guimel

Mensaje 5 de 6
1.193 Visitas
Highlighted

Buenas

Casi un día sin caida del router, es síntoma de que el tema está solucionado.

 

Mi conclusión es que "casa con dos puertas, mala es de guardar", seguro que si el router hubiese estado solo bajo mis modificaciones o solo las de Movistar no se hubiese dado este problema.

 

Y también, los síntomas que daba el router, como de tener un tráfico de paquetes alto, y colapsarse y a veces recuperarse solo al cabo de un tiempo, me dan la impresión de que el procesador del router es justito para su trabajo y no admite muchos esfuerzos.

 

Un Saludo

guimel

Mensaje 6 de 6
1.164 Visitas