Problemas router Comtrend Fibra Óptica y notificaciones push en dispositivos móviles (Android e iOS)

satitsu
El WIFI me llevó al sofá
Problemas router Comtrend Fibra Óptica y notificaciones push en dispositivos móviles (Android e iOS)

Investigando en el foro no he logrado hallar información al respecto de lo que me sucede, aunque sí cuestiones similares en routers del servicio ADSL por lo que me decido a compartirlo aquí, si bien he observado que este mismo problema se ha dado en según qué momentos con dispositivos iOS, o al menos he podido encontrar bastante más información al respecto en internet.

 

Lo que sucede es lo siguiente: Al estar bajo cobertura WiFi, desde que tengo el router Comtrend de fibra óptica, las notificaciones push (Gmail, Facebook, Twitter, Whatsapp, Hotmail,...) o bien no llegan o llegan cuando tiene a bien el dispositivo o la línea. Me sucede con varios equipos (2 con diferentes versiones de Android, una tablet, un iPad solo WIFi y un iPhone 3GS) y he probado a restaurar uno de ellos al menos, sin solución por el momento.

 

El hecho tiene lugar del siguiente modo, una vez que el móvil o la tablet entran en reposo (se apaga la pantalla y pasan aproximadamente 1 minuto o minuto y medio) dejan de funcionar correctamente los servicios, y las notificaciones no llegan o lo hacen con tiempos variables que pueden ser desde 3-4 minutos hasta incluso 50 como he podido comprobar, y afectando a todas. He probado algunas soluciones que he podido leer en diversos foros, como cambiar las DNS, pero no resultan.

 

Cabe resaltar que bajo 3G funcionan sin ningún problema y que descarto que sea problema del terminal, al haber hecho varias pruebas cruzadas y haber estado hasta hace unos días funcionando sin fallos cuando tenía ADSL con otro operador.

 

Os agradecería mucho que me pudiérais dar alguna pista sobre si tengo algo mal configurado en la línea de internet o si he de realizar alguna acción o abrir algún puerto en el router.

 

Este tema lo comenté en otro hilo del foro pero parece que no ha entrado ningún moderador a comentarlo o brindar alguna clase de apoyo. Al tratarse de un problema con el maldito Comtrend de fibra óptica, he decidido postearlo aquí también a la espera de que tenga algún tipo de respuesta.

 

Hasta el momento, comentar que he hecho pruebas del tipo activar/desactivar UPnP, IGMP, incluso el firewall del router, cambiar el tipo de autenticación (abierta/WEP/WPA/WPA2), así como filtrar las MAC, asignar direcciones IP estáticas y bueno, ya no se me ocurre nada más.

 

El error persiste, y es lo suficientemente molesto como para que os ruegue que al menos le echéis un ojo y me comentéis si hay posibilidad de buscar una solución. 

 

La respuesta del 1002 es cuando menos sorprendente, la conexión está bien y es así... creo que por un servicio como este, se puede pedir que se intente dar una solución adecuada, porque evidentemente, teniendo en cuenta que con otros routers de Movistar y con routers de otros operadores funciona sin el más mínimo problema, que atañe a diversos fabricantes, cabe pensar que hay un error o un parámetro erróneo en el firmware del Comtrend o que por el motivo que sea no es capaz de gestionar adecuadamente el enrutado de la conexión, como se apunta en algunos otros foros.

 

Estoy a la espera de que me comentéis algo, un saludo y muchas gracias.

 

 

Mensaje 1 de 609
44.842 Visitas
608 RESPUESTAS 608
MariusPerez
Yo probé el VDSL

Podrías especificar que resuelbe exactamente ?

Mensaje 26 de 609
5.836 Visitas
Kanemad
Yo probé el VDSL

Cuando he llegado a casa he revisado la version de Firm que indicais P401-402TLF-C02_R35 siendo la que actualmente tengo instalada por lo tanto en mi caso eso no soluciona nada de nada

 

Un saludo

Mensaje 27 de 609
5.823 Visitas
Ismael-Movistar
Técnico MovistarTV

Buenas noches a todos:

 

Se que es un fastidio todo esto Emoticono triste, pero lo que de momento lo que os puedo decir es que después de múltiples pruebas se le ha escalado la problemática al fabricante.

 

Por parte de Comtrend  están realizando análisis para darle solución al problema, en cuento tengamos noticias os iremos informando.

 

Muchas gracias por la comprensión y la paciencia.



Si necesitas soporte técnico en averías de Móvil, Fijo, Movistar+ o Internet Fijo (cobre o fibra), puedes acceder a nuestro apartado de Soporte Técnico o rellenar este formulario. También puedes contactar con nosotros llamando al 1002.

 Si necesitas contratar Fibra Ópticacomprobar tu cobertura Adsl y Fibrao ver información sobre la instalación de la fibra visita nuestra página ADSL y Fibra en movistar.es 

Solución aceptada.png
Mensaje 28 de 609
5.819 Visitas
Kanemad
Yo probé el VDSL

Gracias por la respuesta Ismael.

 

Como es posible que no hayais visto este tema hata ahora para solventarlo cuanto antes ¿? me costa que hay mucha gente reportandolo desde hace meses cuando se empezo a distribuir este modelo en lugar del teldat.

 

Sabeis si con el otro modelo esto sucede¿? quizá la solucion seria que todo el que lo pida le envieis este modelo hasta solucionar el problema que a mi juicio es bastante serio.

 

Lo que no puede ser es que solo tengais dos modelos para esta modalidad (ahora solo uno) y esten sucediendo estas cosas.

 

De verdad nos informareis cuando el fabricante saque un parche para solventar todos estos problemas¿?.

 

 

Mensaje 29 de 609
5.816 Visitas
Ismael-Movistar
Técnico MovistarTV

Hola Kanemad:

 

No te preocupes, en cuanto tenga la mas mínima noticia o posible solución, lo comparto con todos vosotros.

 

Un saludo



Si necesitas soporte técnico en averías de Móvil, Fijo, Movistar+ o Internet Fijo (cobre o fibra), puedes acceder a nuestro apartado de Soporte Técnico o rellenar este formulario. También puedes contactar con nosotros llamando al 1002.

 Si necesitas contratar Fibra Ópticacomprobar tu cobertura Adsl y Fibrao ver información sobre la instalación de la fibra visita nuestra página ADSL y Fibra en movistar.es 

Solución aceptada.png
Mensaje 30 de 609
5.753 Visitas
ics
Yo probé el VDSL
Yo probé el VDSL

Gracias por la informacion Ismael-Movistar.

 

¿se tiene alguna fecha aproximada de para cuando una solución?


Esperemos que no quede en nada...

 

 

 

 

 

 

Mensaje 31 de 609
5.677 Visitas
solferico
Yo probé el VDSL

Soy otro cliente afectado por el mismo problema. De hecho, creo que los tengo todos:

- Exchange del trabajo no sincroniza correctamente.

- Notificaciones push en iOS llegan cuando les apetece

- XBox no conecta correctamente al Live

- Airplay no funciona en mi red.

 

En fin, que estoy más que deseando que liberen una versión nueva del firmware Comtrend.

 

Dado que hay varios clientes que tienen el router fuera de Alejandra por necesidades del guión (por ejemplo la seguridad WPA no es aceptable, y no te deja más opciones) cuando salga este firmware por favor notificadnoslo por el foro para que podamos actualizarnos.

Mensaje 32 de 609
5.649 Visitas
MariusPerez
Yo probé el VDSL

Por lo de la seguridad, no le veo el problema.

Es muuuy difícil sacar una contraseña a fuerza bruta se tardaría meses en sacar una contraseña.

Con este ruter no cuela lo de sacar la clave por software.

 

Mensaje 33 de 609
5.618 Visitas
Almdna-Movistar
Antiguo Moderador

Hola Solferico,

 

Mandame un MP con tus datos de linea, nº de la fibra, NIF del titular y movil de contacto por favor...

 

Un saludo. Almudena.



Si necesitas soporte técnico en averías de Móvil, Fijo, Movistar+ o Internet Fijo (cobre o fibra), puedes acceder a nuestro apartado de Soporte Técnico o rellenar este formulario. También puedes contactar con nosotros llamando al 1002.

 Si necesitas contratar Fibra Ópticacomprobar tu cobertura Adsl y Fibrao ver información sobre la instalación de la fibra visita nuestra página ADSL y Fibra en movistar.es 

Solución aceptada.png
Mensaje 34 de 609
5.588 Visitas
Felixis
Mi vida cambió con el ADSL

Hola,

 

   En mi caso el problema es que no puedo hacer copias en iCloud y no puedo trabajar con las fotos en streaming del iPad, en mi caso lo necesito ya que para el trabajo es fundamental.

 

Si hay alguna solución lo agradecería.

 

Saludos,

 

Félix.

Mensaje 35 de 609
5.572 Visitas
Almdna-Movistar
Antiguo Moderador

Hola Felixis,

 

Bienvenid@ a la Comunidad, mandame un MP (Mensaje Privado) con los datos de tu linea, nº de telefono, NIF del titular y movil de contacto y vemos como está el tema.

 

Un saludo. Almudena.



Si necesitas soporte técnico en averías de Móvil, Fijo, Movistar+ o Internet Fijo (cobre o fibra), puedes acceder a nuestro apartado de Soporte Técnico o rellenar este formulario. También puedes contactar con nosotros llamando al 1002.

 Si necesitas contratar Fibra Ópticacomprobar tu cobertura Adsl y Fibrao ver información sobre la instalación de la fibra visita nuestra página ADSL y Fibra en movistar.es 

Solución aceptada.png
Mensaje 36 de 609
5.551 Visitas
cyberpeter
El WIFI me llevó al sofá

Me pasa exactamente lo mismo.

 

Desde el día 28, no me funcionan las copias en iCloud cuando lo tengo enganchado a mi conexión a Internet (Fibra 100 Megas). Se queda la barra de prograso al principio y a los 5 minutos da error como que no se puede hacer.  Las copias automáticas tampoco se realizan. En mi caso, tengo 2 iPhones y 2 iPads y no funciona en ninguno de los 4 dispositivos.

 

Lo de las notificaciones Push, me apunto también al carro. Cuando te mandan un Whastapp, la notificación Push te la manda como 10 minutos más tarde, siempre que estoy enchufado por wi-fi a Internet.

 

Salu2 y gracias!

Mensaje 37 de 609
5.493 Visitas
MariusPerez
Yo probé el VDSL

He estado haciendo pruebas con un ruter de Ono, concretamente  el Netgear CB3100D y funciona sin ningún problema.

Wifi :a un 10% más rápido. 

Iphone : como un rayo.

Me faltaría conectarlo directamente al cable modem y ver su velocidad pero paso por no cabrearme más.

De hecho, ahora estoy escribiendo via ruter ONO conenctado en cascada.

Vergonzoso es poco decir.

Sres. Técnicos, no mareen más la perdiz y/o arreglen la configuración/cambien el Ruter ya.

 

 

 

Mensaje 38 de 609
5.459 Visitas
MariusPerez
Yo probé el VDSL

VELOCIDAD cOMTREND :

w2.jpg

Mensaje 39 de 609
5.455 Visitas
MariusPerez
Yo probé el VDSL

Velocidad Nergear : Tanto el uno como el otro en wifi

1w.jpg

Mensaje 40 de 609
5.454 Visitas
Almdna-Movistar
Antiguo Moderador

Buenos días,

 

Sobre los problemas que reportais con aplicaciones y servicios Apple con el router, en nuestro departamento de tecnología han realizado pruebas y no han detectado problemas.

 

De los casos de usuarios que he tratado hasta ahora, todos estaban aislados, inicialmente para poder tratarlos ha habido que hacer un reset manual al router, en el boton habilitado para ello mantener pulsado  con un palillo o simil durante 18-20 sg, hasta que la luz de power empiece a parpadear. Tras esto, ya funcionaban los servicios reclamados en principio.

 

Sugiero que en primer lugar, realiceis un reset, comprobar posteriormente, antes de aislarlo de nuevo de Alejandra. Si sigue fallando, mandarme un Mensaje Privado con los datos de linea, nº de telefono de la fibra, NIF del titular y un movil de contacto y vemos como solucionarlo.

 

Un saludo. Almudena.



Si necesitas soporte técnico en averías de Móvil, Fijo, Movistar+ o Internet Fijo (cobre o fibra), puedes acceder a nuestro apartado de Soporte Técnico o rellenar este formulario. También puedes contactar con nosotros llamando al 1002.

 Si necesitas contratar Fibra Ópticacomprobar tu cobertura Adsl y Fibrao ver información sobre la instalación de la fibra visita nuestra página ADSL y Fibra en movistar.es 

Solución aceptada.png
Mensaje 41 de 609
5.442 Visitas
ramonper
Yo probé el VDSL

Buenos días,

 

A mi me pasa lo mismo. Solo tenía problemas con las notificaciones push de mi iphone y mi ipad, pero la copia de seguridad de icloud y las fotos en streaming funcionaban bien, pero a partir del día 28 de noviembre, TODO se ha jodido y no funciona nada. He visto por ahi en el foro que hay un firmware beta para el comtrend que parece que soluciona este problema. Habria posibilidad de descargarse este firmware para poder probarlo y que se acaben los problemas?

 

Muchas gracias

Mensaje 42 de 609
5.438 Visitas
cyberpeter
El WIFI me llevó al sofá

Hola Almudena,

 

A mi me pasa desde el día 28, he reinciado el router, lo he reseteado con el palillo y todo sigue igual. No puedo usar los servicios de icloud a día de hoy, entre otras incidencias.

 

Te envío privado con mis datos.

 

Gracias y saludos

Mensaje 43 de 609
5.432 Visitas
cors
Mi vida cambió con el ADSL

cyberpeter, me pasa exactamente lo mismo que a ti desde el día 28... cuando te den una solución la puedes postear aqui?

Por saber algo... que cuando la gente soluciona el problema en vez de ponerlo para que nos enteremos los demás, se pira...

Gracias, un saludo

Mensaje 44 de 609
5.421 Visitas
raulgarrido
Más integrado que la RDSI

Buenos dias, yo tengo el mismo problema, estando en casa con la conexion de movistar de fibra optica de 100 mb no me funciona la subida de fotos streaming ni las copias de icloud de mi iphone ni de mi ipad, y en el momento que estoy en otras redes como en el trabajo (ADSL de Movistar) y en casa de mis padres y de mi novia (Conexion con ONO) funciona perfectamente. Si fueran tan amables de darme una solucion lo agradeceria. Gracias y un saludo.

Mensaje 45 de 609
5.391 Visitas
cyberpeter
El WIFI me llevó al sofá

Almdna-Movistar, como puedes observar las incidencias con dispositivos Apple no son algo aislado, y casualmente coincidimos en que a todos nos ocurre desde el 28 de noviembre.

 

Creo que vuestro departamento de Tecnología, tendría que investigar más a fondo que se ha hecho ese dia, porque no es normal que teniendo el mismo firmware y aun habiendo reseteado el router, desde ese día esté fallando, y que casualmente a todos los que nos falla somos clientes de Fibra óptica.

 

Gracias y Salu2

Mensaje 46 de 609
5.386 Visitas
FernandoEscribano
Mi vida cambió con el ADSL

Lo mismo aqui...

 

Desde el pasado dia 28 Backup y Photostream en iCloud no funciona en iPhone ni iPad.

 

Hoy mismo he conectado ambos a otra red, con otro router distinto y ha funcionado a la primera.

 

No hay alguna solucion?

Mensaje 47 de 609
5.364 Visitas
pablo_da
Más integrado que la RDSI

Mismo problema...

 

Desde el día 28 no he podido hacer copias de seguridad en iCloud ni en el iPhone ni en el iPad

 

Esperemos que se solucione pronto Emoticono triste

Mensaje 48 de 609
5.341 Visitas
Felixis
Mi vida cambió con el ADSL

Hola,

 

  Con el cambio de firmware del router me funciona tanto la copia de seguridad de iCloud como las Fotos en Streaming. Lo único que no funciona y creo que es un problema de apple es subir las fotos desde la carpeta uploads, digo que creo que es un problema de apple porque he probado desde otras redes y tampoco lo he conseguido, esto me pasó desde que actualicé a iOS 6, con iOS 6.01 sigue pasando.

 

Muchas gracias y si alguien sabe como solucionar lo de la carpeta uploads lo agradecería.

 

Félix.

Mensaje 49 de 609
5.303 Visitas
FernandoEscribano
Mi vida cambió con el ADSL

PhotoStream y Backup funcionando con el nuevo Firmware.

 

Gracias.

 

Felixis, en lo del PC estamos igual, pero nunca ha funcionado muy bien... he probado de todo, cambiar permisos en carpetas, reinstalar... nada. No creo que sea tema de router y no se me ocurre como solucionarlo.

Mensaje 50 de 609
5.286 Visitas