Problemas wifi tras reinicio con Alejandra VG8050

Highlighted
Problemas wifi tras reinicio con Alejandra VG8050

Hola,

 

Esta mañana al encender el router ninguno de mis equipos móviles ha logrado conectarse a la wifi. He encendido y apagado los móviles, así como el router. También he probado a activar y desactivar la wifi con el botón que tiene en la parte trasera y ningún equipo móvil conecta. La red wifi se ve, pero no deja conectar a ninguno.

 

He entrado en Alejandra para verificar la configuración por si había variado algo y no ha variado nada. El método de autenticación, la clave wifi e incluso el canal wifi siguen siendo los mismos que configuré en su momento. He procedido a reiniciar varias veces el router desde Alejandra y tampoco ha dado ningún resultado positivo. Ya sólo me queda hacerle un reset de fábrica.

 

Me preguntaba si a alguien más le ha ocurrido algo parecido y si es responsable Alejandra porque estos días de atrás daba error y no lograba conectar con la web presentando un mensaje de error de no se qué proxy de Telefónica y, ahora cuando me intento conectar, me pide siempre mi número de teléfono, algo que anteriormente no hacía. Lo de que no desactive nunca el WPS aunque se le indique en Alejandra ¿es normal, no?

 

Mi router es el archiconocido y famoso por su mala fama allende los mares COMTREND VG8050 con firmware Movistar.

 

Gracias y un saludo.

Julián

Etiquetas (3)
Mensaje 1 de 9
576 Visitas
8 RESPUESTAS 8
Re: Problemas wifi tras reinicio con Alejandra VG8050

Hola @Delta99 /Julián

 

Lo más seguro es que sea el portal, en mi caso con un Comtrend 5813N, teniendolo aislado, vuelve a estar reflejado en el portal, es decir puedo entrar en el portal con mi número de teléfono y no me sale el aviso de que lo tengo aislado como antes, puedo ver la configuración del router aunque en algunos apartados no es la correcta, pero no puedo realizar cambios en el portal, solo de manera local.

 

Viendo la caída masiva de servicios de ayer y algunos usuarios que tienen problemas con el portal, no te extrañe que tu router no haya realizado la telecarga correctamente y esté "virtualmente colgado".

 

 

 

Salu2


Mensaje 2 de 9
558 Visitas
Re: Problemas wifi tras reinicio con Alejandra VG8050

Hola @banyosoto 

 

Pues ahora que lo mencionas, hoy he estado en casa de mi hermana. Aunque ella no tiene fibra, tiene ADSL 10 Mb, he estado añadiendo a su router las direcciones MAC de un par de móviles familiares nuevos y me he dado cuenta de que podía entrar en el router tanto en local como desde Alejandra. Su router es un Observa AW4062 actualizado a la última versión homologada de firmware. Así que, parece que, efectivamente, algo ha pasado con Alejandra y los routers.

 

Entonces ¿qué me recomiendas? ¿Habrán corregido ya el fallo? ¿Reinicio mi router de fábrica? ¿Y luego lo dejo dentro o fuera de Alejandra? Madre mía. Si es que todo son desgracias con este router. El tema es que leí que, debido al fallo de seguridad que tiene, si lo saco de Alejandra, podrían colarse hackers más fácilmente y Movistar no se haría responsable.

 

http://www.elladodelmal.com/2015/02/routers-comtrend-vg-8050-con-claves-ssh.html

 

https://blog.shodan.io/duplicate-ssh-keys-everywhere/

 

Saludos.

Mensaje 3 de 9
544 Visitas
Re: Problemas wifi tras reinicio con Alejandra VG8050

Hola @Delta99 

 

 

Yo resetearía el router y rezaría 10 Ave María para que el portal haga la telecarga correcta al router y te funcione.

 

Así que la decisión es tuya.

 

 

Y sobre tener o no el router en gestión o fuera de gestión, siempre puedes personalizar la configuración en local y si funciona bien el portal (la opción de introducir tu contraseña dos veces cuando detecta que el router está fuera de gestión)  devolver la gestión al portal sin perder los cambios...... Para estos otros 10 Ave María Emoticono sacando la lengua

 

Si eres más inquieto, puedes seguir uno de los artículos de tu primer enlace: Securizando openssh MODE PARANOICO y luego lo compartes con la Comunidad Guiño

 

 

Salu2


Mensaje 4 de 9
530 Visitas
Re: Problemas wifi tras reinicio con Alejandra VG8050

Gracias por tu respuesta @banyosoto . Creo que me toca entretenerme este finde en reiniciar de fábrica el router, sacarlo de Alejandra, configurarlo en modo bridge y engancharle un ASUS para que me haga la gestión de toda mi red.

 

He leído el artículo que me indicas referente al SSL y, aparte de eso, he lanzado también la pregunta a Movistar en el foro. Ya que ha sido Movistar la que ha cometido el fallo, deberían ser lo que aportasen la solución.

 

Lo malo de todo esto es que nadie está libre de problemas. Acabo de compartir en el foro un link que se ha publicado hoy haciendo referencia a fallos de firmware en unos 700.000 routers de diversas marcas, entre ellos, algunos de los que usa Movistar y no sólo eso, también de marcas conocidas, aunque estaría bien afinar los modelos exactos. Supongo que en unos días la lista aparecerá por Internet. Te dejo el link también por aquí, por si quieres echar un vistazo:

 

http://www.muycomputer.com/2015/03/20/700-000-routers-adsl-isp-vulnerables

 

Más info en:

 

http://www.pcworld.com/article/2899732/at-least-700000-routers-given-to-customers-by-isps-are-vulner...

 

Ya sé, ya sé... éramos pocos y...

 

Saludos.

Mensaje 5 de 9
470 Visitas
Re: Problemas wifi tras reinicio con Alejandra VG8050

Cuidado con resetar el router a fabrica.Yo esta tarde lo he reseteado y me ha bajado de version de firmware,de la R10 a la R03.

Mensaje 6 de 9
461 Visitas
Re: Problemas wifi tras reinicio con Alejandra VG8050

taker59 escribió:

Cuidado con resetar el router a fabrica.Yo esta tarde lo he reseteado y me ha bajado de version de firmware,de la R10 a la R03.


Que router tienes??? Lo digo porque el compañero que inició el post tiene el VG-8050 y, que yo sepa, la versión R10 no ha salido aún no??

Mensaje 7 de 9
444 Visitas
Re: Problemas wifi tras reinicio con Alejandra VG8050

Correcto @Juanxo_ , según movistar la tendremos a final de mes.

 

Como bien cita el compañero, "reza 10 avemarias para que la nueva actualización resuelva todos los problemas"

 

Yo , desde luego, no las tengo todas conmigo.

 

Suerte y saludos Guiño

Mensaje 8 de 9
409 Visitas
Re: Problemas wifi tras reinicio con Alejandra VG8050

Reiniciado el router a los valores de fábrica. Instalada la misma versión que tenía anteriormente, es decir, la última certificada. Los problemas de que no podían conectarse los dispositivos wifi se han resuelto.

 

Aún así, he optado por quitar al router de Alejandra pero... puedo acceder al router tanto en local como en remoto con Alejandra. En local me pide la clave que le puse y, en Alejandra, no. En fin, que cada día entiendo menos cómo funciona esto.

 

Saludos.

Mensaje 9 de 9
388 Visitas