RED LAN/WIFI EN VIVIENDA DE 2 PLANTAS

RED LAN/WIFI EN VIVIENDA DE 2 PLANTAS

Hola a tod@s: Soy nuevo en la Comunidad y os ruego m perdonéis las erratas que pudiera cometer.

Necesito ayuda para configurar la red en mi vivienda de dos plantas. Entra fibra óptica hasta mi vivienda (MovistarFusion 100Mb). En la planta de arriba tengo el modem y el comtrend 5813n que pone TFNE, pero a la planta de abajo no me llega nada bien la señal WIFI. He tirado cable de red (categoría 6) desde la planta de arriba a la de abajo y otro a otra de las habitaciones en la misma planta de arriba llegando hasta la caja de registro situada a unos 8 metros del Comtrend. Yo había pensado lo siguiente: Conectar un RJ45 del nuevo cable al LAN4 del Comtrend y en la caja de registro, colocar un Switch de 10/100/1000 de 5p (¿se conecta todo con RJ45?¿cuá me recomedáis?), de ahí salir con cable a la habitación de la misma planta para conectar con RJ45 al LAN4 del Zyxel p-660hw-d1 (tb de TFNE de años atrás), y utilizar otra salida del Switch para llegar con RJ45 también a la planta de abajo y conectarlo a LAN4 de un TP-link 901ND (AP), para poder darle servicio con éste a toda la planta de abajo. Y aquí es donde necesito vuestra ayuda, en la configuración de todos estos componentes.

Muchas gracias y un saludo. Espero con ansiedad vuestras respuestas.

PD.- Actualmente estoy funcionando con el tp-link como repetidor universal (le llega 1 o 2  puntos de intensidad de señal), pero la señal va y viene, no es constante.

Mensaje 1 de 3
1.088 Visitas
2 RESPUESTAS 2

Lo ideal seria que el cable de red llegase directo al router 5813 y ahi conectar el switch  ya que ambos son gigabitethernet. Y desde el switch sacar un cable para cada uno de los dispositivos, uno a la planta baja donde colocas bien el TP-link  para que de cobertura wifi a la planta baja o el router zyxel. Otros cables para cada ordenador. En el tema de configuracion lo que tienes que hacer es dejar un solo servidor dhcp, lo mejor para mi gusto es que dejes el del 5813, el resto los desactivas y cada dispositivo con una ip diferente asignada manualmente. El 5813 tiene por defecto 192.168.1.1 asi que puedes poner en el zyxel 192.168.1.2 y en el Tp-Link 192.168.1.3. Los switch por lo general no llevan ip a no ser que sean gestionados.

 

 

Si se conectan con rj45.

Mensaje 2 de 3
1.032 Visitas

Muchas gracias Gonsso por responder, ya pensaba que no había nadie en esta Comunidad.

Acabo de terminar de actualizar el firmware a la última versión disponible, y de reconfigurarlo como Punto de Acceso (Modo AP), lo reinicio todo, conecto el cable de red de la planta de arriba hacia abajo, desde el Comtrend hasta el tp-Link 901nd (les he puesto el mismo Ssid y el mismo cifrado de contraseña WAP2 en las 2 plantas) y, funciona PERFECTO!!!, la planta de abajo a tope de señal en toda ella...

Respondiendo a tu sugerencia, el problema es que ya no me cabe más cable de red por el tubo, y uno de los puertos del Comtrend lo tengo al iMAC, otro a la impresora, y otro al cable que he extendido, por eso al llegar a la caja de registro, necesito poner un Switch para derivar a la habitación de arriba que no le llega bien y a la planta de abajo donde he puesto el tp-link wa901nd. 
El único que va a llevar DHCP activado es el Comtrend. No obstante ya me he decidido y, no voy a poner el zyxel, pues nos es WIFI-N y no deseo que me ralentice nada. De modo que voy a hacerme con otro Punto de Acceso igual (o el router TL-WR1043ND) y listo. Ya he comprado un Switch 5p D-link DGS-105 de 10/100/1000 Gigabit.

Muchas gracias.

Mensaje 3 de 3
1.017 Visitas