Reducción velocidad de 600 a 300 Mb: actualización Windows 10?

Reducción velocidad de 600 a 300 Mb: actualización Windows 10?

Hola,

 

sin haber realizado ninguna modificación aparente en mi ordenador, y con los mismos elementos de hardware, vengo observando desde hace unos días que la velocidad de mi conexión (fibra óptica) se ha reducido drásticamente. Lo he observado especialmente descargando ficheros y en streaming.

 

Abierta la incidencia en Movistar, se ha probado la sustitución del router descartando ser este el problema. Los técnicos han probado in situ, con el mismo cable que utilizo (cat7) en su ordenador portátil (casi virgen de programas) y les da mediciones correctas.

 

El caso es que tanto en mi ordenador de sobremesa como en un portátil de mi propiedad,  probados mediante conexión ambos con el mismo cable (directamente al router), las mediciones se quedan en torno a los 300Mb tanto en bajada como en subida (ésta siempre algo más elevada).

 

NO consigo llegar a los 600Mb que tengo contratados... mis equipos utilizan tarjetas de Red con capacidad 1Gb.. y no entiendo qué está pasando.

 

La única deducción que estoy haciendo, es que no sea un problema derivado de la actualización del Windows 10 (May 2019 update, vers. 1903) que he aplicado en ambos equipos recientemente. Los problemas, más o menos, parece que han surgido desde la fecha de actualización... aunque no podría asegurarlo.

 

Pensando que pudiera ser cuestión de drivers, he actualizado manualmente la de mi tarjeta de red (Intel (R) Ethernet Connection I218-V) por si Windows 10 hubiera instalado algo erróneo... pero tampoco.

 

Estoy desesperado porque no encuentro la solución... y antes de pasar por un formateo, quisiera saber si  alguien ha experimentado el mismo problema. Agradecería aportaciones para  procurar solventar el tema. Desde Movistar no me ofrecen opciones.

 

Muchas gracias de antemano por vuestro interés.

 

Saludos.

 

 

Etiquetas (6)
Mensaje 1 de 13
1.091 Visitas
12 RESPUESTAS 12
Hola compañero, yo tengo windows 10 tanto la ver 1809 de marzo y 1903, y en todas cuando hago el test de velocidad todo es correcto tanto de bajada y de subida, eso si la instalación es limpia si actualizar versiones, porque ya se sabe que hay casos que windows ..... algunos parametros.

Yo lo que suelo hacer es instalar desde Cero todo y cuando tengo el S.O.S, sin conectar a internet le pongo los drivers de todo, luego lo conecto y areando.

Luego una pregunta el 
router que tienes es de los nuevos o viejos, si es de los nuevos as un reset de fabrica con un palillo en orificio de atrás del router, y que te cargué todo bien y si a sin nada de nada, prueba de hacer la instalación limpia.
Mensaje 2 de 13
1.079 Visitas

Hola @fmorillo:

 

Gracias @modreck por la aportación.

 

Puedes también realizar un test arrancando el pc en modo seguro para poder detectar y solucionar problemas.

 

Un saludo, Diana.



Si necesitas soporte técnico en averías de Móvil, Fijo, Movistar+ o Internet Fijo (cobre o fibra), puedes acceder a nuestro apartado de Soporte Técnico o rellenar este formulario. También puedes contactar con nosotros llamando al 1002.

 Si necesitas contratar Fibra Ópticacomprobar tu cobertura Adsl y Fibrao ver información sobre la instalación de la fibra visita nuestra página ADSL y Fibra en movistar.es 

Solución aceptada.png
Mensaje 3 de 13
1.039 Visitas

Buenas @fmorillo 

 

tal como te dice el técnico, inicia el equpo en modo seguro con conexión a la red  pruebas el test de nuevo puedes teer algún software que no eres consciente que te esté dando problemas.



Por privado solo asuntos privados, para lo demás la comunidad."El conocimiento nace del desacuerdo"
Mensaje 4 de 13
1.033 Visitas

Muchas gracias por tu aportación @modreck.

 

Por supuesto que ya he probado con un reseteo físico del router (modelo nuevo, de Mitrastar)... pero no ha funcionado.

 

Me pusieron otro router similar pero tampoco mejoró la conexión.

 

Antes de formatear el ordenador seguiré probando cosas... 😉

Mensaje 5 de 13
977 Visitas

Ves probando, yo lo del formateo siempre lo dejó cómo último recurso, mirá sí instalando los driver dé la tarjeta de red pero los qué sale en la página web dé tu placa base, té lo comento porque los qué pone Windows update a mí me hacen cosas raras, eso de estar jugando y desconectarme de internet, pero en cambió con los de la página web de la placa base perfectos.

Mensaje 6 de 13
967 Visitas

Hola @fmorillo:

 

Gracias @Theliel y @modreck por las aportaciones.

 

Dejamos el hilo abierto para que puedas informarnos de las pruebas que vayas realizando.

 

Un saludo, Diana.



Si necesitas soporte técnico en averías de Móvil, Fijo, Movistar+ o Internet Fijo (cobre o fibra), puedes acceder a nuestro apartado de Soporte Técnico o rellenar este formulario. También puedes contactar con nosotros llamando al 1002.

 Si necesitas contratar Fibra Ópticacomprobar tu cobertura Adsl y Fibrao ver información sobre la instalación de la fibra visita nuestra página ADSL y Fibra en movistar.es 

Solución aceptada.png
Mensaje 7 de 13
951 Visitas

A modo de prueba de fallos la velocidad se recupera: en bajada se me sitúa en unos 550Mb constantemente (no alcanzo los 600Mb) y en subida supero.

 

Eso me dice que va a ser algo de software. He probado varios controladores para la tarjeta de Red:de Microsoft, de Asus (fabricante de mi placa base) tanto actuales como antiguos... y nada.

 

Sólo me queda el recurso del formateo. Pero miedo me da, porque por error pensé que también tenía la última versión de Windows (update MAY-19 ver. 1903) en mi portátil y no...! y realizando pruebas con mismo router, mismo cable... si que cojo la velocidad óptima en este otro ordenador.

 

Así que pinta que sea la actualización del Windows 10... o algún software que me está fastidiando lo que no está escrito en mi ordenador de sobremesa.

 

Empezare con instalación de cero... e iré probando paulatinamente, hasta dar con la causa de la bajada de velocidad.

 

Ya tengo fin de semana "entretenido"... ☹️

 

Mensaje 8 de 13
940 Visitas

Que ver de windows tienes en el ordenador afectado.

Mensaje 9 de 13
930 Visitas

Hola @fmorillo !

 

Ante la información que nos aportas ¿ en el portátil has comprobado la velocidad y ya tienes la velocidad correcta ?

 

La actualización de los Drivers que has realizado ¿ ha sido desde la página oficial de la placa base ?

 

¿ Has probado a desinstalar y volver a instalar los Drivers ?

 

Me mantengo a la espera de tu respuesta.

 

Gracias, un saludo, Mar.



Si necesitas soporte técnico en averías de Móvil, Fijo, Movistar+ o Internet Fijo (cobre o fibra), puedes acceder a nuestro apartado de Soporte Técnico o rellenar este formulario. También puedes contactar con nosotros llamando al 1002.

 Si necesitas contratar Fibra Ópticacomprobar tu cobertura Adsl y Fibrao ver información sobre la instalación de la fibra visita nuestra página ADSL y Fibra en movistar.es 

Solución aceptada.png
Mensaje 10 de 13
903 Visitas

Hola @fmorillo !

 

No hemos vuelto a tener noticias tuyas.

 

¿ Has podido realizar las pruebas indicadas ?

 

¿ Tienes la incidencia ya solucionada ?

 

Me mantengo a la espera de tu respuesta.

 

Gracias, un saludo, Mar.



Si necesitas soporte técnico en averías de Móvil, Fijo, Movistar+ o Internet Fijo (cobre o fibra), puedes acceder a nuestro apartado de Soporte Técnico o rellenar este formulario. También puedes contactar con nosotros llamando al 1002.

 Si necesitas contratar Fibra Ópticacomprobar tu cobertura Adsl y Fibrao ver información sobre la instalación de la fibra visita nuestra página ADSL y Fibra en movistar.es 

Solución aceptada.png
Mensaje 11 de 13
886 Visitas

¡Hola fmorillo!

 

Desde nuestro último mensaje no nos comentas nada más, espero que tu incidencia esté resuelta. Si para mañana no tenemos más noticias tuyas, procederemos a cerrar tu hilo.

 

No dudes en contactar de nuevo con nosotros si tienes cualquier consulta y/o gestión. 


¡Gracias por participar en la Comunidad Movistar!.

 

 

Saludos, Katyana.



Si necesitas soporte técnico en averías de Móvil, Fijo, Movistar+ o Internet Fijo (cobre o fibra), puedes acceder a nuestro apartado de Soporte Técnico o rellenar este formulario. También puedes contactar con nosotros llamando al 1002.

 Si necesitas contratar Fibra Ópticacomprobar tu cobertura Adsl y Fibrao ver información sobre la instalación de la fibra visita nuestra página ADSL y Fibra en movistar.es 

Solución aceptada.png
Mensaje 12 de 13
866 Visitas

¡Hola fmorillo!

 

No hemos tenido más noticias tuyas, espero que tu incidencia haya quedado resuelta.

 

Procedemos a cerrar tu hilo, quedando a tu disposición para cualquier consulta o gestión que te surja en el futuro.

 

Si te encuentras el hilo cerrado y sigues con problemas no dudes en ponerte en contacto de nuevo con nosotros en Soporte ADSL y Fibra.

 

 

Saludos, Katyana.



Si necesitas soporte técnico en averías de Móvil, Fijo, Movistar+ o Internet Fijo (cobre o fibra), puedes acceder a nuestro apartado de Soporte Técnico o rellenar este formulario. También puedes contactar con nosotros llamando al 1002.

 Si necesitas contratar Fibra Ópticacomprobar tu cobertura Adsl y Fibrao ver información sobre la instalación de la fibra visita nuestra página ADSL y Fibra en movistar.es 

Solución aceptada.png
Mensaje 13 de 13
855 Visitas