[Reporte] Problemas varios en cuanto a TeraBackup y el sistema en general Terabox.

[Reporte] Problemas varios en cuanto a TeraBackup y el sistema en general Terabox.

Estimados Usuarios,

 

Ante todo mi presentación en estos foros. Bueno quería argumentar el número de fallos que tiene el TeraBackup.

 

TeraBackup y TeraExplorer en Windows 7 de x64 bits da errores continuos y la aplicación deja de funcionar, dando la obligación de reiniciarla, aún así no hace el backup que estás argumentando a la aplicación, volviendote a dar fallos y errores de ensamblado.

 

Aún teniendo el NET Framework 4 instalado, se remiten los mismos problemas, tanto en Windows 7 como en XP e incluso en Vista.

 

TeraBackup en MAC OS X 10.6 Snow Leopard, provoca algunos errores en el sistema de conexión a Time Machine, muchas veces inestabilizandola [Volviendo a estabilizarse una vez desinstalado el TeraBackup].

 

Aún comentandolo por el servicio de Chat Técnico de ADSL, me remiten que no pueden hacer nada ni tampoco me pueden dar una respúesta a alguna persona encargada de ello. (Dando a la conclusión que lo que tienes es lo que te queda), Por ello he pasado a crear un post en los foros.

 

Ahora os pregunto a ustedes ¿Tenemos que aguantar un producto defectuoso que no llega ni a ser un productor en "beta"?

 

Dado que no realiza la función que debe hacer ni por activa ni por pasiva, [Acciono el Backup, dos minutos despúes la aplicacion se inestabiliza y ale a volver de nueco a hacer todo así y al final no acaba copiandose nada].

 

Telefónica [Ahora marca comercial: Movistar] se luce en servicios de FTTH, VDSL2 y ADSL de eso jamás lo pondré en duda, pero este servicio bajo mi opinión ha sido una mera chapuza.

 

Cordiales Saludos.

Mensaje 1 de 4
2.800 Visitas
3 RESPUESTAS 3
Mensaje 2 de 4
2.792 Visitas

Buenas Andrés,

 

No había visto dicho post, remito la conclusión con el post ya creado y gracias por la contestación.

 

Un Saludo,

 

Larkian

Mensaje 3 de 4
2.788 Visitas

 


Larkian escribió:

Buenas Andrés,

 

No había visto dicho post, remito la conclusión con el post ya creado y gracias por la contestación.

 

Un Saludo,

 

Larkian


 

Tranquilo no pasa nada, es mas yo mismo sin usar TeraExplorer ni ninguno de los programas he tenido muchos problemas sobre todo al principio.

 

De lo que mas harto estoy es de el tiempo que transcurre desde que lo sube y te pone Comprobando (No estoy seguro de la palabra) hasta que pone Completado.

 

Me desespera y mas cuando abro otra pestaña y veo que el archivo ya esta subido.

Mensaje 4 de 4
2.773 Visitas