Router MITRASTAR HGW-2501GN-R2 ¿Cual es vuestra opinión?

Router MITRASTAR HGW-2501GN-R2 ¿Cual es vuestra opinión?

Buenas,

Recien me han cambiado de Router, dado que inicialmente me instalaron el router COMTREND VG-8050 que presentaba los siguientes problemas:

- Se me desconectaba continuamente de la VPN de empresa
- El streaming me iba demasiado lento (cualquier video de una pagina de pelis me iba fatal)
- Se me desconectaba continuamente del Microsoft Lync que utilizo en la empresa
- Las llamadas de skype se me caían continuamente

La verdad es que este router me dió muchos problemas, con lo cual me plantearon cambiarlo a un Router MITRASTAR HGW-2501GN-R2, que no se como funciona porque llevó medio día con él.

Cual es vuestra opinión con respecto a este Router y porque me comentan que es mejor que el COMTREND VG-8050?

Gracias y un saludo.

Mensaje 1 de 17
14.795 Visitas
16 RESPUESTAS 16

Hola @richpolux 

 

 

Pues eso nos lo debes decir tú ya que al ser tan nuevo, por la Comunidad solo ha intervenido un usuario con el mismo modelo que tu y con una consulta de que no podía acceder a la parte de configuración avanzada del router....

 

Sobre el papel, no tiene pinta de ser un hardware malo, pero sobre la práctica hay que ver como se comporta el firmware con ese hardware.......

 

 

Salu2

Mensaje 2 de 17
14.781 Visitas

Hola @richpolux  !

 

Espero que te vaya bien. Mira si es nuevo que google ni lo conoce solo sale 1 pagina y es de tus post preguntando 🙂

 

Saludos !

Mensaje 3 de 17
14.768 Visitas

Os doy mi aportación. Me cambiaron el COMTREND VG-850 hace unas semanas porque no guardaba la lista de MACs y otros problemas. Es historia. Me pusieron el MITRASTAR y va muy bien. Además tiene un entorno de configuración avanzada muy intuitivo y con ayudads, donde ves gráficamente en forma de organigrama todos los equipos que se conectan sea por ethernet o wifi con sus datos Ips, etc.

Respecto a funcionamiento no se "queda pegado" como el anterior, atraviesa paredes, ... mi experiencia a hoy: es muy positiva.

Añado un problema que me ocurre desde hace una semana: 

el acceso mediante 192.168.1.1 usando chrome daba un mensaje de https con la barra cruzada roja, dabas a seguir y entrabas en la pantalla de solicitud de contraseña, la ponía y ya estaba comunicado con el configurador del router. Ninguna necesidad de sacarlo de Anastasia ni nada parecido.

Ahora este acceso ya no es posible. Chrome devuelve el mensaje "No se puede establecer unaconexión segura porque este sitio utilizar un protocolo incompatible. Código deerror: ERR_SSL_VERSION_OR_CIPHER_MISMATCH"

Por lo que he visto se trata de un problema de SSL3 debido a las implementaciones de seguridad de Chrome y de Explorer.  Usando Android se sigue entrando sin problemas por ahora.

No he encontrado información útil al respecto, ya que unos lo achacan al certificado de seguridad que entrega el router, otros al protocolo SSL3, otros al firmware del router...

Cómo es lógico una vez que has visto el entorno gráfico de la configuarción del router, usar Alejandra es para llorar.

Espero que os sirva el rollo.

Mensaje 4 de 17
14.662 Visitas

Buenas, 

 

El post es de enero pero me lo he encontrado leyendo algunos hilos sobre el router. 

Si quieres volver a entrar al router desde Chrome solamente sigue estos pasos:

 

Abrir chrome://flags
Buscar con CTRL+F "SSL"

Aparecen como 5 resultados, el que nos interesa es el que pone "Versión mínima requerida de SSL..." 
Elegir SSLv3.
Clic en el botón "Reiniciar ahora" que aparecerá abajo.
Abrir la página del router de nuevo.
Te sale de nuevo la advertencia de seguridad ->Avanzado-> Continuar (sitio no seguro).

 

 

Mensaje 5 de 17
14.153 Visitas
A mí me han cambiado el router que tenía (Comtrend 5813) por este de Mitrastar, y ahora el problema que tengo es que no me guarda la tabla ARP y a los pocos minutos se limpia. Con el Comtrend podía establecer direcciones estáticas a través de Telnet, pero con este router no se puede.
Si alguien sabe como hacerlo lo agradecería mucho.
Muchas gracias de antemano.
Hace una semana que lo estoy intentando sin éxito.
Mensaje 6 de 17
13.859 Visitas

Yo lo estoy probando,lo he cambiado por un vg-8050 y por ahora ...... funciona bien.Eso si,me ha dejado un poco descolocado el static lease,solo deja introducir 8 ip´s,con el comtrend le metia unas 20.

Mensaje 7 de 17
13.844 Visitas

Bueno, despues de unos días probando la wifi del mitrastar y en estos dias no he oido a nadie quejarse en casa.......por mi parte va perfecta , incluso tiene mas alcance que la del comtrend.

Seguiré probando mas cosas y comentare.

 

Edit: Tiene un "tufillo" a zyxel aunque sea mitrastar.

Mensaje 8 de 17
13.746 Visitas

Alguien sabe como habilitar la funcion wmm wifi multimedia?

Mensaje 9 de 17
13.663 Visitas

Estoy haciendo pruebas con varios pinchos wifi n300-600 y sorpresa!! solo conectan a 144.5Mbps.El wifi de este router esta capado a 144.5Mbps aunque nos salga en el status de la pagina del router que esta conectado a 300.Ademas,no se como se activa la opcion WMM ya que aparece como activada por defecto,pero no se puede modificar.

 

P.d:Futuro firmware? (soporte tecnico.... os invoco!! )

 

P.d2:Los pinchos con el comtrend vg-8050 conectan a 300mbps.

Mensaje 10 de 17
13.647 Visitas

Graaacias. Me ha funcionando, intemtamdo abrir puertos para un Synology terminé sin acceso al router. 

Mensaje 11 de 17
13.520 Visitas

Hola. Estoy en las mismas que tú.

Buscando cómo poner una entrada ARP FIJA en mi router HGW-2501GN-R2

 

No lo encuentro de ninguna manera. Ni vía web ni vía SSH. Pongo en google HGW-2501GN-R2 static arp y cosas similares y no encuentro nada.

 

Mi interés es acceder a mi ordenador remotamente incluso cuando esté apagado, con Teamviewer, con Wake-On-Lan. Y creo que lo que me falla es eso.

 

Es lo ultimísimo de todo de este manual: https://www.google.es/url?sa=t&rct=j&q=&esrc=s&source=web&cd=1&cad=rja&uact=8&ved=0CCIQFjAA&url=http...

 

Muchas gracias.

 

Mensaje 12 de 17
13.168 Visitas

Has probado a reservar la ip junto a su mac en static list?

Mensaje 13 de 17
13.163 Visitas

Sí. Lo he probado. Pero no funciona. Porque según he comprobado luego eso no agrega una entrada ARP estática sino que añade una asignación DHCP estática (entrando por Static DHCP se ve que la añade también haciendo clic donde dices).

 

Y por cierto, cómo se ve la tabla ARP? Antes de cambiarla también me gustaría verla... Aunque el objetivo final es añadir una entrada fija que asocie la IP con esa MAC. Vía web no encuentro nada. Y por ssh, con los comandos que he visto no he llegado a buen puerto...

 

Gracias.

Mensaje 14 de 17
13.160 Visitas

Yo me sumo a lo del ARP. Antes con el otro router (comtrend blanco) lo hacía por telnet, en este el telnet es muy limitado y no hay manera de ver donde se pueden poner ARP Permanente. El caso es que en el manual de instrucciones en la última página se hace referencia a ARP, pero igual con el firmware de movistar no se puede configurar.

 

Si alguien lo consigue que diga algo por favor!! Se le agradecerá eternamente!

Mensaje 15 de 17
12.927 Visitas

Me lo pusieron ayer y es bastante malo. Mis quejas de momento son:

- No se puede acceder a la interfaz de admin ya que usa un protocolo de incriptación tan vulnerable que los navegadores en sus versiones mas recientes se niegan a dejarte entrar. Tuve que descaragr una versión antigua de Firefox para porder entrar.

- La interfaz para asignar IP "fijas" a dispositivos no funciona bien, olvida las asignaciones realizadas.

- La potencia de la WiFi es lamentable. El router de ADSL que tenía antes iba mucho mejor en este aspecto.

- El tamaño: en un mundo donde la técnología tiende a ocupar menos espacio, este router es un mastodonte.

Mensaje 16 de 17
8.921 Visitas

Mi opinión es la siguiente.


Que este router Mitrastar es una púta basura de router, y he tenido problemas muchos problemas con dicho router .

 

Pues tengo una cuenta de NO-IP que he querido añadir dicha cuenta en el router, al poco rato , que no pasa ni DOS MINUTOS se va la conexión a Internet, todo esto empezó cuando me cambiaron el router porqué tenia mucha laténcia, este problema parece ser que se ha solucionado.

Me cambiaron el router AMPER por un MITRASTAR , aquí empezaron los problemas, no sabia yo que al poner la cuenta de NO-IP se cortaba la conexión, pensando que era la ONT o el propio router, hasta que llamé al técnico y me cambió la ONT al poco de nuevo pongo la cuenta NO-IP y se va la conexión hasta que me dí cuenta que era culpa del router, pues se lo digo al técnico me dice que me va a facturar porqué así se lo han dicho , y empieza y esto hay que estar muy mal de la cabeza, hechando las culpas al Switch y a un router de COBRE ( ADSL ) que es lo que provocaba los cortes y yo le fuí insistiendo que era el router que no guardaba correctamente la configuración, despues de discutir y de todo, pues me acaba facturando me niego a firmar y me pone que se cambia 2 routers 1 ONT por manipulación de los equipos ,!!!!!!!!!!!!!!!!!!!

ese tio es un HIJ* de la gran put* asi de claro , no tiene ni dea, ni lo que es un hosting, ni nada, no quiso ver nada no quiso comprobar , le insistí que lo mirase, pero lo peor de todo es que una vez guardada la configuración de NO-IP el router ya NO ERA ACCESIBLE VIA WEB !! no podia acceder al router !!!! pero me daba ping de respuesta 192.168.1.1 pero via web no me dejaba tenia que APAGAR y ENCENDER EL ROUTER , y rápidamente hacerle un RESET que me costó encontrar donde estaba para hacer un RESET  y este problema desaparecía pero nunca me han tratado tan mal como he recibido un trato nefasto desagradable borde de todo, no me ha querido escuchar, insistiendo que era culpa del router de cobre, pero estube apunto de decirle , so gilipóllas, si fuese el router o Switch me hubiera dado cuenta!!!! este problema lo hubiera arrastrado hace meses!!! pero nada

Mi experiéncia ha sido MUY MALA , y era IMPOSIBLE poner la cuenta de NO-IP en el router y va me pone en el parte manipulación de equipos, que pasa que no nos van a dejar abrir puertos y cambiar contraseñas ?? eso se considerará manipulación de equipos ??

 

Pues esto no va a quedar así ,si me acaban facturando que me acabaran clavando 75 euros , tomaré medidas pondré las denúncias pertinentes a Movistar a COBRA y al TECNICUCHO que no tiene ni dea por mal trato y dejarme de embustero y mentiroso.

 

Tengo televisión en el comedor Movistar Plus y lo veo por un ROUTER DE ADSL como SWITCH !! porqué el router de fibra lo tengo en el estudio y esto me ha ido y a dia de hoy en estos momentos que escribo este mensaje ME VA PERFECTO.

 

Voy a denunciar a Movistar por un cobro indebido y al técnico una denúncia por mal trato recibido .

 

Mitrastar SON UNA AUTÉNTICA BASURA y esto me lo ha dicho un técnico conocido que són basura

Mensaje 17 de 17
3.103 Visitas