Servidor web con mitrastar HGW-2501GN-R2

Highlighted
Servidor web con mitrastar HGW-2501GN-R2

Buenos dias,

 

LLevo un dia intentando de solucionar mis (problemas), con el router HGW-2501GN-R2. Tengo un servidor conectado al router, mis paginas son visibles en internet pero desde mis ordenadores que tambien estan conectados al router no puedo aceder, me sale mi ip publica (static) y el login pagina de mi router. Ademas no puedo ni aceder a mi panel de control WHM que lleva un certificado (geotrust) ni por internet ni por red local (The remote server returned an error: (401) Unauthorized).

 

Mi servidor esta basada en centos con KVM y esta bien configurado (confirmacion por parte de cPanel con pruebas realizadas).

 

El router (Lan IP del servidor tiene los puertos nesecarias abiertas)

Empieza tener este problema desde hace 1 dia (update firmware b_14 >>> b_21)

 

He migrado desde Orange, donde no tuvo ningun problema en este aspecto,

 

Espero que en este foro me pueden ayudar,

 

Gracias

Mensaje 1 de 5
970 Visitas
4 RESPUESTAS 4
Highlighted

UPDATE,

 

Despues de resetear el router y abrir los puertos nesecarios......Pues ahora no sale nada si me voy a mis paginas La conexión ha caducado !!!! Emoticono frustrado

 

Pero si las paginas son visibles publicamente.

 

No he visto nunca una cosa asi, ademas el servicio "tecnico" tampoco saben lo que esta pasando

 

Es muy incomodo no poder entrar en tu pagina ni en tu panel de control, hay alguien que me puede ayudar con este problema.!!

 

 

 

 

Mensaje 2 de 5
932 Visitas
Highlighted

Hola buenos dias

 

¿Desde donde queire entrar en su pagina? desde la propia red LAN o desde fuera

En principio ¿por que reseteo el router?

 

 

 


 



Si necesitas soporte técnico en averías de Móvil, Fijo, Movistar+ o Internet Fijo (cobre o fibra), puedes acceder a nuestro apartado de Soporte Técnico o rellenar este formulario. También puedes contactar con nosotros llamando al 1002.

 Si necesitas contratar Fibra Ópticacomprobar tu cobertura Adsl y Fibrao ver información sobre la instalación de la fibra visita nuestra página ADSL y Fibra en movistar.es 

Solución aceptada.png
Mensaje 3 de 5
910 Visitas
Highlighted

Buenas Tardes,

 

Gracias por tu respuesta,

 

Entro por LAN de la red.

 

Reseteo el router para ver si podria entrar abriendo de nuevo las puertas nesecarias.

 

Tengo que añadir que, ayer por la noche despues de haber reiniciado el servidor, y el router, he podido aceder al WHMpanel y a mis paginas.

 

Ahora 22-10-2015 a las 20.40 horas he visto un error en mi firewall del servidor (Error: You have an unresolved error when starting csf. You need to restart csf successfully before starting lfd (see /etc/csf/csf.error)
)

 

He hecho las cosas nesecarios, y he intentado de activar el LFD (csf), y ahi empieza otra vez el error, no se si  el router tiene un conflicto con el LFD de mi servidor. De momento estoy intentando de resolver este problema, pero este error tengo desde que he actualizado el firmware del router.

 

Gracias

Mensaje 4 de 5
902 Visitas
Highlighted

UPDATE!!

 

Pues ya esta solucionado, Mi servidor ha bloqueado mi conection con el, asi he hecho algunos cambios y ahora va sin problemas.

 

Has ido casualidad de sospechar que el update del firmware tenia que ver algo con este asunto, 

Contento si desde luego una cosa menos!

 

 

Mensaje 5 de 5
897 Visitas