Túneles IPSec (VPN) con router Comtrend FFTH

Túneles IPSec (VPN) con router Comtrend FFTH

Buenas,

 

Lo hemos comentado en otro hilo pero quiero abrir uno para que los técnicos se impliquen en un problema que tengo y que no parece tener solución. Tengo Trío futura FFTH y con el router Comtrend que me han dado, no hay manera de establecer túneles IPSec para VPNs u otros servicios similares.

 

En principio el router se anuncia en comtrned como IPSec passthrough, es decir, que deja pasar los túneles IPSec. Aún así, no hay manera. Incluso abriendo todos los puertos (DMZ) a un servidor local logro abrir el túnel.

 

He probado a poner el router de vuelta en el portal alejandandra reseteándolo, y no hay manera.

¿Ayuda? 

 

Con el router anterior de ADSL no tenía ningún problema.

Mensaje 1 de 15
29.516 Visitas
14 RESPUESTAS 14

Buenas....

 

yo no soy moderador pero no si lo siguiente puede servir para abrir el fuego.

 

quiero decir que no se si lo has probado. ahi va:

 

 

te conectas al router http://192.168.1.1/ (o la ip que sea) 
Advanced Setup 
NAT 
Port Triggering 
VPN TCP/UDP 400 1750 TCP/UDP 400 1750 

 

 

Saludos. 

 

Mensaje 2 de 15
29.497 Visitas

¿Que terminador de tuneles estas usando?

¿Que tipo de VPN (Lan2Lan, de cliente...)?

 

 

Un saludo.

Mensaje 3 de 15
29.468 Visitas

 


pericardio escribió:

Buenas....

 

yo no soy moderador pero no si lo siguiente puede servir para abrir el fuego.

 

quiero decir que no se si lo has probado. ahi va:

 

 

te conectas al router http://192.168.1.1/ (o la ip que sea) 
Advanced Setup 
NAT 
Port Triggering 
VPN TCP/UDP 400 1750 TCP/UDP 400 1750 

 

 

Saludos. 

 


 

Hice eso y el router empezó a resetearse en un bucle infinito.

Tuve que resetearlo con un bolígrafo para que volviera al portal alejandra.

Mensaje 4 de 15
29.422 Visitas

 


jlpedrosa escribió:

¿Que terminador de tuneles estas usando?

¿Que tipo de VPN (Lan2Lan, de cliente...)?

 

 

Un saludo.


 

Terminador? ni idea.

Sólo se que es una vpn tipo IPsec de Cisco.

 

Curiosamente ayer al resetear el router y que éste volviera a estar bajo control de Telefónica, me funcionó la VPN, pero hoy ya no funciona y he probado a resetear de nuevo y no funciona.

 

Además, no sólo es ésto lo que no me funciona. Los macs tienen un servicio que se llama Back To my Mac que usa una mezcla de VNC y túneles IPsec para poder acceder remotamente a tus ordenadores. Pues no hay manera de hacerlo funcionar, pero claro si no logro establecer un túnel ipsec para la vpn, tampoco funcionará para este servicio de Apple.

 

Estoy muy frustrado. Antes con el router de ADSL "de toda la vida" no tenía el más mínimo problema, y ahora con la super conexión FFTH no hago más que tener problemas de conectividad.

 

No se, mi madre tiene una conexión de ONO y y "todo funciona" sin haber tocado nada.. VPNs, Back to my Mac, etc etc. 

Mensaje 5 de 15
29.421 Visitas

Estamos igual jmmo20,

 

He probado de todo, incluso he tratado de configurar un Airport Extreme como router, aunque pierda el imagenio, para que funcione el back to my Mac, pero nada. Ni NAT, ni DMZ, ni UPNP, no consigo que ande... 😞

Mensaje 6 de 15
29.413 Visitas

pues yo creo que no es problema de puertos, como he dicho, sino que el router no deja pasar los túneles IPSec que necesitan tanto la VPN como el servicio Back to my mac.

 

Todo se resumen en: nos han puesto una castaña de router.

 

Los de Adamo y su fibra óptica es totalmente diferente.. cada ordenador que conectan al ONT obtiene un IP pública, así que puedes conectar un airport extreme y que éste gestione la conexión con el NAT y toda la parafernalia.

 

Además, no se si te has dado cuenta que el router se anuncia como 11n, pero en España está capado y no supera los 54mbps porque no pueden usar la frecuencia 5ghz.. así que en la práctica es como tener un router 11g.. 

Mensaje 7 de 15
29.365 Visitas

Hola! Emoticono feliz

Habría que saber más sobre qué métodos utilizas para hacer el túnel.

 

Yo, por ejemplo, tengo FTTH en casa con el mismo router y el Secure Client  de CheckPoint funciona sin haber modificado nada en el Comtrend. El servidor de túneles me da IP del rango lan, accedo a todos los recurso, etc.

 

Por otro lado el no modular en la frecuencia de 5GHz no significa que no sea 11n. Os muestro mi negociación WiFi con dicho Comtrend, sobre anchos de banda de 40MHZ por portadora:

 

11n.jpg

 

 

Y sobre 20MHZ que es como viene por defecto:

11n2.jpg

 

Sobre Back to my Mac y Mobileme de Apple no tengo referencias. Según he leído en otros foros especializados es conveniente abrir ciertos puertos (o habilitar UPNP para ahorrar esta gestión manual). De todas formas trataré de conseguir más información.



Si necesitas soporte técnico en averías de Móvil, Fijo, Movistar+ o Internet Fijo (cobre o fibra), puedes acceder a nuestro apartado de Soporte Técnico o rellenar este formulario. También puedes contactar con nosotros llamando al 1002.

 Si necesitas contratar Fibra Ópticacomprobar tu cobertura Adsl y Fibrao ver información sobre la instalación de la fibra visita nuestra página ADSL y Fibra en movistar.es 

Solución aceptada.png
Mensaje 8 de 15
29.344 Visitas

Pues yo en ningún caso he logrado hacer que vaya a a más de 54mbps con el wifi del router.. probando todas las configuraciones posibles y estando a 1 metro. Con el Airport express sincronizo a más de 300mbps. (371 en concreto).

 

En cuanto al back to my mac, el problema es que sí, necesita unos puertos abiertos y el uPNP, pero una vez establecida la conexión necesita hacer túneles IPSec para funcionar.

 

Y en mi router no hay manera de conectarse por IPSec a nada, ni vpn, ni back to my mac. 

Una vez me funcionó y nunca más. Ni reseteando la configuración ni nada.

 

Para hacer el tunel VPN ya he dicho: uso el cliente vpn de MacOSX.

 

Esto del router ffth me está cansando un poco.. no se si estos fallos es por el firmware que tengo ahora, pero vamos.. que nunca pensé que echaría de menos el router zyxel de adsl 10 megas !!!!!!!

Mensaje 9 de 15
29.318 Visitas

Hola jmmo20,

 

He visto que está cerrada la reclamación de averia para revisar el router, por si se hubiera quedado mal...

 

A ver si nos comentas como te ha ido.

 

Un saludo. Almudena.



Si necesitas soporte técnico en averías de Móvil, Fijo, Movistar+ o Internet Fijo (cobre o fibra), puedes acceder a nuestro apartado de Soporte Técnico o rellenar este formulario. También puedes contactar con nosotros llamando al 1002.

 Si necesitas contratar Fibra Ópticacomprobar tu cobertura Adsl y Fibrao ver información sobre la instalación de la fibra visita nuestra página ADSL y Fibra en movistar.es 

Solución aceptada.png
Mensaje 10 de 15
29.268 Visitas

el técnico me ha dejado plantado!! 🙂

 

Por qué no ponéis penalizaciones a las subcontratas que traten mal a vuestros clientes? Tampoco pido tanto.. se cómo es el trabajo que hacen y se que siempre hay retrasos.. pero no les cuesta nada (literalmente) llamar al cliente si se van a retrasar o no pueden venir.

 

No se .. yo en mi trabajo si voy a llegar más de 2 minutos tarde a algún sitio, al momento esoty mandando sms, llamando o haciendo lo que haga falta para avisar.

Mensaje 11 de 15
29.243 Visitas

Hola jmmo20

 

Con el tema del IPsec.

 

Has visto que en el configurador WEB del router, en NAT / Virtual servers, en Select a Service hay una Opción que es IPSec que abre el puerto 500 para UDP.

 

Salu2.



Si necesitas soporte técnico en averías de Móvil, Fijo, Movistar+ o Internet Fijo (cobre o fibra), puedes acceder a nuestro apartado de Soporte Técnico o rellenar este formulario. También puedes contactar con nosotros llamando al 1002.

 Si necesitas contratar Fibra Ópticacomprobar tu cobertura Adsl y Fibrao ver información sobre la instalación de la fibra visita nuestra página ADSL y Fibra en movistar.es 

Solución aceptada.png
Mensaje 12 de 15
29.224 Visitas

Vamos a ver que me perdi...

 

 

 como dijo jack el destripador... vamos por partes.

 

En el post entendi que estabas poniendo un 'cacharro' para establecer un tunel, pero despues parece que te conectas tu con un cliente a un concentrador remoto. ¿Correcto?

 

si es asi, no necesitas natear nada. Me he encontrado que algun router con fimrware modificado tenia soporte VPN, si es eso, deshabilitalo por que es posible que se este quedandeo el trafico.

 

 

 

Mensaje 13 de 15
29.211 Visitas

 


Javim-Movistar escribió:

Hola jmmo20

 

Con el tema del IPsec.

 

Has visto que en el configurador WEB del router, en NAT / Virtual servers, en Select a Service hay una Opción que es IPSec que abre el puerto 500 para UDP.

 

Salu2.


 

Hola Javim, te comento que ese puerto hay que abrirlo en caso de que un ordeandor de tu LAN sea el servidor VPN.. es decir.. yo pongo un servidor y desde fuera me conecto por VPN.

 

Para conectarme a una VPN desde la conexión en casa, lo único que haría falta es que el router fuera IPSec passthrough, es decir, que deje pasar los túneles IPSec. Pero el problema  es que a pesar de que el comtrend este se anuncia como IPSec passthrough, a mi no me funciona. O lo hace 5 minutos y deja de funcionar hasta que reseteo la configuración.

Mensaje 14 de 15
29.203 Visitas

Hola jmmo20, supongo que tus problemas con la VPN IPSec ya estarán resueltos, pero por si acaso pongo como acabo de configurar el router de mi oficina para poder establecer una VPN IPSec desde mi casa usando como servidor VPN un CISCO PIX-506e.

 

En los dos sitios el acceso a internet se hace a través de la conexión de Fibra 50/5 de Movistar.

En primer lugar confirmar que el router Comtrend sí es IPSec passtrough porque en el lado de mi casa no he tenido que cambiar nada en el router.

 

En el lado de la oficina lo que he hecho es lo siguiente:

1. Registrar el DNS dynámico en DynDNS.org

2. Cambiar la contraseña del router para poder acceder a él por http y evitar las limitaciones del portal Alejandra.

3. Configurar el DNS dinámico en el router para que actualice el host DynDNS

4. Deshabilitar el firewall en el interface ppp0.6, esto no estoy seguro si es necesario hacerlo, fué la primera prueba que hice y así lo dejo.

5. NAT de los puertos UDP 500, 4500 y 10000 a la ip de fuera del firewall/servidor VPN, en este caso el PIX.

6. Probar con el cliente VPN de CISCO desde casa y todo perfecto.

 

Toda la configuración la he hecho en remoto utilizando Teamviewer, instalé el host en un servidor de la oficina y listo. Así he podido acceder al router de la oficina para configurarlo. Sólo en el momento en el que hice el paso 4 perdí la conexión unos segundos.

Para deshabilitar el firewall hice un backup de la configuración del router, lo edité con el Notepad y busqué dónde hacia referencia a Firewall cambiando el valor TRUE por FALSE. Después cargué de nuevo el backup y listo, fue en ese momento en el que perdí la conexión.

 

Saludos.

 

 

 

Mensaje 15 de 15
28.969 Visitas