Tengo un router de fibra Mitrastar GPT-2541GNAC y quería saber si existe alguna versión estable que corrige la vulnerabilidad descubierta WPA2

Tengo un router de fibra Mitrastar GPT-2541GNAC y quería saber si existe alguna versión estable que corrige la vulnerabilidad descubierta WPA2

Hola buenas,

 

Tengo este router

MITRASTAR GPT-2541GNAC

 

y quería saber si hay alguna actualización de firmware que resuelva la vulnerabilidad descubierta en WPA2 llamada Krack.

 

La versión que tengo instalada es la 1.00(VNJ.0)b31.

 

Por otro lado tengo una duda, los pcs y dispositivos que tengo conectados en la red wifi 5ghz no son accessibles desde la red wifi de 2.4ghz. Tengo desactivado el client isolate, con lo cual no sé cual es el motivo de esto.

 

Un saludo y muchas gracias

Mensaje 1 de 6
446 Visitas
5 RESPUESTAS 5
Re: Tengo un router de fibra Mitrastar GPT-2541GNAC y quería saber si existe alguna versión estable que corrige la vulnerabilidad descubierta WPA2

Helo.

 

La vulnerabilidad del WPA2 es de los Sistemas Operativos de los dispositivos, no de los router o

puntos de accesos.

 

Salu2.

Mensaje 2 de 6
384 Visitas
Re: Tengo un router de fibra Mitrastar GPT-2541GNAC y quería saber si existe alguna versión estable que corrige la vulnerabilidad descubierta WPA2

En algun sitio lei que había actualizado los fabricantes de los routers su firmware para evitar esa vulnerabilidad.

 

¿Quería saber si existe alguna actualización más reciente y estable de firmware?

 

¿Como puede ser posible que si tengo un pc con carpetas compartidas en la red de 5ghz, no se vea, hasta que la ponga con 2.4ghz, es decir en la misma red desde la que quiero acceder?

 

Un saludo y gracias.

Mensaje 3 de 6
360 Visitas
Re: Tengo un router de fibra Mitrastar GPT-2541GNAC y quería saber si existe alguna versión estable que corrige la vulnerabilidad descubierta WPA2

scm15527 escribió:

 

¿Quería saber si existe alguna actualización más reciente y estable de firmware?

 


Yo tengo instalada la "1.00(VNJ.0)b38", pero lo último que leí es que la habían quitado de la telecarga y han vuelto a la b31 por algún problema, pero como todo con Movistar, preguntas y nadie sabe nada ni hay información de nada. Fíjate tú lo que cuesta en estos tiempos dar un poco de información, pero parece que la transparencia no es el fuerte de las empresas ex-públicas por desgracia.

 

Prefieren “labrarse” una falsa imagen positiva.. gastando una millonada en publicidad que cuidando algunos pequeños detalles que no les costaría nada.

Mensaje 4 de 6
356 Visitas
Re: Tengo un router de fibra Mitrastar GPT-2541GNAC y quería saber si existe alguna versión estable que corrige la vulnerabilidad descubierta WPA2
Mensaje 5 de 6
345 Visitas
Highlighted
Re: Tengo un router de fibra Mitrastar GPT-2541GNAC y quería saber si existe alguna versión estable que corrige la vulnerabilidad descubierta WPA2

Hola

 

Lo que si necesito saber porque los pcs que tengo conectados en la red de 5 ghz no pueden acceder a recursos compartidos de otros pc en la de 2.4ghz. Sin embargo cuando están en la misma red wifi en la de 5ghz o en la de 2.4ghz todos si pueden acceder.

 

Un saludo y gracias

Mensaje 6 de 6
293 Visitas