Terabackup tiene un comportamiento erratico copia lo que le parece

Terabackup tiene un comportamiento erratico copia lo que le parece

Ante todo tengo que decir que cambie de otro operadora a Movistar por el servicio Terabackup. Mi sensación en este momento es de desánimo total. Espero que tenga alguna solución.

Pues bien al intentar  poner en marcha el programa, fallos de diseño de la interface gráfica aparte, lo arranco y no copia lo que le marco que quiero copiar.

Lo he probado con dos ordenadores uno con win 7 y el otro con XP. En el primero el comportamiento es totalmente erratico, le marco una sola carpeta raiz de la copia y me copia una carpeta fuera de la marcada y otra que es subcarpeta pero de un nivel bastante por debajo del seleccionado. Nada mas.

En el XP, si que me copia una carpeta completa, pero solo la primera que marco, no las siguientes.

En resumen, estoy muy desanimado de ver que el programa va como una castaña, ya que al leer el foro he visto un monton de usuarios muy quejosos del mismo.

Vengo de 5 años usando un programa americano que hace lo mismo y que funcionaba como un reloj y no me explico que este funcione tan mal. Me parece imposible que Movistar ofrezca lo que me he encontrado.

Me pueden indicar si puedo hacer algo para que se comporte de una forma fiable y sincronice lo que le pido?

Gracias anticipadas

Mensaje 1 de 2
204 Visitas
1 RESPUESTA 1
Highlighted
Terabackup tiene un comportamiento erratico copia lo que le parece.

A mí también me funciona fatal en Windows 7. No es operativo.

Mensaje 2 de 2
133 Visitas