UPnP Firmware R07 Comtrend FTTH no funciona

UPnP Firmware R07 Comtrend FTTH no funciona

he realizado varias pruebas con el UPnP con el router comtrend y el Firmware R07 y definitivamente no funciona,es mas mas bien evita el reenvio de puertos

 

la primera prueba la he realizado con la xbox360,mis pasos a seguir fueran mas que sencillos.

 

1.resetear el router como biene de fabrica

2.ir al portal alejandra y cambiar la contraseña del router para poder acceder a el via web para poder activar el UPnP ya que no viene activado en la configuracion de fabrica

3.acceder al router via web y activar la funcion de UPnP

 

creo que son tres sencillos pasos donde toda la configuracion del router es la que viene de fabrica y solo he activado el UPnP

 

despues de todo estos pasos,pongo la configuracion de red de la xbox360 todo en automatico ya que la xbox360 para funcionar con UPnP debe estar en automatico

 

con esta configuracion en la xbox360 automatica y UPnP activado en el router me dice que no puedo conectarme a xboxlive ya que mi router no esta reenviando los puertos correctamente,es decir que la funcion del UPnP del comtrend esta bloqueando los puertos necesarios para que la xbox360 pueda conectarse a xboxlive,vaya cachondeo!!!!

 

tambien me ha dado error de MTU

 

el UPnP en este caso en vez de abrir los puertos lo que hace es bloquearlos,o bloquear que la xbox360 pueda conectarse a los servidores de xboxlive por algun motivo el cual desconozco pero no deja conectarse.

 

con la configuracion en manual n la xbox360 y UPnP activado me puedo conectar a xboxlive pero con nat moderada ya que la xbox360 cuando esta en manual no funciona el UPnP en la consola y como no hay puertos abiertos en el router  solo esta el UPnP pues da nat moderada

 

 

la otra prueba la he realizado con el PC y el Utorrent comprobando en el mismo programa mediante su prueba de puertos

 

tanto con configuracion automatica como manual el UPnP del comtrend tambien esta mal,en la prueba de conexion del utorrent sobre el reenvio de puertos de cada 5 prueba 1 sola de ellas te da correcto.

 

 

en fin,una decepcion mas de movistar despues de un año que tengo la fibra optica que no sea capaz de dar a sus clientes una funcion tan basica y sencilla que actualmente es completamente necesaria con la tecnologia actual.

 

con una funcion como el UPnP que funcione correctamente se ahorrarian muchos quebraderos de cabeza,llamadas al 1002 para abrir puertos,simpre que la pongan de fabrica en el router y no que venga desactivada como la tienen actualmente,los clientes no tendriamos que preocuparnos de abrir puertos,ya que pondriamos nuestros aparatos en automatico y que el router realize su trabajo abriendo los puertos.

 

otro fallo mas que he encontrado en el router es el filtro MAC del wifi le cuesta activarse y tiene que darle al boton "allow" varias veces hasta que se activa

 

 

Mensaje 1 de 17
1.002 Visitas
16 RESPUESTAS 16

¿Has probado a reiniciar el router una vez activado el UPnP para que aplique los cambios?

Mensaje 2 de 17
983 Visitas

si lo he probado,he activado el UPnP y luego le he hecho un Reboot al router desde su configuracion web

 

o he apagado el router  unos 30 segundos y lo he vuelto a encender

 

lo he intentado 3 o 4 veces para estar seguro,reiniciando el router 3 o 4  veces como viene de fabrica

Mensaje 3 de 17
977 Visitas

¿Y con firmwares anteoriores funcionaba el UPnP? no lo he llegado a probar ya que yo soy mas de poner IP fija y redireccionar puertos a esa IP 

Mensaje 4 de 17
971 Visitas

De todas maneras te dejo un mensaje de un usuario que dice que le funciona y no es el primero que comenta que el UPnP ya funciona bien con esta versión:

 

 

Y aquí el tema donde lo ha comentado:

 

Problemas router comtrend fibra óptica y notificaciones push

Mensaje 5 de 17
951 Visitas

pues a mi no me funciona

 

he reseado el router unas 5 veces haciendo la misma operacion

 

resetear,cambiar contraseña en el portal alejandra y activar UPnP,despues de activar el upnp he hecho un reboot al router,lo he apagado 30 o mas segundos,he apagado la consola dejando su configuracion en automatico y la he encendido despues de tiempo prudencial,he dejado la consola apagada y reseteado el router y despues de activar el UPnP y hacer un reboot al router he encendido la consola estan en automatico la red de configuracion de la consola

 

lo he probado todo y despues de todo

 

hago la prueba de conexion a la xbox 360 y error de MTU o directamente te dice que no se puede conectar a xboxlive "ERROR de Xboxlive debido a un error de enrutamiento"

 

probando con el Utorrent igual,tampoco funciona "ERROR el puerto esta cerrado" te dice el utorrent

 

yo tengo un Mikrotik y se como debe funcionar el UPnP de un router y con el Mikrotik no tengo ningun problema ni con el utorrent ni con la xbox 360

 

asi que el UPnP del comtrend sigue sin funcionar

Mensaje 6 de 17
941 Visitas

En mi caso funciona todo,router actualizado esta mañana

Mensaje 7 de 17
922 Visitas

tontomel escribió:

En mi caso funciona todo,router actualizado esta mañana


te funciona la xbox360 con el UPnP?

Mensaje 8 de 17
908 Visitas

Para la 360 abro los siguientes puertos:

  • Puerto 88 (UDP) 
  • Puerto 3074 (UDP y TCP) 
  • Puerto 53 (UDP y TCP) 
  • Puerto 80 (TCP)

Dmz host y Upnp me rula con la Ps3

Trabajo siempre con ips estaticas

Mensaje 9 de 17
903 Visitas

tontomel escribió:

Para la 360 abro los siguientes puertos:

  • Puerto 88 (UDP) 
  • Puerto 3074 (UDP y TCP) 
  • Puerto 53 (UDP y TCP) 
  • Puerto 80 (TCP)

Dmz host y Upnp me rula con la Ps3

Trabajo siempre con ips estaticas


todo eso ya lo se,pero el upnp no funciona con la xbox360

Mensaje 10 de 17
876 Visitas

Buenas XxAlvRoxX.

 

Haz una ultima prueba a mi me a funcionado, activa el upnp y intenta que te cambie la ip de la consola a mi me habia cogido la 192.168.1.35 por dhcp y no habia manera me daban los mismos errores y apague, encendi, resetee  y sin embargo en una de las pruebas volvi a resetear el router  y me pillo el ipad  esa ip asi que la consola no tubo mas remedio que pillar otra y me pillo la 33 y va perfecta Nat abierta de momento.

Mensaje 11 de 17
867 Visitas

Pues como lo sabes,porque no lo configuras como yo?

Ademas hay algo que no entiendo.....teniendo un Mikrotik para que collones te rompes la cabeza con este router?

 

Si yo tubiera un Mikrotik anda que me iba a romper la cabeza con la configuracion Emoticono muy feliz

Mensaje 12 de 17
864 Visitas

XxAlvRoxX escribió:

tontomel escribió:

Para la 360 abro los siguientes puertos:

  • Puerto 88 (UDP) 
  • Puerto 3074 (UDP y TCP) 
  • Puerto 53 (UDP y TCP) 
  • Puerto 80 (TCP)

Dmz host y Upnp me rula con la Ps3

Trabajo siempre con ips estaticas


todo eso ya lo se,pero el upnp no funciona con la xbox360


Buenas retiro lo dicho el upnp me funciono los primeros 10 min en cuanto cambie  de ip o reinicie otra vez na de na.

 

Tontonel el upnp es para que la consola le diga al router que necesita, es automatico por eso basta con tener la consola por Dhcp  en el momento que tu le estas dando ip fija, Dmz host o puertos el Upnp no te vale para nada.

 

Aun asi XxAlvRoxX  yo ahora he probado con con ip fija y los puertos abiertos atraves del portal alejandra y va algo mejor  que antes.

Mensaje 13 de 17
846 Visitas

Yo tengo el mismo problema. El Upnp es temporal. Prefiero tenerlo desactivado porque no funciona como debería y da más problemas que otra cosa. No tengo Xbox, pero de momento me vale DMZ con la PS3. En cualquier caso es un paso atrás a cómo funcionaba todo con ADSL...

Mensaje 14 de 17
840 Visitas

si es lo que digo yo el UPnP aun no funciona

 

a mi me funciono 1 sola vez con la xbox360 que fue cuando estaba recien actualizado al R07,una sola prueba de conexion en la consola me dio nat abierta,a partir de ahi solo es error de MTU y error de xboxlive por algun motivo de enrrutamiento referente al reenvio de puertos segun dice la prueba de la xbox360

 

 

y en el utorrent pasa igual,de 5 pruebas puede que 1 de ellas te diga el puerto esta abierto todas las demas pruebas cerrado siempre

 

en fin,es una verguenza que los clientes de movistar tengamos un router tan tan malo y con el tiempo que lleva ya la fibra optica que no hayan solucionado estos pequeños problemas es un cachondeo tortal,esto pasa por hacer las cosas mal desde el principio,ahora no se puede estar parcheando lo que desde un principio caparon totalmente,yo he estado en casa de amigos que tienen 50 o 100 megas de Ono y el UPnP de su router funciona perfectamente,el mapeo de puertos tambien funciona sin ningun problema y que nosotros que tenemos supuestamente una tecnologia mas avanzada tengamos que soportar un router que falla en lo mas basico,en el mapeo de puertos y que ni siquiera tenga un UPnP en condiciones.

 

yo es que no le encuentro ningun sentido,con todos los problemas que se ahorrariamovistar poniendo un router decente que como minimo funcione el mapeo de puertos y el UPnP,parece que a movistar le encanta tener cientos de quejas y llamadas al 1002 por el tema de puertos y que su router no funcione como deberia para una tecnologia como FTTH

Mensaje 15 de 17
821 Visitas
Yo tampoco lo entiendo, como puede ser que siendo el mejor producto de Movistar, no consigan reparar este tipo de fallos con la cantidad de pérdidas que esto supondrá .
Podría algún técnico decirnos que se ha modificado y en que a mejorado este nuevo firmware o es el mismo que el anterior con nuevo nombre para callar a la gente durante un tiempo.
Si movistar tiene acuerdos con Microsoft para tener imagenio por que se reunen y hablan un poco de esos problemas tan complicado es.....
En fin además de no haber logrado hacer funcionar el upnp no se sí a vosotros os pasa, si dejo el dmz a una ip, abro puertos a otra y activo upnp para hacer todas las pruebas para ver con cual funciona mejor si por dhcp o ip fija en la consola, se queda el router colgado y tengo que volver a modo fábrica .
Mensaje 16 de 17
795 Visitas

varort escribió:
Yo tampoco lo entiendo, como puede ser que siendo el mejor producto de Movistar, no consigan reparar este tipo de fallos con la cantidad de pérdidas que esto supondrá .
Podría algún técnico decirnos que se ha modificado y en que a mejorado este nuevo firmware o es el mismo que el anterior con nuevo nombre para callar a la gente durante un tiempo.
Si movistar tiene acuerdos con Microsoft para tener imagenio por que se reunen y hablan un poco de esos problemas tan complicado es.....
En fin además de no haber logrado hacer funcionar el upnp no se sí a vosotros os pasa, si dejo el dmz a una ip, abro puertos a otra y activo upnp para hacer todas las pruebas para ver con cual funciona mejor si por dhcp o ip fija en la consola, se queda el router colgado y tengo que volver a modo fábrica .

si tienes xboxlive  te dire que tienes que hacer para que te vaya bien la consola con este router

 

enviame un mensaje privado con tu gametarg y te agrego al live

Mensaje 17 de 17
774 Visitas