Youtube no funciona en ningún dispositivo vía wifi

kocox
Más integrado que la RDSI
Youtube no funciona en ningún dispositivo vía wifi

Hola mi problema es que Youtube no me carga vídeos en ningún dispositivo (móvil,portátil,smar tv,tablet) ni desde chrome en el ordenador de torre, sin embargo con los datos móviles en los teléfonos si que me carga y en el pc desde otro navegador si, he probado cambiar los dns que indican en la atención al cliente de youtube y no ha dado resultado desde el portal Alejandra asi que lo volví a dejar como estaba, también he llamado por teléfono varias veces pero no me solucionan nada, ni reseteando el router ni historias, la única solución que accediera a este portal, para que contactaseis conmigo espero respuesta y solución, gracias

Mensaje 1 de 54
18.802 Visitas
53 RESPUESTAS 53
Técnico.Global-Movistar
Moderador Global Técnico

Hola @f3r78

 

La incidencia que hubo la semana pasada nos consta ya como cerrada. Para poder comprobar el estado de tu línea y solucionarlo, si puedes, facilítanos tus datos por privado (Nombre, NIF, teléfono fijo y móvil de contacto). Lo comprobamos y te informamos de ello.

 

Saludos!!! Marco.A-Movistar



Si necesitas soporte técnico en averías de Móvil, Fijo, Movistar+ o Internet Fijo (cobre o fibra), puedes acceder a nuestro apartado de Soporte Técnico o rellenar este formulario. También puedes contactar con nosotros llamando al 1002.

 Si necesitas contratar Fibra Ópticacomprobar tu cobertura Adsl y Fibrao ver información sobre la instalación de la fibra visita nuestra página ADSL y Fibra en movistar.es 

Solución aceptada.png
Mensaje 26 de 54
4.842 Visitas
default84
Yo probé el VDSL

Hola @Técnico.Global-Movistar

 

No se por qué das respuesta a un único usuario cuando somos unos cuantos más los que nos quejamos. En fin, YouTube sigue sin funcionar como lleva ocurriendo desde el jueves. No es problema exclusivo de la aplicación ya que los mismos dispositivos cargan correctamente los vídeos cuando están conectados a otros operadores. 

 

Si la incidencia consta como cerrada deberiáis volverla a abrir ya que de los que nos quejamos en este foro ninguno ha solucionado el problema.

 

¿Nos dais una solución por favor?

Mensaje 27 de 54
4.804 Visitas
GuillermoGarcía64
Más integrado que la RDSI

No me parece normal tirar balones fuera, hay montones de usuarios con el problema que paso de la noche a la mañana... para empezar la gente ya sabe que es problema es de Movistar....  mismo pc conectado a otra red wifi funciona perfectamente, pero al utilizar Movistar otra vez deja de cargar los vídeos de nuevo.... por favor; no se que habréis tocado, pero asumid responsabilidad es lo mejor que podéis hacer por lo menos por educación.

un saludo

Mensaje 28 de 54
4.717 Visitas
mentorero
Yo probé el VDSL

GuillermoGarcía64 escribió:

No me parece normal tirar balones fuera, hay montones de usuarios con el problema que paso de la noche a la mañana... para empezar la gente ya sabe que es problema es de Movistar....  mismo pc conectado a otra red wifi funciona perfectamente, pero al utilizar Movistar otra vez deja de cargar los vídeos de nuevo.... por favor; no se que habréis tocado, pero asumid responsabilidad es lo mejor que podéis hacer por lo menos por educación.

un saludo


+1000

Mensaje 29 de 54
4.698 Visitas
atmos
Yo probé el VDSL

El domingo dia 6, llame al 1002 y me dijeron que tenían una incidencia con youtube, que los usuarios de fibra tenían problemas. Hoy he vuelto a llamar y ya tiran balones fuera, me dicen que el problema es de youtube , y me llega a decir la persona que me ha atendido que ocurre con todos los operadores. Mienten muy mal. Hay que aguantarse hasta que quieran resolverlo.

Mensaje 30 de 54
4.695 Visitas
Dr0b4ck
Yo probé el VDSL

Solución al problema para PC:
Copia y busca esto en la barra de direcciones del navegador chrome: chrome://flags/#enable-quic
y en la opción "Experimental QUIC protocol" ponlo como "disabled" reinicia el navegador y listo.

 

quic.png

 

 

Mensaje 31 de 54
4.644 Visitas
upo
Mi vida cambió con el ADSL
Mi vida cambió con el ADSL

Esa solución solo vale para el navegador pero no para la app de YouTube ni tampoco para youtubekids

Mensaje 32 de 54
4.638 Visitas
Dr0b4ck
Yo probé el VDSL

upo escribió:

Esa solución solo vale para el navegador pero no para la app de YouTube ni tampoco para youtubekids


Y que quieres que te haga yo? yo no soy de movistar y solo doy una solución para el navegador chrome en PC.

Mensaje 33 de 54
4.632 Visitas
upo
Mi vida cambió con el ADSL
Mi vida cambió con el ADSL
Si no lo digo por tí, que gracias por dar la idea. Más que nada es para ver si estos señores de Movistar hacen algo.
Mensaje 34 de 54
4.555 Visitas
Dr0b4ck
Yo probé el VDSL

Dr0b4ck escribió:

Solución al problema para PC:
Copia y busca esto en la barra de direcciones del navegador chrome: chrome://flags/#enable-quic
y en la opción "Experimental QUIC protocol" ponlo como "disabled" reinicia el navegador y listo.

 

quic.png

 

 




 

Mensaje 35 de 54
4.537 Visitas
BegoñaWales0
Más integrado que la RDSI

Llevaba casi 1 semana sin poder ver los videos de youtube desde un pc gracias a lo que ha puesto Dr0b4ck puedo.

 

GRACIAS!!!!!

Mensaje 36 de 54
4.457 Visitas
pacaju
Yo probé el VDSL

otro por aquí y muy crispado porque pensaba que era de mi móvil. Esto no puede seguir así, me parece bastante vergonzoso si es un tema de movistar (que es lo que parece). En otros wifis no hay problemas.

 

Sólo funciona youtube vía datos.

 

Estaba buscando móvil nuevo pero cuando empezó esto (desde el sábado día 5 que no funciona bien), aceleré la búsqueda porque creía que era por el móvil.

 

Pero veo que no y esto sigue igual.

Mensaje 37 de 54
4.410 Visitas
A_Gabriel-Movistar
Antiguo Moderador

Hola pacaju  !

 

Siento las molestias que os ocasiona . Se está trabajando para solucionarlo lo antes posibe .

Se comprobó en un primer momento  que no es algo generalizado,el no poder acceder con la APP por wifi a youtube .No le sucede  a todos los clientes de Fibra öptica y por las pruebas realizadas sobre una línea afectada Sí se consigue acceder a youtube a través de  navegadores de Android  ( por ejemplo Firefox ,y Opera   .Puede ser una medida proovisional de acceso.

 

Si me enviáis vuestros datos personales comprobaremos vuestra conexión y on mantenedremos informados de cualquier novedad.

 

Enviar un Mensaje Privado a : A_Gabriel-Movistar

- Número de teléfono fijo con internet de Banda Ancha
- Nombre del titular y NIF del titular de la línea :

- Nombre de la persona de contacto y número de móvil de contacto :

Saludos



Si necesitas soporte técnico en averías de Móvil, Fijo, Movistar+ o Internet Fijo (cobre o fibra), puedes acceder a nuestro apartado de Soporte Técnico o rellenar este formulario. También puedes contactar con nosotros llamando al 1002.

 Si necesitas contratar Fibra Ópticacomprobar tu cobertura Adsl y Fibrao ver información sobre la instalación de la fibra visita nuestra página ADSL y Fibra en movistar.es 

Solución aceptada.png
Mensaje 38 de 54
4.370 Visitas
RobertoFerreira
Mi vida cambió con el ADSL
Aquo otro afectado mas.

Increible pagar 140€ al mes para que me capen servicios!

Un autentico robo. Luego voy a mirar quien mas me da fibra y me cambio si o si
Mensaje 39 de 54
4.320 Visitas
atmos
Yo probé el VDSL

@A_Gabriel-Movistar

Te envie ayer mis datos y no tengo respuesta!

Mensaje 40 de 54
4.233 Visitas
f3r78
Más integrado que la RDSI

Yo los envíe también hace unos días y nada. 

Mensaje 41 de 54
4.229 Visitas
Dr0b4ck
Yo probé el VDSL

default84 escribió:

Después de investigar bastante por internet he dado con la causa del problema.

 

Google tiene un protocolo de red llamado QUIC que sustituye al TCP que se viene utilizando desde los comienzos de internet. Aunque ya tiene algunos años todavía está en fase experimental y hasta ahora no estaba habilitado por defecto . Supongo que la semana pasada actualizaron sus servicios (Chrome, Youtube y demás apps) para que adoptaran este protocolo de forma predeterminada y de ahí el origen del error.

 

El tema es que provoca incompatibilidad con algunos routers, entre ellos algunos utilizados por Movistar (en mi caso el Mitrastar HGW-2501GN-R2) de ahí que la aplicación sea incapaz de comunicarse con la red y no reciba datos. Por lo tanto el fallo en mi opinión es conjunto de Google y Movistar.

 

Este protocolo QUIC utiliza los puertos 80 y 443 UDP, por  lo que bloqueándolos en el router quedaría "inhabilitado" y los servicios de Google volverían a usar el protocolo TCP. Se puede hacer desde la Configuración avanzada > Security > Filters de esta forma:

 

Sin título-2.jpg

Otra opción es desde Chrome entrando en chrome://flags/ y la opción "Experimental QUIC protocol" marcarla como disabled. Aunque con este método solo se arreglaría el problema en Chrome, para que funcionen otras apps hay que recurrir al de bloqueo de puertos.

 

Me parece increíble que desde Movistar se hayan limitado a culpar a la aplicación cuando podían haber explicado esto la semana pasada ahorrándonos tiempo y el tener que rebuscar por internet temas complicados para el usuario medio.

 

Espero que os sirva a todos y lo solucionéis. Saludos!

Mensaje 42 de 54
4.180 Visitas
upo
Mi vida cambió con el ADSL
Mi vida cambió con el ADSL

Gracias.

Yo lo he hecho esta mañana cuando he visto que seguía sin funcionar.

Pero no tenemos que andar bloqueando puertos porque los señores de movistar hayan metido la pata.Ellos deben de solucionarlo y no nosotros teniendo que buscar la manera de poder usarlo.

De todas formas muchas gracias.

Mensaje 43 de 54
4.172 Visitas
A_Gabriel-Movistar
Antiguo Moderador

Hola  a todos

 

He recibido los datos personales de Patosonet , Patosonet y atmos .
La incidencia sigue en observación y ya deberían poder visualizarse los videos de Youtube a través de su app.


Si desde la app no se visualiza algún video en concreto  o varios  necesitarïa por Mensaje privado  los datos personales de la línea desde dónde se está conectado.:
nº de teléfono, Nombre del titular de la línea ,NIF, también un nombre y nº de móvil de contacto

 

El título del video y el autor para poder identificarlo . (también es posible conocer la URL usando la opción de compartir del propio video , se puede enviar a un email por ejemplo)

 

Verificar si desde un navegador en  un dispositivo Android, ( por ejempplo Firefox  u Opera) se visualiza.dicho video y comprobar si sucede en otros dispositivos conectados a la misma línea.

 

Un saludo



Si necesitas soporte técnico en averías de Móvil, Fijo, Movistar+ o Internet Fijo (cobre o fibra), puedes acceder a nuestro apartado de Soporte Técnico o rellenar este formulario. También puedes contactar con nosotros llamando al 1002.

 Si necesitas contratar Fibra Ópticacomprobar tu cobertura Adsl y Fibrao ver información sobre la instalación de la fibra visita nuestra página ADSL y Fibra en movistar.es 

Solución aceptada.png
Mensaje 44 de 54
4.100 Visitas
atmos
Yo probé el VDSL

Ya me funciona tanto en Chrome, activado QUIC, como en la App.

Gracias


A_Gabriel-Movistar escribió:

Hola  a todos

 

He recibido los datos personales de Patosonet , Patosonet y atmos .
La incidencia sigue en observación y ya deberían poder visualizarse los videos de Youtube a través de su app.


Si desde la app no se visualiza algún video en concreto  o varios  necesitarïa por Mensaje privado  los datos personales de la línea desde dónde se está conectado.:
nº de teléfono, Nombre del titular de la línea ,NIF, también un nombre y nº de móvil de contacto

 

El título del video y el autor para poder identificarlo . (también es posible conocer la URL usando la opción de compartir del propio video , se puede enviar a un email por ejemplo)

 

Verificar si desde un navegador en  un dispositivo Android, ( por ejempplo Firefox  u Opera) se visualiza.dicho video y comprobar si sucede en otros dispositivos conectados a la misma línea.

 

Un saludo


 

Mensaje 45 de 54
4.074 Visitas
Patosonet
Yo probé el VDSL

Saludos.

Haciendo un muestreo al azar con algunos vídeos, en la aplicación android, todos funcionan; por lo menos en mi teléfono. Cuando aparezcan más integrantes familiares seguiré haciendo pruebas.

Mensaje 46 de 54
4.012 Visitas
A_Gabriel-Movistar
Antiguo Moderador

Gracias , estamos pendientes de vuetras comprobaciones.

 

un saludo



Si necesitas soporte técnico en averías de Móvil, Fijo, Movistar+ o Internet Fijo (cobre o fibra), puedes acceder a nuestro apartado de Soporte Técnico o rellenar este formulario. También puedes contactar con nosotros llamando al 1002.

 Si necesitas contratar Fibra Ópticacomprobar tu cobertura Adsl y Fibrao ver información sobre la instalación de la fibra visita nuestra página ADSL y Fibra en movistar.es 

Solución aceptada.png
Mensaje 47 de 54
3.997 Visitas
Patosonet
Yo probé el VDSL

Siguen apareciendo videos que no se reproducen o que se paran a los 6 segundos aproximadamente.

Por ejemplo, uno de ellos:

https://www.youtube.com/watch?v=cNkBEgWBYaE&t=9s

Test en app android.

Mensaje 48 de 54
3.995 Visitas
A_Gabriel-Movistar
Antiguo Moderador

Siguen apareciendo videos que no se reproducen o que se paran a los 6 segundos aproximadamente.

Por ejemplo, uno de ellos:

https://www.youtube.com/watch?v=cNkBEgWBYaE&t=9s

Test en app android.

estamos con ello   Patosonet ....

 

Gracias

 



Si necesitas soporte técnico en averías de Móvil, Fijo, Movistar+ o Internet Fijo (cobre o fibra), puedes acceder a nuestro apartado de Soporte Técnico o rellenar este formulario. También puedes contactar con nosotros llamando al 1002.

 Si necesitas contratar Fibra Ópticacomprobar tu cobertura Adsl y Fibrao ver información sobre la instalación de la fibra visita nuestra página ADSL y Fibra en movistar.es 

Solución aceptada.png
Mensaje 49 de 54
3.985 Visitas
mentorero
Yo probé el VDSL

Ya tuve problemas en Agosto, y los reporté por aquí. Cuando volví de vacaciones creo que se había solucionado. Pero ahora vuelvo a tener el mismo problema que se documenta aquí..........¿Cómo puede ser ésto? Movistar, ¿qué pasa aquí?

Mensaje 50 de 54
3.797 Visitas