Youtube no funciona

Highlighted
Youtube no funciona

Hola, desde esta mañana (3 de agosto) no consigo cargar ningún vídeo de Youtube ni en Chrome ni en la aplicación del móvil. El problema ocurre solo conectado a la red de casa (tanto por wifi como por cable), con datos del móvil funciona correctamente.

 

La página de Youtube se ve perfectamente pero el vídeo se queda cargando y no muestra ni un fotograma. He visto que al menos otras dos personas de este foro tienen el mismo problema, por favor dadnos una solución.

 

Gracias

Mensaje 1 de 93
5.455 Visitas
92 RESPUESTAS 92
Highlighted
Por fin la luz.
Esto comienza a cambiar.
Mensaje 76 de 93
1.712 Visitas
Highlighted

Tarda unos segundos en empezar a cargar el vídeo pero parece que empieza a funcionar, he vuelto a poner el QUIC del Flag de Chrome en Default (antes funcionaban los vídeos de Youtube estando en Disabled). Como decía alguien, han metido un parche, ya era hora.


Rhodius escribió:
Buenos días,
Ya parece que va funcionando, ¿verdad?

 

Mensaje 77 de 93
1.685 Visitas
Highlighted

Bueno pues yo he probado la aplicacion de youtube  para android y el rpimer video bien,pero el segundo que intento ver vuelve a hacer lo mismo de antes se queda intentando cargar y no carga nunca.

No se si sera solo a mí.

La aplicacion de youtube kids sigue igual,algunos videos cargan otros no.

Esto es lo que me pasa a mí.

Mensaje 78 de 93
1.674 Visitas
Highlighted
Sigue igual. Antes podías ver algún vídeo pero con suerte. No han arreglado nada todavía.

Y a veces siempre se queda en el segundo 6 y no carga más.
Mensaje 79 de 93
1.668 Visitas
Highlighted

default84 escribió:

Después de investigar bastante por internet he dado con la causa del problema.

 

Google tiene un protocolo de red llamado QUIC que sustituye al TCP que se viene utilizando desde los comienzos de internet. Aunque ya tiene algunos años todavía está en fase experimental y hasta ahora no estaba habilitado por defecto . Supongo que la semana pasada actualizaron sus servicios (Chrome, Youtube y demás apps) para que adoptaran este protocolo de forma predeterminada y de ahí el origen del error.

 

El tema es que provoca incompatibilidad con algunos routers, entre ellos algunos utilizados por Movistar (en mi caso el Mitrastar HGW-2501GN-R2) de ahí que la aplicación sea incapaz de comunicarse con la red y no reciba datos. Por lo tanto el fallo en mi opinión es conjunto de Google y Movistar.

 

Este protocolo QUIC utiliza los puertos 80 y 443 UDP, por  lo que bloqueándolos en el router quedaría "inhabilitado" y los servicios de Google volverían a usar el protocolo TCP. Se puede hacer desde la Configuración avanzada > Security > Filters de esta forma:

 

Sin título-2.jpg

Otra opción es desde Chrome entrando en chrome://flags/ y la opción "Experimental QUIC protocol" marcarla como disabled. Aunque con este método solo se arreglaría el problema en Chrome, para que funcionen otras apps hay que recurrir al de bloqueo de puertos.

 

Me parece increíble que desde Movistar se hayan limitado a culpar a la aplicación cuando podían haber explicado esto la semana pasada ahorrándonos tiempo y el tener que rebuscar por internet temas complicados para el usuario medio.

 

Espero que os sirva a todos y lo solucionéis. Saludos!

 


 

Mensaje 80 de 93
1.623 Visitas
Highlighted

Gracias por poner la foto.

Yo ya lo he hecho cuando esta mañana he visto que seguía sin funcionar.

Pero espero que los señores de movistar pongan el parche y no tengamos que estar bloqueando puertos.

Mensaje 81 de 93
1.606 Visitas
Highlighted

Lo malo es que eso no funciona con todos los routers que tiene instalados movistar en casa de sus clientes, y estoy seguro que no querrán gastar un [....] duro en cambiarnos los routers viejos (desfasados), por unos que no den problemas o puedan bloquear los dichosos puertos sin quebraderos de cabeza. 

Mensaje 82 de 93
1.586 Visitas
Highlighted

Ha funcionado en algunos vídeos más que antes pero en otros sigue fallando, si vuelves a modificar el flag de chrome de Quic vuelve a funcionar. O sea, un parche que funciona a medias.

Mensaje 83 de 93
1.536 Visitas
Highlighted

Algo han hecho, no se si Google o Movistar, en el pc parece que ya va bien con Chrome (aunque la primera vez le cuesta arrancar) pero en el móvil sigue yendo mal

 

¿Y cuantos días llevamos..?

Mensaje 84 de 93
1.380 Visitas
Highlighted

Buenas tardes a todos.

 

   Parece que siguen los problemas con algunos videos.


   Necesitamos vuestros datos para poder comprobarlo:
   • Nombre y apellidos del titular.
   • NIF del titular.
   • Número de teléfono del ADSL/FTTH.
   • Móvil de contacto, nombre del contacto y horario habitual de contacto.

   • Las URL de los videos que no se ven correctamente

   • El modelo del dispositivo con el que da problemas, sistema operativo y navegador.


   Pásadmelos por un mensaje privado pulsando en enviar un mensaje privado a PedroMP.

 

   Un saludo

 



Si necesitas soporte técnico en averías de Móvil, Fijo, Movistar+ o Internet Fijo (cobre o fibra), puedes acceder a nuestro apartado de Soporte Técnico o rellenar este formulario. También puedes contactar con nosotros llamando al 1002.

 Si necesitas contratar Fibra Ópticacomprobar tu cobertura Adsl y Fibrao ver información sobre la instalación de la fibra visita nuestra página ADSL y Fibra en movistar.es 

Solución aceptada.png
Mensaje 85 de 93
1.318 Visitas
Highlighted

Vergonzoso

Mensaje 86 de 93
1.293 Visitas
Highlighted

Parece que ya funciona todo, mas vale tarde que nunca

 

Estaria bien saber que fue lo que paso y en concreto de quien fue la culpa y quien lo soluciono...

Mensaje 87 de 93
1.159 Visitas
Highlighted
Otra vez vuelven los problemas
Mensaje 88 de 93
1.079 Visitas
Highlighted

Buenas tardes pacaju.

 

   Por favor, indícanos tus datos para poder comprobarlo:
   • Nombre y apellidos del titular.
   • NIF del titular.
   • Número de teléfono del FTTH.
   • Móvil de contacto, nombre del contacto y horario habitual de contacto.

   • Las URL de los videos que no se ven correctamente

   • El modelo del dispositivo con el que da problemas, sistema operativo y navegador.


   Pásadmelos por un mensaje privado pulsando en enviar un mensaje privado a PedroMP.

 



Si necesitas soporte técnico en averías de Móvil, Fijo, Movistar+ o Internet Fijo (cobre o fibra), puedes acceder a nuestro apartado de Soporte Técnico o rellenar este formulario. También puedes contactar con nosotros llamando al 1002.

 Si necesitas contratar Fibra Ópticacomprobar tu cobertura Adsl y Fibrao ver información sobre la instalación de la fibra visita nuestra página ADSL y Fibra en movistar.es 

Solución aceptada.png
Mensaje 89 de 93
1.042 Visitas
Highlighted

De nuevo, el mismo problema q pensaba que se había resuelto a mediados de Agosto......Muy enfadado con esta situación

Mensaje 90 de 93
952 Visitas
Highlighted

Buenas tardes @mentorero.

 

   Por favor, indícanos tus datos para poder comprobarlo:
   • Número de teléfono del FTTH.

   • Las URL de los videos que no se ven correctamente.

 

   Pásadmelos por un mensaje privado pulsando en enviar un mensaje privado a PedroMP.

 



Si necesitas soporte técnico en averías de Móvil, Fijo, Movistar+ o Internet Fijo (cobre o fibra), puedes acceder a nuestro apartado de Soporte Técnico o rellenar este formulario. También puedes contactar con nosotros llamando al 1002.

 Si necesitas contratar Fibra Ópticacomprobar tu cobertura Adsl y Fibrao ver información sobre la instalación de la fibra visita nuestra página ADSL y Fibra en movistar.es 

Solución aceptada.png
Mensaje 91 de 93
900 Visitas
Highlighted

Otra vez el mismo problema, con el protocolo QUIC no funciona ningún directo e incluso en apps de iOS y Android la mitad de los videos se quedan pillados a mitad del mismo. Es increíble que después de meses no sean capaces de solucionar esto.

Mensaje 92 de 93
880 Visitas
Highlighted

Hola

 

Ya no hay nuevas entradas sobre este tema de youtube por lo que cerramos este hilo .
Si se necesita atender nuevas incidencias abrir nuevo hilo en el foro de soporte técnico e internet para analizar el caso concreto .

 

un saludo



Si necesitas soporte técnico en averías de Móvil, Fijo, Movistar+ o Internet Fijo (cobre o fibra), puedes acceder a nuestro apartado de Soporte Técnico o rellenar este formulario. También puedes contactar con nosotros llamando al 1002.

 Si necesitas contratar Fibra Ópticacomprobar tu cobertura Adsl y Fibrao ver información sobre la instalación de la fibra visita nuestra página ADSL y Fibra en movistar.es 

Solución aceptada.png
Mensaje 93 de 93
839 Visitas