comtrend WAP-5813n (año 2009) acceso telnet y apagado de wifi

Highlighted
comtrend WAP-5813n (año 2009) acceso telnet y apagado de wifi

Necesito tener encendida la red local (eth) toda la noche para que el servidor haga sus tareas pero no quiero tener toda la noche la wifi activada así que he intentado hacer un script para apagar el wifi mediante telnet

$ telnet 192.168.1.1

... login y password

> wlan config --enable 0

> save_and_exit

 

En teoría lo que debería pasar es que se apagara el wifi pero lo que pasa es lo siguiente:

- El wifi sigue funcionando

- Si accedes al servidor web del router se ve claramente que la opción del wifi sigue estando activada pero

- El iphone y el ipad dejan de tener conexión wifi pero siguen viendo la red como disponible y el icono de enlace de wifi sigue apareciendo a tope de cobertura.

- El resto de ordenadores por wifi siguen funcionando.

 

Si entro de nuevo en el router vía telnet y tecleo

 > wlan info --config

Wlan Config Info :

 

Basic :

wlan config enable = 0

wlan config hide = 0

wlan config ssid = WLAN_DD7A

wlan config bssid = 00:xx:xx:xx:xx:xx

wlan config country = ES

wlan config isolate = 0

 

Se ve claramente que wlan config enable = 0 (el comando se ha realizado y no ha mostrado error)...

Peeero magicamente el wifi sigue activo.... a todas luces parece un fallo del router o que no es el comando correcto

 

Mis datos de información del dispositivo

Device Info

Board ID:96369R-1231N
Software Version:P401-402TLF-C04_R09
Bootloader (CFE) Version:1.0.37-102.1-5
Wireless Driver Version:5.10.120.0.cpe4.402.9

 

 

¿Alguna sugerencia?

 

Gracias y un saludo

Etiquetas (5)
Mensaje 1 de 6
867 Visitas
5 RESPUESTAS 5
Highlighted
Re: comtrend WAP-5813n (año 2009) acceso telnet y apagado de wifi

Hola agarciadelrio

 

He comprobado en un Comtrend_5813  con firmware P401-402TLF-C04_R09  que al deshabilitar el wifi por comando,  no queda deshabilitado físicamente, el led del wlan sigue encendido en el router y  la red sigue visible,  pero no me ha dejado conectarme desde un ordenador ni desde un móvil,  sin embargo si ya estaban conectados a la red wifi antes de meter el comando de deshabilitar, la conexión a wifi no se cae pero no deja conectarse a internet, no deja conectase al router ni siquiera permite hacer ping al router,  esto pasa tanto en el ordenador como el móvil, por tanto aunque la conexión física no se cae, el wifi si queda deshabilitado.

 

Si según comentas en tu caso los ordenadores siguen teniendo conexión al router o conexión a internet por wifi después de desactivar el wifi por comando, envía tus datos por mensaje privado para comprobar el router.

Te dejo un enlace para enviárnoslos de modo privado:
Envío de datos privados

 

DATOS:
Nombre titular , NIF , teléfono fijo , móvil de contacto.
Router y versión.

Si consideras que otra información pudiese ser relevante.

Equipamiento conectado al router por wifi(Ejemplo:Ipad , iphone 5)

Saludos,

luismi

 



Si necesitas soporte técnico en averías de Móvil, Fijo, Movistar+ o Internet Fijo (cobre o fibra), puedes acceder a nuestro apartado de Soporte Técnico o rellenar este formulario. También puedes contactar con nosotros llamando al 1002.

 Si necesitas contratar Fibra Ópticacomprobar tu cobertura Adsl y Fibrao ver información sobre la instalación de la fibra visita nuestra página ADSL y Fibra en movistar.es 

Solución aceptada.png
Mensaje 2 de 6
833 Visitas
Highlighted
Re: comtrend WAP-5813n (año 2009) acceso telnet y apagado de wifi

Buenos días:

 

Consultado el fabricante,  para desactivar y activar el wifi  

 

Para desactivar:

 

wlan config --enable 0

 

wlan save

 

Para activar:

 

wlan config --enable 1

 

wlan save

.

Saludos , Juan Ignacio



Si necesitas soporte técnico en averías de Móvil, Fijo, Movistar+ o Internet Fijo (cobre o fibra), puedes acceder a nuestro apartado de Soporte Técnico o rellenar este formulario. También puedes contactar con nosotros llamando al 1002.

 Si necesitas contratar Fibra Ópticacomprobar tu cobertura Adsl y Fibrao ver información sobre la instalación de la fibra visita nuestra página ADSL y Fibra en movistar.es 

Solución aceptada.png
Mensaje 3 de 6
805 Visitas
Highlighted
Re: comtrend WAP-5813n (año 2009) acceso telnet y apagado de wifi
Han venido del servicio técnico y me han sustituido el router. Ahora tengo otro tipo de problemas: peor cobertura wifi y la conexión se pierde intermitentemente. También problemas con el DHCP y un Mac mini con Mavericks
Mensaje 4 de 6
795 Visitas
Re: comtrend WAP-5813n (año 2009) acceso telnet y apagado de wifi
Hola, muchas gracias. Parece que esa es la clave, el comando wlan save. Gracias por la info. ¿En dónde encontraste esa información?
Mensaje 5 de 6
793 Visitas
Highlighted
Re: comtrend WAP-5813n (año 2009) acceso telnet y apagado de wifi

Buenos días , agarciadelrio :

 

La información se le ha solicitado al fabricante.

 

En cuanto a la cobertura el instalador te ha cambiado del Comtrend 5813 al Comtrend 8050. Puedes intentar cambiar el canal de radio.

 

Saludos , Juan Ignacio



Si necesitas soporte técnico en averías de Móvil, Fijo, Movistar+ o Internet Fijo (cobre o fibra), puedes acceder a nuestro apartado de Soporte Técnico o rellenar este formulario. También puedes contactar con nosotros llamando al 1002.

 Si necesitas contratar Fibra Ópticacomprobar tu cobertura Adsl y Fibrao ver información sobre la instalación de la fibra visita nuestra página ADSL y Fibra en movistar.es 

Solución aceptada.png
Mensaje 6 de 6
785 Visitas