con imagenio sin señal para internet

schoko32
Más integrado que la RDSI
con imagenio sin señal para internet

Hola,  llevo con imagenio 6 meses y la verdad es que desde entonces, internet no va bien, pero es que los últimos días ya ha sido el acabose. La mayoría del tiempo estoy sin señal, o con señal muy baja, y es que lo necesito para trabajar. ¿A alguien le ha pasado? Como se soluciona. Tengo el adsl de 10 mb. Muchas gracias.

Mensaje 1 de 5
696 Visitas
4 RESPUESTAS 4
jlmf12
Yo probé el VDSL

Cuando yo tenía imagenio me pasó alguna vez , me conecté al portal alejandra y reseteé el router a valores de fábrica . A mi me funcionaba , espero que a ti también.

 

Saludos 😉

________________________________________________________________________________________________________________________
La educación y la cortesía abren todas las puertas.
Thomas Carlyle
Mensaje 2 de 5
680 Visitas
F650
Yo probé el VDSL

Hola schoko32.

 

¿ Cuando dices que te quedas sin señal, te refieres a la señal de cobertura del WIFI ?

 

Salu2.

Mensaje 3 de 5
664 Visitas
vaxx
Yo probé el VDSL

por lo q dices de sin señal o muy baja suena a q es un problema de recepcion de la wifi prueba a cambiar el canal de radio de la wifi

si no las opciones serian cablear poner plcs o un repetidor wifi tambien el comprar un usb para el pc ma potente con una antena de mayor ganacia 

Mensaje 4 de 5
653 Visitas
Will
Mi vida cambió con el ADSL
verifica con varios cambios de canal ,tambien verifica las posibles interferencias que hay desde el router hasta el ordenador Soy nuevo saludos
Mensaje 5 de 5
645 Visitas