conectar switch al router

ppluis
Yo probé el VDSL
conectar switch al router

Hola a todos y gracias por adelantad os explico mi problema: conexion directa al router=internet ok. El técnico que me hizo la instalación me recomendo comprar un switch mejor que andar tirando cables por la casa. he puesto un switch ( dlinkgo 5-port gigabit) al que conecto el router de movistar fusion 100 Mb por un lado y dos pc + ps3 por otro. El rsultado= no tengo acceso a internet. la comunicacion entre los equipos es correcta. la configuaracion d los adaptadores las q me dieron en 1002. Me comentan, desde 1002, que habrá q cambiar algo en el router pero no me dicen qué. serían tan amables de ayudarme con la configuración?. el switch es del tipo easy install, no lleva disco de instalacion ni nada. gracias de nuevo

Etiquetas (2)
Mensaje 1 de 47
29.372 Visitas
46 RESPUESTAS 46
banyosoto
El 3G me dio alas

En un principio un switch debería ser neutro y no afectar para nada a la navegación.

 

¿Que configuración te dieron para los adaptadores?

 

 

 

Salu2

Mensaje 2 de 47
27.607 Visitas
ppluis
Yo probé el VDSL
.·····parece ser que tengo q seguir caminando solo····
Mensaje 3 de 47
27.606 Visitas
ppluis
Yo probé el VDSL
vaya si antess lo digo antes me contestan gracias por tu interes banyosoto me dieron las Ips de los pcs(192.168.1.70 y 71) y las DNS (80.58.61.250 y 254)
Mensaje 4 de 47
27.599 Visitas
banyosoto
El 3G me dio alas

ppluis escribió:
vaya si antess lo digo antes me contestan gracias por tu interes banyosoto me dieron las Ips de los pcs(192.168.1.70 y 71) y las DNS (80.58.61.250 y 254)

Vale te hicieron configurar las máquinas como IP fija, pero ¿supongo que también te dieron una puerta de enlace? o por lo menos deberías tenerla puesta ya que es la salida hacia internet que es 192.168.1.1

Mensaje 5 de 47
27.594 Visitas
ppluis
Yo probé el VDSL
si si eso tambien
Mensaje 6 de 47
27.588 Visitas
ppluis
Yo probé el VDSL
cuando hago ping a 192.168.1.1 me dice q no hay comunicacion en el 1002 me dijeron q el router tambien trabajaba como switch y q entonces la comunicacion era de switch a switch. yo es que no tengo ni idea de redes, como puedes observar
Mensaje 7 de 47
27.587 Visitas
banyosoto
El 3G me dio alas

Empecemos por lo más obvio, supongo que todos los cables estarán correctos, que todos los terminales estén bien, que todos los cables tengan los 8 hilos, prueba a intercambiar cables y descartamos que sean los que den el problema.

Mensaje 8 de 47
27.580 Visitas
ppluis
Yo probé el VDSL
si son los q venian con los equipos de instalados y el que va del router al switch es el q instalaron ls tecnicos de movistar
Mensaje 9 de 47
27.578 Visitas
banyosoto
El 3G me dio alas

Vale, ¿pero los has comprobado tu visualmente?

 

 

Tanto el switch como el router no requieren ningún cableado especial para interconectarse, antiguamente si que se necesitaban cables cruzados y cables directos dependiendo del tipo de dispositivo, pero hoy en día ya casi no es necesario y en este caso, los dos dispositivos pueden trabajar con cualquier tipo ya que los detecta automáticamente.

 

 

¿Tienes el control del router tú o solo puedes acceder por el portal alejandra?

 

 

Yo para evitar posibles conflictos con el servidor DHCP lo que haría es asignar las direcciones IP de los ordenadores y la consola fuera del rango del DHCP, es decir de la dirección 192.168.1.2 hasta la 192.168.1.32 eligue las tres que quieras y ponlas. Luego cualquier otro aparato que conectes el servidor le asignará la dirección ip que esté dentro del rango DHCP que sería de la 192.168.33 a la 192.168.254

Mensaje 10 de 47
27.573 Visitas
ppluis
Yo probé el VDSL
disculpa el retraso però es q hetino q salir. si ls he comprobado y a mi entender funcionan bien. voy a probar lo q dices. puedo entrar directamente al router
Mensaje 11 de 47
27.556 Visitas
ppluis
Yo probé el VDSL
he probado con un ordenador Ip 192.168.1.30 y nada. he hecho un ping al router y me dice: host de destino inaccesible. el vendedor del switch q no habia q hacer nada. q funcinaba como un " ladron". Empiezo a darme por vencido
Mensaje 12 de 47
27.550 Visitas
banyosoto
El 3G me dio alas

Vamos a probar directamente el cable que llega desde el router al switch, enchufa ahí un pc y haz el ping al router.

 

Si puedes acceder al router desde tu navegador, entra y ve al apartado Advanced Setup --> Lan y ahí en Enable IGMP Snooping habilita la casilla Standard Mode, dale al botón apply/save y haces un reboot desde Mangement --> Reboot.

 

 

 

 

Mensaje 13 de 47
27.541 Visitas
ppluis
Yo probé el VDSL
ok. hoy ya no voy a poder probar mañana hago los cambios y os cuento. si conecto el cable directamente al pc si tengo internet
Mensaje 14 de 47
27.537 Visitas
ppluis
Yo probé el VDSL
conecte el pc directamente al router y tuve q poner una ip dentro del rango parà tener internet. lo otro tampoco dio resultado. que desesperacion!!!
Mensaje 15 de 47
27.526 Visitas
banyosoto
El 3G me dio alas

ppluis escribió:
conecte el pc directamente al router y tuve q poner una ip dentro del rango parà tener internet. lo otro tampoco dio resultado. que desesperacion!!!

¿Dentro del rango DHCP o dentro del rango de la red? Si ya tenías puesta una dirección IP dentro del rango de la red, no entiendo......porque tuvieste que volver a poner una dirección IP????

 

Mensaje 16 de 47
27.522 Visitas
Andres
Quítamelo todo menos el 5G

¿Que Router tienes?.

 

 Los 3 que hay tienen 10/100/1000 por lo tanto no creo que sea ese el problema.

 

Lo digo porque tú Switch solo es a 1000 si no fallo.  ¿Posible incompatibilidad con los receptores?......

Mensaje 17 de 47
27.516 Visitas
ppluis
Yo probé el VDSL

del dhcp. cuando puse 192.168.1.30 no accedia a internet el router es un comtrend 1853 o algo asi. me lo instalaron hace 15 dias Andres, a que te refieres con incompatibilidad. anteriormente he probado con otro switch que no era gigabit con el mismo resultado

Mensaje 18 de 47
27.505 Visitas
banyosoto
El 3G me dio alas

Ahora estoy flipando, si un ordenador tiene una IP fuera del rango DHCP pero dentro del rango de la red, con su subnet mask correspondiente, su puerta de enlace y las DNS correspondientes, debería tener acceso a internet,y más si lo enchufas directamente al router sí o sí, el DHCP es para que el servidor idem se encargue de asignar a todo aquel dispositivo que se conecte a la red y que no tenga una IP fija configurada..........

 

 

¿Has realizado alguna configuración sobre el UPnP, DMZ, o algo que está tocando los webs Guiño??

Mensaje 19 de 47
27.500 Visitas
ppluis
Yo probé el VDSL
conscientemente no he tocado nada mas. de todas formas mañana pruebo otra vez
Mensaje 20 de 47
27.498 Visitas
banyosoto
El 3G me dio alas

Solo se me ocurre que le hagas un reset al router, vuelvas a entrar al portal alejandra, le cambies la contraseña y vuelvas a tomar tu el control.

 

 

 

Mensaje 21 de 47
27.491 Visitas
ppluis
Yo probé el VDSL

no he podido probar. A ver si puedo hoy

Mensaje 22 de 47
27.470 Visitas
ppluis
Yo probé el VDSL
vale lo he puesto directamente al pc con 192.168.1.30y ok. He hecho el cambio q has dicho. Lo conecto al switch otra vez y sin accezo a internet
Mensaje 23 de 47
27.457 Visitas
ppluis
Yo probé el VDSL
he vuelto a acceder al router y en device info IGMP proxy si aparece. El y siete mas
Mensaje 24 de 47
27.455 Visitas
ppluis
Yo probé el VDSL
en diagnostic enet3 y enet4 fail. ping default gateway fail y ping primary domain name server fail
Mensaje 25 de 47
27.450 Visitas