configuracion router cisco c887 ip dinamica

configuracion router cisco c887 ip dinamica

Buenos días, me he comprado un Router Cisco c887 y quiero configurarlo en mi linea ADSL, no logro configurar la adsl ip dinamica algo fallo a la hora de programarlo envio configuracion por si me podeis ayudar gracias por todo.

Cisco887#ping 8.8.8.8
Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 8.8.8.8, timeout is 2 seconds:
.....
Success rate is 0 percent (0/5)
Cisco887#sh runn
Building configuration...

Current configuration : 3665 bytes
!
version 15.3
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname Cisco887
!
boot-start-marker
boot-end-marker
!
aqm-register-fnf
!
logging buffered 51200 warnings
enable secret 5 $1$vC6h$gofsZMAVyZcVBU.M4j5RL0
enable password OscaR2016
!
no aaa new-model
clock timezone CST 1 0
clock summer-time CDT recurring
!
crypto pki trustpoint TP-self-signed-2547021707
enrollment selfsigned
subject-name cn=IOS-Self-Signed-Certificate-2547021707
revocation-check none
rsakeypair TP-self-signed-2547021707
!
!
crypto pki certificate chain TP-self-signed-2547021707
certificate self-signed 01
3082022B 30820194 A0030201 02020101 300D0609 2A864886 F70D0101 05050030
31312F30 2D060355 04031326 494F532D 53656C66 2D536967 6E65642D 43657274
69666963 6174652D 32353437 30323137 3037301E 170D3136 30343038 30393338
30315A17 0D323030 31303130 30303030 305A3031 312F302D 06035504 03132649
4F532D53 656C662D 5369676E 65642D43 65727469 66696361 74652D32 35343730
32313730 3730819F 300D0609 2A864886 F70D0101 01050003 818D0030 81890281
8100C824 224544C6 BF08887F B7213D4A A8EAD687 908750E2 2BD991A7 00C87557
A0E8033B 01B8F06E 802B98CA 991899CE 1C0D5E3F 56B13AAE E73FE910 A18C4D0D
AB8B23E0 A828A958 8276375F 5BDB70A2 2542420F 0F2B7BB0 FDDBD99F 0585944E
C3240BA1 433A2914 3E78F30D 0A69B215 123DADDF 3FA366BB 2AD2DF4F FB8440EA
0C5F0203 010001A3 53305130 0F060355 1D130101 FF040530 030101FF 301F0603
551D2304 18301680 14C2E52E CA51F94E 6CA49284 C77DDD4E D11AEE2D 1E301D06
03551D0E 04160414 C2E52ECA 51F94E6C A49284C7 7DDD4ED1 1AEE2D1E 300D0609
2A864886 F70D0101 05050003 818100BB 91BE1EE4 CC65CF61 8A16B735 5C6F0E42
252E6C05 0A2E9196 F53A2D24 D927F0A8 EE0BAA01 D7092492 170EE693 79E701E4
C6478D2A E1E48B3D B272E5B6 197CDF73 27A63DDE 8A341A6F 4219B066 B7B6BEAD
5128134B 2C4AF88B 50767A22 94485C9F D6784FDE 28D1F7ED 6C244BF9 0F4BD59F
E7DB5B6B DE5A31E8 1F17CAEA 1618A6
quit
!
!
!
!


!
ip dhcp excluded-address 192.168.1.1 192.168.1.30
!
ip dhcp pool dhcp_30_99
import all
network 192.168.1.0 255.255.255.0
default-router 192.168.1.1
dns-server 8.8.8.8 80.58.61.254
!
!
!
ip cef
no ipv6 cef
!
!
!
!
!
multilink bundle-name authenticated
!
!
!
!
!
!
!
license udi pid C887VAM-K9 sn FCZ200960JY
!
!
username masquepcs privilege 15 password 0 XxxxxR2016
!
!
!
!
!
controller VDSL 0
!
!
!
!
!
!
!
!
!
!
!
interface ATM0
no ip address
no atm ilmi-keepalive
pvc 8/32
encapsulation aal5snap
protocol ppp dialer
dialer pool-member 1
!
!
interface Ethernet0
no ip address
shutdown
!
interface FastEthernet0
no ip address

Cisco887#ena
Cisco887#conf
Configuring from terminal, memory, or network [terminal]?
Enter configuration commands, one per line. End with CNTL/Z.
Cisco887(config)#int atm0
Cisco887(config-if)#ip nat outside
Cisco887(config-if)#
Cisco887(config-if)#
Cisco887(config-if)#^Z
Cisco887#^Z
Cisco887#sh ru
% Ambiguous command: "sh ru"
Cisco887#sh run
Building configuration...

Current configuration : 3780 bytes
!
! Last configuration change at 18:11:24 CDT Thu Apr 14 2016 by masquepcs
version 15.3
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname Cisco887
!
boot-start-marker
boot-end-marker
!
aqm-register-fnf
!
logging buffered 51200 warnings
enable secret 5 $1$vC6h$gofsZMAVyZcVBU.M4j5RL0
enable password OscaR2016
!
no aaa new-model
clock timezone CST 1 0
clock summer-time CDT recurring
!
crypto pki trustpoint TP-self-signed-2547021707
enrollment selfsigned
subject-name cn=IOS-Self-Signed-Certificate-2547021707
revocation-check none
rsakeypair TP-self-signed-2547021707
!
!
crypto pki certificate chain TP-self-signed-2547021707
certificate self-signed 01
3082022B 30820194 A0030201 02020101 300D0609 2A864886 F70D0101 05050030
31312F30 2D060355 04031326 494F532D 53656C66 2D536967 6E65642D 43657274
69666963 6174652D 32353437 30323137 3037301E 170D3136 30343038 30393338
30315A17 0D323030 31303130 30303030 305A3031 312F302D 06035504 03132649
4F532D53 656C662D 5369676E 65642D43 65727469 66696361 74652D32 35343730
32313730 3730819F 300D0609 2A864886 F70D0101 01050003 818D0030 81890281
8100C824 224544C6 BF08887F B7213D4A A8EAD687 908750E2 2BD991A7 00C87557
A0E8033B 01B8F06E 802B98CA 991899CE 1C0D5E3F 56B13AAE E73FE910 A18C4D0D
AB8B23E0 A828A958 8276375F 5BDB70A2 2542420F 0F2B7BB0 FDDBD99F 0585944E
C3240BA1 433A2914 3E78F30D 0A69B215 123DADDF 3FA366BB 2AD2DF4F FB8440EA
0C5F0203 010001A3 53305130 0F060355 1D130101 FF040530 030101FF 301F0603
551D2304 18301680 14C2E52E CA51F94E 6CA49284 C77DDD4E D11AEE2D 1E301D06
03551D0E 04160414 C2E52ECA 51F94E6C A49284C7 7DDD4ED1 1AEE2D1E 300D0609
2A864886 F70D0101 05050003 818100BB 91BE1EE4 CC65CF61 8A16B735 5C6F0E42
252E6C05 0A2E9196 F53A2D24 D927F0A8 EE0BAA01 D7092492 170EE693 79E701E4
C6478D2A E1E48B3D B272E5B6 197CDF73 27A63DDE 8A341A6F 4219B066 B7B6BEAD
5128134B 2C4AF88B 50767A22 94485C9F D6784FDE 28D1F7ED 6C244BF9 0F4BD59F
E7DB5B6B DE5A31E8 1F17CAEA 1618A6
quit
!
!
!
!


!
ip dhcp excluded-address 192.168.1.1 192.168.1.30
!
ip dhcp pool dhcp_30_99
import all
network 192.168.1.0 255.255.255.0
default-router 192.168.1.1
dns-server 8.8.8.8 80.58.61.254
!
!
!
ip cef
no ipv6 cef
!
!
!
!
!
multilink bundle-name authenticated
!
!
!
!
!
!
!
license udi pid C887VAM-K9 sn FCZ200960JY
!
!
username masquepcs privilege 15 password 0 XxxxxR2016
!
!
!
!
!
controller VDSL 0
!
!
!
!
!
!
!
!
!
!
!
interface ATM0
no ip address
ip nat outside
ip virtual-reassembly in
no atm ilmi-keepalive
pvc 8/32
encapsulation aal5snap
protocol ppp dialer
dialer pool-member 1
!
!
interface Ethernet0
no ip address
shutdown

Cisco887#sh run
Building configuration...

Current configuration : 3835 bytes
!
! Last configuration change at 18:14:35 CDT Thu Apr 14 2016 by masquepcs
version 15.3
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname Cisco887
!
boot-start-marker
boot-end-marker
!
aqm-register-fnf
!
logging buffered 51200 warnings
enable secret 5 $1$vC6h$gofsZMAVyZcVBU.M4j5RL0
enable password OscaR2016
!
no aaa new-model
clock timezone CST 1 0
clock summer-time CDT recurring
!
crypto pki trustpoint TP-self-signed-2547021707
enrollment selfsigned
subject-name cn=IOS-Self-Signed-Certificate-2547021707
revocation-check none
rsakeypair TP-self-signed-2547021707
!
!
crypto pki certificate chain TP-self-signed-2547021707
certificate self-signed 01
3082022B 30820194 A0030201 02020101 300D0609 2A864886 F70D0101 05050030
31312F30 2D060355 04031326 494F532D 53656C66 2D536967 6E65642D 43657274
69666963 6174652D 32353437 30323137 3037301E 170D3136 30343038 30393338
30315A17 0D323030 31303130 30303030 305A3031 312F302D 06035504 03132649
4F532D53 656C662D 5369676E 65642D43 65727469 66696361 74652D32 35343730
32313730 3730819F 300D0609 2A864886 F70D0101 01050003 818D0030 81890281
8100C824 224544C6 BF08887F B7213D4A A8EAD687 908750E2 2BD991A7 00C87557
A0E8033B 01B8F06E 802B98CA 991899CE 1C0D5E3F 56B13AAE E73FE910 A18C4D0D
AB8B23E0 A828A958 8276375F 5BDB70A2 2542420F 0F2B7BB0 FDDBD99F 0585944E
C3240BA1 433A2914 3E78F30D 0A69B215 123DADDF 3FA366BB 2AD2DF4F FB8440EA
0C5F0203 010001A3 53305130 0F060355 1D130101 FF040530 030101FF 301F0603
551D2304 18301680 14C2E52E CA51F94E 6CA49284 C77DDD4E D11AEE2D 1E301D06
03551D0E 04160414 C2E52ECA 51F94E6C A49284C7 7DDD4ED1 1AEE2D1E 300D0609
2A864886 F70D0101 05050003 818100BB 91BE1EE4 CC65CF61 8A16B735 5C6F0E42
252E6C05 0A2E9196 F53A2D24 D927F0A8 EE0BAA01 D7092492 170EE693 79E701E4
C6478D2A E1E48B3D B272E5B6 197CDF73 27A63DDE 8A341A6F 4219B066 B7B6BEAD
5128134B 2C4AF88B 50767A22 94485C9F D6784FDE 28D1F7ED 6C244BF9 0F4BD59F
E7DB5B6B DE5A31E8 1F17CAEA 1618A6
quit
!
!
!
!


!
ip dhcp excluded-address 192.168.1.1 192.168.1.30
!
ip dhcp pool dhcp_30_99
import all
network 192.168.1.0 255.255.255.0
default-router 192.168.1.1
dns-server 8.8.8.8 80.58.61.254
!
!
!
ip cef
no ipv6 cef
!
!
!
!
!
multilink bundle-name authenticated
!
!
!
!
!
!
!
license udi pid C887VAM-K9 sn FCZ200960JY
!
!
username masquepcs privilege 15 password 0 XxxxxR2016
!
!
!
!
!
controller VDSL 0
!
!
!
!
!
!
!
!
!
!
!
interface ATM0
no ip address
ip nat outside
ip virtual-reassembly in
no atm ilmi-keepalive
pvc 8/32
encapsulation aal5snap
protocol ppp dialer
dialer pool-member 1
!
!
interface Ethernet0
no ip address
shutdown
!
interface FastEthernet0
no ip address
!
interface FastEthernet1
no ip address
!
interface FastEthernet2
no ip address
!
interface FastEthernet3
no ip address
!
interface Vlan1
ip address 192.168.1.1 255.255.255.0
!
interface Dialer1
ip address negotiated
ip mtu 1452
ip nat outside
ip virtual-reassembly in
encapsulation ppp
dialer pool 1
dialer-group 1
ppp chap hostname adslppp@telefonicanetpa
ppp chap password 0 adslppp
ppp pap sent-username telefonica=adslppp@telefonicanetpa password 0 adslppp
!
ip forward-protocol nd
ip http server
ip http authentication local
ip http secure-server
!
!
ip nat inside source list 1 interface Dialer1 overload
ip route 0.0.0.0 0.0.0.0 Dialer1
!
!
access-list 1 permit 192.168.1.0 0.0.0.255
!
control-plane
!
!
!
mgcp behavior rsip-range tgcp-only
mgcp behavior comedia-role none
mgcp behavior comedia-check-media-src disable
mgcp behavior comedia-sdp-force disable
!
mgcp profile default
!
!
!
!
!
line con 0
no modem enable
line aux 0
line vty 0 4
privilege level 15
password XxxxxR2016
login local
transport input telnet ssh
!
scheduler allocate 20000 1000
!
end

Cisco887#

Mensaje 1 de 1
337 Visitas