router asus RT-AC87U problema

router asus RT-AC87U problema

Hola hace 4 dias instale el router asus RT-AC87U y quite el mitrastar de telefonica, todo funcionaba a la perfección por fin, internet, movistar tv con grabaciones y guia...cuando tenia conexion 100/10 en la prueba de velocidad daba 103,53/10,6mb por WIFI pero al cambiar la velocidad a 300/30 no consigo que pase de 150mb de bajada de subida si me da 30 o incluso 32 pero de bajada solo los 150 o incluso menos como puede ser? a alguien mas le pasa? puedo tener algo mal configurado? o alguna opcion mal en el router? a los que teneis asus os da los 300mb por Wifi?

 

Gracias y saludos.

Mensaje 1 de 28
6.816 Visitas
27 RESPUESTAS 27
Re: router asus RT-AC87U problema

Buenos días @pp_marc

 

¿Por cable te da los 300Mb correctos?.

 

Si te los da, queda descartado que no se esten alcanzando, de modo que sería necesario acceder al menú del Wifi y comprobar que todo esté correcto.

Mensaje 2 de 28
6.772 Visitas
Re: router asus RT-AC87U problema

pp_marc escribió:

Hola hace 4 dias instale el router asus RT-AC87U y quite el mitrastar de telefonica, todo funcionaba a la perfección por fin, internet, movistar tv con grabaciones y guia...cuando tenia conexion 100/10 en la prueba de velocidad daba 103,53/10,6mb por WIFI pero al cambiar la velocidad a 300/30 no consigo que pase de 150mb de bajada de subida si me da 30 o incluso 32 pero de bajada solo los 150 o incluso menos como puede ser? a alguien mas le pasa? puedo tener algo mal configurado? o alguna opcion mal en el router? a los que teneis asus os da los 300mb por Wifi?

 

Gracias y saludos.


Los 300 Mb solo te los dará en 5G. No creo que te llegue a esa velocidad en 4G.

 

Haz la prueba, pero recuerda que a la banda 5G le afectan mucho los obstáculos.

 

Yo probé el otro día en el 68U (ya que aún lo tenía) y no me daba más de 70 Mb de subida por WiFi.

Mensaje 3 de 28
6.765 Visitas
Re: router asus RT-AC87U problema

Ante todo gracias por las respuestas, por cable me da 290mb y por wifi en 5ghz unos 120 mas o menos tengo el router justo delante del portatil, no se si hay algun parametro del router o de el pc que pueda tocar a ver si consigo algo mas, porque no es normal tan poca velocidad por wifi con este router no?

Gracias de nuevo y saludos

Mensaje 4 de 28
6.741 Visitas
Re: router asus RT-AC87U problema

Buenas.

Creo que dependerá del tipo de WIFI que tengas en en el receptor de tu portatil, normalmente será N. Yo tengo un ASUS WIFI AC como tarjeta red y hasta ahora me estaba cogiendo los 100mb a tope, con el cambio a 300mb no te puedo decir, da la casualidad que tengo el pc aveceriado y no he podido comprobarlo.

Un saludo

Mensaje 5 de 28
6.734 Visitas
Re: router asus RT-AC87U problema

Efectivamente el problema será de la tarjeta de red que tengas en el equipo. Ese router tiene uno de los mejores, si no el mejor wifi (AC-1900) pero claro, tiene que ir acompañado de una buena tarjeta y la tuya no dará mas d 150 Mb. Yo tengo ese mismo router y en un PC una tarjeta Asus USB AC-56 (AC-1200) y en habitación contigua con varios muebles por medio, me enlaza a 860 Mb.

Otra cosa es que no cosiga solucionar el problema de el aumento a 300 Mb que la bajada no pase de 80 Mb y la subida sobre los 28 Mb.

 

Mensaje 6 de 28
6.729 Visitas
Re: router asus RT-AC87U problema

Hola

 

Serias tan amable de decirme que manual has seguido para configurar todo. Yo tambien tengo el mitrastar y movistar tv, y queria cambiarlo por el AC87U y que este gestione todo incluido las descargas de internet, acceso VPN y todas las conexiones de movistar.

 

Gracias

Mensaje 7 de 28
6.612 Visitas
Re: router asus RT-AC87U problema

Hola,

Yo también tengo este router en sustitución del Comtrend.

No logro que pase de 110 megas de bajada por mucho que he configurado el wifi del router. Con el de Movistar Comtrend llegaba a 100 megas.

Estaba convencido que con el cambio de router tendría los 300 megas pero no ha sido así. Mala suerte !!!

Si alguien sabe alguna configuración.....que nos lo diga.

Gracias y saludos a todos.

Mensaje 8 de 28
6.584 Visitas
Re: router asus RT-AC87U problema

¿Qué firmware y configuración habéis usado para el RT-AC87U? Ayer me volví loco intentando configurar el router con Movistar Imagenio FFTH. Seguí los pasos que vi por ahí:

 

* Configurar la conexión por PPPoE.

 

* Establecer la configuración de IPTV como sigue:

 

  Internet VID 6 PRIO 0
  LAN Port 4 VID 2 PRIO 0
  LAN Port 3 VID 3 PRIO 0

 

  En este punto, Internet funciona sin problemas.

 

* Conectar el decodificador de Movistar con un cable directo al puerto 4 del router (antes pasaba por un switch, pero lo conecté directo porque imagino que hay que dedicar este puerto para el deco exclusivamente).

 

* Configurar el decodificador con IP estática usando los valores que extraje del volcado de mi Mitrastar. A continuación el apartado donde aparecen estos valores (convenientemente sustituídos aquí):

 

<Entry2 VPI="0" Active="Yes" NodeName="Imagenio"
DEFAULTROUTE="No" CONNECTION="Connect_Keep_Alive" NATENABLE="Enable"
PPPv6Mode="1" VCI="39" MTU="1480" ISP="1" IPADDR="10.88.x.x"
NETMASK="255.192.0.0" GATEWAY="10.64.0.1" Pridns="0.0.0.0"
Secdns="0.0.0.0" AUTHEN="AUTO" dot1q="Yes" VLANID="2" Priority="4"
IPVERSION="IPv4" ENCAP="1483 Bridged IP VC-Mux" PVCScanReserved="Yes"
DIRECTION="IN Only" RIPVERSION="RIP2" IGMPproxy="Yes" MLDproxy="No"
BridgeInterface="No" DYNAMIC="0" IPv6DySt="0" IPRT2_MARKING="0x30000"
NatType="3"
PASSWORD="_encrypted_0000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000"
PASSWORD0="_encrypted_0000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000" />

 

Usé los valores:

 

Modo de red: estático

Dirección IP: 10.88.70.68

Máscara de subred: 255.192.0.0

Pasarela: 10.64.0.1

Dirección IP del OPCH: 239.0.2.30:22222

DNS Primario: 172.26.23.3

 

Pero nada, al reiniciar el decodificador de TV, me sale el panel de información en blanco, la hora en 1:01, y no se ve nada.

 

El último firmware que he probado ha sido 3.0.0.4_378-6065. Incluso he probado a usar AsusWRT-Merlin, intentando configurarlo según esta guía para poder dejar el decodificador en modo configuración por DHCP y que la gestión del tráfico se realice por NAT (el configurarlo a través de ssh según la guía no es problema), pero no llega ni a funcionarme el ping: http://inigoml.blogspot.com.es/2015/06/configurar-router-asus-ac66u-o-ac68u.html

 

En definitiva, he probado mil y una alternativas, pero no consigo que rule. Seguro que es una tontería lo que está haciendo que no funcione, pero no consigo dar con la tecla, y me tiene desesperado. ¿Alguien puede echarme un cable? Gracias.

Mensaje 9 de 28
6.534 Visitas
Re: router asus RT-AC87U problema

Hola, yo también acabo de adquirir el router Asus RT-AC87U.

Internet funciona bien una vez configurado el tipo de conexión PPPoE, puesto el usuario y demás.

Elegí ajuste manual (no elegí de la lista de ISP Movistar), coloqué VID de Internet a 6, de Lan Port 4 a 2 y de Lan Port 3 a 3.

El firmware del Router es el último, que se publicó el 30/9: FirmWare_ASUS-RT_AC87U_378.9177_30-9-15.

 

Entré en la configuración de arranque del Deco (Arris-STIH207-0.0) le configuré la IP estática, la Máscara, el Gateway y el DNS, pero no funcionaba, no captaba los datos de la fibra.

 

El Deco está conectado al puerto LAN 4 del router, he probado a ponerlo en el 3, pero tampoco funciona.

 

Elegí movistar como ISP y al cabo de un rato funcionó.

 

En la config del Router LAN-IPTV tengo:

DHCP: RFC & MS

IGMP Proxy: Habilitado

indagación IGMP: Habilitado

UDPProxy: 5000

 

El teléfono de voz, sí funciona bien.

 

Un saludo.

Pedro Espina.
Mensaje 10 de 28
6.041 Visitas
Re: router asus RT-AC87U problema

Hola, recien estrenado el router Asus RT-AC87U.

Llevaba días viendo vuestros comentarios y soluciones por lo que me decidí a adquirirlo.

La configuración funciono bien a la primera y pude sustituir al actual Mitrastar para Internet sin problemas. Como no tengo actualmente el Deco aunque configuré la VPN no puedo probarlo. 

 

Mi problema esta en el teléfono que es analógico e inhalambrico, me funciono sin problemas en el Mitrastar (que tiene un conector específico para ello) y en mi nuevo Asus no claramente no me va.

 

Me gustaría confirmar varias dudas que tengo en estos momentos:

 

1.- Sería posible conectar el Mitrastar al Asus que ahora gestiona internet y volver a conectar el teléfono nuevamente.

2.- Estuve buscando Teléfono VoIp con base inhalambrica, ¿recomendáis alguno?. 

3.- Por otro lado encontre unos adaptadores Voz IP a Analógicos que pudiesen solventar el problema y continuar utilizando los telefonos actuales.

      Realizar una búsqueda en ebay con "Voip Sip" y aparecerán distintos modelos.

 

Un saludo.


Miguel Pérez y gracias anticipadas por vuestros comentarios.
 
Mensaje 11 de 28
5.736 Visitas
Re: router asus RT-AC87U problema

http://inigoml.blogspot.com.es/2015/06/configurar-router-asus-ac66u-o-ac68u.html?m=1

 

 

Sigue este manual yo te digo con este conseguirás que con el mismo puerto tengas internet y la televisión como el router de Movistar 

Mensaje 12 de 28
5.727 Visitas
Re: router asus RT-AC87U problema

@mpghome si la ONT que tienes no gestiona la línea analógica, tienes dos o tres opciones que puedes hacer:

 

1º. Comprar un ATA y conectarlo al Router a un puerto Ethernet, configurando previamente el router para VoIP en dicho puerto, o conectándolo a cualquier puerto del Router configurando el Router en modo avanzado para tal efecto

 

2º. Usar el mitrastar como Switch y ata, en el que usar el mitrastar como esclavo del ASUS para poder gestionar la línea analógica. En este caso también tendrías que realizar configuración "avanzada" en el ASUS para VoIP.

 

3º. Usar teléfonos VoIP o cualquier otro softphone... lo mismo, requiere que configures de forma "avanzada" El router para servicio VoIP.

 

En ADSLayuda puse hace algún mes como configurarlos de modo "avanzado" para poder dejar totalmente preparado VoIP en estos Routers


Por privado solo asuntos privados, para lo demás la comunidad."El conocimiento nace del desacuerdo"
Mensaje 13 de 28
5.719 Visitas
Re: router asus RT-AC87U problema

Hola @mpghome

 

La solución más fácil y barata es utilizar el Mitrastar para aprovechar su puerto "ATA" y poder seguir utilizando tus teléfonos analógicos y si quieres también teléfonos VoIP en sus bocas ethernet.

 

Una configuración sencilla:

 

En el Asus, configurar una de las bocas para la VLAN3

 

En el Mitrastar:

Configuración avanzada ----> WAN

Desactivar el interface de "Internet".

Desactivar el interface de "Imagenio".

En el interface de "Voz" desmarcas la casilla de "Enable VLAN"

Aplicas y conectas un cable ethernet desde la boca del Asus que has habilitado para la VoIP a la boca WAN del Mitrastar.

 

Ya tienes tu Mitrastar funcionando solo para la voz  por fibra, pudiendo conectar tu red de teléfonos analógicos a la toma RJ11 del Mitrastar.

 

Salu2


Mensaje 14 de 28
5.702 Visitas
Re: router asus RT-AC87U problema

Cierto @banyosoto, así tan sólo tienes que tocar en el ASUS la config del puerto 3/4, aprovechando ya la preconfiguración dele Mitra, mi planteamiento era más tedioso, el tuyo es mucho más rápido


Por privado solo asuntos privados, para lo demás la comunidad."El conocimiento nace del desacuerdo"
Mensaje 15 de 28
5.695 Visitas
Re: router asus RT-AC87U problema

Si @Theliel pero en mi caso solo sirve para voz por fibra, quizás con alguna de tus configuraciones se puede utilizar para algo más Guiño

 

 

Salu2


Mensaje 16 de 28
5.689 Visitas
Re: router asus RT-AC87U problema

Metele el firmware merlin asus la version 378_6-2 es la que yo tengo y me da 307 megas con cable ya por wifi dependera de la tarjeta que tengas en el portatil pc smarfone tablet que sea ac ,

yo con un pen wifi n conectado a un pc a una distancia de 10 metros me da 100 megas que es lo maximo que con ese pen coje..

si tubiera un pen ace cojeria 300 megas..

http://asuswrt.lostrealm.ca/

esta es la pagina..

Mensaje 17 de 28
5.666 Visitas
Highlighted
Re: router asus RT-AC87U problema

Gracias @Theliel por tus indicaciones este fin de semana me pondré a ello y comentare los resultados. 

 

Saludos.

Mensaje 18 de 28
5.593 Visitas
Re: router asus RT-AC87U problema

Gracias @banyosoto con tus indicaciones espero por lo menos avanzar en la instalación del ASUS (ahora mismo continua apagado por el tema del teléfono).  Este fin de semana me pondré a ello y si logro que el mitrastar tenga el tlf analógico y los puertos ethernet en modo switch ya no necesito mucho más.

 

Saludos.

 

Mensaje 19 de 28
5.591 Visitas
Re: router asus RT-AC87U problema

Hola @mpghome

 

Con la configuración que te he facilitado, solo tendrás servicio dedicado para voz por fibra, nada más, ya que el cable que sale del Asus al Mitrastar, solo lleva el servicio de la VLAN3 (voz por fibra).

 

Salu2


Mensaje 20 de 28
5.557 Visitas
Re: router asus RT-AC87U problema

Buenas tardes

 

Mañana me llega este router para hacer el plan renove del Mitrastar y ando algo verde la verdad....lAcabo de comprobar en la pagina asus que existe una nueva version de FW  del 2015/11/06 , la  3.0.0.4.378.9313, me he bajado esta y otra que ha puesto un compañero del foro concretamente la Asuswrt-Merlin 378.56_2 del 3-Nov-2015

 

Cual me recomendais y que de menos "problemas"

En casa tenemos el fijo conectado directamente a la ONT y el servicio Multiroom contratado

 

Gracias 

Salu2

Mensaje 21 de 28
5.498 Visitas
Re: router asus RT-AC87U problema

La versión de Merlin está basada en el sourcecode 9177, practicamente el mismo que el 9313, en la que añaden soporte para la app de Android de ASUS y por supuesto bugfixes, que si ves en la web de echo algunos de ellos son reportados por Merlin:

 

"Bug Fixes
- Fixed httpd crash issue. Special thanks for Merlin's contribution.
"

 

Trabajan codo con codo, una relación bastante cordial, ASUS le debe mucho a él de echo. En unos días tendrá lista la presumible 378.57 (o el numero que quiera usar basada en la 9313)

 

En lo personal prefiero la de Merlin por los pequeños añadidos que le da, como scripts personalizados, y algunas mejoras varias, nada sustancial, no es DDWRT/OpenWRT, los cuales aunque sin duda alguna funcionan fantásticamente, si son un cambio radical. Pero como siempre, para gustos colores. Problemas dan los mismos, la de Merlin se basa prácticamente en el mismo código fuente.

 

 


Por privado solo asuntos privados, para lo demás la comunidad."El conocimiento nace del desacuerdo"
Mensaje 22 de 28
5.483 Visitas
Re: router asus RT-AC87U problema

banyosoto escribió:

Hola @mpghome

 

La solución más fácil y barata es utilizar el Mitrastar para aprovechar su puerto "ATA" y poder seguir utilizando tus teléfonos analógicos y si quieres también teléfonos VoIP en sus bocas ethernet.

 

Una configuración sencilla:

 

En el Asus, configurar una de las bocas para la VLAN3

 

En el Mitrastar:

Configuración avanzada ----> WAN

Desactivar el interface de "Internet".

Desactivar el interface de "Imagenio".

En el interface de "Voz" desmarcas la casilla de "Enable VLAN"

Aplicas y conectas un cable ethernet desde la boca del Asus que has habilitado para la VoIP a la boca WAN del Mitrastar.

 

Ya tienes tu Mitrastar funcionando solo para la voz  por fibra, pudiendo conectar tu red de teléfonos analógicos a la toma RJ11 del Mitrastar.

 

Salu2


Buenas tardes @banyosoto:

 

He comprado un router ASUS y estaba teniendo algunos problemas para que funcionara el teléfono fijo (analogico) ya que mi OST no tiene RJ11, lo tiene el router de Movistar (es el Mitrastar hgw-2501gn-r2). He seguido los pasos que indicas en este post y parece que todo está bien, incluso se enciende la luz verde del teléfono en el Mitrastar, puedo llamar y recibir llamadas, pero curiosamente una vez establecida la llamada no se escucha nada. Parece que no se corta, la llamada sigue en línea pero no se escucha en ninguno de los dos lados, lo he probado llamando a diferentes números y nada. Lógicamente lo típico de reiniciar el router, etc, también lo he probado 🙂

 

En el post no comentas que haya que tocar nada mas en el Mitrastar, por lo tanto no he cambiado la IP ni he deshabilitado el DHCP ya que imagino que en este caso no entran en conflicto con los del router ASUS. ¿Podrias darme algún consejo para resolverlo? ¿Hay alguien que haya tenido problemas similares o esté en una situación parecida y haya conseguido configurarlo para que funcione internet, la fibra y la TV a la vez con el router de ASUS?

 

Muchas gracias, un saludo!

Mensaje 23 de 28
3.843 Visitas
Re: router asus RT-AC87U problema

Buenas @pagoko

 

La configuración tal como dice el compañero debería de funcionar bien. Yo cuando he probado usar el Mitrastar como ATA he usado otras configuraciones algo más complicadas pero me ha funcionado también bien, y el echo de que te conecte y se levante la interfaz ya es un puen comienzo.

 

Si dices que no hay audio pero si registra, casi seguro que es un problema de puertos. Mira a ver si en el Router ASUS está activado SIP Passtrought (Sección WAN, pestaña NAT Pass..), prueba y nos cuentas


Por privado solo asuntos privados, para lo demás la comunidad."El conocimiento nace del desacuerdo"
Mensaje 24 de 28
3.836 Visitas
Re: router asus RT-AC87U problema

Hola @Theliel

 

Gracias por tu respuesta. He probado lo del SIP Passthrough pero lo tenia habilitado ya. He echado un vistazo a la configuración del router y, a parte de lo referente a la configuración para internet + TV (que encontré en este mismo foro en otro hilo), no he tocado nada mas. Tengo el firmware actualizado también.

 

En la sección LAN - IPTV tengo seleccionado el perfil de Movistar Triple VLAN que viene implementado en el firmware tal como indicaba la guia. En ella no especificaba nada sobre la configuración del teléfono analogico, imagino que en el ejemplo no tenian teléfono, o tenian un ONT con conexión RJ11.

 

En el apartado VOIP Connection  de la misma sección LAN - IPTV lo tengo todo en automatico, en Tipo de conexión WAN tengo IP automatica, DNS automatica, autenticación ninguna. La conexión WAN del router está en PPPoE por lo tanto no se si tendrá algo que ver. De todos modos, si especifico el tipo de conexión como PPPoE en VOIP Connection me pide unos cuantos datos que no estoy seguro de cuales son.

 

Muchas gracias 🙂

Mensaje 25 de 28
3.805 Visitas