Aviso para los iPhone 4S que muestren "Sin servicio" o "No hay tarjeta SIM instalada"

Aviso para los iPhone 4S que muestren "Sin servicio" o "No hay tarjeta SIM instalada"

Buenos días a tod@s

Se nos ha notificado que un pequeño número de clientes con iPhone 4S tienen dificultades para que se les reconozca la tarjeta micro-SIM dando las siguientes casuísticas:

*.-  "Invalid SIM" o "No hay tarjeta SIM instalada" aparece la alerta de forma intermitente

* .- La barra de estado muestra el mensaje "Sin servicio" o "Búsqueda" en un lugar con buena cobertura de red.

El soporte de Apple Care ha colgado el siguiente artículo " Iphone 4S displays " No Service" or" No SIM Card Installed" en este enlace.

 

En dicho artículo se indican los pasos a seguir y la necesidad de realizar una restauración de iOS a través de iTunes, la iOS 5.0.1 (9A406). Esta nueva build resuelve la anomalía descrita con anterioridad.

Recalcar que esta anomalia solo
 afecta a un pequeño número de dispositivos iPhone 4S, por lo que no se va a ofrecer como una nueva actualización, sólo estará accesible al restaurar los equipos.
Las nuevas unidades ya traerán este build 
(9A406)

Disculpad las molestias ocasionadas. Para más información podéis llamar al 900124455, o escribirnos en los foros.

Saludos


Si necesitas soporte técnico en averías de Móvil, Fijo, Movistar+ o Internet Fijo (cobre o fibra), puedes acceder a nuestro apartado de Soporte Técnico o rellenar este formulario. También puedes contactar con nosotros llamando al 1002.

Para información sobre nuestros Servicios Móvil , Ofertas Móvil, Móviles , Tarifas móvil y Ofertas visita Movistar

 

Solución aceptada.png
Mensaje 1 de 6
26.294 Visitas
5 RESPUESTAS 5
No funciona para el problema con la SIM dual de movistar

Buenos días,

 

He probado ésta actualización en mi 4S para ver si de una vez podía cambiar entre la linea personal y la de empresa sin apagar el teléfono, pero ésta actualización no lo resuelve.

 

Van dos meses desde el lanzamiento del teléfono y aún no tenemos una solución a éste problema, como podrás ver en:http://comunidad.movistar.es/t5/Ayuda-t%C3%A9cnica-de-m%C3%B3vil/Problema-iPhone-4-S-y-sim-dual/td-p...

 

¿Podremos tener un telefono de alta gama completamente funcional algún día?

Mensaje 2 de 6
26.247 Visitas
A mi me dijeron desde el 1004 que fuera a una tienda Movi...

A mi me dijeron desde el 1004 que fuera a una tienda Movistar, me dieran una nueva micro sim y funciono.

Pero tuve que pagar por la nueva micro sim, me van a devolver ese dinero???

 

Gracias

Mensaje 3 de 6
26.217 Visitas
Hola Michel29,   No te puedo confirmar, tendrías que tram...

Hola Michel29,

 

No te puedo confirmar, tendrías que tramitar una reclamación desde el 1004 y ellos ya te dirán.

 

 

Un saludo


Si necesitas soporte técnico en averías de Móvil, Fijo, Movistar+ o Internet Fijo (cobre o fibra), puedes acceder a nuestro apartado de Soporte Técnico o rellenar este formulario. También puedes contactar con nosotros llamando al 1002.

Para información sobre nuestros Servicios Móvil , Ofertas Móvil, Móviles , Tarifas móvil y Ofertas visita Movistar

 

Solución aceptada.png
Mensaje 4 de 6
26.214 Visitas
La solución propuesta no funciona (de hecho, empeora!)

Hola,

 

He intentado lo de restaurar y efectivamente ahora tengo la versión 5.0.1 (9A406). Pues bien, no solo no se ha solucionado el problema, si no que ahora tengo fallos que antes no se daban.

 

Antes de restaurar, se me cortaban las llamadas de forma aleatoria ... ERROR DE LLAMADA ... SIN SERVICIO ... BUSCANDO ... y volvía a tener cobertura.

 

Después de restaurar, junto a lo problemas anteriores (QUE NO SE HAN SOLUCIONADO!), ahora también me ocurre lo de ERROR DE SIM ... NO HAY SIM INSTALADA ... tengo que apagar el iPhone 4s ... y entonces vuelvo a tener línea.

 

Pero es más, ahora al encender el móvil por las mañanas, después de introducir el PIN se queda DESBLOQUEANDO eternamente!!!

 

Tengo el móvil desde finales de noviembre, y creo que mi paciencia ha llegado al límite. Ahora ya tengo las pruebas necesarias (capturas de pantalla) para hacer una reclamación vía Movistar y, si no lo solucionan, a continuación en Consumo.

 

Por cierto, el problema es de Movistar. No ocurre con ninguna otra compañía.

 

Saludos,

 

Javier

Mensaje 5 de 6
25.628 Visitas
La solución propuesta no funciona (de hecho, empeora!)

Hola,

 

Exactamente el mismo problema que reporta javYZF, tras la actualización no solo no se ha reparado que ahora aparece el "Error de SIM" cada dos por tres dejando el terminal sin servicio. 

 

Necesitamos una solución.

 

Saludos,

 

David

Mensaje 6 de 6
25.146 Visitas