Irregularidades conexión wifi con router Xavi y algunos Android

Re: Irregularidades conexión wifi con router Xavi y algunos Android

Buenos días:

Tan sólo deciros que seguimos en ello... haciendo pruebas y trabajando con los fabricantes para intentar solucionar el problema de alguna manera. Está en estudio, tanto por parte de la red fija, como de la móvil. Cuando haya alguna novedad, os informaremos.Gracias por vuestra paciencia.Un saludo.


Si necesitas soporte técnico en averías de Móvil, Fijo, Movistar+ o Internet Fijo (cobre o fibra), puedes acceder a nuestro apartado de Soporte Técnico o rellenar este formulario. También puedes contactar con nosotros llamando al 1002.

Para información sobre nuestros Servicios Móvil , Ofertas Móvil, Móviles , Tarifas móvil y Ofertas visita Movistar

 

Solución aceptada.png
Mensaje 126 de 140
5.752 Visitas
Re: problema wifi con Galaxy Mini y Xperia neo

Hola, yo tengo el mismo problema con el galaxy mini, osea que ya no lo voy a explicar. Pero mi pregunta es, ¿ si  quito lo del wifi N -----------  Wireless/ Advanced/ 802.11n/EWC/ Disabled ---------------- esto se podria deshacer y volver al wifi N, en caso de querer?  Despues de desactivar el N,¿ se nota ralentización en la velocidad de los pcs que se tengan  conectados al ruter por wifi??

gracias, espero me contesteis, los que sepais, lo antes posible.

ALGUIEN ME PUEDE RESPONDER A ESTO POR FAVOR ALGUIEN DE MOVISTAR?¿

Mensaje 127 de 140
5.675 Visitas
Re: problema wifi con Galaxy Mini y Xperia neo

Hola, yo tambien tenía el mismo problema con un Galaxy Mini y Xperia Neo V y un ruter Xavi 7968 de movistar, pero ayer mismo por la tarde lo solucioné. En mi caso lo único que he tenido que hacer es activar el upnp del router, que en el caso del Xavi 7968+ está oculto. Para ello se hace lo siguiente:

Vamos a inicio, ejecutar cmd.

-Ejecutamos "cmd",nos aparecera la ventana del MS-DOS.
-Escribimos cd.. (enter)
-Escribimos cd.. (enter,de nuevo)
-Escribimos telnet 192.168.1.1
-Nos logeamos,ambos son 1234
-Escribimos upnp (pulsamos tabulador dos veces)
-Escribimos set (tal que quedara upnp set,pulsamos tabulador dos veces)
-Escribimos device (quedara upnp set device,tabulador dos veces)
-Escribimos igd (quedara upnp set igd,tabulador dos veces)
-escribimos enabled,quedara upnp set device igd enabled,damos a enter y se nos activara,ahora borramos todo lo que hay y escribimos asi:
> save_and_exit
Nos guardara la configuracion y listo!

NOTA: No confundais Tabulador y Enter,unicamente pulsaremos Enter al final,sino no nos dejara continuar.

 

Si no os reconoce el comando y tenéis windows 7 entonces:

Primero vamos a Inicio –> Panel de control y hacemos click en Programas

Luego agregamos un cotejo en Cliente Telnet (es decir, colocar el tick donde pone telnet)

Por ultimo hacemos click en aceptar, esperamos que Windows 7 realize los cambio y ultimo reiniciamos, luego de reiniciar a Windows 7 podras usar el comando Telnet enWindows 7.

Luego lo único que hay que hacer es apagar y encender el movil y listo!!!

En mi caso funcionó y espero que en los vuestros tb pues he visto que es un problema muy frecuente y nadie da una solución concreta (esto lo encontre en un foro para la ps3)

 

 

Saludos

 


Etiquetas (1)
Mensaje 128 de 140
5.534 Visitas
Re: Samsung Galaxy Ace ha dejado de conectarse por WIFI
FUNCIONA!!! he seguido tus instrucciones y ha funcionado a la primera. Ya me veía cambiando de móvil. Gracias por dejar el Post.
Mensaje 129 de 140
5.474 Visitas
Re: Samsung Galaxy Ace ha dejado de conectarse por WIFI
Me refiero al mensaje 106 de DESKAKEO.
Mensaje 130 de 140
5.472 Visitas
Re: Samsung Galaxy Ace ha dejado de conectarse por WIFI

Yo también he seguido las instrucciones de DESKAKEO. Pero no me ha funcionado...

Mensaje 131 de 140
5.262 Visitas
Re: Samsung Galaxy Ace ha dejado de conectarse por WIFI

No he dicho, que, lógicamente, a mi también me pasa el problema que a todos.

Router: Xavi 7968 (Movistar)

Móvil: Samsung Galaxy Mini (Movistar)

Android, versión: 2.2.1

 

Espero, como todos, la solución lo antes posible.

 

Saludos.

Mensaje 132 de 140
5.261 Visitas
mi Galaxy S SCL no se conecta a mi WIFI

Hola, tengo un problema y a ver si me podéis ayudar, porque mi Galaxy S SCL no se conecta a mi linea wifi:

- No es un problema con el router Xavi 7968 ni su clave porque el técnico se conectó con su móvil delante mio. Además llamé al servicio técnico y cambié la clave. Mi ordenador se conecta pero el móvil no.

- No parece ser un problema del móvil porque me he conectado a otras redes wifi sin problemas.

- Cuando reconoce la red e introduzco la clave hace el intento de conectarse pero enseguida me dice "desconectado", y la red como "recordado, asegurado con WPA/WPA2 PSK", al igual que las otras redes que me reconoce.

Por favor, ayuda.

 

Mensaje 133 de 140
5.043 Visitas
Re: mi Galaxy S SCL no se conecta a mi WIFI

Tengo un Galaxy Mini con el que tampoco puedo navegar. Se conecta a la wifi, pero no navegar: 'no se puede mostrar la página'. Cada vez q me conecto con una nueva wifi tengo q encender y apagar el móvil, una vez hecho esto ya funciona bien. En el servicio técnico me informaron de que está pasando con estos móviles. Sin embargo a la hora de comprarlo, yo indiqué que no quería contratar internet, pero que quería usar wifi y me vendieron este. Reclamación tras reclamación, dentro de los 7 días tras la compra, y si el movil 'no está completamente sin usar' no me lo cambian. Lo q me pregunto yo es como iba a darme cuenta del error sin abrir la caja, y porque no me avisaron de este defecto si yo dejé bien claras mis necesidades...............   

Ahora tengo una permanencia de 18 meses y un móvil q no funciona.

¿soluciones?

Mensaje 134 de 140
4.987 Visitas
Re: Samsung Galaxy S SCL y conexión WIFI

Mismo problema. Se conecta a la wifi pero luego no navega con la mayoría de ellas no  ser que enciendas y apagues el móvil. Servicio técnico de movistar no me sabe dar soluciones.

Me vendieron este móvil pese a estar informados del problema y haber indicado claramente a la hora de adquirirlo que lo q más me importaba era poder conectarme con wifi.

Dos reclamaciones, 0 soluciones....

Permanencia de 18 meses y el móvil que me han vendido no funciona, a no se que contrate internet.

Buena estrategia de [¿#":(@!!!!BRRR]-marketing? no?

Mensaje 135 de 140
4.981 Visitas
Re: Samsung Galaxy Ace ha dejado de conectarse por WIFI

En el navegador del 192.168.1.1, me piden nombre y clave. Lo he intentado con todo, pero no lo consigo. Gracias

Mensaje 136 de 140
4.917 Visitas
Re: Irregularidades conexión wifi con router Xavi y algunos Android


Buenas noches a to@s.

 

Me uno al problema común de este post, y es que mi nuevo Samsung Galaxy ACE (lo tengo desde el viernes pasado), versión Android 3.2.6 tiene problemas con la Wifi. El teléfono llega a conectarse, pero cuando quiero relizar alguna consulta en internet me sale página web no disponible. En casa hay otro teléfono (Iphone) que se conecta perfectamente. He buscado la dirección IP, máscara subred, DNS's para metérselas al mío a cañón y se conecta, porque de otra forma busca la dirección IP pero no la encuentra. He probado en la wifi de un amigo, hablado con una tienda, me han remitido al servicio técnico de Movistar. Allí, muy amablemente me han dicho que allí solo solucionaban temas de datos y correo electrónico (yo no tengo tarifa de datos), aun así la pobre chica, no se si por aburrimiento (era domingo), ha intentado hacer y comprobar el teléfono todo lo que ella podía. Al final me ha remitido al servicio técnico del fabricante, que lo que me ha hecho fue volver el teléfono a los valores de fábrica y que si no conseguía resolver el problema que fuera de nuevo a la tienda donde lo compré para que lo remitieran al servicio técnico de Samsung.

 

Yo no se si puedo hacer alguna otra cosa, entiendo que no es cosa del router, porque hay otros equipos que se conectan, así que no tengo ni idea, lo único que se es que me recomendaron este móvil en la tienda sabiendo que solo me iba a conectar a la wifi de casa. Si estos teléfonos están dando problemas por qué no lo comentan cuando los venden o no los retiran?

Mensaje 137 de 140
4.636 Visitas
Re: Irregularidades conexión wifi con router Xavi y algunos Android

Idem de lo mismo. Con mi router Xavi de Telefónica no me duraba ni una tarde conectado mi móvil Galaxy S 9003, y tenía que reiniciar el router. He llamado varias veces al servicio técnico de Telefónica y uno me hizo una actualización del software del router.... pero seguía igual. Volví a llamar y otro técnico me ha enviado  un router nuevo que no es Xavi. Lo acabo de instalar y de momento va bien (3 horitas). A ver qué pasa mañana cuando me levante si conecta o no.

Mensaje 138 de 140
4.627 Visitas
Re: Irregularidades conexión wifi con router Xavi y algunos Android

Yo tengo SE Xperia Neo V y router Observa de Movistar. Conectaba perfectamente pero no navegaba.

 

En el 1004 me echaron una mano ayer y detectamos que la IP que le asigna el router al móvil es errónea: 192.168.0.1, cuando debe ser 192.168.1.[2 al 255]

 

Como el móvil no me permite forzar la IP, lo he solucionado con la aplicación gratuita IP Manager de MONKeLABS (encontrada en el Google Play al poner Wifi Manager).

 

Espero que me dure y que os sea de ayuda, ahora esta funcionando bien. Saludos

Mensaje 139 de 140
4.299 Visitas
Re: Irregularidades conexión wifi con router Xavi y algunos Android

Hay que añadirle el resto de datos de la conexión, que me facilitaron en el 1004, pero que podemos copiar de un portátil conectado:

 

Puerta de enlace: 192.168.1.1

 

Submáscara de red: 255.255.255.0

 

Servidor DNS primario: 80.58.61.250

 

Servidor DNS secundario: 80.58.61.254

 

 

 

Mensaje 140 de 140
4.293 Visitas