Problema SIM Dual en Nokia Lumia 820 ROM Movistar España

Highlighted
Problema SIM Dual en Nokia Lumia 820 ROM Movistar España

Buenos días, tengo una tarjeta SIM Dual Movistar con mi línea particular y de empresa. He probado con dos terminales Nokia Lumia, ambos con ROM Movistar, un Lumia 635 y un Lumia 820. En el primero no tengo ningún problema en cambiar de una SIM a la otra a través del menú, y se refleja correctamente el cambio de la SIM en el icono del teléfono y en la barra de estado.

 

Sin embargo, con el Lumia 820 aunque funciona correctamente el cambio de SIM, no se refleja el cambio en ambos casos....

 

He probado con otro tipo de terminales a ver si ocurre lo mismo:

 

Con un Lumia 520 libre funciona perfectamente

Con un Motorola Moto G libre funciona perfectamente

Con un iPhone 4S no se puede saber porque no se ve, aunque por los foros he visto que no funciona.

 

¿Me podéis decir por favor si el Lumia 820, que tiene una ROM específica de Movistar, tiene algún problema de este tipo?

 

Gracias.

Etiquetas (3)
Mensaje 1 de 13
971 Visitas
12 RESPUESTAS 12
Highlighted

Hola arpaheni,

 

Por favor indícame la versión de software que te aparece cuando accedes a Configuración > Información > más información.

 

SaludGuiños


Si necesitas soporte técnico en averías de Móvil, Fijo, Movistar+ o Internet Fijo (cobre o fibra), puedes acceder a nuestro apartado de Soporte Técnico o rellenar este formulario. También puedes contactar con nosotros llamando al 1002.

Para información sobre nuestros Servicios Móvil , Ofertas Móvil, Móviles , Tarifas móvil y Ofertas visita Movistar

 

Solución aceptada.png
Mensaje 2 de 13
955 Visitas
Highlighted

Hola Marcelo, esto es lo que aparece:

 

Nombre: Windows Phone

Modelo: NOKIA Lumia 820

Operador: Movistar ES

Software: Windows Phone 8.1

 

Versión de SO: 8.10.12393.890

Número de revisión del firmware:

3051.50009.1424.0006

Número de revisión del hardware: 2.4.3.3

Versión del software de radio: 1.0.202184.3

 

 Gracias de antemano.

Mensaje 3 de 13
951 Visitas
Highlighted

Hola de nuevo arpaheni,

 

¡Gracias por la información! Ya que tienes la última versión homologada, he procedido a trasladar esta consulta a nuestra área de terminales. En cuanto tenga respuesta, te comunico.

 

SaludGuiños


Si necesitas soporte técnico en averías de Móvil, Fijo, Movistar+ o Internet Fijo (cobre o fibra), puedes acceder a nuestro apartado de Soporte Técnico o rellenar este formulario. También puedes contactar con nosotros llamando al 1002.

Para información sobre nuestros Servicios Móvil , Ofertas Móvil, Móviles , Tarifas móvil y Ofertas visita Movistar

 

Solución aceptada.png
Mensaje 4 de 13
939 Visitas
Highlighted

Hola arpaheni,

 

Nos comentan que aunque se prevén mejoras sobre este servicio en una futura actualización (no la próxima: "Denim"), actualmente debería mostrarse el nombre de la suscripción activa, ya sea la línea de empresa o particular. ¿Has probado en un principio a reiniciar el móvil o en último caso, a restaurarlo a fábrica? Sería conveniente que lo hagas, si persiste.

 

SaludGuiños

 


Si necesitas soporte técnico en averías de Móvil, Fijo, Movistar+ o Internet Fijo (cobre o fibra), puedes acceder a nuestro apartado de Soporte Técnico o rellenar este formulario. También puedes contactar con nosotros llamando al 1002.

Para información sobre nuestros Servicios Móvil , Ofertas Móvil, Móviles , Tarifas móvil y Ofertas visita Movistar

 

Solución aceptada.png
Mensaje 5 de 13
912 Visitas
Highlighted

Hola Marcelo, he probado como dijiste a restaurar de fábrica el móvil. Tras tenerlo vacío (solo activado) con la tarjeta, comencé a probar..... y seguía igual. Lo que sí que me di cuenta, es que a diferencia de otros móviles (incluso de otros Lumia -- ¿puede ser porque los que probé tenían Lumia Black y este es Lumia Cyan?) cuando cambio de tarjeta a través de la aplicación de la SIM tengo que esperar unos segundos para meter el PIN. Si lo hago de esta forma funciona, pero si introduzco el PIN inmediatamente después de que me lo solicite entonces funciona el cambio pero Windows no detecta el cambio de tarjeta y por tanto no aparece reflejado en el menú ni en el botón del teléfono (aunque la red y la aplicación si lo reconocen como tal).

 

Por tanto creo que se trata de un problema de software de Lumia Cyan o incluso que se restrinja al Lumia Cyan del Lumia 820.

 

No sé si esto puede servirle de ayuda a alguna persona que pueda haberle pasado lo mismo, pero así sí funciona, espero que cuando actualicen a Denim el Lumia 820 no tengamos problemas de este tipo.

 

Un saludo y gracias!

Mensaje 6 de 13
891 Visitas
Highlighted

Hola arpaheni,

 

He trasladado esto último que nos comentas.

 

SaludGuiños


Si necesitas soporte técnico en averías de Móvil, Fijo, Movistar+ o Internet Fijo (cobre o fibra), puedes acceder a nuestro apartado de Soporte Técnico o rellenar este formulario. También puedes contactar con nosotros llamando al 1002.

Para información sobre nuestros Servicios Móvil , Ofertas Móvil, Móviles , Tarifas móvil y Ofertas visita Movistar

 

Solución aceptada.png
Mensaje 7 de 13
850 Visitas
Highlighted

Hola a todos, llevo varios días experimentando con lo que dije, pero no acerté, al final tenía el mismo problema, se cambiaba de número pero no se reflejaba correctamente en el teléfono si estaba en particular o en empresa.

 

Sin embargo, he encontrado un comportamiento diferente entre el lumia 820 y el lumia 635 por poner un ejemplo de lo que he podido "trastear".

 

La diferencia fundamental es que si yo enciendo el Lumia 635 y puedo poner como PIN el de cualquiera de los dos números vinculados a la tarjeta (el de empresa, que en mi caso es el número "primario" y el particular que es el número asociado al primario).

 

Sin embargo, en el Lumia 820, para que funcione correctamente, debo poner el PIN del número de teléfono primario cuando arranca el teléfono.

 

Por lo que sea el software debe ser ligeramente diferente en ambos casos.... sería interesante que puesto que todavía no tenemos la actualización Denim en los Lumia 820 el equipo que se encarga de hacer la personalización de la ROM para Movistar lo tenga en cuenta a ver si es algo sencillo de arreglar, o por lo menos que se ponga en conocimiento, ya que puede que esté sucediendo en otros terminales Windows e incluso de otros sistemas.

 

Una vez que esto se conoce, aunque puede resultar un poco molesto quizá el encender el móvil  y tras haber puesto el PIN de empresa poner luego el PIN particular, si se sabe se hace ya de una manera automática y no tiene mayor trascendencia.

 

Espero que os pueda servir de ayuda. Si es necesario, podéis poneros en contacto conmigo si necesitáis hacer alguna prueba en Denim.

 

Un saludo.

 

 

 

 

 

 

Mensaje 8 de 13
825 Visitas
Highlighted

arpaheni escribió:

Hola a todos, llevo varios días experimentando con lo que dije, pero no acerté, al final tenía el mismo problema, se cambiaba de número pero no se reflejaba correctamente en el teléfono si estaba en particular o en empresa.

 

Sin embargo, he encontrado un comportamiento diferente entre el lumia 820 y el lumia 635 por poner un ejemplo de lo que he podido "trastear".

 

La diferencia fundamental es que si yo enciendo el Lumia 635 y puedo poner como PIN el de cualquiera de los dos números vinculados a la tarjeta (el de empresa, que en mi caso es el número "primario" y el particular que es el número asociado al primario).

 

Sin embargo, en el Lumia 820, para que funcione correctamente, debo poner el PIN del número de teléfono primario cuando arranca el teléfono.

 

Por lo que sea el software debe ser ligeramente diferente en ambos casos.... sería interesante que puesto que todavía no tenemos la actualización Denim en los Lumia 820 el equipo que se encarga de hacer la personalización de la ROM para Movistar lo tenga en cuenta a ver si es algo sencillo de arreglar, o por lo menos que se ponga en conocimiento, ya que puede que esté sucediendo en otros terminales Windows e incluso de otros sistemas.

 

Una vez que esto se conoce, aunque puede resultar un poco molesto quizá el encender el móvil  y tras haber puesto el PIN de empresa poner luego el PIN particular, si se sabe se hace ya de una manera automática y no tiene mayor trascendencia.

 

Espero que os pueda servir de ayuda. Si es necesario, podéis poneros en contacto conmigo si necesitáis hacer alguna prueba en Denim.

 

Un saludo. 


Al comentar con nuestra de área de terminales esto último que nos informas, me indican la posibilidad de poder tratarlo en conjunto con el fabricante. Por este motivo, será necesario que me aportes por privado los datos de tu línea: Nombre, NIF y Nº.

 

SaludGuiños


Si necesitas soporte técnico en averías de Móvil, Fijo, Movistar+ o Internet Fijo (cobre o fibra), puedes acceder a nuestro apartado de Soporte Técnico o rellenar este formulario. También puedes contactar con nosotros llamando al 1002.

Para información sobre nuestros Servicios Móvil , Ofertas Móvil, Móviles , Tarifas móvil y Ofertas visita Movistar

 

Solución aceptada.png
Mensaje 9 de 13
810 Visitas
Highlighted

Marcelo-movistar escribió:

arpaheni escribió:

Hola a todos, llevo varios días experimentando con lo que dije, pero no acerté, al final tenía el mismo problema, se cambiaba de número pero no se reflejaba correctamente en el teléfono si estaba en particular o en empresa.

 

Sin embargo, he encontrado un comportamiento diferente entre el lumia 820 y el lumia 635 por poner un ejemplo de lo que he podido "trastear".

 

La diferencia fundamental es que si yo enciendo el Lumia 635 y puedo poner como PIN el de cualquiera de los dos números vinculados a la tarjeta (el de empresa, que en mi caso es el número "primario" y el particular que es el número asociado al primario).

 

Sin embargo, en el Lumia 820, para que funcione correctamente, debo poner el PIN del número de teléfono primario cuando arranca el teléfono.

 

Por lo que sea el software debe ser ligeramente diferente en ambos casos.... sería interesante que puesto que todavía no tenemos la actualización Denim en los Lumia 820 el equipo que se encarga de hacer la personalización de la ROM para Movistar lo tenga en cuenta a ver si es algo sencillo de arreglar, o por lo menos que se ponga en conocimiento, ya que puede que esté sucediendo en otros terminales Windows e incluso de otros sistemas.

 

Una vez que esto se conoce, aunque puede resultar un poco molesto quizá el encender el móvil  y tras haber puesto el PIN de empresa poner luego el PIN particular, si se sabe se hace ya de una manera automática y no tiene mayor trascendencia.

 

Espero que os pueda servir de ayuda. Si es necesario, podéis poneros en contacto conmigo si necesitáis hacer alguna prueba en Denim.

 

Un saludo. 


Al comentar con nuestra de área de terminales esto último que nos informas, me indican la posibilidad de poder tratarlo en conjunto con el fabricante. Por este motivo, será necesario que me aportes por privado los datos de tu línea: Nombre, NIF y Nº.

 

SaludGuiños


Recibí tu privado. ¡Gracias por la información! Ya lo he trasladado...

 

SaludGuiños


Si necesitas soporte técnico en averías de Móvil, Fijo, Movistar+ o Internet Fijo (cobre o fibra), puedes acceder a nuestro apartado de Soporte Técnico o rellenar este formulario. También puedes contactar con nosotros llamando al 1002.

Para información sobre nuestros Servicios Móvil , Ofertas Móvil, Móviles , Tarifas móvil y Ofertas visita Movistar

 

Solución aceptada.png
Mensaje 10 de 13
798 Visitas
Highlighted

Hola a todos, deciros que hace unos días se me actualizó el Lumia 820 a la nueva versión Denim, con lo cual tengo la siguiente versión:

 

Versión de SO: 8.10.14234.375

Número de revisión de firmware: 3051.50009.1451.1007

Número de revisión del hardware: 2.4.3.3

Versión del software de radio: 1.0.202184.3

 

Sin embargo ninguno de los trucos que más o menos funcionaban ya no están funcionando, así es que ha ido a peor. Una vez que aparece el "Movistar-Empresa", aunque cambia realmente de tarjeta con el menú, el "Movistar-Empresa" ya no cambia a "Movistar-Particular" nunca, lo que es muy muy molesto.

 

Todavía no he recibido ningún contacto por vuestra parte al respecto, seguimos esperando. Emoticono triste

 

Un saludo.

 

 

Mensaje 11 de 13
687 Visitas
Highlighted

Hola de nuevo arpaheni,

 

En la última notificación que se realizó hacia el área terminales, nos comentaron que ya se había reportado al fabricante y se esperaba el comportamiento de esta función en esta nueva versión de software a pesar de que no había previsión de mejora en la misma (como te comenté más arriba). De todas formas, dado que ya lo has probado, he vuelto a notificarlo para que se vuelva a consultar este tema a Microsoft. Te seguiré manteniendo al tanto. ¡Gracias por tus aportes y disculpa las molestias!

 

SaludGuiños

 

 


Si necesitas soporte técnico en averías de Móvil, Fijo, Movistar+ o Internet Fijo (cobre o fibra), puedes acceder a nuestro apartado de Soporte Técnico o rellenar este formulario. También puedes contactar con nosotros llamando al 1002.

Para información sobre nuestros Servicios Móvil , Ofertas Móvil, Móviles , Tarifas móvil y Ofertas visita Movistar

 

Solución aceptada.png
Mensaje 12 de 13
657 Visitas
Highlighted

Hola arpaheni,

 

Nos comentan que se ha reproducido la misma incidencia (que nos reportas) en esta nueva versión para este modelo de terminal, y que ya lo han reportado a Microsoft, del cual nos indican también que ya está al tanto y que están trabajando en solucionarlo lo más antes posible.

 

Esperemos entonces que en un próximo update esto se corrija.

 

Gracias por tu paciencia.

 

SaludGuiños


Si necesitas soporte técnico en averías de Móvil, Fijo, Movistar+ o Internet Fijo (cobre o fibra), puedes acceder a nuestro apartado de Soporte Técnico o rellenar este formulario. También puedes contactar con nosotros llamando al 1002.

Para información sobre nuestros Servicios Móvil , Ofertas Móvil, Móviles , Tarifas móvil y Ofertas visita Movistar

 

Solución aceptada.png
Mensaje 13 de 13
622 Visitas