VERSIÓN 4.1.2 PARA EL GALAXY SII

VERSIÓN 4.1.2 PARA EL GALAXY SII

YA FALTA POCOOOOO!!!!

(o menos, vaya.....)

 

Muy buenos días a tod@s!!

 

Hoy ha iniciado el lanzamiento de JB 4.1.2 para Samsung Galaxy SII (GT-I9100)

 

Casualmente han iniciado el lanzamiento con la versión libre (FOP) para España

 

Arturo M. ¿podrías confirmarnos que es así? ya que me ha extrañado ver que, de todos los paises y operadoras, la única versión lanzada es la libre para España. De confirmarse, entiendo que ya la habréis recibido hace tiempo, (a unas malas hoy) con lo que, ¿seremos los CLIENTES de Movistar de los primeros usuarios con terminal de operadora (no libre) en recibir la actualización?

 

 

 

SamFirmware @SamFirmware

Firmware: I9100XWLS8_I9100FOPLS3_FOP http://www.sammobile.com/firmware 

 

 

 

Saludos

Mensaje 1 de 944
35.803 Visitas
943 RESPUESTAS 943

Alguien sabe por qué la aplicación de correo se ve tan mal.

El fondo negro, y el texto azul oscuro.

Emoticono triste

Mensaje 526 de 944
2.254 Visitas

La batería me dura menos.

Y me da la sensación que han aumentado el volumen de los auriculares, parece que suena más y al subir el volumen pone que cuidado con la música alta!

A mi me desapareció el widget del accuweater, el del tiempo que venia predeterminado en el movil...

Mensaje 527 de 944
2.233 Visitas

Tengo un grave problema, en el "almacen USB" tenia bastantes fotos, musica y archivos pdf de las descargas...tengo 4 gigas disponibles, y en la sd otros tantos, pues al abrir la galeria de imagenes me dice que tengo todo completo y que tengo que borrar archivos.

Pues bien , voy al almacen USB, tambien llamado sdcard0 y resulta que ahora ¡¡¡en todo lo que habia no tengo permisos de borrar, ni mover ni renombrar... solo ejecutar!!! joooder... ¿¿¿tengo que rootearlo para poder ver la galeria de imagenes???

 

no se que hacer.. .tengo el movil medio muerto.

 

 

 

vale... wipe data... wipe cache... a ver si hay suerte...

Mensaje 528 de 944
2.198 Visitas

Hola,

 

Yo desargué la versión y la instalé esta mañana y sin problemas aparentes, salvo lo de la bateria que ya he leido que suele pasar. Bueno si, tengo un problema, no encuentro donde narices está el widget de los botones (wifi, datos, brillo, etc...), se lo han cargado? A mi me resultaba muy util...


Salu2

Mensaje 529 de 944
2.057 Visitas

El widget de los botones creo que lo han quitado, pero lo tienes todo en la barra de notificación.

Mensaje 530 de 944
2.012 Visitas
Entiendo que ahora mismo podeis estar contentos por la versión nueva. Pero me parece una falta de respeto increible puesto que toda esta espera aun es para nada. Es decir soy posedor del I9100P es decie la version nfc y aun con la asquerosa ice cream... De movistar y aun no se da fecha es mas se habla de más retraso. No vuelvo a sacar un movil de movistar. Desde ahora siempre libre.
Nota:
Servicio al cliente: 1 porque no se puede poner 0 para no desmotivar
Calidad del teléfono: -1 como se hace un movil que se apague solo cuando le apetece y el unico arreglo una app de terceros que falla cuando le apetece.
En general muy insatisfecho. Una verguenza y creo que todos estareis de acuerdo.
Espero y digo espero que no la hallan llenado de [¿#":(@!!!!BRRR] y no venga con problemas cuando venga. Tal vez el año que viene con el S5 y un hipotético android 6.1.2 movistar nos consiga el 4.1.2 para el nfc. MENUDA VERGUENZA
Mensaje 531 de 944
2.003 Visitas
Buenas noches, esta mañana actualize el movil y segun veo todo perfecto menos la bateria(que supongo que se tendra que acostumbrar a la nueva version)a parte de eso quiero hacer esta pregunta: con que novedades se supone que viene esta version? Pensaba que venia con la multi ventana pero he visto que no ... si alguien pudiera contestar lo agradeceria.

Un saludo.
Mensaje 532 de 944
1.988 Visitas

Hola a tod@s. TENGO UN GRAVE PROBLEMA.

 

Acabo de actualizar a la versión 4.1.2 mediante Kies pero parece que no lo ha hecho bien, porque ahora me sale en el móvil el siguiente mensaje:

 

Inicio ToughWiz se ha detenido

 

Y no puedo hacer nada porque en cuanto intento interactuar no me responde y a continuación me vuelve a salir el mensaje.

Por supuesto, he apagado y vuelto a encender varias veces pero nada.

¿Qué puedo hacer?¿Puedo volver a la versión anterior?

 

AYUDA, POR FAVOR

Mensaje 533 de 944
1.949 Visitas
Problemas touchwiz: wipe data y cache...lee comentarios anteriores. ANTES DE PREGUNTAR, LEED!!!! De nada.
Mensaje 534 de 944
1.940 Visitas
Jesus1991 multiventana solo forma parte de la premium suite para galaxy s3 y note2. Se rumorea (fue confirmado por samsung osease que si) que pronto podriamos disfrutar en el galaxy s2 de dicha actualizacion. Cambios mas destacados pueden ser accesos directos en pantalla de bloqueo, estancia inteligente (mientras estes mirando la pantalla la camara delantera reconocera tu mirada y no se apagara la pantalla), el modo bloqueo, mas rapidez de la camara, mini ventana mientras reproduces un video, capturas de pantalla en videos, google now (busquedas por voz...algo como siri pero aun en desarrollo)....en fin muchisimas cosas. Pero mas que te lo cuenten, te recomiendo que lo pruebes 😉 un saludo
Mensaje 535 de 944
1.889 Visitas
No he podido trastear mucho. Pero...... lo de la bateria es la leche se gasta sin hacer nada x dios!!!! Se puede hacer algo??? El porcentaje baja mas rapido q el contador del gas!!!! Jeje
Mensaje 536 de 944
1.850 Visitas

elquesuscribe escribió:

Hola a tod@s. TENGO UN GRAVE PROBLEMA.

 

Acabo de actualizar a la versión 4.1.2 mediante Kies pero parece que no lo ha hecho bien, porque ahora me sale en el móvil el siguiente mensaje:

 

Inicio ToughWiz se ha detenido

 

Y no puedo hacer nada porque en cuanto intento interactuar no me responde y a continuación me vuelve a salir el mensaje.

Por supuesto, he apagado y vuelto a encender varias veces pero nada.

¿Qué puedo hacer?¿Puedo volver a la versión anterior?

 

AYUDA, POR FAVOR

 

Yo de momento lo he solucionado asi:

 

Baja la barra desplegable, pulsa ajustes(arriba derec), pincha Modo pantalla inicio, selecciona Modo sencillo.

 

Saludos


 

Mensaje 537 de 944
1.803 Visitas

Hola a todos,

 

estoy viendo que la actualización del android del Galaxy SII se ha desarrollado desde Movistar. No me preguntéis cómo, pero en el Galaxy SII de mi madre se ha actualizado automáticamente (ella jura que sólo lo puso a cargar y que igual le puso un mensaje, pero que no lo entendió) a la nueva versión de Android.

 

Su problema es sólo uno: se le han borrado todas las fotos del último año. Aparentemente es el único cambio que se ha producido, pero me temo que hubiese preferido perder cualquier otra cosa antes que las fotos de sus nietos (ya sé que hay que descargar las fotos, que los smart no son para todo el mundo,etc. pero ella no).

 

¿Alguna posible solución o es algo, como me temo, irreversible?

 

Gracias de antemano por la ayuda.

Mensaje 538 de 944
1.785 Visitas
Pues que raro. Yo no he perdido nada y lo hice x wifi. Me da a mi que no hay vuelta atras.
Mensaje 539 de 944
1.780 Visitas

Muchas gracias jull!!

 

Por otra parte, decir que ayer por la noche me registre en este foro, superestresado porque me acababa de actualizar a Jelly Bean 4.1.2 y contemplaba con desesperación que no se cargaba bien TouchWiz (por lo que el terminal quedaba momentaneamente inutilizable), así que no me moleste en leer los 500 y pico mensajes que hay por aqui.

 

Hoy, ya más tranquilo, me pondré a ello.

 

Saludos.

 

 

Mensaje 540 de 944
1.763 Visitas

WistondjMojados...., Lo que comentabas del aunmento de potencia en el volumen, a mí también me pasó, como también lo del consumo excesivo de la batería pero, fue hacerle un reset de fábrica y, quedar todo normalizado, tanto volumen como batería.

 

Así que, una vez más, para todos los que tenéis problemas, sobre todo con la batería, debéis hacer el RESET.

 

Si no habéis hecho copia de seguridad, hacerla antes del RESET y, luego ejecutarlo.

 

Ajustes/Copia de seguridad y rest./Restablecer datos de fábrica.

 

Sí, se pierde todo, o casi todo, ya que también puedes depurar el almacenamiento USB o no pero, se suele formatear casi todo. Luego es cuando toca restaurar datos desde la copia de seguridad (vía Kies si se hizo desde allí, por ejemplo) pero, el terminal queda nuevo y debes volver a indicar idioma, cuentas de google y Samsung, etc.....

 

Reconozco que es un poco laborioso pero, vale MUCHO la pena.

Aparecen mejoras que no aparecían antes del RESET, como que al conectar los auriculares, aparece un icono de unos auriculares en la barra superior de tareas o mensajes Push. El Nuevo AccuWather funciona mejor, la batería sobre todo que mejora mucho...., en definitiva se estabiliza todo el OS.

 

¿Recomendable hacerlo?, no, lo siguiente!!

Insisto, un poco laborioso, sobre todo a la hora de restaurar la copia de seguridad si se hizo de todo y restaura de todo, (que tarda bastante) y volver a configurar los widgets e instalar de nuevo las apps que tenías pero, vale la pena....

 

 

Saludos.

Mensaje 541 de 944
1.729 Visitas
Etecetera,gracias por haber contestado a mi pregunta, me ha servido bastante(de hecho, he ido probando lo que me recomendaste y la verdad,esta muy bien)gracias de nuevo ( y que bueno que haya buena gente, amable,en este foro. Saludos.
Mensaje 542 de 944
1.725 Visitas
Este finde hare la copia( si me lo reconoze el ordena) y lo reseteo a ver si mejora esto.
Mensaje 543 de 944
1.718 Visitas
Como minimo se recomienda realizar el wipe cache para disfrutar de una 4.1.2 totalmente estable.Escribo esto sobre todo para los que dicen que el consumo de BATERIA es exagerado. Los pasos los puse una o dos paginas mas atras. Saludos gente!
Mensaje 544 de 944
1.712 Visitas
Ya pero aun asi se me borraria todo. Pues ya hago un reset y ya
Mensaje 545 de 944
1.707 Visitas
Teneis todos elismo problema del que gps solo funciona con google maps? A mi soli me funciona con ese programa ni con el del tiempo ni con el navegador.... me funciona. Sabeis alguno porque, gracias.
Mensaje 546 de 944
1.683 Visitas

Topdriver (tienes un privado) y etecetera, muchas gracias por la información!!!

 

Una cosa, el wipe y lo del reset, ¿son lo mismo? ¿complementa uno al otro? ¿con hacer el reset ya no hace falta el wipe? Ya me comentais que si tengo tiempo lo hago esta tarde mismo y así tengo el teléfono en forma ya de una vez...

 

Muchas gracias

Mensaje 547 de 944
1.664 Visitas
Es practicamente lo mismo pero yo personalmente y tras mi experiencia recomiendo hacer factory reset,formatear la sd, wipe data y el wipe cache. Asi, en este orden. Ojo es mi recomendacion, cada uno que haga lo que quiera. Yo lo hice asi y el movil se queda que da gusto,rapidisimo y eficiente. Probe el movil sin hacer esto, nada mas instalar la 4.1.2, iba bien...pero lo notaba raro y algo lento. Hice lo comentado anteriormente y mano de santo, una gozada. Al menos, os aviso,el wipe cache es obligatorio para que la bateria no os siga gastando como si estuvierais usando ICS. Y no, WIPE CACHE no borra datos personales ni contenido personal de tu movil (fotos, canciones,apps, etc etc).
Mensaje 548 de 944
1.651 Visitas

Muchísimas gracias etecetera!!!

 

Para los negados en estas cosas viene de vicio la explicación.

A ver si esta tarde actualizo la copia de seguridad del teléfono (creo que de la sd tambien) con el Kies y hago todo lo que indicas en ese orden y tengo el "teléfono nuevo"...

 

La copia de seguridad guarda lo de la targeta sd, ¿verdad?

 

 

Mensaje 549 de 944
1.636 Visitas

Hola, por lo que entiendo, con esto estaría bien hecho, ¿no?

 

1.- Hago una copia de seguridad de mis datos en el kies del ordena

2.- Actualizo el teléfono

3.- Lo apago

4.- Boton volumen + Inicio + Encender

5.- Seleciono Wipe Data/Factory Reset

6.- Cuando se ha hecho el wipe, selecciono Reboot Now

7.- Restauro los datos

 

Ahora la duda es si despues del Wipe Data/Factory Reset, hay que hacer un Wipe Cache Partition o un Wipe Dalvik Cache o eso ya entra dentro del Wipe Data/Factory Reset

 

Muchas gracias, un saludo

Mensaje 550 de 944
2.171 Visitas