WHATSAPP SOLO CON WIFI

WHATSAPP SOLO CON WIFI

Acabo de comprarme un movil en una tienda movistar y el whatsapp solo me funciona con el wifi, ni con 2g ni 3g ni 4g. He intentado configurar el apn a través de la página de movistar pero no me da ninguna opción. La he comprobado y parece que todos los datos son correctos He reinstalado el whatsapp y tampoco funciona.

Gracias de antemano por la ayuda.

 

Mensaje 1 de 8
107.336 Visitas
7 RESPUESTAS 7
Has comprobado que tengas la conexión de datos habilitada en el movil??
Abrimos los ajustes de Android.Vamos a conexiones inalámbricas/Redes móviles. Dependiendo de la versión, pueden estar escritos de forma diferente.Activamos la casilla de “Habilitar datos”o (“Usar datos de paquete”, por ejemplo)
Quizas al ser un movil nuevo no hayas configurado desde un principio la conexion.
Mensaje 2 de 8
107.285 Visitas

Manolof escribió:

Acabo de comprarme un movil en una tienda movistar y el whatsapp solo me funciona con el wifi, ni con 2g ni 3g ni 4g. He intentado configurar el apn a través de la página de movistar pero no me da ninguna opción. La he comprobado y parece que todos los datos son correctos He reinstalado el whatsapp y tampoco funciona.

Gracias de antemano por la ayuda.

 


Hola Manolof.

 

Pero no te funciona el wasap, ó nada de internet???... porque si solo es el wasap, algo raro hay en la aplicacion.... pero si no te funcionan los datos, será de la linea ó del apn...

 

Para saber si es de la linea, llama al 1004, y pregunta si esta todo correcto en tu numero.... si es asi, tendrás que mirar las apn... en este hilo ( http://comunidad.movistar.es/t5/Soporte-T%C3%A9cnico-Servicios/APN-de-MOVISTAR-Configuraci%C3%B3n-y-... ) no me deja poner el link, no se porque... pero copia y pega.... como te decia, en ese hilo tienes todas las apn... a ver si tienes suerte...

 

PD: Prueba primero a reiniciar el movil, algunas veces, la cosa mas tont@, soluciona el problema...

 

Saludos.

 

EDITO: ya funciona el linkEmoticono feliz


VIDEOTUTORIAL, primeros pasos en la comunidad....... "Estoy en movistar, solo gracias a este foro.....sino, otro gallo cantaría..."...


Mensaje 3 de 8
107.280 Visitas

Buenos Días Manolof

 

Como te ha indicado Unai, sería necesario que confirmes si solo te falla Whatsapp o también el acceso a  internet que realizas a través de los datos móviles.

 

Si quieres envíame un mensaje privado incluyendo los siguientes datos:

-Número de teléfono
-ICC de la tarjeta SIM (número que aparece impreso en la SIM)
-Nombre y NIF del titular de la línea

y lo revisamos.


¡Saludos Emoticono feliz


Si necesitas soporte técnico en averías de Móvil, Fijo, Movistar+ o Internet Fijo (cobre o fibra), puedes acceder a nuestro apartado de Soporte Técnico o rellenar este formulario. También puedes contactar con nosotros llamando al 1002.

Para información sobre nuestros Servicios Móvil , Ofertas Móvil, Móviles , Tarifas móvil y Ofertas visita Movistar

 

Solución aceptada.png
Mensaje 4 de 8
107.265 Visitas

Hola de nuevo Manolof

 

He recibido tus datos por mensaje privado e indicarte que a nivel de línea y APN esta todo correcto.

 

Echa un vistazo a este link de la pagina de WhatsAPP donde ya tienen expuesto este error y su solución.

 

En tu teléfono accede a  Ajustes > Uso de datos >Boton de Menu > comprueba que Desactivar datos de fondo no está marcado.

 

Saludos Emoticono feliz


Si necesitas soporte técnico en averías de Móvil, Fijo, Movistar+ o Internet Fijo (cobre o fibra), puedes acceder a nuestro apartado de Soporte Técnico o rellenar este formulario. También puedes contactar con nosotros llamando al 1002.

Para información sobre nuestros Servicios Móvil , Ofertas Móvil, Móviles , Tarifas móvil y Ofertas visita Movistar

 

Solución aceptada.png
Mensaje 5 de 8
107.255 Visitas

Muchas gracias por tu pronta respuesta. Lo que me comentas,  "Ajustes > Uso de datos >Boton de Menu > comprueba que Desactivar datos de fondo no está marcado" lo estuve mirando ayer por la noche y en mi telf. está en la misma ruta, pero se llama Restringir datos en segundo.. y lo que me extrañó mucho, es que está inhabilitado y no me deja ni activar ni desactivar. Por otra parte, me acabo de dar cuenta de que sólo recibo whatsapp conectado a wi-fi y si entro en la aplicación whatsapp estando en 2G, 3G o 4G pero si no estoy conectado a wi-fi y no entro en la aplicación, no recibo ninguno. En cuanto al link que me facilitas, ya lo había probado todo.

Muchas gracias

 

Mensaje 6 de 8
107.245 Visitas

!Hola de nuevo ! Manolof

 

Como me indicas por mensaje privado,las conexiones a internet te funcionan perfectamente por 3G y 4G y solo te falla el Whatsaap, he estado revisando en la pagina del fabricante las posibles causas y soluciones del fallo que comentas ,pero no he encontrado nada Emoticono triste

 

Te recomiendo que contactes con el fabricante aqui , o si quieres puedes probar  bien a reinstalar la aplicación o bien a realizar un restablecimiento del terminal a los ajustes de fabrica, previa copia de seguridad.

 

Si te parece bien dejamos el hilo abierto por si otros usuarios pueden ayudarnos con sus experiencias.

 

Saludos Guiño


Si necesitas soporte técnico en averías de Móvil, Fijo, Movistar+ o Internet Fijo (cobre o fibra), puedes acceder a nuestro apartado de Soporte Técnico o rellenar este formulario. También puedes contactar con nosotros llamando al 1002.

Para información sobre nuestros Servicios Móvil , Ofertas Móvil, Móviles , Tarifas móvil y Ofertas visita Movistar

 

Solución aceptada.png
Mensaje 7 de 8
107.230 Visitas

Perfecto haré un reestablecimiento de fábrica para ver si se arregla, por otra parte, mientras esperaba tu respuesta, he intentado configurar el móvil a través de la página de movistar que ahora si funcionaba (ya sé que me habias dicho que estaba todo bien pero ya no sabía que hacer) por si te sirve de algo, en las 3 configuraciones que he intentado me daba el mismo error TR-SWIT-201-004.

Muchas gracias por todo, seguiré intentando arreglarlo y si lo consigo lo postearé por aquí. Esta es la 2ª vez que utilizo el foro para algún tipo de incidencia y os tengo que dar la enhorabuena por el sevicio que dais.

 

Edito: Lo prometido es deuda. Como no tenía muchas cosas todavía para hacer copia de seguridad he hecho un restablecimiento de fábrica y se ha resuelto mi problema.

Muchas gracias y espero no volver a postear más por aquí eso será buena señal Emoticono feliz

Mensaje 8 de 8
107.227 Visitas