iPhone 4. Oigo y no me oyen

iPhone 4. Oigo y no me oyen

Hola, ¿Soy el primero? 😉

Tengo un problema con las llamadas. Tanto en las que realizo como en las que recibo, el interlocutor no me oye pero yo a él si. La cosa es que el micrófono funciona porque con la grabadora de voz no detecto ningún problema. Me ocurre tanto con el micrófono integrado como con el que viene en los auriculares.

Me ocurrió nada más comprarlo y lo cambié al estar en período de prueba. El problema persistió.

Actualicé a iOS 4.1 y el problema continua.

Envié el teléfono a Apple y me dijeron que todo estaba correcto y me lo devolvieron.

En una tienda Movistar me clonaron la micro SIM y el problema persiste.

Hablé con el 1004 y me dijeron que la línea técnica y administrativamente estaba correcta. Me han dicho que lo envíe a Apple de nuevo a través de una tienda Movistar.

En resumen, ya he tenido 2 iPhone 4 y 2 tarjetas micro SIM, el problema persiste y nadie me lo soluciona.

En los foros oficiales de Apple se ha reportado el problema y no dan señales de vida. Podéis verlo en http://discussions.apple.com/thread.jspa?messageID=12373206 En internet se habla de que es un problema con la micro SIM, pero por mi experiencia creo que no va por ahi la cosa. Podéis verlo en http://davidmari.com/2010/09/17/problemas-con-las-microsim-movistar-para-iphone4-e-ipad/

Estoy desesperado con el problema. A ver si hay suerte y en este nuevo foro encuentro la solución. Gracias

Etiquetas (2)
Mensaje 1 de 57
36.296 Visitas
56 RESPUESTAS 56
Hola, sí, somos de los primeros... pero apuesto a que se...

 

Hola, sí, somos de los primeros... pero apuesto a que se va a llenar esto con tu problema... a mí me ha pasado sólo una vez (con un iphone 4 también), y es desesperante...
Y por lo que he visto... es bastante común. Supongo que será un fallo de hardware, dicen que si le das un golpecito a la base del móvil, se arregla momentaneamente. Pero claro... manda narices.

Hola, sí, somos de los primeros... pero apuesto a que se va a llenar esto con tu problema... a mí me ha pasado sólo una vez (con un iphone 4 también), y es desesperante...Y por lo que he visto... es bastante común. Supongo que será un fallo de hardware, dicen que si le das un golpecito a la base del móvil, se arregla momentaneamente. Pero claro... manda narices.

 

Mensaje 2 de 57
36.285 Visitas
Ya había leído lo del "golpecito", pero me pare...

Ya había leído lo del "golpecito", pero me parece de traca que se propongan estas soluciones. También he leído que es un problema de SW, pero no me cuadra.

Veremos que pasa. Gracias por responder 😉

Mensaje 3 de 57
36.279 Visitas
Buenos días Chema   Efectivamente eres el primer@,así que...

Buenos días Chema

 

Efectivamente eres el primer@,así que bienvenido¡¡¡Emoticono feliz Acabo de leer el enlace del blog que indicas así como el hilo del foro de Apple y personalmente creo que se trata de problemáticas distintas , el problema que denuncia David es uno de perdida de cobertura y si no te entiendo mal el tuyo es de fonía ( por cierto ,comentarte todas las Microsim que han pasado por mis manos y hasta donde yo se tienen el troquel correcto ) .

 

Aprovecho para disparar algunas preguntas ( perdona si son muchas ) para intentar centrar el tiro y dar con la solución:

 

¿El problema lo detectas en alguna zona en concreto? ¿cuando te pasa estas en cobertura 3G? si es así ¿has probado en 2G? si no te entiendo mal este es el segundo iPhone 4 con el que pruebas ¿es así?

 

En cuanto tengamos tu contestación nos ponemos con ello.

 

Saludos

Mensaje 4 de 57
36.263 Visitas
Gracias por responder Emilio.   El problema se presenta e...

Gracias por responder Emilio.

 

El problema se presenta en todos los lugares que he estado (en el Barrio del Pilar de Madrid y en Leganés). En el 1004 comprobaron la cobertura 3G en Leganés y me dijeron que era correcta.

 

Ocurre tanto en cobertura 3G, 2G y en modo WIFI.

 

Efectivamente es el segundo iPhone 4 con el que pruebo.

Mensaje 5 de 57
36.257 Visitas
Buenas de nuevo Chema   Comentarte que efectivamente no t...

Buenas de nuevo Chema

 

Comentarte que efectivamente no tenemos constancia de ningún fallo de red como el que indicas por las zonas que nos indicas ( además al ser zonas tam amplias es casi imposible que un fallo de red afecte a tantas estaciones base ) .

 

Una vez que descartado un fallo de red , no nos queda mas que centrarnos en el binomio equipo-SIM ya que la provisión de tu línea en red tampoco afecta a la fonia. A mi personalmente me suena a problema de hardware ( aunque lo de que las aplicaciones de grabación de voz funcionen correctamente me descoloca ) ya que la Microsim tampoco debería causar ese problema.De momento le he trasladado la consulta a Apple para intentar indagar mas  y si es necesario te pediríamos ( yo o los moderadores del foro ) algún dato por privado para seguir investigando tu caso.

 

Saludos

Mensaje 6 de 57
36.237 Visitas
Hoy tenía previsto seguir las indicaciones del 1004 y lle...

Hoy tenía previsto seguir las indicaciones del 1004 y llevar el teléfono a una tienda Movistar para que lo enviaran a Apple de nuevo.

 

¿Me recomiendas que lo haga o espero a tus posibles indicaciones al respecto de mi problema?

Mensaje 7 de 57
36.229 Visitas
Por cierto ,se me olvidaba...bienvenido tambien tu Dani¡¡

 


dani escribió:

 

Hola, sí, somos de los primeros... pero apuesto a que se va a llenar esto con tu problema... a mí me ha pasado sólo una vez (con un iphone 4 también), y es desesperante...
Y por lo que he visto... es bastante común. Supongo que será un fallo de hardware, dicen que si le das un golpecito a la base del móvil, se arregla momentaneamente. Pero claro... manda narices.

Hola, sí, somos de los primeros... pero apuesto a que se va a llenar esto con tu problema... a mí me ha pasado sólo una vez (con un iphone 4 también), y es desesperante...Y por lo que he visto... es bastante común. Supongo que será un fallo de hardware, dicen que si le das un golpecito a la base del móvil, se arregla momentaneamente. Pero claro... manda narices.

 



Por cierto ,se me olvidaba...bienvenido tambien tu Dani¡¡

 

Mensaje 8 de 57
36.231 Visitas
Novedades

Buenas Chema

 

Nos comentan nuestros compañeros de O2 UK ( ellos también deberían haber sufrido el problema y les hemos preguntado ) que el problema seguramente este relacionado con un fallo del sensor de proximidad del iPhone 4 que activa el Mute durante la llamada (http://discussions.apple.com/thread.jspa?threadID=2475509) Según Apple ,el problema se debería corregir con la versión 4.1 pero según nos cuentas no es tu caso ( entiendo que al nuevo iPhone también le has actualizado el sw ¿no?  ) por lo que todo señala a problemas de hardware.

 

Quedo pendiente de respuesta de Apple para contarte algo.

 

 

Saludos

 

Pd:acabo de caer en que para descartar el tema del sensor podrias intentar realizar una llamada con el manos libres activado ( aunque creo que al haber hecho la prueba con los cascos valdria igual ).

Mensaje 9 de 57
36.195 Visitas
Efectivamente está actualizado a la 4.1   Si el problema...

Efectivamente está actualizado a la 4.1

 

Si el problema persiste con el micro de los auriculares, como es el caso, el manos libres también falla. Tendría que hacer la prueba con un auricular bluetooh, pero no tengo ninguno a mano.

Mensaje 10 de 57
36.181 Visitas
Buenas Chema   Tan solo confirmarte que sigo pendiente de...

Buenas Chema

 

Tan solo confirmarte que sigo pendiente de contestación por parte de Apple ( en Cupertino son 8 horas menos Emoticono feliz ) ,en cuanto sepa algo me pongo en contacto contigo por el foro o por privado.

 

Saludos

Mensaje 11 de 57
36.097 Visitas
Muchas gracias Emilio.   Ayer abrí la incidencia en Sopor...

Muchas gracias Emilio.

 

Ayer abrí la incidencia en Soporte de Apple y estoy esperando que vengan por el teléfono. De todas formas quedo a la espera de tus gestiones por si no me lo arreglaran (como ocurrió cuando lo mandé por primera vez)

Mensaje 12 de 57
36.088 Visitas
Me pasa exactamente lo mismo.

Buenas:

Tengo un iPhone 4 32 gb actualizado al último sftw 4.1 y me pasa igual que a ti.

Tanto al llamar como al recibir llamadas, aveces me pasa que el que está del otro lado de la linea no me oye.

Mientras hablaba he apretado todo boton, tanto el de altavoz como el de mute y nada, me seguian sin escuchar.

He reseteado el móvil, borrando todo y volviendo a restaurar con la version que tenía guardada. Pero sigue igual.

 

He visto en varios foros a mucha gente con el mismo problema.

Dicen que es posible que sea generado por restaurar con copias de iPhones de anteriores modelos 3G / 3Gs.

Lo cual es mi caso, ya que antes tenia el 3G con fotos, contactos, agendas, notas, etc y todo eso por una cuestión obvia se lo he pasado al nuevo dispositivo. Aún si esto fuese cierto, se supone que tenga que pasar todo a mano? Ni loco xd. Tengo mucha cosa.

 

Realmente no es un problema de la compañia de telefono, sino de Apple y me molesta que no den la cara.

Mientras tanto no se si ir al apple store a que me den otro (solo por el hecho de que me lo daran desbloqueado jeje)

 

Saludos.

 

Mensaje 13 de 57
36.068 Visitas
Si que es raro que en Apple no digan nada Biofax. Hace un...
Si que es raro que en Apple no digan nada Biofax. Hace un rato se han llevado el mio a Apple. Ya os contaré lo que me digan
Mensaje 14 de 57
36.060 Visitas
Comentarte Biofax que con la restauración de los contenid...

 

Comentarte Biofax que con la restauración de los contenidos no vas a solucionar el problema que estas teniendo ya el fallo no esta relacionado con los contenidos de tu iPhone sino con el sensor de proximidad.

 

Indicarte que independientemente de lo que nos comente Apple ( ya te adelanto que es algo que están teniendo en cuenta para la versión 4.2 ) nos puedes acercar tu iPhone a cualquier distribuidor Movistar con Servicio Postventa donde te recogeremos el terminal para hacérselo llegar a Apple y que lo revise/repare.

 

Te sigo manteniendo informado al igual que a Chema.

 

Saludos

 

Pd:siento desilusionarte ,pero el terminal de sustitución que te pudiera dar Apple también estaría bloqueado Emoticono triste

Mensaje 15 de 57
36.051 Visitas
Sincronización de contenidos

Hola Biomax, como bien dices casi todos los usuarios que antes han tenido un iPhone restauran  la copia de seguridad para activar el nuevo iPhone. Hasta la versión del software 4.... (bien 4.0..... o 4.1.), nos lo ha recomendado Apple y no nos ha dado ninguna incidencia. Pero a partir de esta versión con algunos terminales nos dan incidencias. Y no es por los contenidos que tengamos guardados, sino por el software que guarda la copia de seguridad.

 

Si necesitas restaurar como un iPhone de nuevo y no perder la información importante, como nos indicas, puedes sincronizar la información de oficina con el iTunes (contactos, notas, etc) y guardarlos el ordenador.  Las fotos se suelen guardar cuando conectamos el iPhone al PC o MAC de forma automatica, y otros contenidos podemos descargarlos del App Store o el iTunes, y guardarlos al ordenador. De forma que no perderiamos nada sólo la persosalización de nuestro iPhone, que podemos también recuperarla.

 

De todas formas si guardamos una copia de seguridad en el ordenador, podremos recuperar los datos perdidos. 

 

Tener en cuenta que los datos personales como fotos, contactos, notas, calendarios etc. se van a guardar en vuestro ordenador cuando sincroniceís, y las aplicaciones, juegos, música,.... se guardan en el iTunes, y se pueden volver a descargar.

 


Si necesitas soporte técnico en averías de Móvil, Fijo, Movistar+ o Internet Fijo (cobre o fibra), puedes acceder a nuestro apartado de Soporte Técnico o rellenar este formulario. También puedes contactar con nosotros llamando al 1002.

Para información sobre nuestros Servicios Móvil , Ofertas Móvil, Móviles , Tarifas móvil y Ofertas visita Movistar

 

Solución aceptada.png
Mensaje 16 de 57
36.022 Visitas
Buenos días Chema   Confirmanos porfavor si tu problema q...

 


ChemaHoyos escribió:
Si que es raro que en Apple no digan nada Biofax. Hace un rato se han llevado el mio a Apple. Ya os contaré lo que me digan

 

Buenos días Chema

 

Confirmanos porfavor si tu problema queda resuelto,independientemente de esta resolución, seguimos en contacto con Apple ( el caso lo esta analizando su grupo de ingeniería ) para intentar dar una solución conjunta a todos los usuarios que puedan sufrir este problema.

 

Saludos

 

 

Mensaje 17 de 57
35.931 Visitas
De acuerdo. Cuando reciba respuesta de Apple os lo haré s...

De acuerdo. Cuando reciba respuesta de Apple os lo haré saber.

 

Muchas gracias Emilio.

Mensaje 18 de 57
35.929 Visitas
Me ocurre lo mismo

Hola a todos!

 

Tengo exactamente el mismo problema, y llevo toda la tarde buscando información por Internet acerca de este problema con el iPhone, hasta que he encontrado este foro. A mi me ha ocurrido unas 7 u 8 veces, desde que tengo el móvil, pero últimamente me sucede más a menudo. He descartado el tema del sensor de proximidad, ya que también me ha ocurrido con los cascos puestos, y con el manos libres. He restaurado el móvil y nada. Esta mañana he contactado con el SAT y mañana viene a recoger el móvil, pero según he leído por ahí, a los que tenemos este problema, Apple responde que el funcionamiento es correcto y devuelve el terminal sin más; así que no se si anular el envío.

 

Me parecen muy interesante las gestiones que está llevando a cabo Emilio, a ver si Apple nos da una respuesta y lo que es más importante una solución!.

 

saludos

Mensaje 19 de 57
35.878 Visitas
Buenas Alexor238 y bienvenid@ al foro :smileyhappy:   Con...

Buenas Alexor238 y bienvenid@ al foro Emoticono feliz

 

Confirmanos porfavor si tras la devolución de tu iPhone el fallo sigue produciéndose ( asumo que has actualizado a la 4.1 ¿no?) para tratar de darte una solución.

 

En cuanto a las gestiones con Apple ,como os he comentado ya están informados y están con ello ( lo tienen presente para la 4.2 ) en cuanto sepamos algo lo publicamos aquí.

 

Saludos

Mensaje 20 de 57
35.849 Visitas
Indignado

 


Alexor238 escribió:

Hola a todos!

 [...] Esta mañana he contactado con el SAT y mañana viene a recoger el móvil, pero según he leído por ahí, a los que tenemos este problema, Apple responde que el funcionamiento es correcto y devuelve el terminal sin más; así que no se si anular el envío.[...]

 


Es cierto que Apple lo devuelve diciendo que al móvil no le ocurre nada. Es lo que me ocurrió a mi la primera vez que lo envié.
Si cuando me lo traigan sigue fallando pienso montar "el pollo del siglo". No es normal que un equipo que cuesta tan caro tenga un funcionamiento tan deficiente. Según pasan los días y voy leyendo mensajes en los foros de gente a la que le ocurre este problema, más sube mi indignación.
Estoy completamente seguro de que el problema es de Apple, ya sea de hardware o de software, y que Movistar es parte afectada al igual que el resto de operadoras. Es de agradecer que Movistar (concretamente Emilio) se esté ocupando de este asunto con tanta diligencia.
Si el problema sigue sin solucionarse propongo una protesta en la puerta de los Apple Store en España (Xanadú y El Maquinista) para que nos cambien los teléfonos.
Perdón por la soflama, pero estoy muy indignado.

 

Mensaje 21 de 57
35.843 Visitas
Apple no me cambia el iPhone

De la web de soporte:

 

Paso 2: Mantenimiento No se ha podido duplicar la incidencia (07-Oct-2010)

 

¡Qué cara más dura! Me devuelven el teléfono y no han hecho absolutamente nada.

 

¿Emilio, puedes hacer algo?

Mensaje 22 de 57
35.822 Visitas
No lo mando al SAT

Bueno, pues si a Chema le han respondido que no han podido reproducir el fallo, no mando el teléfono al SAT para nada. En cuanto a la pregunta de Emilio, he de decir que si, que el software está actualizado a 4.1, y he restaurado el teléfono varias veces y nada, todo igual. Por ampliar información diré que la zona por donde uso el teléfono es la bahía de Cádiz, y me ha sucedido en Cádiz capital, Jerez y San Fernando.

 

Siguiendo en la indagación, en otros foros apuntan a que el fallo puede venir de las antenas de telefonía, reproduzco:

 

 "La 4.1 ha cambiado el modo de busqueda de red, que con un modelo concreto de antena daba problemas ( antenas preparadas para dar 3G en la banda de 900, que tienen una desactivación temporal problemática [ingenieria las ha toqueteado algo tambien] y el iPhone se creía que podia usar el 3G en esa banda, el problema se resuelve en Enero Febrero que si estará activa). El otro modelo problemático son antenas de la primera generacion HSPA+ y hay muy pocas y solo en grandes ciudades, son las de los primeros 6 meses de 14,4 mb."

 

A ver si Emilio nos puede ayudar.

Saludos


Mensaje 23 de 57
35.800 Visitas
Buenas Alexor   Respecto al post que reproduces de otro f...

Alexor238 escribió:

Bueno, pues si a Chema le han respondido que no han podido reproducir el fallo, no mando el teléfono al SAT para nada. En cuanto a la pregunta de Emilio, he de decir que si, que el software está actualizado a 4.1, y he restaurado el teléfono varias veces y nada, todo igual. Por ampliar información diré que la zona por donde uso el teléfono es la bahía de Cádiz, y me ha sucedido en Cádiz capital, Jerez y San Fernando.

 

Siguiendo en la indagación, en otros foros apuntan a que el fallo puede venir de las antenas de telefonía, reproduzco:

 

 "La 4.1 ha cambiado el modo de búsqueda de red, que con un modelo concreto de antena daba problemas ( antenas preparadas para dar 3G en la banda de 900, que tienen una desactivación temporal problemática [ingeniería las ha toqueteado algo también] y el iPhone se creía que podía usar el 3G en esa banda, el problema se resuelve en Enero Febrero que si estará activa). El otro modelo problemático son antenas de la primera generación HSPA+ y hay muy pocas y solo en grandes ciudades, son las de los primeros 6 meses de 14,4 mb."

 

A ver si Emilio nos puede ayudar.

Saludos



Buenas Alexor

 

Respecto al post que reproduces de otro foro, comentarte que efectivamente hemos tenido alguna incidencia de este tipo ( sobre todo en Madrid y Barcelona ,ambas ya solventadas ) pero que no afectaba en ningún caso a la fonía del iPhone ( se perdía momentáneamente la señal 3G al hacer el traspaso entre estaciones base ) ,y por lo tanto entiendo que serian problemas distintos ( en este hilo del foro puedes ver a que me refiero ) Además indicar que dicho "fallo" no solo afectaba a los iPhone sino a otros terminales 3G.

 

Estoy pendiente de comprobar como resuelve Apple la avería del iPhone de Chema para comentaros ( caso de que no se resuelva ) que solución os podemos dar.

 

Saludos

 

Mensaje 24 de 57
35.776 Visitas
He cambio mi iPhone en el Apple Store La Maquinista

Hace 2 horas (tenia cita a las 13), les comente el problema.

El chico que me ha atendido intentó probar el telefono llamando al 1004 y no le oian.

En menos de 5 minutos ya me estaba dando otro móvil nuevo.

Ahora mismo estoy restaurandolo. Espero no volver a tener problemas, sino ya me verán por aquí ^^...

 

Saludos!

Mensaje 25 de 57
35.765 Visitas