Puerto VPN PPTP abierto pero no funciona

Puerto VPN PPTP abierto pero no funciona

Hola, tengo unos clientes con FTTH Movistar Fusion Empresas con Router Teldat Connect-104KF, nos han abierto el puerto 1723 para VPN via PPTP, pero no funciona, las pruebas que hacemos nos dicen que el puerto esta abierto pero no funciona, nos lo han vuelto a reabrir y seguimos igual.

Coincide que los tres clientes tienen lo mismo contratado y mismo router.

Puede que el router tener algun firewall, o algun bloqueo de este puerto? Otros puertos funcionan bien.

 

Gracias.

Mensaje 1 de 11
15.092 Visitas
10 RESPUESTAS 10

PPTP no es un protocolo orientado a puerto y requiere que el router que esté delante de los dispositivos que quiren usarlo tener algún mecanismo para que el tráfico pueda sortear NAT. El puerto es necesario abrirlo de cara al servidor PPTP, pero de cara al cliente PPTP se requeire un Passtrought, o configurar si es posible la conexión por UDP



Por privado solo asuntos privados, para lo demás la comunidad."El conocimiento nace del desacuerdo"
Mensaje 2 de 11
15.079 Visitas

Gracias por la respuesta, pero no me queda claro, o no me he explicado bien.

 

En uno de los casos, es una empresa que tenía VPN funcionando, al trasladarse a otra dirección movistar cambio el router por un Teldat Connect-104KF (TLDPM00A1) y montó un modelo diferente al anterior (Teldat KF TLDPK00A1), movistar abrió el puerto 1723 hacia la ip del servidor, pero no funciona.

Haciendo test de puertos marca el puerto abierto, pero no funciona.

El servidor VPN funciona correctamente en local, y como no se ha tocado nada, debería funcionar desde fuera también.

En otros dos clientes tienen el mismo router, puerto abierto, pero tampoco funcionan, en estos dos últimos la VPN se configuro después de montar ese router.

 

Añado que el VPN utilizado es el servicio de windows server 2003.

Mensaje 3 de 11
15.042 Visitas

Buenas @Joanifumi

 

Por desgracia no tengo ese Router ni lo he visto nunca para poder decirte exactamente que es lo que falla. En teoría no debería de tener mucho problema con el puerto abierto, lo único que quedaría es que el Router por el motivo que fuese no fuese capaz de pasar hacia dentro el protocolo GRE, así que mira a ver si ene l Firewall puedes añadir uan regla para permitir el paso, en caso de poder especificar por protocolo, tendrías que permitir el protocolo 47 (que es GRE).

 

No tengo como te digo la interfaz delante, no te puedo decir si eso posible o no, o si por defecto el Router la firmware bloquea como digo el tráfico de dicho puerto



Por privado solo asuntos privados, para lo demás la comunidad."El conocimiento nace del desacuerdo"
Mensaje 4 de 11
15.023 Visitas

Gracias @Theliel

El tema es que con Movistar Fusion Empresas solo puedo abrir puertos por medio de una interfaz con muy pocas posibilidades de configuración, abrir puertos y configurar wifi.

 

En el 1002 pregunté lo del protocolo GRE pero no recuerdo si me dijeron que este router no se podia o que.

 

Indagaré algo más, gracias.

Mensaje 5 de 11
15.003 Visitas

Hola @Joanifumi :

 

Has puesto el post en la Comunidad Residencial, desconocemos el equipamiento de la fibra de empresas, así que procedemos a mover tu consulta a la Comunidad de empresas.

 

En el momento que uno de mis compañeros pueda, se pondrá en contacto contigo para gestionar tu caso.

 

Un saludo.



Si necesitas soporte técnico en averías de Móvil, Fijo, Movistar+ o Internet Fijo (cobre o fibra), puedes acceder a nuestro apartado de Soporte Técnico o rellenar este formulario. También puedes contactar con nosotros llamando al 1002.

 Si necesitas contratar Fibra Ópticacomprobar tu cobertura Adsl y Fibrao ver información sobre la instalación de la fibra visita nuestra página ADSL y Fibra en movistar.es 

Solución aceptada.png
Mensaje 6 de 11
14.988 Visitas

Muy parecido al caso que expongo aqui http://comunidad.movistar.es/t5/Soporte-T%C3%A9cnico-de-Fibra-y-ADSL/Conexion-remota-a-oficina-no-fu...

 

Todavia no han contestado, pero el router no es, ya te lo digo yo. En mi caso en esta oficina, antes funcionaba todo correcto, ahora se han traslado de oficina y la linea ha cambiado, pero los equipos son exactamentes los mismos (el tecnico instalo el mismo router traido de la otra oficina) y ahora no funciona, asi que el problema esta clarisimo que es la linea.

Mensaje 7 de 11
14.965 Visitas

Yo pienso que eslguna configuracion avanzada de ese router o que tengan que abrir el protocolo GRE.

O un tema de firewall del router.

Mensaje 8 de 11
14.960 Visitas

Que va, ya te digo yo que el router no es. Lo tengo en modo monopuesto sin NAT y conectado a un firewall configurado por mi que es el que realiza la conexion PPPoE y ni con esas funciona, ni con el firewall ni con el rol de Windows Server como tu caso.

En la oficina de Madrid tengo exactamente lo mismo, mismo router, mismo firewall, una linea FTTH de Movistar tambien y aquí funciona correctamente las VPN con el firewall y con el rol de Windows Server.

Por todo esto digo que el problema es la linea, no los equipos, ya he probado mil cosas y todo el equipamiento es estrictamente el mismo en ambas oficina, y en la oficina de Madrid funciona y en la de Valencia no.

Mensaje 9 de 11
14.952 Visitas

Hablando con un técnico de movistar, este estuvo haciendo unas pruebas y me confirmo que lo hay que hacer es que abran el protocolo GRE, creo que me dijo que pasaba con estos routers o por el hecho de ser Fusión Empresas, abriendo este protocolo funciona perfectamente.

Mensaje 10 de 11
14.928 Visitas

Buenos días @ Joanifumi,

 

Según leo en la última respuesta, entiendo que la consulta realizada ha quedado solucionada abriendo el protocolo GRE, ya que la solución ha sido aceptada, por lo procedemos a cerrar el post, si te parece.

 

Agradecer también a los usuarios @pawa86 y @Theliel sus aportaciones.

Te esperamos pronto en la comunidad de empresas.

 

Buen fin de semana!Emoticono feliz



Consulta las opciones disponibles para tu empresa: Fusión Digital, Fibra óptica, Movistar Prosegur Alarmas, y Soluciones digitales

Gestiona los productos y servicios contratados en el área privada de Mi Gestión Digital.

Mensaje 11 de 11
14.886 Visitas