Decodificador Humax no visualiza canales con DRM

Decodificador Humax no visualiza canales con DRM

Ayer recibi el decodificador UHD marca Humax modelo PTT 1000 ES y lo conecte quitando el normal que tenia que es el Arris HDTV (uno negro que pone dolby audio y tiene unas dimensiones casi iguales al Humax, sabeis a cual me refiero?). Cuando lo arranque y me cargo el menu principal fui a probar los canales y canales como La1, Antena3, FDF, Nova, Trece..... Se ven perfectamente, pero en cambio Fox, AXN, Canal Hollywood, TCM, Movistar la Liga, etc.... no me carga la imagen.se queda en negro y no puedo ver el canal.

 

Si pongo el arris TODOS los canales se ven sean los normales de la tdt (que seguramente no lleven DRM) como los privados que no sean de la TDT (En estos llevaran seguramente el DRM para protegerlos imagino) y funcionan sin ningun problema.

 

Aparte los decodificadores estan directamente conectados al router HGU de movistar (osea el cable ethernet va directo del router HGU al decodificador, sin pasar ni por switches, ni routers neutro ni nada, todo directamente) y he conectado mi portatil y no tengo ningun problema de conectividad con ese cable que utilizan ambos decos.

 

Podria ser algun problema de firmware del decodificador que no se haya actualizado a la version mas reciente o a algun problema del hgu que no recornozca el hummax x alguna razon?

 

Alguien me puede ayudar a poder ver todos los canales con el Humax? (en especial solo lo uso para los partidos de movistar la liga y movistar liga de campeones tanto en sus respectivos canales HD y 4K, el resto de canales puedo ir tirando de la app de movistar+  en tus dispositivos pero en esencial sobretodo por los partidos en 4K necesito poderlo ver con el humax para poderlo usar en los partidos en 4K ya que el arris no lo soporta porque solo es Full HD!!!!!!!!!!

Mensaje 1 de 8
324 Visitas
7 RESPUESTAS 7

Es muy extraño lo que te pasa.A ver si alguien te responde porque  me resulta muy sorprendente.

Mensaje 2 de 8
315 Visitas

Ya me paso otra vez con otro modelo de deco que me hacia lo mismo pero no recuerdo como lo arreglaron, pienso por eso que igual es algun problema de firmware o de actualizacion que realizan antes de arrancar pero no estoy seguro al 100%, haber si con suerte alguien me puede ayudar a solventarlo!!!!!!!!!!!

Mensaje 3 de 8
293 Visitas

Hola @peu7510.

 

Te pedimos disculpas por las molestias ocasionadas.Para poder ayudarte, envíanos por privado (si accedes sobre nuestro nombre de usuario, se habilita la opción de mensaje privado) los siguientes datos: 
- Número de teléfono afectado
- Nombre, apellidos y NIF de la persona titular la línea
- Teléfono y persona de contacto, por si fuera necesario.

 

Un saludo.

 

Angela.



Si necesitas soporte técnico en averías de Móvil, Fijo, Movistar+ o Internet Fijo (cobre o fibra), puedes acceder a nuestro apartado de Soporte Técnico o rellenar este formulario. También puedes contactar con nosotros llamando al 1002.

 Si necesitas contratar Fibra Ópticacomprobar tu cobertura Adsl y Fibrao ver información sobre la instalación de la fibra visita nuestra página ADSL y Fibra en movistar.es 

Solución aceptada.png
Mensaje 4 de 8
243 Visitas

No ya esta resuelto por lo visto si que era una falta de actualizacion del software o del firmware y ya se solvento, asi que se puede dar por cerrada la incidencia

Mensaje 5 de 8
219 Visitas

Buenos días @peu7510

 

Nos alegramos que se haya solucionado el problema que nos planteabas. ¿Te podemos ayudar en algo más?

 

En caso de que no sea así, con el fin de ayudar a otros usuarios, te agradeceríamos que marcaras la opción de "Aceptar como Solución" en el post donde se haya resuelto. 

 

Un saludo

 

Griselda



Si necesitas soporte técnico en averías de Móvil, Fijo, Movistar+ o Internet Fijo (cobre o fibra), puedes acceder a nuestro apartado de Soporte Técnico o rellenar este formulario. También puedes contactar con nosotros llamando al 1002.

 Si necesitas contratar Fibra Ópticacomprobar tu cobertura Adsl y Fibrao ver información sobre la instalación de la fibra visita nuestra página ADSL y Fibra en movistar.es 

Solución aceptada.png
Mensaje 6 de 8
203 Visitas

Hola @peu7510.

 

Te pedimos disculpas por las molestias ocasionadas, nos alegra que te esté funcionando.Ya sabes donde nos tienes para cualquier otra consulta. 

 

Un saludo.

 

Angela. 



Si necesitas soporte técnico en averías de Móvil, Fijo, Movistar+ o Internet Fijo (cobre o fibra), puedes acceder a nuestro apartado de Soporte Técnico o rellenar este formulario. También puedes contactar con nosotros llamando al 1002.

 Si necesitas contratar Fibra Ópticacomprobar tu cobertura Adsl y Fibrao ver información sobre la instalación de la fibra visita nuestra página ADSL y Fibra en movistar.es 

Solución aceptada.png
Mensaje 7 de 8
176 Visitas

Hola @peu7510

 

Nos alegra ver que ya está resuelta tu consulta y vemos que has aceptado una de las respuestas como solución.

 

Por nuestra parte, procedemos al cierre de este hilo, para cualquier otra duda o consulta en el futuro ya sabes donde encontrarnos.

 

Un saludo.

 

Luis.



Si necesitas soporte técnico en averías de Móvil, Fijo, Movistar+ o Internet Fijo (cobre o fibra), puedes acceder a nuestro apartado de Soporte Técnico o rellenar este formulario. También puedes contactar con nosotros llamando al 1002.

 Si necesitas contratar Fibra Ópticacomprobar tu cobertura Adsl y Fibrao ver información sobre la instalación de la fibra visita nuestra página ADSL y Fibra en movistar.es 

Solución aceptada.png
Mensaje 8 de 8
132 Visitas