Duda sonido con HDMI

Duda sonido con HDMI

Hola:

 

¿Sabría alguien decirme por qué si conecto el descodificador al televisor mediante HDMI tengo problemas de sonido?

 

Mi descodificador es el ADB 3800. Cuando lo conecto con HDMI se ve bien y se escucha sin problemas, aunque no soy capaz de manejar el volumen con el mando. El problema ocurre cuando apago el descodificador. Cuando lo vuelvo a encender, sistemáticamente entra la imagen pero sin sonido. Entonces, desconecto el cable de la entrada a la TV, lo vuelvo a conectar y se vuelve a oír sin problema.

 

No es error de la entrada HDMI de la TV. Tiene dos, y en las dos ocurre lo mismo. Y solo me pasa con el descodificador de Imagenio.

 

No sé si esto tendrá solución o no.

 

Gracias de todas formas.

 

Saludos.

Mensaje 1 de 16
10.258 Visitas
15 RESPUESTAS 15
Anton que tele tienes?

Anton... lo que comentas es raro

¿tienes el interfaz nuevo o el de siempre?

¿que tele tienes?

 

veo que has probado con los dos puertos hdmi.... ¿tienes algun cable extra para probar y descartar el cable tambien?

 

Por lo que comentas al encender el desco la tele te hace zapping directamente al HDMI en cuestión pero queda sin sonido... si haces zapping en la tele a otro AV o a la TV normal y vuelves al HDMI ¿se recupera el audio?

 

 

Mensaje 2 de 16
10.250 Visitas
Manolo72, hola también aquí :smileyhappy:   Mi tele es un...

Manolo72, hola también aquí :smileyhappy:

 

Mi tele es una LG, pantalla plana.

El interfaz es el de siempre, todavía no nos llega el nuevo a esta zona (cerca de Santiago de Compostela)

 

He probado con los dos puertos de la tele y tengo otro cable. Lo probaré. De todos modos, este cable lo tengo en estos momentos conectado entre la tele y un disco duro multimedia y funciona sin ningún problema.

 

Si hago zaping a otro AV o a la TV y vuelvo al HDMI, no se recupera el audio. De momento, la única forma que encontré de recuperarlo es desconectar el cable y volver a conectarlo. Mañana probaré lo mismo con otra tele que tengo arriba en el estudio y comento si ocurre lo mismo.

 

Saludos

Mensaje 3 de 16
10.165 Visitas
Pues resulta que esto solo me ocurre en mi tele LG y sola...

Pues resulta que esto solo me ocurre en mi tele LG y solamente con el desco de Imagenio. La pérdida de sonido se produce cuando me voy a la TV o cambio AV. El descodificador sigue conectado. Al volver a hacer zapin de AV e ir a Imagenio, aparece sin sonido. Desconecto y conecto el cable HDMI y vuelve a aparecer el sonido. Da lo mismo si lo desenchufo de la TV o del descodificador.

 

Está claro que algo debe de tener que ver con las conexiones de mi LG, pero al mismo tiempo es curioso que solo me ocurra con el descodificador de Imagenio, ¿no? Es muy misterioso el asunto, pero si se os ocurre algo...:smileyhappy:

 

Muchas gracias:smileywink:

Mensaje 4 de 16
10.109 Visitas
Mismo problema

Mi tv es un sony bravia y tengo exactamente el mismo problema (y algunos más): el desco es el mismo y esta conectado por hdmi. Cuando dejo de ver imagenio y paso a un canal del tv y luego vuelvo a imagenio, en cualquier otro momento, la imagen se ve bien pero se queda sin sonido. Lo soluciono apagando brevemente (un segundo) el desco con el mando y volviéndolo a encender igualmente con el mando, entonces ya se oye.

Mensaje 5 de 16
10.018 Visitas
Pues si esto ocurre con algunos modelos de televisores co...

Pues si esto ocurre con algunos modelos de televisores como la LG la solución mas sencilla es cambiar el formato con el mando es decir supon que estas en 16:9 pues le das para cambiar de formato y entra el sonido así después vuelves a 16:9 y al menos te evitas tener que apagar y encender, el porque sucede esto lo desconozco pero probar lo que os digo al menos resulta mas practico, ya comentareis un saludo.

Mensaje 6 de 16
9.882 Visitas
esto es un disfuncionamiento que ocurre desde los tiempos...

esto es un disfuncionamiento que ocurre desde los tiempos inmemoriales,os cuanto lo que hago yo.cuando quiero cambiar el volumen doy a la tecla -tv-del mando a distancia y luego a la del volumen,seguidamente doy a la tecla deco para poder cambiar canales de imagenio,es una solucion simple pero que a mi al menos en los dos ultimos años me funciona,un saludo a todos, a se me olvidaba,no tendreis conectado el hdmi y el euroconector,si es asi lo mejor es quitar el euroconector y probar.

Mensaje 7 de 16
9.846 Visitas
ARROMANZA creo que te estas equivocando, tu te refieres a...
ARROMANZA creo que te estas equivocando, tu te refieres a dar volumen cuando tienes conectado por HDMI y el problema que aqui se menciona es que al cambiar de canal por ejemplo si tienes el pc en un auxiliar y el deco de imagenio en otro este ultimo se queda sin señal de audio ya puedes cambiar de tv a deco o usar el mando de la tele o lo que quieras no hay volumen y en el caso al menos de las LG la solucion es la que cite anteriormente, cambiar de formato y entra el sonido luego sigues cambiando hasta dejarlo en el formato que deseas por ejemplo 16:9 y listo,  lo que tu mencionas es teniendo sonido para bajar y subir que como bien dices esa es la mejor solucion, un saludo.
Mensaje 8 de 16
9.836 Visitas
entendido,corto y cambio,un saludo

entendido,corto y cambio,un saludo

Mensaje 9 de 16
9.799 Visitas
Mira en lo de un colega con un tv LG le pasaba lo mismo,...

Mira en lo de un colega con un tv LG le pasaba lo mismo, trasteo mucho en la casa de el y cuando contaste tu caso me lo recordó perfectamente .
Al día de hoy no se lo hace más cambiando el deco (ahora un 3801 ,pero no va por modelo la cosa ,solo por cabiarlo) ya que el cable y la tv son las mismas y ya no lo hace más.

Saludos

El que va de azul
Mensaje 10 de 16
9.774 Visitas
Todo eso se solucionara cuando tengais la nueva interfaz...

Todo eso se solucionara cuando tengais la nueva interfaz ... es un fallo de la interfaz que hemos tenido (o siguen teniendo) ultimamente ... Mi tele LG ... antigua interfaz ... ocurrian esos fallos de audio ... nueva interfaz ... solucionado el problema del audio .. o sea que a esperar a que pronto tengais la nueva interfaz y problema resuelto ... Saludos.

Mensaje 11 de 16
9.749 Visitas
La nueva interfaz :(

6.12.2010

 

Imagenio sigue igual de mal.

 

- La guia nueva no tiene ordenación por género o posibilidad de grabación en serie (para los poseedores de DVR).

- No hay posibilidad de subtitulos en ningún canal que no sea VideoClub Movistar.

- No hay canales HD para los usuarios que no tenemos fibra (la mayoría).

- La revista no tiene un formato adecuado para la gran cantidad de canales que tenemos.

- Llevamos desde el mes de Julio sin información de canales nuevos. En ese período han desaparecido algunos canales y no han sido repuestos canales nuevos.

 

Feliz día de la constitución!!

Mensaje 12 de 16
9.721 Visitas
La nueva interfaz

7.12.2010

 

Imagenio sigue igual de mal.

 

- La guia nueva no tiene ordenación por género o posibilidad de grabación en serie (para los poseedores de DVR).

- No hay posibilidad de subtitulos en ningún canal que no sea VideoClub Movistar.

- No hay canales HD para los usuarios que no tenemos fibra (la mayoría).

- La revista no tiene un formato adecuado para la gran cantidad de canales que tenemos.

- Llevamos desde el mes de Julio sin información de canales nuevos. En ese período han desaparecido algunos canales y no han sido repuestos canales nuevos.

 

Mensaje 13 de 16
9.664 Visitas
Efectivamente, me acaban de cambiar la interfaz de Imagen...

Efectivamente, me acaban de cambiar la interfaz de Imagenio y el problema ha desaparecido. Ahora va perfecta la conexión con HDMI, incluído el manejo del volumen con el mando. Antes lo que hacía era apagar el desco un segundo y volverlo a encender y funcionaba.

 

Gracias por vuestra ayuda.

Mensaje 14 de 16
9.250 Visitas
arromanza cuanto pagas tu por todo ese sevicio?me podrias...

arromanza cuanto pagas tu por todo ese sevicio?me podrias informarmelo porfavor si no es mucha molestia gracias de antemanos

Mensaje 15 de 16
9.211 Visitas
Os han arreglado la conexión hdmi a algunos y nos la han...

Os han arreglado la conexión hdmi a algunos y nos la han jodido a otros, asique vaya apaño. Por lo menos antes la veíamos todos, aunque a algunos os direa fallos al cambiar de a la TV. Ahora el tema es que los que tenemos home cinema directamente no nos va.

Mensaje 16 de 16
8.662 Visitas