Movistar tv en segundo router. Servicio de grabaciones.

Movistar tv en segundo router. Servicio de grabaciones.

Buenas tardes

 

Tengo el router Comtrend en un despacho con el ordenador principal, y un TpLink TL-WR841N conectado al primero, por la pata WAN, en el salón. El Tp-link me da cobertura Wifi a parte de la casa, ya que el Comtrend es muy limitado y quizá la estructura de la casa tampoco le deja dar toda la cobertura que necesito.

 

La tele, con la aplicación Movistar-tv (antes tenía el deco), está conectada al TpLink, que sirve los canales sin problemas mediante IGMP proxy, pero las grabaciones no se ven.

 

He intentado configurar un DMZ en el Comtrend para redirigir todo el tráfico al TpLink, y otro DMZ en el TP-Link para llevar el tráfico a la tele (antes al deco), sin éxito.

 

Debe haber alguna configuración adicional necesaria para que el protocolo con el que se sirven las grabaciones pueda llegar hasta la tele. Agradecería que alguien me ayudase con la configuración.

Mensaje 2 de 15
4.005 Visitas
14 RESPUESTAS 14

Buenas tardes

 

Tengo el router Comtrend en un despacho con el ordenador principal, y un TpLink TL-WR841N conectado al primero, por la pata WAN, en el salón. El Tp-link me da cobertura Wifi a parte de la casa, ya que el Comtrend es muy limitado y quizá la estructura de la casa tampoco le deja dar toda la cobertura que necesito.

 

La tele, con la aplicación Movistar-tv (antes tenía el deco), está conectada al TpLink, que sirve los canales sin problemas mediante IGMP proxy, pero las grabaciones no se ven.

 

He intentado configurar un DMZ en el Comtrend para redirigir todo el tráfico al TpLink, y otro DMZ en el TP-Link para llevar el tráfico a la tele (antes al deco), sin éxito.

 

Debe haber alguna configuración adicional necesaria para que el protocolo con el que se sirven las grabaciones pueda llegar hasta la tele. Agradecería que alguien me ayudase con la configuración.

 

Etiquetas (3)
Mensaje 1 de 15
4.069 Visitas

Hola a todos, lo primero.

 

Me respondo a mi mismo. Soy nuevo y he publicado esta consulta en el foro equivocado Emoticono avergonzado

 

La he re-publicado en soporte técnico de movistar tv.

Mensaje 3 de 15
4.004 Visitas

hola @ocmasong se de que va tu caso....

 

-En la configuración del router desactiva el dchp

-Usa el router como swith... es decir conecta el cable de internet donde estan las 4 salidas juntas de ethernet.

 

saludos

 

Mensaje 4 de 15
3.984 Visitas

hola @ocmasong

 

hola @ocmasong se de que va tu caso....

 

-En la configuración del router desactiva el dchp

-Usa el router como swith... es decir conecta el cable de internet donde estan las 4 salidas juntas de ethernet.

 

saludos

 

Mensaje 5 de 15
3.981 Visitas

Hola @jorgebcn

 

Gracias por responder. El caso es que también probé de esa forma, conectando con cable cruzado a la lan, quitando dhcp y upnp y nada. De todas formas voy a probar a montarlo así de nuevo por si veo algo más.

 

Mensaje 6 de 15
3.934 Visitas

Bueno, pues conectado como switch sí funcionan las grabaciones, pero ahora los canales se ven sólo unos segundos, de 5 a 10 más o menos, y luego se cortan.

Mensaje 7 de 15
3.922 Visitas

Hola

 

La única configuración autorizada es con el decodificador conectado al router de acceso (Comtrend). De cualquier otro modo no podemos darte ningún soporte ni garantizar que funcione.

 

Saludos,gg



Si necesitas soporte técnico en averías de Móvil, Fijo, Movistar+ o Internet Fijo (cobre o fibra), puedes acceder a nuestro apartado de Soporte Técnico o rellenar este formulario. También puedes contactar con nosotros llamando al 1002.

 Si necesitas contratar Fibra Ópticacomprobar tu cobertura Adsl y Fibrao ver información sobre la instalación de la fibra visita nuestra página ADSL y Fibra en movistar.es 

Solución aceptada.png
Mensaje 8 de 15
3.882 Visitas

Hola GG,

 

Gracias por la info. Ya se que no os podéis hacer responsables de las configuraciones no oficiales, pero si con una ayudita evito pasar un segundo cable, me ahorráis un problemón, porque entre otras cosas tendría que desmontar el mueble del salón.

 

Saludos.

Mensaje 9 de 15
3.835 Visitas

Yo no puedo decirte nada. Dejo el hilo abierto para quien pueda.

 

saludos,gg



Si necesitas soporte técnico en averías de Móvil, Fijo, Movistar+ o Internet Fijo (cobre o fibra), puedes acceder a nuestro apartado de Soporte Técnico o rellenar este formulario. También puedes contactar con nosotros llamando al 1002.

 Si necesitas contratar Fibra Ópticacomprobar tu cobertura Adsl y Fibrao ver información sobre la instalación de la fibra visita nuestra página ADSL y Fibra en movistar.es 

Solución aceptada.png
Mensaje 10 de 15
3.820 Visitas

En el TP-Link mira a ver si tienes alguna casilla para habilitar IGMP Snooping, de forma que no te inunde todos los puertos con tramas multicast, sino simplemente aquellos desde los que se soliciten, de este modo solventarás el problema de ver sólo 10 segundos la TV (hasta que el puerto está saturado).

Yo tengo configurado algo similar, pero en lugar de un router, tengo puesto un switch (muy básico) TP-LINK TL-SG108E, y en un momento dado me encontré con el mismo problema.

Mensaje 11 de 15
3.813 Visitas

Hola @pglazaro

 

La configuración es muy básica. Tiene opción de IGMP proxy, que es necesaria cuando lo conecto en cascada (del Movistar al Tp-Link por la WAN). En el mismo dialogo te dice que siempre está activo IGMP Snooping (o eso entiendo yo). En cualqueir caso tengo el IGMP Proxy activo, por si acaso, pero nada.

 

lanconfig.png

 

Lo de los 10s era el otro día, cuando acababa de cambiar de router a switch, pero después, al reiniciar el movistar (lo apago por la noche), ha dejado de verse por completo, excepto las grabaciones.

 

He actualizado el firmware del Tp-Link a último nivel, pero nada. Empiezo a pensar que no vale para esto.

 

Saludos y gracias.

Mensaje 12 de 15
3.805 Visitas

Buenas de nuevo

 

En vista del éxito que estoy teniendo, y como en casa me van a matar, he encargado un switch TL-SG105E. Por los comentarios debe funcionar, y lo podré instalar en el salón para dar conexión "directa" a la tele y al otro wifi sin tirar más cables. He elegido el modelo porque consume max. 2.5W y soporta IGMP.

 

En teoría llega mañana. Ya os contaré.

Mensaje 13 de 15
3.764 Visitas

ocmasong escribió:

Buenas de nuevo

 

En vista del éxito que estoy teniendo, y como en casa me van a matar, he encargado un switch TL-SG105E. Por los comentarios debe funcionar, y lo podré instalar en el salón para dar conexión "directa" a la tele y al otro wifi sin tirar más cables. He elegido el modelo porque consume max. 2.5W y soporta IGMP.

 

En teoría llega mañana. Ya os contaré.


yo tengo un tplink mucho mas sencillo que ese y funciona perfectamente....

Tampoco lo escogi gigabit por que para la tv con un 100/10 es suficiente...

 

saludos

Mensaje 14 de 15
3.743 Visitas

Bueno, finalmente he configurado e instalado el switch TL-SG105E, y funciona sin ningún problema, tanto los canales como las grabaciones.

 

El router TL-WR841N es demasiado básico o tiene algún bug, incluso con el último firmware. Es curioso que, estando conectado como switch al nuevo switch, recibía todo el tráfico multicast de los canales mientras estaba habilitado como IGMP proxy, a pesar de que luego no era capaz de hacer funcionar los canales en la tele. Se lo he deshabilitado para descargar de trabajo al nuevo switch que al final da servicio a la tele y al viejo, que queda como punto wifi.

 

Gracias por las aportaciones.

Mensaje 15 de 15
3.710 Visitas