Re: Problema zyxel nano y hdmi arc

Re: Problema zyxel nano y hdmi arc

Hola, a mi también me ha pasado exactamente lo mismo. Ayer, al encender el deco Zyxel, dejo de funcionar la barra de sonido conectada de la tele, está conectada a un hdmi arc. Solo se oyen los altavoces de la tele. La única manera de que se oiga la barra es desconectando el hdmi del deco. Llegue a la conclusión de que era el deco después de una hora cambiando cables, conectores y desconectando aquí y allá, ahora al leer esto me consuela que no soy la única.

A ver si lo arreglan pronto.

Mensaje 1 de 32
1.556 Visitas
31 RESPUESTAS 31
Re: Problema zyxel nano y hdmi arc

Hola @godofredoxxl

 

Para que podamos comprobar la incidencia que nos estas indicando e informarte al respecto facilitanos tus datos por privado (Nombre, NIF, teléfono fijo y móvil de contacto).

 

Saludos!!! Marco.A-Movistar :smileywink:



Consulta nuestras ofertas y servicios sobre Fusión, Tarifas Móvil, ADSL y Fibra, Móviles, Televisión y Ofertas  Movistar.

No te pierdas los últimos estrenos de Movistar+ en Cine, Series, Motor, Deportes, Toros y el mejor Fútbol

Ser usuario registrado de Movistar.es tiene sus ventajas. Si aún no lo eres, regístrate, ¡¡es gratis!!: mi movistar

Una de las ventajas es poder ver tu factura en Consulta Factura online.

También te invitamos a seguirnos en Twitter, Facebook y Google+


Solución aceptada.png
Mensaje 2 de 32
1.520 Visitas
Re: Problema zyxel nano y hdmi arc

Datos enviados.

Muchas gracias por tu interés.

Mensaje 3 de 32
1.504 Visitas
Re: Problema zyxel nano y hdmi arc

Hola @godofredoxxl

 

Hemos recibido tus datos por privado, nos ponemos con tu caso y te informamos.

 

Saludos Elizabeth b.



Consulta nuestras ofertas y servicios sobre Fusión, Tarifas Móvil, ADSL y Fibra, Móviles, Televisión y Ofertas  Movistar.

No te pierdas los últimos estrenos de Movistar+ en Cine, Series, Motor, Deportes, Toros y el mejor Fútbol

Ser usuario registrado de Movistar.es tiene sus ventajas. Si aún no lo eres, regístrate, ¡¡es gratis!!: mi movistar

Una de las ventajas es poder ver tu factura en Consulta Factura online.

También te invitamos a seguirnos en Twitter, Facebook y Google+


Solución aceptada.png
Mensaje 4 de 32
1.491 Visitas
Re: Problema zyxel nano y hdmi arc

Hola @godofredoxxl

Comprueba en el menú del descodificador como está la configuración del dolby

Saludos

Chus



Si necesitas soporte técnico en averías de Móvil, Fijo, Movistar+ o Internet Fijo (cobre o fibra), puedes acceder a nuestro apartado de Soporte Técnico o rellenar este formulario. También puedes contactar con nosotros llamando al 1002.

 Si necesitas contratar Fibra Ópticacomprobar tu cobertura Adsl y Fibrao ver información sobre la instalación de la fibra visita nuestra página ADSL y Fibra en movistar.es 

Solución aceptada.png
Mensaje 5 de 32
1.447 Visitas
Re: Problema zyxel nano y hdmi arc

Buenas tardes, 

Ayer ya probé todas las combinaciones posibles pero las he vuelto a repetir por si acaso.

En Automatico  NO se oye la barra de sonido, solo el altavoz de la TV.

En  Manual  /  Desactivado  /  Estereo    NO se oye la barra de sonido, solo el altavoz de la TV.

En  Manual  /  Activado / Dolby Digital  NO se oye la barra de sonido, solo el altavoz de la TV.

En  Manual  /  Activado  / Dolby Digital Plus  (este el que debería funcionar para un equipo de sonido conectado por HDMI) cuando lo doy al botón ATRAS no se oye el ruido de fondo de la prueba de sonido para comprobar el tipo de audio. Por supuesto tampoco se oye la barra de sonido, solo el altavoz de la TV.

También me ha dado cuenta que al conectar el HDMI del deco a la TV desaparecen la barra de sonido, un reproductor multimedia y un DVD de la lista de dispositivos HDMI conectados a la TV. Al desenchufar el deco vuelven a aparecer y vuelve a oírse la barra de sonido. 

Un saludo y muchas gracias por tu interés.

 

Mensaje 6 de 32
1.440 Visitas
Re: Problema zyxel nano y hdmi arc

Hola

Desconectar todos los equipos y probar sólo la TV y el desco conectados. Si el sonido está bien, ir añadiendo el resto de los equipos

Saludos

Chus

 

 



Si necesitas soporte técnico en averías de Móvil, Fijo, Movistar+ o Internet Fijo (cobre o fibra), puedes acceder a nuestro apartado de Soporte Técnico o rellenar este formulario. También puedes contactar con nosotros llamando al 1002.

 Si necesitas contratar Fibra Ópticacomprobar tu cobertura Adsl y Fibrao ver información sobre la instalación de la fibra visita nuestra página ADSL y Fibra en movistar.es 

Solución aceptada.png
Mensaje 7 de 32
1.399 Visitas
Re: Problema zyxel nano y hdmi arc

Probado lo de dejar solo el desco y NO FUNCIONA. Cuando se conectan los demás HDMI en el amplipicador o en barra de sonido, dejan de comunicarse con la tele. Que no se trata de cuestión de audio, ni de dolby, ni de... El problema es por el control HDMI-CEC, que con la última actualización, el desco "secuestra" a todas la conexiones HDMI y no se pueden controlar con el mando del televisor (da lo mismo la marca que sea). Desgraciadamente, el desco Zyxel no tiene la opción de activar o desactivar el HDMI-CEC, y con la última actualización han fastidiado a muchísimos usuarios, que tras varios días sin que solucionen nada, nos vemos obligados a tenelo desenchufado, si queremos que funcionen el resto de nuestros equipos. Eso sí, a la hora de subir los precios (unilateralmente) y cobrar un pastizal, son los primeros, pero para resolver problemas técnicos (que antes de la última actualización no existían) no hay prisa ninguna.

Mensaje 8 de 32
1.384 Visitas
Re: Problema zyxel nano y hdmi arc

Cuando recurrimos a este foro es porque ya hemos probado todas estas cosas, conectar, desconectar, cambiar cables, reconfigurar, resetear, etc..... pero de todas maneras te lo confirmo, dejando solamente la TV y el deco no funciona la barra de sonido.

Después de darle unas cuantas vueltas al foro es obvio que se trata de un problema del último firmware, seguramente preparando las cosas para que desde Aura se pueda encender y apagar la TV.

Se que preparar, probar y lanzar un parche lleva mucho tiempo, incluso meses,  pero por lo menos podrían reconocer el error y así tendríamos la seguridad de que tarde o temprano se solucionará.

Un Saludo.  

Mensaje 9 de 32
1.372 Visitas
Re: Problema zyxel nano y hdmi arc

Hola,

 

Escribo porque tengo exactamente el mismo problema que describe si. De hecho me alegro de haber encontrado este hilo.

 

Tengo una TV Sony con barra de sonido conectada mediante ARC, y desde el jueves no es posible oír el sonido de Movistar TV por la barra. No solamente eso, sino que la barra se apaga y no puedo ver la imagen de la consola que hay conectada a la barra de sonido.

 

Pensaba que el problema era de mi deco, lo he probado con otro de un familiar y el problema es el mismo. El problema sólo ocurre cuando se conecta por HDMI el deco de Movistar TV al televisor. También estoy convencido que han hecho un update de firmware que ha roto algo, pero lógicamente en el 1002 es imposible obtener infornscion (más allá de preguntas del estilo si tengo seleccionada la salida de video  correcta ).

 

 

Mensaje 10 de 32
1.318 Visitas
Re: Problema zyxel nano y hdmi arc

Me ocurrió algo parecido desde el lunes de la semana pasada.

 

No me funcionan las conexiones de la TV a los dispositivos HDMI. Veo que no soy el único caso. ¿Cual es la vía para poder solucionarlo?

Mensaje 11 de 32
1.254 Visitas
Re: Problema zyxel nano y hdmi arc

Después de darle unas cuantas vueltas, hay 4 soluciones:

 

- Que venga un técnico a casa y convencerle de que te cambie el deco por otro de otra marca/modelo. Si te lo cambia por el mismo en cuanto lo encienda se actualizará el firmware y estaremos en las mismas. 

- Buscar una lupa muy muy muy buena e intentar tapar la patilla 13 del cable HDMI del deco, requiere mucha habilidad y paciencia.

- Esperar a que Zyxel corrija el firmware y ponga una opción en la configuración del deco para activar/desactivar el control HDMI CEC (lo tienen todos los aparatos decentes). Esto puede tardar semanas o meses.

- Comprar en Amazon el adaptador HDMI con la patilla 13 anulada y ponerlo a la salida del deco. Solución 100% garantizada.

 

https://www.amazon.es/gp/product/B00DL48KVI/ref=oh_aui_detailpage_o00_s00?ie=UTF8&psc=1

 

En fin, suerte.

Mensaje 12 de 32
1.241 Visitas
Re: Problema zyxel nano y hdmi arc

Hola godofredoxxl,

entra en la configuración del desco, en el "MODO PANTALLA"  y configúralo en modo "manual" (HDMI 1080i, etc.), si lo tienes actualmente en modo "automático". Luego apaga el desco y el televisor y luego los enciendes y pruebas de nuevo el audio.

En el caso de que el problema persista, indícanos la marca y modelo completo de tu televisor.

saludos.

char



Si necesitas soporte técnico en averías de Móvil, Fijo, Movistar+ o Internet Fijo (cobre o fibra), puedes acceder a nuestro apartado de Soporte Técnico o rellenar este formulario. También puedes contactar con nosotros llamando al 1002.

 Si necesitas contratar Fibra Ópticacomprobar tu cobertura Adsl y Fibrao ver información sobre la instalación de la fibra visita nuestra página ADSL y Fibra en movistar.es 

Solución aceptada.png
Mensaje 13 de 32
1.228 Visitas
Re: Problema zyxel nano y hdmi arc

Sólo un comentario... porque veo que el servicio técnico de Movistar insiste en darle vueltas a la configuración cuando claramente este no es el caso. Que cuando se viene a este foro es porque ya se ha probado todo, incluyendo el llamar repetidas veces al 1002.

 

En mi caso (y 100% convencido que en los demás) el problema ocurre incluso con el deco apagado (léase, con el led en rojo) cosa que no me hace pensar que se deba a si la salida de vídeo está configurada manualmente o no.

 

Adicionalmente, este error ocurre desde la semana pasada y de forma espontánea. Puede ser que se hayan desconfigurado mágicamente los televisores de cientos de usuarios, pero me parece que lo más probable es que hayáis lanzado una actualización de firmware que lo ha roto.

 

Vuestro servicio técnico es lamentable, os pongáis como os pongáis. Una semana con un problema así de grave y no sólo no lo solucionáis, sino que ni tan siquiera entendéis lo que os están diciendo los usuarios (y entiendo que aquí estamos hablando de usuarios con un cierto conocimiento técnico, ya no hablemos del resto de usuarios que se habrán encontrado con el problema y quizá ahora mismo están llevando sus televisores a reparar gracias a vosotros).

 

Mensaje 14 de 32
1.226 Visitas
Re: Problema zyxel nano y hdmi arc

Efectivamente, me ocurre lo mismo que al resto de usuarios.

 

Cuando he desconectado el decodificador de Movistar del puerto HDMI 2 todo el sistema (TV, barra de sonido y Blu-Ray) ha vuelto a funcionar correctamente como antes.  

 

Mi descodificador es un ZyXEL y se trata de im Descodificador Movistar TV STB-2112T Nano V2.

 

¿lo sustituyen? ¿cómo hay que proceder?

Mensaje 15 de 32
1.188 Visitas
Re: Problema zyxel nano y hdmi arc

Por cierto @godofredoxxl, gracias por la solución propuesta. Ya he pedido el adaptador en amazon y a ver si hay suerte. Igualmente, aunque no sea un importe muy alto, me parece increíble que tengamos que gastar un solo euro para subsanar un error que no hemos introducido nosotros.

 

@vicentegorriz yo conseguí llamar al 1002 pidiendo que me cambiaran el deco, pero finalmente anulé la visita del técnico. Primero, porque no pueden asegurarte que te traerán otro deco (y si te traen el mismo, entonces el problema va a seguir, y ya es bastante difícil conseguir que vengan a cambiarte el deco porque lógicamente lo primero que te dicen es que has configurado mal tu televisor). En segundo lugar, porque una vez pides que venga un técnico, te mandan un SMS informándote que si determinan que la responsabilidad de la avería no es de Movistar, entonces te van a facturar 90 €. Y sinceramente, ya me vi la situación: viene el técnico, cambia el deco por otro Zyxel, el problema persiste (lógicamente) y entonces llega a la conclusión que el problema es mío, y encima me facturan 90 €. "Thank you, but no, thank you".

 

Creo que la solución de @godofredoxxl por el momento es la buena: o esperar que en algún momento saquen un update de firmware que lo arregle (que esto puede ser cosa de semanas, meses, o a saber), o intentar con otros métodos como los que propone (yo particularmente opto por comprar el adaptador porque no tengo el tiempo ni la paciencia para tapar un pin del cable).

 

 

Mensaje 16 de 32
1.183 Visitas
Re: Problema zyxel nano y hdmi arc

Zouave,

Gracias por la info y los consejos.  

Sí, ya he pasado pedido también de ese cable pero parece mentira que ocurran estas cosas y la solución pase porque el cliente pague por el error del proveedor.

Es que me he vuelto loco pensando que yo era un inútil y había tocado algún parámetro de la TV,la barra o el reproductor. Me he leído completamente los 3 manuales, he cambiado los cables HDMI  y he perdido muchas horas.

De nuevo, gracias

Vicente

Mensaje 17 de 32
1.180 Visitas
Re: Problema zyxel nano y hdmi arc

@vicentegorriz de nada, de hecho gracias a @godofredoxxl, que él ha aportado la solución 😉

En cuanto me llegue el adaptador escribiré aquí para comentar si me ha funcionado o no.

 

Y sí, creo que a todos nos ha pasado lo mismo, que hemos revisado configuración, cambiado cables, y perdido un montón de tiempo. De hecho ya estaba a punto de mandar la barra de sonido a reparar porque pensaba que se había estropeado.  Casi que lo que da más rabia del tema no es el error en sí, sino que Movistar no informe, ni tan siquiera reconozca el error, y encima nos trate de tontos. Lo siento, pero es que cuando llamé al 1002, expliqué con todo el detalle la situación, con toda la buena intención del mundo, y lo que me dijeron es que "lo que pasa es que usted ha configurado mal el televisor"... me hirvió la sangre.

Mensaje 18 de 32
1.174 Visitas
Re: Problema zyxel nano y hdmi arc

El problema no es los 9,99 € que cuesta el adaptador HDMI-less (en el caso de tener multiroom, mayor inversión), sino que encima que Movistar es la causante del problema, con un error en el software de la última actualización, mientras más adaptadores compremos, menos problemas para ellos y menos prisa en solucionar el tema. ¡¡Pagar más de 100 € todos los meses, para que encima le quitemos "el marrón" a los señores de Movistar!!. Lo que tienen que hacer es solucionar el tema de una vez por todas. También me pongo en el caso de personas que se habrán topado con el inconveniente y que a lo mejor no están registrados en este foro, ni tienen idea de que esos adaptadores existan. Saludos

Mensaje 19 de 32
1.165 Visitas
Re: Problema zyxel nano y hdmi arc

Hola, respondo a Char, el técnico de movistar.

 

Desconecto todo de la TV excepto el deco y la barra de sonido.

- Apago todo

- Enciendo la TV y el deco (en condiciones normales la barra de sonido se enciende sola al recibir la señal de la TV por HDMI CEC, pero ahora, por supuesto, no se enciende)

- Espero al quinto circulo del deco y pulso repetidamente el botón menú del mando

- Aparece el menú de configuración del deco

- En Vídeo pone Automático (recomendado) HD-1080i

- Lo cambio a Manual HD-1080i y pulso aplicar

- Apago (desenchufo) TV y deco

- Enciendo (enchufo) solo la TV, espero unos segundos y se enciende sola la barra de sonido (como era habitual antes de todo esto)

- Enciendo (enchufo) el deco y unos segundos después,  en el momento en que la luz de la izquierda está en verde fijo y la luz de la derecha está en rojo parpadeante, la barra de sonido se apaga  y en la TV aparece el mensaje "error de comunicación con el sistema de sonido".

- El deco acaba de arrancar, se ve movistar TV pero por supuesto la barra de sonido no se oye, esta apagada, y no hay manera de encenderla a través de los menús de la TV.

 

La TV es Sony KDL-40NX710

Su Firmware es PKG5.060EUS-0108 de 12/01/2015 (el último que hay en la web)

 

Por lo menos podríais darnos un poco de ánimo en esta situación tan desesperante, algo así como decirnos "los técnicos de Zyxel ya están con ello ..."

 

Muchas gracias y espero que todo esto sirva para algo.

 

Mensaje 20 de 32
1.158 Visitas
Re: Problema zyxel nano y hdmi arc

Hola,

 

Escribo para confirmar que con el adaptador HDMI que comentaba @godofredoxxl (el que tiene el HDMI CEC desactivado) se soluciona el problema. La barra de sonido vuelve a funcionar como antes.

 

@TecnicoMovistarTV-Movistar igualmente sigo esperando vuestro reconocimiento oficial del problema y solución a éste. 

Mensaje 21 de 32
1.101 Visitas
Highlighted
Re: Problema zyxel nano y hdmi arc

A Dios gracias que he visto este post porque yo tengo un problema similar.

A mi lo que me ha dejado de funcionar es la Raspberry con el mando de la tele.

Mi tele es una LG

Lo que yo no entiendo es como ha sido la cosa. ¿tiene en bucle al CEC el desco? porque yo el Desco lo tengo en el HDMI 1  y la Raspberry en el HDMI 3. 

Mensaje 22 de 32
1.084 Visitas
Re: Problema zyxel nano y hdmi arc
Buenas noches.
Yo también he instalado el acaparado hdmi y el problema se ha solucionado (escucho la televisión a través de los altavoces del equipo de sonido)

Y confirmó que la solución propuesta por el técnico a mí tampoco me funcionó.

Tenemos pues el coste del adaptador 9,90€ más un cable hdmi nuevo que compré al detectar el error porque pensaba que era problema mío.

No es lógico que Movistar no haya resuelto una incidencia generada por ellos mismos.

Saludos
Mensaje 23 de 32
1.055 Visitas
Re: Problema zyxel nano y hdmi arc

A mí es que no me parece normal que el cliente sea el que se tenga que gastar el dinero para arreglar un fallo provocado por Movistar.

Yo en realidad sólo uso el mando de la tele con la Raspberry en contadas ocasiones, así que hasta que lo arreglen lo que haré será desenchufar el desco y a funcionar (que ya he probado).

A punto estuve de comprarme otra Raspberry porque no veía el problema, no conseguía dar con el, estaba ya muy mosca porque no había tocado nada de nada.

También quiero preguntar a los moderadores que es lo que están haciendo para solucionar el problema en Movistar (si es que están haciendo algo)-

 

 

Mensaje 24 de 32
1.034 Visitas
Re: Problema zyxel nano y hdmi arc

@Jack-Bauer completamente de acuerdo. Desconectar el deco del HDMI es otra opción, claro. En el caso de los clientes a los que nos inhabilita la barra de sonido, no obstante, es un poco más pesado tener que estar desenchufando o enchufando el deco de Movistar TV.

 

Me uno a la petición para saber si están haciendo algo, aunque ya sabemos que no. Ayer me llamaron para preguntarme por qué había valorado con un 0 la resolución de la incidencia, y les dije que el motivo es que no se ha solucionado. La respuesta fue: "ah vale". Pues nada, "si eso ya tal".

Mensaje 25 de 32
1.026 Visitas