Ver Imagenio con switch

Highlighted
Ver Imagenio con switch

Hola,

 

hasta ahora tenía el router en una habitaión y un cable de red tirado hasta el salón conectado al deco de Imagenio y no tenía ningún problema.

He puesto un switch (http://www.tp-link.es/products/details/?categoryid=&model=TL-SG105) en el salón para tener el deco y un HD multimedia conectados a la red pero Imagenio no funciona, sale una pantalla cargando y se queda en negro la pantalla.

La red está bien porque el HD multimedia puede reproducir ficheros del PC de la habitación y la velocidad es buena.

 

Alguien sabe si hay que configurar algo o si mi switch es incompatible??

 

Gracias!

Mensaje 1 de 17
13.793 Visitas
16 RESPUESTAS
Re: Ver Imagenio con switch

Hola.

 

Para que el desco funcione correctamente tiene que estar conectado al router proporcionado por Movistar ya que ese router necesita telecargar datos de una plantilla específica para él.

 

Saludos, Gabriel



Si necesitas soporte técnico en averías de Móvil, Fijo, Movistar+ o Internet Fijo (cobre o fibra), puedes acceder a nuestro apartado de Soporte Técnico o rellenar este formulario. También puedes contactar con nosotros llamando al 1002.

 Si necesitas contratar Fibra Ópticacomprobar tu cobertura Adsl y Fibrao ver información sobre la instalación de la fibra visita nuestra página ADSL y Fibra en movistar.es 

Solución aceptada.png
Mensaje 2 de 17
13.763 Visitas
Re: Ver Imagenio con switch

Hola, gracias por contestar tan rápido,

 

entonces no existe ninguna forma de usar un switch para el deco, ni reconfigurando el router o la red...  aunque tenga que venir un técnico a hacerlo?  Es imposible?

 

Saludos.

Etiquetas (1)
Mensaje 3 de 17
13.611 Visitas
Re: Ver Imagenio con switch
Hola:

Yo tengo un cable de red desde el router a un switch y de este 2 cables. Uno a la tv.y otro al deco y me funciona correctamente...

Saludos
Mensaje 4 de 17
13.537 Visitas
Re: Ver Imagenio con switch

yo tb y va perfectamente

Mensaje 5 de 17
13.339 Visitas
Re: Ver Imagenio con switch

Hola,

 

A mi me pasaba lo mismo, es culpa del switch, yo he probado dos y le pasa lo mismo, ademas al conectar la television empiezan a parpadear todas las luces de switch como posesas, lo he conectado directamente al router y todo perfecto, incluso ahora se me ven los canales en HD, segun el tecnico de movistar me comenta que los switch no soportan ese tipo de trafico, me imagino que se refiere a los baratos que compramos en cualquier tienda. 

Te recomiendo que lo conectes directamente al router con un cable adicional.

 

Saludos.

Mensaje 6 de 17
12.972 Visitas
Re: Ver Imagenio con switch

A mi también me funciona perfectamente... tengo un switch de 27€, no es lo mejor precisamente... y funciona genial

Mensaje 7 de 17
12.958 Visitas
Re: Ver Imagenio con switch

Buenas tardes. Yo también tengo un cable del router a un switch y de éste dos cables, uno al descodificador de Movistar y otro al smaert TV. De momento todo perfecto, en HD y demás. Precio del switch, que por cierto tiene alimentación independiente, 25 €..

Saludos.

Mensaje 8 de 17
12.814 Visitas
Re: Ver Imagenio con switch

A los que os funciona: ¿Podéis poner marca y modelo del switch que tenéis?

 

Gracias.

Mensaje 9 de 17
12.768 Visitas
Re: Ver Imagenio con switch

Voy a ver si te puedo ayudar :

 

Creo que el problema se te genera porque se produce un conflicto de IPs en tu LAN. Es probable que lo puedas solucionar haciendo que TODOS los equipos que seconecten al router de Movistar (el que asigna mediante DHCP las iPs dinámicas de tu LAN) tengan asignadas IP fijas y no dinámicas. Te sugiero que utilices para ello IPs en el rango comprendido entre la IP 192.168.1.2 y la 192.168.1.32, o por encima de la IP 192.168.1.200 ya que por una razón que desconozco el router asigna mediante DHCP las IPs del rango 33 al 200.

 

Si quieres curiosear en las tripas del router, desconecta el cable Ethernet que lo une al ONT y con un clip presiona durante unos segundos el pequeño botón de Reset que se encuentra en el panel posterior. Cuando haya completado el proceso de arranque escribe en tu navegador la IP 192.168.1.1 y cuando te pida usuario y contraseña entra 1234 en ambos casos. Te aparecerán los datos de configuración del router. No obstante te sugiero que no los toques si no eres experto. Por otra parte, deberás tener en cuenta que aunque modifiques los datos, si quieres disponer del sevicio Movistar TV, cada vez que vuelvas a conectar el router al ONT se vuelven a sincronizar de modo remoto los datos según los parámetros de Movistar. Y, entre ellos, la asignacióna tu router de un nuevo password que te impididirá volver a acceder a la configuración si no vuelves a resetearlo; por lo que, aunque quieras manejarlo tú, Movistar no te va a dejar a menos que quieras prescindir del servicio Movistar TV.

 

Por otra parte y por lo que yo he podido deducir puede que a los decodificadores de Movistar TV no les guste comunicarse con el servidor remoto de Movistar que los configura dinámicamente si entremedio se encuentra algún elemento extraño (i.e. un switch). Pero más bien me da a pensar que lo que suceda sea un problema del propio router de Movistar, que no se entienda muy bien con el decodificador cuando hay un Switch interpuesto en la LAN.

 

Las pruebas yo las he hecho con dos modelos de decodificador (ZyXel nano y Motorola 1920). Con los dos me pasa lo mismo. Mi red está configurada con un ONT HG8240 Huawei, un router Amper EG-663 (1401) y actuando como Switch un Apple Time Capsule en el que he configurado el Router Mode en Off (Modo Bridge), por lo que se comporta de manera transparente sin interferir en la tarea de asignación de IPs dinámicas del router de Movistar. Cuando conecto el decodificador directamente al router va todo bien. Pero cuando lo conecto a través del Switch, el router se vuelve loco y todos los equipos que tuviera conectados mediante DHCP (tanto a través de Ethernet como usando WiFi) pierden su conexión.

 

Además, aprovecho para decir que puede que haya algún otro problema (no sé aún si podría estar o no relacionado con todo esto) porque cuando enciendo mi decodificador de Movistar TV la velocidad de bajada de Internet cae más de un 50% según los test de velocidad que hago utilizando la propia Web de Movistar. Lo que me obliga a tenerlo siempre apagado y encenderlo sólo cuando quiero ver TV a través de la conexión de Fibra Óptica de Movistar.

 

Contacté con el 1002 y después de seguir las instrucciones que me trasladaba una alocución pregrabada parece que se pasó un test automático, al cabo del cual una grabación me dijo que la velocidadde mi línea  se encontraba dentro de un rango que Movistar considera normal (?). Pero, la verdad, a mí no me parece que en un servicio comercializado como 100/10 Mbps, una velocidad de bajada de menos de 50 Mbps (ordenador conectado mediante Ethernet directamente al router) sea la correta cuando el único servicio que en ese momento consume ancho de banda es el de Movistar TV.

 

En resumen, bastante decepcionado...

 

Saludos. 

Mensaje 10 de 17
12.627 Visitas
Re: Ver Imagenio con switch

¿Alguien puede poner la marca y modelo de los Switches que permiten conectar el decodificador de Movistar TV sin que de problemas?

 

En mi caso, cuando conecto el decodificador de Movistar TV a través de un Apple Time Capsule configurado en modo Bridge, el router se vuelve loco y se pierden las IPs de los equipos informáticos que se encuentren conectados a la LAN (teléfonos, tabletas, ordenadores, etc.) tanto si esas IPs estaban asignadas por el router (Amper EG-663) de Movistar TV mediante DHCP como si estaban definidas manualmente.

 

Por otra parte puedo añadir que hace unos días recibí una llamada telefónica de un técnico de Movistar  que me dijo que Movistar sólo garantiza que sus decodificadores funcionen correctamente si se conectan directamente al router mediante un cable Ethernet. Me dijo también que ellos no podían estar probando y adaptando su oferta de sevicio a tantas configuraciones como modelos de Switches pudieran encontrarse en el mercado. Y que la oferta de Movistar estaba enfocada a un entorno doméstico que supone que no se van a incuir elementos de red propios de un entorno profesional.  

Mensaje 11 de 17
12.550 Visitas
Re: Ver Imagenio con switch

El switch ha de soportar tráfico IGMP. Ese es uno de los requisitos imprescindibles para que un switch funcione con Movistar TV.

 

El usuario que incialmente abrió el hilo utiliza uno de los modelos que son compatibles para el tráfico IGMP y es relativamente barato, a pesar de que ese usuario reportaba que no le funcionaba. Hay otros hilos tratando sobre este problema y por lo que he visto, a los usuarios que usan ese switch, les funciona.

 

Una de las causa de que la Time Capsule no funcione es que no soporta el tráfico IGMP.

 

Si entras en la configuración de tu router, verás que en la configuración de red local, se reserva tres direcciones de red por dhcp, de la 200 a la 203 exclusivamente para el servicio de Movistar TV.

 

Puedes forzar al deco a que tenga la ip fija desde su menú de configuración, la recomendable es la 192.168.1.200.

 

Que te quedes sin el 50% de ancho de banda, no es muy normal, revisa la configuración de IP QoS que no tenga algún filtro o valor puesto para la dirección del decodificador.

 

 

Salu2


Mensaje 12 de 17
12.529 Visitas
Re: Ver Imagenio con switch

Hola banysoto:

 

Después de consultar otros foros, veo que según parece los Apple Express y Extreme y el Time Capsule gestionados con la Airport Utility 6.3 no soportan IGMP. Los primeros productos Switch/WiFi de Apple que soportan el Internet Group Management Protocol (IGMP) son los Apple Express y Extreme y el Time Capsule actuales; los que admiten conexiones WiFi 802.11/ac, gestionados con el Airport Utility 7.1. pero tampoco he encontrado por el momento información sobre su efectiva compatibilidad con Movistar TV.

 

Respecto a tu comentario sobre la configuración del Router, te agradecería si me pudieses orientar sobre cómo entrar cuando está conectado al ONT. Ya que yo sólo he conseguido hacerlo cuando lo reseteo y se encuentra desconectado del ONT. Pues cuando lo conecto al ONT, el Access Control Server (ACS) de Movistar cambia los parámetros internos, entre ellos, la clave de acceso de gestión remota, por lo que ya no puedo entrar mediante HTTP con el usuario/password 1234.

 

Gracia por tu valios ayuda.

Mensaje 13 de 17
12.456 Visitas
Re: Ver Imagenio con switch

Entrar al router cuando se está conectado al ONT es tan simple como entrar en el portal alejandra Portal alejandra , cambiar la contraseña, aplicar cambios y ya tenemos el contro del router en local, hasta que algún día decidamos volver a los valores de fábrica y enotnces volverá el router a estar gestionado por el portal alejandra.

 

Ahora abrimos el navegador e introducimos 192.168.1.1, el user es 1234 y la contraseña la que hemos cambiado en el portal.

 

 

Salu2


Mensaje 14 de 17
12.442 Visitas
Re: Ver Imagenio con switch
Con este switch creo que si te funcionaria el descodificador: Netgear GS108E.
Cuesta sobre 36€.
Mensaje 15 de 17
12.401 Visitas
Re: Ver Imagenio con switch

Inicialmente estuve intentando -un montón de veces- cambiar la clade del router en el portal Alejandra, pero no había manera de que funcionase (siempre daba error) y lo dejé por imposible.

 

Lo he vuelto a intentar ahora y por fin lo he conseguido...!

 

Gracias por tu valiosa ayuda.

Mensaje 16 de 17
12.344 Visitas
Re: Ver Imagenio con switch

JAVG escribió:

Inicialmente estuve intentando -un montón de veces- cambiar la clade del router en el portal Alejandra, pero no había manera de que funcionase (siempre daba error) y lo dejé por imposible.

 

Lo he vuelto a intentar ahora y por fin lo he conseguido...!

 

Gracias por tu valiosa ayuda.


De nada.

 

 

Salu2


Mensaje 17 de 17
12.297 Visitas