Como poner en modo Bridge Mitrastar HGW-2501GN-R2 ?

Como poner en modo Bridge Mitrastar HGW-2501GN-R2 ?

Hola, ayer me instalaron la fibra optica en casa, y me instalaron este router: Mitrastar  HGW-2501GN-R2 , la cuestion es que por wifi va de absoluta pena no coge ni 30 megas de la fibra, solo coge los 100 por cable, yo tengo un Modem-Router Asus DSL-AC68U, y me gustaria usarlo para la fibra optica de movistar.

 

Lo que yo he hecho ha sido conectar directamente el puerto ethernet 1 del router Mitrastar de movistar al puerto ethernet 1 de mi Asus DSL-AC68U, directamente haciendo eso tenia internet por fibra con la configuracion que tenia antigua del asus en adsl de movistar de 10 megas, y ademas cogiendo 103 megas por wifi con este router, vamos ni comparacion al que instala movistar.

 

El tema es que ahora mismo tengo los dos routers funcionando a la vez, el mitrostar y el asus,y  seguramente tenga conflictos de ips y demas ( los dos routers tienen puerta la misma puerta de enlace 192.168.1.1, y me gustaria dejar el mitrastar solamente como bridge o puente y que el asus controle todo lo demas, wifi puertos etc, como tendria que hacerlo? Yo cuando entro al 192.168.1.1 desde el navegador estando conectado a la red wifi del asus me sale la configuracion del mitrastar en vez de la del asus, como es posible? no deberia salirme la del asus??¿?

 

Que opciones tengo que tocar en el mitrastar para dejarlo asi? es posible o me estoy liando mucho o opciones tengo?

 

Gracias.

Mensaje 1 de 50
83.933 Visitas
49 RESPUESTAS 49

Ojalá te ayude alguien.

 

Yo tengo el Amper EG-663 que por lo que veo es igual que el tuyo, y me gustaría ponerlo en modo bridge conectándole un router mejor ya que he probado el ASUS que tú tienes y no me funcioan los teléfono IP.

 

 

Mensaje 2 de 50
81.990 Visitas

Hola @pucela00 

 

Puedes probar los mismos pasos que se hacen con los dos modelos de Comtrend para poner el Mitrastar en modo bridge, como el Mitrastar tiene un menú difrente, puede que alguna descripción varíe, pero basicamente viene a ser lo mismo.

En el caso de que tengas Movistar TV, el decodificador puede seguir conectado al router de Movistar y seguirá funcionado como el primer día, sin necesidad de que hagas nada.

 

Lo primero que has de hacer es sacar el router de Movistar de la gestión del portal alejandra, para ello has de entrar en el portal alejandra: Acceso portal alejandra y cuando ya estés en la información de tu router, has de buscar la pestaña de cambiarle la contraseña, pon una contraseña que te sea fácil de recordar y aplica los cambios.

 

Una vez que ya tenemos el router fuera de gestión:

 

Abrimos el navegador y ponemos la IP del router, (de fábrica es 192.168.1.1  (router en modo local)

Nos pide usuario y password  (usuario: 1234 password el que acabas de poner en el portal )

Accedemos a la pantalla inicial del configurador WEB.

Seleccionamos Advanced Setup -> WAN Service del menú de la izquierda.

Marcamos la casilla de la derecha correspondiente a la Interfaz PPPoE y pulsamos el botón Remove para borrarla.

Ahora pulsamos el botón Add para crear una nueva interfaz WAN

En la siguiente pantalla dejamos el valor por defecto (eth0/ETHWAN o eth0/eth0) y pulsamos el botón Next

Marcamos la opción Bridging, en la casilla Enter 802.1P Priority [0-7] escribimos 1 y en la casilla Enter 802.1Q VLAN ID [0-4095] escribimos 6, después pulsamos el botón Next

Vemos el resumen de la configuración, para aplicar los cambios pulsamos el botón Apply/Save

Aparece una nueva línea en la lista con la interfaz Wan que acabamos de crear.

 

 

En el router neutro que vamos a configurar hemos de configurar la WAN como PPPoE para iniciar sesión de navegación.

 

 

 

Los datos para el cliente PPPoE:

 

 

 

usuario: adslppp@telefonicanetpa

 

 

 

pass : adslppp

 

 

 

Da igual que tengas IP estática o dinámica pública, el cliente PPPoE se encarga de obtenerla.

 

 

 

Ahora tu router neutro se encargará de toda la conexión de internet y el wifi de tu red, es aconsejable no utilizar direcciones IP privadas dentro del rango 192.168.2.XXX ya que el ONT utiliza ese rango ni tampoco las IP privadas 192.168.1.XXX ya que el router de Movistar utiliza ese rango.

 

 

 

Como el modelo de Asus que tienes también permite conectarlo directamente al ONT puedes seguir este tutorial si quieres prescindir del Mitrastar: Sustituir el router de Movistar FTTH por un router ASUS

 

 

 

Si tienes alguna duda, por aquí estaremos.

 

 

Salu2

Mensaje 3 de 50
81.985 Visitas

Hola @pedrucho 

 

El router Amper EG-663 no permite la configuración en modo bridge para internet, se habla de que en una futura actualización de firmware se implemente esta funcionalidad.

 

 

Salu2

Mensaje 4 de 50
81.984 Visitas

banyosoto, gracias por la info, pero me dejas de piedra al decirme que no puedo usar el Amper 663 en modo bridge.

 

La verdad es que me cambiaron el otro dia el Comtrend 8050 por el Amper 663 y estoy bastante satisfecho ya que el Amper no se cuelga y va bastante fino. Lo quepasa es que el wifi es pobre en velocidad, aunque es más potente que el de Contrend.

 

El caso es que me gustarí atener un router mejor. Probé el ASUS pero me fue imposible configurarlo para los teléfonos IP, así que lo devolví.

 

Cualquier ayuda será bienvenida.

 

Mensaje 5 de 50
81.979 Visitas

Pues si, como bridge para internet es imposible actualmente ya que no permite configurar la interfaz de la VLAN 6 en modo bridge. Como decía en una futura actualización de firmware está previsto, pero como siempre pasa, se desconoce si tardará una eternidad en llegar esa solución o está a la vuelta de la esquina.

 

 

Siempre puedes intentar tunear algo los parámetros avanzados del wifi y trabajar con el doble ancho de banda (40MHz) y sobre todo y lo más importante en el canal que menos interferencias de las redes wifi que tengas a tu alrededor, puedas utilizar para tu red wifi.

 

 

Si el Amper como router ya te cumple su función, igual lo que necesitas es un route doble bandar o un AP wifi doble banda que tenga un wifi más potente configurado por detrás del Amper.

 

 

Salu2

Mensaje 6 de 50
81.974 Visitas

 Hola @banyosoto te comento:

 

No tengo movistar tv, solo la fibra 100 megas y telefono fijo.

 

Segun me dicen en adslzone, la version DSL que es la que yo tengo del Asus no vale para fibra al menos para sustituir directamente el mitrostar, si no es lo que habria hecho directamente, pero no puedo, tendria que tener la version RT del asus...

 

La cuestion es que como digo conectandolo directamente al puerto 1 del router y al puerto 1 del asus tengo internet  de fibra y con el wifi del asus, con todas sus ventajas, claro que el asus de antes le tenia configurado con el adsl de movistar por eso digo yo que me cojera la conexion. 

 

He intentado poner el mitrostar este en modo bridge, entrando a configuracion de la red - WAN  y ahi me salen dos cosas en el VLAN INTERNET Y VOZ , ahi he editado el PPPoE que es lo de internet, y en en modo me sale router o bridge, he puesto bridge, debajo sale VLAN  prioridad esta en 1 y el QVLAN ID en 6, debajo pone NAT y esta puesto NINGUNO, me sale la opcion de poner Full feature tambien.

 

Pues bien he puesto eso en bridge le doy a aplicar y ahi el router de movistar ya no coge internet,  no se enciende la luz de internet en el router, he probado tocando lo de la opcion de nat poniendo en full feature y nada no pilla linea.

 

No se como hacerlo la verdad...

 

Se supone que poniendolo en modo bridge la luz de internet se tendria que encender no? para poder tener linea...No se como va la verdad.

 

 Ademas en los dos routers tengo la puerta de enlace la misma 192.168.1.1, la cuestion es que tengo internet como digo no se ni como! Pero a veces me da algun error y me sale la pantalla del asus de configuracion es muy raro.

 

No se si hay que poner mas opciones en el router de movistar o que hacer...

 

Gracias!

 

Mensaje 7 de 50
81.963 Visitas

Hola @pucela00 

 

Es verdad, el DSL debe carecer en el firmware, en su apartado WAN de poder asignar las VLAN para los servicios y de la configuración para IPTV como si tiene el modelo RT.

 

Respecto a poner el Mitrastar en modo bridge, no tienes que editar la conexión wan de internet, la tienes que borrar y crear una nueva con los parámetros que indicas, en NAT no has de seleccionar nada. aplicar y reiniciar el router.

 

Al estar en modo bridge, es normal que la luz de internet del Mitrastar esté apagada.

 

Para no tener conflictos debes cambiar la dirección de la LAN de uno de los dos router, si quieres hacerlo en el Mitrastar, ve al apartado LAN y pones 192.168.0.1.

 

Ahora en el Asus, entrando por 192.168.1.1, no se si en el apartado Administración, te permite configurarlo como un router ADSL o como router inalámbrico, vamos no se si hay algun parámetro específico para poder configurarlo en modo que está detrás de un cable modem.

En todo caso en el apartado WAN, has de configurar el tipo de conexión WAN como PPPoE con los datos que te puse en el otro mensaje.

 

 

Eso es todo.

 

 

Salu2

Mensaje 8 de 50
81.945 Visitas
Que tal seria poner el router asus en modo bridge y asignarle la ip 192.168.1.2 y desabilitar el dhcp del mitrastar, dejándolo en el router asus?

Un saludo
Mensaje 9 de 50
81.532 Visitas

Alguien puede documentar como poner en modo bridge el Mitrastar???

 

Los pasos a seguir dado para el Comtrend son similares pero hay casillas diferentes y aqui es donde los inexpertos como yo nos perdemos.

 

Las ganas que tengo de olvidar de la WIFI del Mitrastar, es insufrible.

 

Muchas gracias por los aportes.

Mensaje 10 de 50
81.332 Visitas

Hola

os remito al manual del fabricante, pero haber si esto os puede servir de ayuda:

 

1.- Abrimos el navegador y escribimos  la IP del router, (de fábrica es 192.168.1.1). El router nos redirige a la página segura:  "https://192.168.1.1"
A tener en cuenta...
Google Chrome:  las últimas versiones de este navegador no dejan acceder a la página del router, es necesario cambiar la configuración de seguridad de Chrome

Mozilla Firefox:  las últimas versiones de este navegador no dejan acceder a la página del router, es necesario cambiar la configuración de seguridad de Firefox

Internet Explorer:  da un aviso de problemas con el certificado de seguridad, no hacemos caso y pulsamos en:   "Vaya a este sitio Web, (no recomendado)"

2.- Nos pide la contraseña de acceso al router, si no la hemos cambiado, figura en la pegatina de la parte inferior del router.

3.-  Aparece una ventana, pulsamos el botón:  Configuración Avanzada.

4.- Aparece un cartel de aviso, pulsamos en: Aplicar .

5.- Llegamos, por fin, la ventana principal del configurador Web del router, el gráfico indica el estado de la conexión a Internet y los equipos conectados a la Lan del router.
 
A tener en cuenta...

El interfaz Web no es muy ágil por lo que a veces tarda varios segundos en aparecer toda la información, si vemos que se demora en exceso pulsamos "F5" para refrescar la página.

Si estamos mucho tiempo sin hacer nada puede finalizar la sesión y entonces hay que logearse de nuevo  pide el usuario: "1234" y el password: (de la pegatina de la parte inferior) y pulsar "Login" para continuar con la configuración.

6.-  Pulsamos en Network Setting del menú de la Izquierda y en WAN del menú que se despliega.
 
7.-  Se muestra una lista de conexiones, pulsamos en el icono de edición de la derecha de la conexión de Internet
 
8.-  Se abre una ventana con la configuración actual de la conexión de Internet ...

9.-  Abrimos el desplegable del campo Mode y seleccionamos Bridge
 
Para salvar cambios pulsar el botón Apply
 
Además es necesario Instalar en el PC el Cliente PPPoE .

 

Saludos.

char
 



Si necesitas soporte técnico en averías de Móvil, Fijo, Movistar+ o Internet Fijo (cobre o fibra), puedes acceder a nuestro apartado de Soporte Técnico o rellenar este formulario. También puedes contactar con nosotros llamando al 1002.

 Si necesitas contratar Fibra Ópticacomprobar tu cobertura Adsl y Fibrao ver información sobre la instalación de la fibra visita nuestra página ADSL y Fibra en movistar.es 

Solución aceptada.png
Mensaje 11 de 50
81.314 Visitas

TecnicoMovistarTV-Movistar escribió:

Hola

os remito al manual del fabricante, pero haber si esto os puede servir de ayuda:

 

1.- Abrimos el navegador y escribimos  la IP del router, (de fábrica es 192.168.1.1). El router nos redirige a la página segura:  "https://192.168.1.1"
A tener en cuenta...
Google Chrome:  las últimas versiones de este navegador no dejan acceder a la página del router, es necesario cambiar la configuración de seguridad de Chrome

Mozilla Firefox:  las últimas versiones de este navegador no dejan acceder a la página del router, es necesario cambiar la configuración de seguridad de Firefox

Internet Explorer:  da un aviso de problemas con el certificado de seguridad, no hacemos caso y pulsamos en:   "Vaya a este sitio Web, (no recomendado)"

2.- Nos pide la contraseña de acceso al router, si no la hemos cambiado, figura en la pegatina de la parte inferior del router.

3.-  Aparece una ventana, pulsamos el botón:  Configuración Básica
 
4.- Nos parece un cuadro y pulsamos en "Tu línea"

 

Configbásica.JPG
 
5.- Nos aparece un cuadro, seleccionamos la opción "Monopuesto (sin NAT) y pulsamos en aplicar

 

Monopuesto .JPG
  

Ya tenemos el router configurado en modo bridge para internet.

 

 

 

 

 

A tener en cuenta...

El interfaz Web no es muy ágil por lo que a veces tarda varios segundos en aparecer toda la información, si vemos que se demora en exceso pulsamos "F5" para refrescar la página.

Si estamos mucho tiempo sin hacer nada puede finalizar la sesión y entonces hay que logearse de nuevo  pide el usuario: "1234" y el password: (de la pegatina de la parte inferior) y pulsar "Login" para continuar con la configuración.
 
 
  
 
  
 
 
 
  
 
  
Además es necesario Instalar en el PC el Cliente PPPoE .

 

Saludos.

char
 


Hola char/ @TecnicoMovistarTV-Movistar hay un método más sencillo que es haciendolo desde la configuración básica, he citado tu respuesta y he añadido las imágenes por si lo quieres utilizar en el futuro.

 

 

Salu2

Mensaje 12 de 50
81.245 Visitas

Hola @banyosoto

un detalle que me está complicando es que hay diferencias chicas entre lo que escribes y lo que veo, por ejemplo:

802.1Q VLAN ID [1-4094] en vez de 

802.1Q VLAN ID [1-4095]

con esta pantalla de configuraciion de "EtherWan Interface Edit" algo que me sorprende porque segui todos tus pasos :S

¿alguna idea?

saludos y gracias!

Mensaje 13 de 50
79.606 Visitas

o sea que poniendo el router en monpuesto como en la imagen ya estaria en bridge o sigo las intruciones del tecnico.

entiendo que se puede hacer de las dos maneras. Es asi? confirmarmelo por favor

Mensaje 14 de 50
78.979 Visitas

Hola pepetunez,

no lo tengo probado, pero el usuario banyosoto seguro que sí.

Saludos.

char
 



Si necesitas soporte técnico en averías de Móvil, Fijo, Movistar+ o Internet Fijo (cobre o fibra), puedes acceder a nuestro apartado de Soporte Técnico o rellenar este formulario. También puedes contactar con nosotros llamando al 1002.

 Si necesitas contratar Fibra Ópticacomprobar tu cobertura Adsl y Fibrao ver información sobre la instalación de la fibra visita nuestra página ADSL y Fibra en movistar.es 

Solución aceptada.png
Mensaje 15 de 50
78.922 Visitas

 
5.- Nos aparece un cuadro, seleccionamos la opción "Monopuesto (sin NAT) y pulsamos en aplicar

 

Monopuesto .JPG
  

Ya tenemos el router configurado en modo bridge para internet.

 

 

 

 

 

A tener en cuenta...

El interfaz Web no es muy ágil por lo que a veces tarda varios segundos en aparecer toda la información, si vemos que se demora en exceso pulsamos "F5" para refrescar la página.

Si estamos mucho tiempo sin hacer nada puede finalizar la sesión y entonces hay que logearse de nuevo  pide el usuario: "1234" y el password: (de la pegatina de la parte inferior) y pulsar "Login" para continuar con la configuración.
 
 
  
 
  
 
 
 
  
 
  
Además es necesario Instalar en el PC el Cliente PPPoE .

 

Saludos.

char
 


Hola char/ @TecnicoMovistarTV-Movistar hay un método más sencillo que es haciendolo desde la configuración básica, he citado tu respuesta y he añadido las imágenes por si lo quieres utilizar en el futuro.

 

 

Salu2

-------------------------------------------------------------------------

 

hola @banyosoto, que tal ..?

una pregunta ...

esto que tu has puesto, "el metodo sencillo", ----

¿significa que luego, para volver a poner el mitrastar como router unico/principal, solo tenemos que volver a poner la casilla primera? ...  ¿y sería como no haberlo tocado?

Gracias.

Mensaje 16 de 50
78.618 Visitas

Lucas imagino que si cuando tenia Ono yo lo hacia asi otra manera es pulsando con un boli el boton reset en la parte de atras del router durante 10 seg o hasta que parpaden las luces

Mensaje 17 de 50
78.590 Visitas

ufff .. lo de resetearlo  .. la idea no me mola ....

ya lo tengo configurado "de cierta manera", y resetearlo lo mandaría todo por la borda ....

Mensaje 18 de 50
78.588 Visitas

Al poner el Mitrastar en modo Bridge, ¿el deco de la tv  sigue conectado al mitrastary se mantienen las funcionalidades de la tv?

 

Me refiero al visionado de los canales en pc mediante vlc.

 

Si añado un 2º deco multiroom, ¿Este iria tambien conectado al mitrastar?.

 

Saludos y gracias.

Mensaje 19 de 50
78.019 Visitas

Saludos a todos.

 

Efectivamente, el rendimiento de la WiFi del Mitrastar HGW-2501GN-R2 es bastante lamentable, cosa que no me extraña pues el Chipset es un RT3593, como un simple adaptador cliente; N300, eso sí.

 

Tengo un viejo Tp-Link TL-WR1043ND  v1 con el que he intentado substituirlo. Primero siguiendo el tutorial de Alfredo Matas con OpenWrt (http://www.alfredomatas.es/2012/07/16/router-tp-link-tl-wr1043nd-con-openwrt-para-movistar-ftth, gracias tocayo); todo perfecto y funcionó a la primera, pero entre que se trata de un equipo de hace unos años y que con OpenWrt se pierde el NAT por Hardware, no he conseguido pasar de 100Mbps en descarga conectado por Ethernet al Router y mi flamante fibra nueva es de 300Mbps.

 

La siguiente opción es la trivial, conectar el TL-WR1043 con el Firmware nativo como simple AP WiFi a la salida del Mitrastar y que se encarge de la WiFi mientras que el HGW-2501GN-R2 lo hace de la red Ethernet.

 

La otra opción es configurar el HGW-2501GN-R2 en modo Bridge y usar el TL_WR1043 como Router neutro, igualmente con el Firmware nativo para poder llegar a los 300Mbps; y aquí, leyendo el tutorial de , y como el Firmware nativo del TL_WR1043 no contempla VLAN's en WAN, me ha quedado la gran duda: Si configuro el HGW-2501GN-R2 en modo Bridge de ésta manera, es necesario también configurar la VLAN 6 en la WAN en el router neutro? o bien es posible que éste se conecte por PPPoE sin etiquetar al Bridge del Mitrastar i éste se encargue de etiquetar la VLAN para la ONT? ... en el tutorial no se menciona este punto y parece que sea posible, pero la teoría me dice lo contrario.

 

Alguien tiene un router neutro conectado de esta manera?

 

Gracias.

 

 

 

 

 

 

Mensaje 20 de 50
77.285 Visitas

si .. yo ..!!!

copio y pego lo que publiqué en Mibqyyo.com :

"mis conclusiones" son :
. el sistema wifi del mitrastar, por algún motivo, se [ satura / estropea / calienta ] cuando hay trafico intenso ( o no tan intenso) y eso solo lo soluciona otro dispositivo que gestione el tema wifi ....
os dejo una foto de cómo me ha quedado el tema :
Fibra -> ONT -> Mitrastar -> Tp-Link
                       I             I                  I
                       I             I                 de aqui sale la wifi
                       I             I
                       I            de aqui sale el TV y la red ethernet a los PLC
                       I
                     de aqui sale el telefono
Saludos.
Mensaje 21 de 50
77.280 Visitas

OK, lucas-ibiza, pero entiendo que en esta configuración el Mitrastar no está en modo Bridge y el Tp-Link simplemente actua de AP conectado al primero por TCP/IP en la misma red que los PLC's; correcto?

 

Mensaje 22 de 50
77.273 Visitas

el TPLink es SOLAMENTE un punto de acceso wifi .... nada mas.

desactivé la wifi del mitrastar, y uso la wifi del TPLink, que no me da mingun problema.

la red para los PLC sale del Mitrastar ...

Saludos.

Mensaje 23 de 50
77.265 Visitas

En el caso concreto del Mitrastar (esto no lo puedes extrapolar a otros) puedes ponerlo en Bridge manteniendo el tag de los VLAN, con lo que en este caso no sería necesario que el segúndo router tuviese que configurarlas

 

Entra en la interfaz web con los datos de acceso que están en el [....] del mitrastar, WAN y edita la primera entrada (internet) (o la anulas y creas una tercera) y establecelo en Bridge manteniendo el taggeo.



Por privado solo asuntos privados, para lo demás la comunidad."El conocimiento nace del desacuerdo"
Mensaje 24 de 50
77.261 Visitas

Sí, asumo que la configuración del Mitrastar ha de ser la que explica en su post del 27-03-2015; la duda era si me funcionará usando como Router neutro el TL-WR1043ND con el Firmware nativo que admite PPPoE pero no VLAN's en WAN.

 

Lo probaré a la que pueda (he de retornar el Tp-Link a su Firmware y eso no está exento de riesgo) y lo comento.

 

Gracias.

 

Mensaje 25 de 50
77.245 Visitas