Dispositivos wifi pierden conexión

ers32
Yo probé el VDSL
Dispositivos wifi pierden conexión

Buenas tardes

 

Llevo un tiempo observando un problema que cada vez sucede con más frecuencia. Mis dispositivos WIFI van perdiendo la señal con el router a veces, es decir, estoy utilizandolo y de la nada veo como desaparece el WIFI y el móvil se conecta a 4G, y a los 10-15 segundos reconecta de nuevo a wifi. Me ha pasado esto con móviles varios, tablets e incluso con un repetidor WIFI (que fué lo primero que desconecté para asegurarme).  El error aparece independientemente de la localización en casa o el nivel de señal wifi.

 

Otra cosa que me he dado cuenta es que he visto varias veces la luz de wifi parpadear en el router. El equipo es un HGU Mitrastar. Le hice un reset en su día, le cambié el nombre del wifi también y claves, y canales. Me pasa con la banda 2,4 y 5 Ghz.

 

¿Alguna idea de que ocurre? ¿Equipo defectuoso? En el trabajo tenemos HGU Askey y ni una sola desconexión...

 

Saludos.

 

 

Mensaje 1 de 17
3.398 Visitas
16 RESPUESTAS 16
JulioC-Movistar
Antiguo Moderador

Mas bien parece un ataque al wifi, el parpadeo de la luz del wifi indica un intento de acceso por WPS, las desconexiones de algunos aparatos pueden ser debidas a una desconexión forzada desde el exterior para intentar sacar la clave...

 

Lo primero es entrar a la configuración avanzada del router y anular el WPS en las dos configuraciones del wifi.



Si necesitas soporte técnico en averías de Móvil, Fijo, Movistar+ o Internet Fijo (cobre o fibra), puedes acceder a nuestro apartado de Soporte Técnico o rellenar este formulario. También puedes contactar con nosotros llamando al 1002.

 Si necesitas contratar Fibra Ópticacomprobar tu cobertura Adsl y Fibrao ver información sobre la instalación de la fibra visita nuestra página ADSL y Fibra en movistar.es 

Solución aceptada.png
Mensaje 2 de 17
3.366 Visitas
ers32
Yo probé el VDSL

Buenas tardes.

 

Me parece un tanto raro el tema de los ataques, teniendo en cuenta que es una casa particular y que la señal llegaría débil a los vecinos... Desactivaré el WPS por si acaso.

 

Por otro lado aprovecho el post (si es posible) para comentar que llevo varios días con pixelaciones puntuales en movistar+, nunca me había pasado con tanta abundancia... Esta mañana podía llegar a salir alguna pixelación cada 5 minutos. ¿A que puede deberse esto?

 

Saludos.

Mensaje 3 de 17
3.349 Visitas
JulioC-Movistar
Antiguo Moderador

¿El descodificador se conecta directamente al Router HGU o tiene algún repetidor wifi intermediando?  ¿En el domicilio tienes algún router secundario, switch, PLC, punto de acceso wifi o repetidor wifi?



Si necesitas soporte técnico en averías de Móvil, Fijo, Movistar+ o Internet Fijo (cobre o fibra), puedes acceder a nuestro apartado de Soporte Técnico o rellenar este formulario. También puedes contactar con nosotros llamando al 1002.

 Si necesitas contratar Fibra Ópticacomprobar tu cobertura Adsl y Fibrao ver información sobre la instalación de la fibra visita nuestra página ADSL y Fibra en movistar.es 

Solución aceptada.png
Mensaje 4 de 17
3.343 Visitas
JulioC-Movistar
Antiguo Moderador

No hemos tenido más noticias tuyas, espero que tu duda haya quedado resuelta, si para mañana no hemos recibido noticia en contra lo daremos por solucionado y cerraremos el hilo, si te encuentras el hilo cerrado y sigues con problemas no dudes en ponerte en contacto de nuevo con nosotros.

 

Si consideras que alguna de las respuestas es la solución a tu duda o problema, te agradecería que la marques clicando en el botón "Aceptar como solución" con esa acción ayudarás a otros usuarios que puedan tener el mismo problema



Si necesitas soporte técnico en averías de Móvil, Fijo, Movistar+ o Internet Fijo (cobre o fibra), puedes acceder a nuestro apartado de Soporte Técnico o rellenar este formulario. También puedes contactar con nosotros llamando al 1002.

 Si necesitas contratar Fibra Ópticacomprobar tu cobertura Adsl y Fibrao ver información sobre la instalación de la fibra visita nuestra página ADSL y Fibra en movistar.es 

Solución aceptada.png
Mensaje 5 de 17
3.330 Visitas
ers32
Yo probé el VDSL

Buenas, perdón por no responder antes.

 

He desactivado el WPS  y he notado algún corte más, pero no parpadeos de la luz... Tampoco es que lo viera parpadear a menudo, solo alguna vez puntual cada mucho.

 

Lo que si que me he dado cuenta de varias cosas nuevas:

 

Tengo un ping a la IP 192.168.1.1 por wifi muy muy oscilante, llegando a picos incluso de 60 ms y con pérdida de paquetes. Esto está probado por wifi con otros dispositivos desconectados. Por cable va perfecto. Lo curioso es que si me conecto a otro router por wifi si que tengo el ping correcto (+-1ms estable). También he montado y configurado para mi línea una ONT y router movistar viejos que he podido conseguir y el ping es estable. No tengo ningún router cercano ocupando canales (al menos en 5G).

 

Y otra cosa que me he dado cuenta, el conector del cable de fibra desde la roseta no hace "click" al conectarlo al router, pero no es el cable, es el conector integrado en el router el culpable (probado con otro cable que tengo). Esto provoca que si muevo el cable un pelín la atenuación suba bastante (he conseguido a base de ajustarlo  y apretarlo dejarlo en -18, pero si lo muevo un poquito ya se puede poner en -22 o incluso -24 he visto.

 

Adicionalmente comentar que ahora no pixela la televisión, el deco es el arris pequeño negro.

 

Saludos.

 

 

 

 

Mensaje 6 de 17
3.315 Visitas
JulioC-Movistar
Antiguo Moderador

¿Tienes algún dispositivo del hogar que tenga compatibilidad con Google Cast, como Google Home, cualquier televisión o dispositivo con Android TV (como las de Sony) o los propios Chromecast?

 

Dices que el ping llega a 60 ms en ocasiones por wifi... ¿En la red wifi de 2.4 GHz, en la de 5 GHz, en ambas?   ¿Comprobaste que no hubiese ningún otro equipo wifi en tu red usando para comprobarlo por ejemplo Fing - Network Tools - Aplicaciones de Android en Google Play ?



Si necesitas soporte técnico en averías de Móvil, Fijo, Movistar+ o Internet Fijo (cobre o fibra), puedes acceder a nuestro apartado de Soporte Técnico o rellenar este formulario. También puedes contactar con nosotros llamando al 1002.

 Si necesitas contratar Fibra Ópticacomprobar tu cobertura Adsl y Fibrao ver información sobre la instalación de la fibra visita nuestra página ADSL y Fibra en movistar.es 

Solución aceptada.png
Mensaje 7 de 17
3.308 Visitas
ers32
Yo probé el VDSL

Hola, acabo de pillar el router otra vez parpadeando, le he hecho un vídeo.. Yo creo que hay algo raro, a ver qué pensáis..

Le he pegado un reset a fábrica y ha dejado de parpadear, pero los cortes y tal acabarán volviendo.

Mensaje 8 de 17
3.295 Visitas
JulioC-Movistar
Antiguo Moderador

¿Tienes algún dispositivo del hogar que tenga compatibilidad con Google Cast, como Google Home, cualquier televisión o dispositivo con Android TV (como las de Sony) o los propios Chromecast?

 

Dices que el ping llega a 60 ms en ocasiones por wifi... ¿En la red wifi de 2.4 GHz, en la de 5 GHz, en ambas?   ¿Comprobaste que no hubiese ningún otro equipo wifi en tu red usando para comprobarlo por ejemplo Fing - Network Tools - Aplicaciones de Android en Google Play ?



Si necesitas soporte técnico en averías de Móvil, Fijo, Movistar+ o Internet Fijo (cobre o fibra), puedes acceder a nuestro apartado de Soporte Técnico o rellenar este formulario. También puedes contactar con nosotros llamando al 1002.

 Si necesitas contratar Fibra Ópticacomprobar tu cobertura Adsl y Fibrao ver información sobre la instalación de la fibra visita nuestra página ADSL y Fibra en movistar.es 

Solución aceptada.png
Mensaje 9 de 17
3.294 Visitas
ers32
Yo probé el VDSL

Chromecast tengo, pero desconectado del televisor siempre que no se usa... Si lo dices por el fallo de Chromecast anunciado hace poco ya soy consciente de ello.

 

Respecto a la red, no hay nadie conectado más que yo por wifi.

 

 

Saludos

Mensaje 10 de 17
3.293 Visitas
JulioC-Movistar
Antiguo Moderador

De momento dejalo desconectado hasta que terminemos las pruebas, deja un solo aparato wifi conectado al router y prueba si vuelven los cortes... nos dices en cuanto te de algún problema.



Si necesitas soporte técnico en averías de Móvil, Fijo, Movistar+ o Internet Fijo (cobre o fibra), puedes acceder a nuestro apartado de Soporte Técnico o rellenar este formulario. También puedes contactar con nosotros llamando al 1002.

 Si necesitas contratar Fibra Ópticacomprobar tu cobertura Adsl y Fibrao ver información sobre la instalación de la fibra visita nuestra página ADSL y Fibra en movistar.es 

Solución aceptada.png
Mensaje 11 de 17
3.282 Visitas
JulioC-Movistar
Antiguo Moderador

¿Qué tal va  sin el CC conectado, algún problema?



Si necesitas soporte técnico en averías de Móvil, Fijo, Movistar+ o Internet Fijo (cobre o fibra), puedes acceder a nuestro apartado de Soporte Técnico o rellenar este formulario. También puedes contactar con nosotros llamando al 1002.

 Si necesitas contratar Fibra Ópticacomprobar tu cobertura Adsl y Fibrao ver información sobre la instalación de la fibra visita nuestra página ADSL y Fibra en movistar.es 

Solución aceptada.png
Mensaje 12 de 17
3.255 Visitas
ers32
Yo probé el VDSL

Veamos, he cambiado el HGU Mitrastar por un HGU Askey y todos los problemas de cortes de wifi y parpadeos extraños del router se han ido... Hasta ha mejorado la cobertura wifi de manera notable.

 

Lo único que sigue fallando son las altas latencias a la IP 192.168.1.1, y esto me tiene desquiciado porque no responde a que sea causado por ningún equipo, ya que el problema va y viene a ratos y los dispositivos wifi estan todos desconectados menos el portatil con el que se prueba (y este mismo portatil da ping perfecto si cambio a otro router cercano de otra operadora). Ahora mismo por ejemplo tengo 2 ms de ping relativamente estables, con algún pico y están enchufados todos los cacharros, CC incluido.

 

Saludos.

Mensaje 13 de 17
3.240 Visitas
JulioC-Movistar
Antiguo Moderador

Te aconsejo que aunque en otra línea te vaya bien compruebes el ping con otro PC en tu línea, otro PC en solitario conectado por cable ethernet y sin nada más conectado al router ni por cable ni por wifi.



Si necesitas soporte técnico en averías de Móvil, Fijo, Movistar+ o Internet Fijo (cobre o fibra), puedes acceder a nuestro apartado de Soporte Técnico o rellenar este formulario. También puedes contactar con nosotros llamando al 1002.

 Si necesitas contratar Fibra Ópticacomprobar tu cobertura Adsl y Fibrao ver información sobre la instalación de la fibra visita nuestra página ADSL y Fibra en movistar.es 

Solución aceptada.png
Mensaje 14 de 17
3.217 Visitas
ers32
Yo probé el VDSL

 Buenas, al final después de tanta pelea con el wifi, entre problemas de cobertura desde siempre y ahora esto, he decidido montar el sistema Unifi de ubiquiti para solventar al menos el tema de la cobertura, así que el tema WIFI ya no lo gestionará el HGU.

 

Lo que si que me ha vuelto a aparecer es el tema de las pixelaciones en Movistar+, parece que va por días la cosa. No es que me moleste o se corte la emisión, pero si que es verdad que se hace muy raro ver pixelaciones de pantalla al más puro estilo TDT. El deco es el Arris negro, conectado por cable a 1 metro del router.

 

Saludos.

Mensaje 15 de 17
3.209 Visitas
JulioC-Movistar
Antiguo Moderador

Prueba a usar el descodificador en solitario, sin los AP ubiquiti ni el CC ni ningún router secundario, switch o PLC conectado, si así te siguiese dando pixelaciones nos dices y mandamos un técnico.



Si necesitas soporte técnico en averías de Móvil, Fijo, Movistar+ o Internet Fijo (cobre o fibra), puedes acceder a nuestro apartado de Soporte Técnico o rellenar este formulario. También puedes contactar con nosotros llamando al 1002.

 Si necesitas contratar Fibra Ópticacomprobar tu cobertura Adsl y Fibrao ver información sobre la instalación de la fibra visita nuestra página ADSL y Fibra en movistar.es 

Solución aceptada.png
Mensaje 16 de 17
3.201 Visitas
JulioC-Movistar
Antiguo Moderador

No hemos tenido más noticias tuyas, espero que tu duda haya quedado resuelta, si para mañana no hemos recibido noticia en contra lo daremos por solucionado y cerraremos el hilo, si te encuentras el hilo cerrado y sigues con problemas no dudes en ponerte en contacto de nuevo con nosotros.

 

Si consideras que alguna de las respuestas es la solución a tu duda o problema, te agradecería que la marques clicando en el botón "Aceptar como solución" con esa acción ayudarás a otros usuarios que puedan tener el mismo problema



Si necesitas soporte técnico en averías de Móvil, Fijo, Movistar+ o Internet Fijo (cobre o fibra), puedes acceder a nuestro apartado de Soporte Técnico o rellenar este formulario. También puedes contactar con nosotros llamando al 1002.

 Si necesitas contratar Fibra Ópticacomprobar tu cobertura Adsl y Fibrao ver información sobre la instalación de la fibra visita nuestra página ADSL y Fibra en movistar.es 

Solución aceptada.png
Mensaje 17 de 17
3.148 Visitas