LAG en juegos online, y sobretodo en CS:GO

LAG en juegos online, y sobretodo en CS:GO

Buenas, mi problema es que llevo ya un mes sin poder jugar al Counter Strike porque me da unos lagazos que se vuelve injugable, 400 ms, 500 ms, etc...

En el LoL por ejemplo no es tan exagerado, pero si hay veces en las que todo el mundo se queda parado durante 10 segundos o asi y de repente pega un lagazo que da miedo.

Llevo 2 semanas viendo ya temas sobre esto, en foros, en la comunidad, videotutoriales para solucionar esto y nada, abriendo puertos, usando DMZ, valores de fábrica, canal Wi-Fi fijo, IPs estáticas, DNS distintos, y todo sigue igual. Sin embargo, en los test de velocidad me pone que todo va perfecto, y algo no me cuadra en todo esto.

He llegado a la conclusión de que puede deberse a un mal enrutamiento (es decir, culpa del Router), pero no estoy del todo seguro.

Así que pediría por favor algo de ayuda para poder solucionar este problema.

 

Gracias.

Mensaje 1 de 14
4.726 Visitas
13 RESPUESTAS 13

Buenas @KikeCarreras

 

Pues lo primero sería ver un tracert que hagas a un servidor que te de problemas, sin eso no podemos empezar a ver donde está el problema, ya sea un servidor de CS o de LoL o lo que quieras testear.



Por privado solo asuntos privados, para lo demás la comunidad."El conocimiento nace del desacuerdo"
Mensaje 2 de 14
4.720 Visitas

Aquí tienes un tracert a un servidor de CS:GO:

 

Traza a 185.113.141.32 sobre caminos de 30 saltos como máximo.

  1     3 ms     2 ms     2 ms  192.168.1.1
  2     8 ms     9 ms   104 ms  192.168.144.1
  3     9 ms     7 ms     7 ms  161.red-81-46-131.customer.static.ccgg.telefonica.net [81.46.131.161]
  4    55 ms    17 ms    11 ms  86.red-81-46-8.customer.static.ccgg.telefonica.net [81.46.8.86]
  5     *        *        *     Tiempo de espera agotado para esta solicitud.
  6   111 ms     *        *     176.52.251.214
  7     *        *        *     Tiempo de espera agotado para esta solicitud.
  8     *        *        *     Tiempo de espera agotado para esta solicitud.
  9     *      198 ms     *     212.73.241.250
 10     *        *        *     Tiempo de espera agotado para esta solicitud.
 11     *       90 ms    56 ms  94.198.103.78
 12   161 ms    55 ms    55 ms  94.198.103.78
 13   160 ms    55 ms   159 ms  185.113.141.32

Traza completa

 

Y aquí otro a un servidor del LoL de Europa:

 

Traza a 31.186.224.112 sobre caminos de 30 saltos como máximo.

  1     3 ms     2 ms     2 ms  192.168.1.1
  2     *        *        *     Tiempo de espera agotado para esta solicitud.
  3   113 ms     8 ms     7 ms  153.red-81-46-131.customer.static.ccgg.telefonica.net [81.46.131.153]
  4   112 ms   106 ms    10 ms  86.red-81-46-8.customer.static.ccgg.telefonica.net [81.46.8.86]
  5     *        *        *     Tiempo de espera agotado para esta solicitud.
  6     *        *        *     Tiempo de espera agotado para esta solicitud.
  7     *        *        *     Tiempo de espera agotado para esta solicitud.
  8     *        *        *     Tiempo de espera agotado para esta solicitud.
  9    48 ms     *        *     internap-gw.ip4.gtt.net [77.67.73.166]
 10   151 ms     *        *     internap-gw.ip4.gtt.net [77.67.73.166]
 11     *        *        *     Tiempo de espera agotado para esta solicitud.
 12     *        *        *     Tiempo de espera agotado para esta solicitud.
 13     *        *        *     Tiempo de espera agotado para esta solicitud.
 14     *        *        *     Tiempo de espera agotado para esta solicitud.
 15     *        *        *     Tiempo de espera agotado para esta solicitud.
 16     *        *        *     Tiempo de espera agotado para esta solicitud.
 17     *        *        *     Tiempo de espera agotado para esta solicitud.
 18     *        *        *     Tiempo de espera agotado para esta solicitud.
 19     *        *        *     Tiempo de espera agotado para esta solicitud.
 20     *        *        *     Tiempo de espera agotado para esta solicitud.
 21     *        *        *     Tiempo de espera agotado para esta solicitud.
 22     *        *        *     Tiempo de espera agotado para esta solicitud.

Traza completa

 

Mensaje 3 de 14
4.678 Visitas

Buenas @KikeCarreras

 

Usa WinMTR, tu tracert muestra datos muy incoherentes. Desviaciones enormes entre diferentes pruebas en casi todos los salto, y como si los datos hubiesen sido amañados (no te acuso de nada ni mucho menos, digo lo que parece por la incoherencia de los datos)

 

En el primer salto, que es de tu equipo al Router, 3ms es una barbaridad, así que imagino que estás por WIFI o PLC, o tienes tirado un cable kilométrico.

 

En el 2ºvariacaciones de 8 a 104ms, que está digamos al lado de casa, más de 40ms de diferencia en el 5º... y eso sin contar con las no respuestas de muchos saltos, que aunque son normales en muchos casos, en el tracert parecen totalmente sin sentido y aleatorias.

 

En el segundo tracert la cosa es similar, alta latencia en el 1º salto, y un jitter enorme, un salto 9 y 10 repetido (cosa que jamás he visto en un tracert).

 

Haz una captura si puedes de winmtr cuando lleve unos 200-300 paquetes lanzados para que los datos puedan ser mas o menos estables, y no uses WIFI, porque por los datos que muestras lo único que podría tener algo de sentido es que la conexión la hicieses por WIFI y tuvieses fuertes interferencias con tu red WIFI, lo que produciría saltos abruptos en cualquier punto, o incluso desconexiones. Se puede tener una latencia mejor o peor, pero tus datos no muestran ni mejor o peor, muestran anarquía 😉

 

Saludos.



Por privado solo asuntos privados, para lo demás la comunidad."El conocimiento nace del desacuerdo"
Mensaje 4 de 14
4.673 Visitas

Sí, voy por Wi-Fi porque no puedo ir por cable ni poner un PLC con una conexión RJ-45 ya que en mi habitación no hay suficientes tomas de corriente.

Con lo que dices que puede que tenga interferencias con el Wi-Fi, tengo el nuevo HGU Mitrastar, que emite por la banda de 2,4GHz y por la de 5GHz, y uso la de 5GHz, aunque los canales que usa la de 5GHz, son canales a 20MHz (como puedes observar en las capturas)

Y con respecto a los datos que ves incoherentes, te adjunto capturas ahora mismo de todo para que veas que no amaño nada, sería contraproducente por mi parte si lo que quiero es arreglar el problema.

 

Aquí te dejo capturas:

Tracert a server de CS:GOTracert a server de CS:GOTracert a server de LoL EuropeoTracert a server de LoL EuropeoWinMTR a server de CS:GOWinMTR a server de CS:GO

Y aquí te dejo por escrito lo de WinMTR:

|------------------------------------------------------------------------------------------|
|                                      WinMTR statistics                                   |
|                       Host              -   %  | Sent | Recv | Best | Avrg | Wrst | Last |
|------------------------------------------------|------|------|------|------|------|------|
|                             192.168.1.1 -    0 |  263 |  263 |    2 |    3 |   14 |    5 |
|                           192.168.144.1 -   10 |  195 |  177 |    4 |   12 |  108 |   31 |
|161.red-81-46-131.customer.static.ccgg.telefonica.net -    2 |  252 |  249 |    4 |   23 |  119 |    8 |
|86.red-81-46-8.customer.static.ccgg.telefonica.net -    0 |  263 |  263 |    5 |   17 |  125 |   12 |
|et-15-0-0-0-400-grtmadpe3.net.telefonicaglobalsolutions.com -    9 |  197 |  180 |    4 |   14 |  117 |    9 |
|                               5.53.5.74 -    7 |  210 |  196 |    5 |   17 |  211 |  106 |
|                              84.16.14.8 -   40 |  104 |   63 |    6 |   22 |  673 |  107 |
|          lag-14.ear1.Madrid2.Level3.net -   32 |  119 |   82 |    0 |   37 |  208 |    7 |
|                          212.73.241.250 -   13 |  178 |  156 |   37 |   56 |  395 |  110 |
|                          212.73.241.250 -   67 |   72 |   24 |   39 |   57 |  249 |   45 |
|                           94.198.103.78 -   42 |  100 |   58 |   53 |   74 |  161 |  140 |
|                          185.113.141.32 -    0 |  263 |  263 |   54 |   61 |  175 |   54 |
|________________________________________________|______|______|______|______|______|______|
   WinMTR v0.92 GPL V2 by Appnor MSP - Fully Managed Hosting & Cloud Provider

Detalles de la conexión Wi-Fi actualDetalles de la conexión Wi-Fi actualCanales que usa el Wi-FiCanales que usa el Wi-Fi

Etiquetas (1)
Mensaje 5 de 14
4.659 Visitas

Añado que con la banda de 2,4GHz no tengo ningún lag en CS:GO, pero en otros juegos sí, en el LoL con la banda de 2,4GHz me llega a 1000ms de ping...

Mensaje 6 de 14
4.610 Visitas

Érase una vez, alguien que me dió una solución.

Mensaje 7 de 14
4.520 Visitas

Hola @KikeCarreras

 

Para poder comprobar el estado de tu línea si puedes, envíanos un mensaje privado con tus datos (DNI, titular, teléfono, correo electrónico y móvil de contacto, persona y horario de contacto) y le echamos un vistazo.

 

Saludos!!! Marco.A-Movistar



Si necesitas soporte técnico en averías de Móvil, Fijo, Movistar+ o Internet Fijo (cobre o fibra), puedes acceder a nuestro apartado de Soporte Técnico o rellenar este formulario. También puedes contactar con nosotros llamando al 1002.

 Si necesitas contratar Fibra Ópticacomprobar tu cobertura Adsl y Fibrao ver información sobre la instalación de la fibra visita nuestra página ADSL y Fibra en movistar.es 

Solución aceptada.png
Mensaje 8 de 14
4.510 Visitas

Hola.

Hace poco abri un post con el mismo tema, y supuéstamente era un nodo fastidiado de Movistar, y se supone que nos lo "solucionaron", y fue bien durante un par de días.

Pero luego empezó el mismo problema. He esperado bastante (porque llevo así desde el 22 de Marzo) por si se solucionaba, pero no es así y me llevan mareando cada vez que hablo por el chat de Movistar con un técnico, que cada uno me dice una cosa distinta y ya no se que hacer.

Me dicen que no es problema de mi línea, que es un fallo en vuestro servicio, y bla bla bla... entonces? que opciones me quedan? No quiero seguir así mas tiempo.

 

Aquí pongo una de mis muchas trazas:

 


Traza a 185.60.112.157 sobre caminos de 30 saltos como máximo.

1 3 ms 2 ms 2 ms 192.168.1.1
2 9 ms 6 ms 6 ms 192.168.144.1
3 * * * Tiempo de espera agotado para esta solicitud.
4 51 ms 23 ms 29 ms 174.red-80-58-84.staticip.rima-tde.net [80.58.84.174]
5 16 ms 15 ms 16 ms et4-0-0-400-grtmadad1.net.telefonicaglobalsolutions.com [213.140.51.13]
6 59 ms 57 ms 58 ms 84.16.14.8
7 * * * Tiempo de espera agotado para esta solicitud.
8 * * * Tiempo de espera agotado para esta solicitud.
9 76 ms 80 ms 81 ms BLIZZARD-EN.ear2.Paris1.Level3.net [212.73.205.158]
10 115 ms 119 ms 123 ms 37.244.9.35
11 * * * Tiempo de espera agotado para esta solicitud.
12 102 ms 100 ms 101 ms 37.244.10.103
13 101 ms 97 ms 97 ms 185.60.112.157

Traza completa.

Mensaje 9 de 14
4.490 Visitas

Buenas de nuevo @KikeCarreras

 

entiendo que muchas veces el cable no es una opción debido a múltiples factores, pero es que uno de los principales problemas que tiene WIFI es la latencia y el jitter (la desviación media entre las mínimas y las máximas). En una red WIFI, da igual que sea de 2.4 como de 5, es suficiente con que cualquier equipo de la red transfiera un dato en dicha red, para que cualquier equipo o dispositivo conectado a ella sufra un pico de latencia. Esto no se puede evitar, a menos que se use tanto Router como dispositivos clientes, tecnología MU-MIMO (en el mejor de los casos), cosa que ni tienes Router ni tienes adaptadores así. Y tampoco sería una garantía ni mucho menos.

 

Piensa que en WIFI, todos comparten el mismo medio, y por la propia naturaleza de este, nadie puede transmitir en la misma frecuencia de forma simultánea... bueno, poder se puede, pero evidentemente la información transmitida por uno choca con la de otro, y esto ocurren no solo con redes vecinas, sino con tus propios dispositivos. Creemos que en WIFI Todo es simultaneo pero porque ocurre de forma rápida o protocolos que minimizan estos... "tránsitos", pero no es así. Cuando cualquiera de tus dipositiovos quiere enviar aunque sólo sea un paquete WIFI a otro (da igual que sea Router-> PC que PC-> Router), el equipo digamos que primero inspecciona si alguien está  ya usando el medio... si no lo está, emite, si alguien lo está, establece un tiempo pseudoaleatorio trasel cual volverá a intentarlo, y esto se repetirá constantemente. Todo ocurre mu rápido, como las transmisiones es a nivel de paquetes, a veces un equipo transmite claro está información mientras que otro no ha terminado enviar todos sus datos, pero no pq sea a la vez, sino porque aprovecha un retraso del otro equipo o incluso porque justo en ese momento no había enviado el otro y tu transmisión va a "bloquear" al que estaba.

 

Esto produce los picos que vemos siempre en WIFI de latencia (sin contar con interferencias externas claro). El caso más funesto y más clásico, es cuando un equipo está realizando una transferencia sostenida, donde ocupa digamos casi todo el tiempo, y otros equipos lo pasan muy mal para usar WIFI, no hablo de ancho de banda, no significa que los otros equipos no puedan transferir a una velocidad aceptable, sino que las comunicaciones aumentan significativamente la latencia. Eso podría explicar algunos picos enormes que hay entre lecturas, un jitter muy alto.

 

Respecto a tus tracert, también hay datos claros, muy claros:

 

 

1º captura, IP 185.113.141.32:

 

No se aprecia problema de Jitter (latencia estable), pero al no ser un continúo y sólo 3 pruebas a cada nodo no se podría afirmar con rotundidad. No son datos para nada malos, las latencias de mayor aportación se encuentran en los nodos 8-9 de forma clara, pertenecientes a la red de level3. Con la presunción de que la conexión WIFI fuese perfecta o la equiparásemos a una conexión cable (siempre estable), la conclusión es clara... todo funciona bien, con un incremento evidente en la red de level3, nada que pueda hacer el ISP (en este caso Movistar), y dado la cuantía del salto (que pudiese ser significativa o no para jugar no es relevante a efectos globales), tampoco level3 haría absolutamente nada, no creo ni siquiera que le salten alarmas digamos de "atención".

 

 

2º Captura, IP no se ve...

 

Datos sin lugar a dudas tampoco. En este caso observamos desde principio que aparecen problemas de jitter, y teniendo en cuenta que se aprecian de forma clara en saltos 1 y 2, la conclusión evidente es que es producida por usar WIFI. Desde que en ese momento otros equipos estuviesen conectados a la misma red WIFI o el propio Router estuviese enviando datos a los equipos (equipos WIFI, claro está) o... como decía antes, el precio a usar WIFI

 

Al margen del jitter, que puede matar perfectamente la conexión, vemos un incremento claro en salto 8-9. Podría ser jitter en las tres pruebas y sin datos estadísticos no podríamos saberlo, pero en cualquier caso si no fuese jitter el incremento se encontraría en la red de gtt y además moderado, siendo exactamente la situación del caso anterior.

 

A partir del salto 9 no podemos hacer más deducciones, porque en la red que entra o quizás el destino final, no está configurado para responder a pruebas tipo ping/tracert, así que si existe algún problema más allá, ni podemos verlos, ni podemos hacer nada.

 

3º captura, WinMTR a LoL

 

Lo bueno de WinMTR es que al hacer pruebas sostenidas, podemos tener un valor medio con el que poder partir, y evitar simplemente 3 pruebas, que en caso de problemas intermitentes puede no recogerse.

 

Aquí nos fijamos principalmente en las columnas de valores mínimos, medios, máximos y último, para hacernos una idea que pasa. Fíjate bien en los saltos por ejemplo 3, 7 y 9.

 

En el salto 3 tenemos 4, 23, 119 y 8. Aquí tenemos tu gran problema, y que se repite en todas tus pruebas (o al menos casi todas). Mientras que la latencia media parece no ser muy alta 23, si tomamos ese valor en solitario no podríamos decir mucho... pero es que tenemos 2 valores seguros, mínima de 4 y último de 8... y un max de 119 que es un valor altísimo para un salto 3. Que sucede?? Muy sencillo, mientras que la mayoría de paquetes responden a una latencia buena, yo diría que alrededor de los 6ms, muchos otros (y para nada pocos) posee una elevada latencia debido a WIFI. Estos paquetes hacen como es natural desviar el valor medio (23 en este caso), muy lejos evidentemente del 119, porque como es lógico la mayoría de paquetes no son altos, lo que además descartaría que fuese un problema de que otro equipo esté realizando descargas sostenidas en ese momento, y es más un problema de que en tu casa otros equipos usan igualmente WIFI

 

Podría ser casualidad y anomalía puntual, pero se repite en casi todos los saltos, 7 y 9 otros claros ejemplos, llegando hasta a más de 600ms en alguno.

 

A una media de 61ms como latencia final, teniendo en cuenta los grandes problemas de jitter, podríamos un poco trillarnos los dedos y decir que en un entorno ideal de cable y bien, la latencia final rondaría los 50-60ms, más que aceptable para jugar. Lo que por supuesto no puedes jugar es con picos más de 100, y mucho menos de 500 o 600, por supuesto.

 

 

Querías una respuesta... pues en tu caso me temo que está clara, si quieres estabilizar tu conexión, usa cable. Ni siquiera PLC, que tienen sus propios problemas. O  eso, o eliminas todos los equipos WIFI de tu red y configuras el Router para suprimir al máximo todo el tráfico multicast y broadcast WIFI que pueda emitir. Y evidentemente no es muy viable que digamos, pero no podemos hacer más, da igual que uses la red de 2.4 o la de 5, mientras existan equipos conectados a la misma red WIFI a la que tu usas puedes tener problemas. Más o menos siempre va a depender de el estado en cada momento de cada dispositivo (y también del Router), pero el problema siempre estará ahí. Por algo estamos cansados de decir, que para jugar o cualquier aplicación que llamamos de tiempo real, WIFI no es una opción... por poder... sí, pero nos atenemos a las consecuencias.  Y visto todo ello, sí, también explica tus datos anteriores tan dispares.

 

Me temo que en tu caso poco podemos solucionar, ni Movistar, ni redes intermedias ni servidores finales ni nada.

 

--------

 

Buenas de nuevo @Pix

 

Me alegro que el problema con el nodo de Movistar se solucionase, como dije, cuando es algo en su lado pueden echarle un ojo, aunque tarden algo mas o algo menos.

 

Este caso es diferente al anterior que tenías. Tenemos por así decirlo 3 puntos más grises. Salto 6 con un incremento de unos 42ms (Movistar), salto 7-9 21ms (Level 3+Blizzard) y salto 10 con otros 23ms (Blizzard). A riesgo de equivocarme, yo diría que todos ellos se encuentran en los peering, así que atendería a problemas de saturación por tráfico intenso. Sólo el salto 6 está en manos de Movistar, donde también vemos perfectamente un incremento significativo en comparación al resto, y la historia se repite en los otros nodos citados. Dado que se repite un tanto el patrón, yo diría que es una hora punta cuando se realizó, sería bueno ver si los datos que acabas de ponernos son consistentes y pueden replicarse a una hora totalmente diferente, por ejemplo de madrugada o a primera hora de la mañana.

 

En cualquier caso sólo se podría actuar (movistar) sobre el nodo 6, qque realmente no es de Movistar sino la red ya de Telefónica global, lo cual corrabora aun más que se trate de problemas de tráfico intenso debido a X horas.



Por privado solo asuntos privados, para lo demás la comunidad."El conocimiento nace del desacuerdo"
Mensaje 10 de 14
4.469 Visitas

Hola Theliel, gracias por responder.

A ver, entiendo a la perfección todo lo que dices, ya que tiene su lógica y tal, y siempre intento entender que todo se "satura" a momentos y mas siendo trafico de red y esas cosas. Entiendo que en determinados momentos vaya mas lento, de latencia y tal y tal... soy de esperar y no alarmarme por un día que mi internet no vaya como debe, de hecho, llevo así 1 mes y 2 días para ser mas preciso, pero es que ya mi paciencia se va colmando.

 

Días que va mejor (pero no como me iba antes) y días que va peor.

Antes tenía un ping de 30-35 ms, y ahora no baja de 55, y me dirás que con eso se puede jugar. Pero ya no es el ping en sí, sino en como empieza a ir de mal el asunto y notarse hasta el punto de la desesperación.

Me garantizaron el ping de 30 cuando contrate la fibra, y así fue durante unos meses hasta como bien digo el 22 de Marzo sin razón alguna, se fastidió.

 

Nunca me han llegado los 300 megas que contraté, y de eso no me he quejado porque funcionaba de lujo igualmente, pero si me quejo del mareo que va y viene de parte de diferentes técnicos de Movistar y aún sigo a la espera de alguna solución que nunca llega.

 

Y ya se que a veces las cosas se saturan, ya se que la tecnología a veces falla, pero lo que tampoco puedo permitir es que siga escuchando y leyendo que mi línea esta bien (lo cual no dudo), no "lloro" por gusto y no es agradable ni tener que llamar al 1004, venir al foro, al chat de Movistar. Lo que quiero es una solución como cliente que soy, sin mas.

 

P.D: a un amigo le pasaba algo parecido y le enviaron un técnico, le cambiaron el router y desde entonces según el le va bien, yo no se si mi caso será igual, pero al menos a el si que fueron a revisarle línea e instalación...

Mensaje 11 de 14
4.441 Visitas

Hola @Theliel , muchas gracias por explicarmelo todo con tanta claridad y detalle, se agradece.

Aunque me has solucionado todas mis dudas y analizado mis problemas, lo cual agradezco mucho, aún me queda una duda, y es que, todo iba bien hasta que un día me empezó a dar picos, de un día para otro, tal cual, no toque ninguna configuración del equipo ni del router, y mi duda es, ¿que podría haber causado este problema?

Como dice @Pix , un amigo suyo tuvo un caso similar, y al cambiar el router se le solucionó, entonces, ¿podría ser problema del router? ¿Que se haya desconfigurado algún parámetro importante o algo?

Por lo demás, te agradezco sinceramente que te hayas tomado la molestia de analizar y explicarme mi problema 🙂

Mensaje 12 de 14
4.426 Visitas

Cómo te entiendo!. Estoy en una situación similar a la tuya pero no tan desesperante. Cuando cambié el cobre por fibra (porque ya llegó a mi zona) pensé que mis problemas se habían resuelto. Pero no es así. Sigo teniendo problemas de latencia elevada por momentos y en mi casa están hasta las narices de que es haga apagar todos los dispositivos. Más que nada porque ya los tienen apagados, XD

Lo último que me queda es fabricarme  un cable de red para tirarlo por el salón (en una casa de 174m2 el PC y el router distan 5m...) Tengo la suerte de tener ya un cable (me lo dejó un amigo/técnico cuando reformé la casa porsi algún día quería cablear la casa y eso que tenía cobre y dos Mb) y solo espero la grimpadora para fabricar los conectores. Lo que se aprende gracias a los juegos!

Desearte suerte y agradecer a los técnicos de Movistar su trabajo, que no es fácil y tienen mucha paciencia. Y también a la comunidad que aporta a las respuestas.

Sin embargo me llama la atención la respuesta que te da Theliel. ¿qué aporta aparte de demonizar a los que no tienen más remedio que usar wifi? ¿por qué ese aire de superioridad? A qué esa charla pseudodidáctica? Lo digo porque en mi caso hizo lo mismo... no entiendo. Podría algún mod poner un poco de sensatez?

 

Un saludo a todos

Mensaje 13 de 14
4.123 Visitas

Buenas @angel_ito

 

No demonizo a nadie que use WIFI, WIFI es una gran tecnología que permite un sin fin de posibilidades, pero eso no significa que no esté expuesta a problemas. No es superioridad y mucho menos pseudodialéctica, te invito a leer al respecto en cualquier medio especializado, o por supuesto a debatir lo que estimes.

 

Lo bueno que tienen las leyes físicas, es que se cumplen, y al menos, hasta que no aparezca otro Einstein para cambiar la física actual, hay cosas que gusten más o gusten menos son así. Estoy acostumbrado a escuchar frases como: "No me puedo creer que en el siglo XXI estas cosas pasen...", pues señor, bienvenido al siglo XXI, y sí, pasan.

 

Mira como será la cosa, que en tu hilo en ningún momento decías, creo recordar pero por favor corrígeme si me equivoco, que te conectabas por WIFI, y que era yo quien decía y asumía incluso por los problemas que tenías, que era el problema. Ahora por lo que te leo asumo que es por WIFI efectivamente. Podemos discutir si quieres las formas, a lo mejor no siempre son las mejores por mi parte, y pido disculpas, pero eso no exime el resto.

 

En tu caso te expliqué que te pasaba con casi total seguridad sin que ni siquiera dijeses si usabas cable/WIFI. Te dije también las pruebas que podías hacer para diagnosticar de forma sencilla el problema, y te expliqué además los motivos por los cuales pasaba. Ante todo eso tu respuesta era básicamente un que llevabas con equipos mucho tiempo, con que tu equipo no era viejo y poco más. Por supuesto estás en tu derecho de querer tratarlo con un técnico, y no sólo lo entiendo sino que para eso están, pero eres tú quien por algún motivo lo tomaste todo como un ataque personal... y por lo que veo lo sigues tomando.

 

Y volviendo al tema... sí, da igual que estés a 5 metros del Router o estés a 30cm de este, de muy buena gana te explicaría por qué sucede, y por qué jamás se recomienda WIFI para ninguna aplicación donde la latencia pueda ser importante. Pero volveríamos a lo mismo, así que te propongo otra cosa mejor como te he dicho, te invito que te informes al respecto por ti mismo, y saques tus propias conclusiones.

 

Yo soy de Ciencias, no de letras, y crea saber más o menos en cualquier aspecto que pueda ser de letras, lo primero que hago es acudir a aquellos que estoy seguro que me van a poder no solo ayudar, sino a explicar y resolver mis dudas, personas que posiblemente sí son de letras. Y para mi eso no es prepotencia por esas personas, ni pseudodialéctica, al contrario, les doy las gracias por tener la paciencia de explicármelo y resolvérmelo.

 

En cualquier caso, si te ha ofendido en modo alguno algo de lo que dije o he dicho, así como si por cualquier motivo crees que todo lo que he hecho ha sido hacerte perder tu tiempo, te pido disculpas públicamente.

 

Saludos.

 

 

 



Por privado solo asuntos privados, para lo demás la comunidad."El conocimiento nace del desacuerdo"
Mensaje 14 de 14
4.072 Visitas