Lentitud servicios google

Lentitud servicios google

Buenos días

 

Desde hace aproximadamente una semana vengo teniendo serios problemas a la hora de acceder a los distintos servicios de google desde mi conexión doméstica a través de todos los dispositivos (sobremesa, chromebook, móviles, etc). Sin embargo, por ejemplo, en los móviles al cambiar de wifi a la conexión 4G esos mismos servicios funcionan sin problema alguno.

El resto de webs y servicios me funciona perfectamente, los test de velocidad son buenos... nada falla excepto, como a finales del año pasado, la conexión a los servicios de google (maps, gmail, youtube, drive...)

He probado con varias DNS, de movistar, de Rediris, de google, y no parece mejorar el problema. 

¿Podrían por favor ayudarme? 

 

Mensaje 1 de 35
2.708 Visitas
34 RESPUESTAS 34

¿Los problemas son en cualquier horario o en ciertos horarios?  ¿Has probado en algún equipo conectado por cable al router y tienes los mismos problemas?  

 

¿Los problemas son de lentitud en que cargue los datos, de que no responden los servicios?   ¿Si visualizas un youtube se para la visualización, no comienza... ?

 

Tenemos tus datos de una ocasión anterior 9.....05   en caso de que no sea correcto mándame un privado con tus datos, necesitaré también un tracert y ping en modo texto a esas direcciones, puedes utilizar Tracert y ping a una IP - Comunidad Movistar  para hacerlo.



Si necesitas soporte técnico en averías de Móvil, Fijo, Movistar+ o Internet Fijo (cobre o fibra), puedes acceder a nuestro apartado de Soporte Técnico o rellenar este formulario. También puedes contactar con nosotros llamando al 1002.

 Si necesitas contratar Fibra Ópticacomprobar tu cobertura Adsl y Fibrao ver información sobre la instalación de la fibra visita nuestra página ADSL y Fibra en movistar.es 

Solución aceptada.png
Mensaje 2 de 35
2.503 Visitas

Estamos sufriendo los mismos problemas, tanto para acceder al panel de G Suite como en el tiempo de respuesta de Google Adserver (DFP). No hemos probado el resto de servicios. Podemos realizar las mismas pruebas que le ofrecen al otro usuario, si es posible.

Mensaje 3 de 35
2.491 Visitas

@editordigital Sí por favor, hacer un ping y tracert a youtube.com  , necesitaremos también vuestros datos

 

 

-   Nombre del titular

 

-   NIF del titular

 

-   Número de teléfono del ADSL / Fibra

 

-   Móvil de contacto, nombre del contacto y horario habitual de contacto

 

Pásamelos por un mensaje privado picando en "Enviar un mensaje privado a JulioC".

 



Si necesitas soporte técnico en averías de Móvil, Fijo, Movistar+ o Internet Fijo (cobre o fibra), puedes acceder a nuestro apartado de Soporte Técnico o rellenar este formulario. También puedes contactar con nosotros llamando al 1002.

 Si necesitas contratar Fibra Ópticacomprobar tu cobertura Adsl y Fibrao ver información sobre la instalación de la fibra visita nuestra página ADSL y Fibra en movistar.es 

Solución aceptada.png
Mensaje 4 de 35
2.487 Visitas

Hola, me sucede exactamente lo mismo. Creí que era un problema general, pero se circunscribe a cosas relacionadas con Google.

 

Un saludo.

Mensaje 5 de 35
2.487 Visitas

ok, te he enviado los datos solicitados por privado. Gracias.

Mensaje 6 de 35
2.484 Visitas

Hola.

 

Yo estoy teniendo los mismos problemas. Desde hace 1 semana todos los sitios de Google me van lentísimos a través de mi fibra de 300 mbps tanto por wifi como por cable (por 4G funciona correctamente). Sobre todo Youtube (los videos no cargan) y Gmail (no puedo ver mis correos).

Sucede también con otras webs, aunque en menor medida, como por ejemplo las de otras operadoras de internet (estoy viendo alternativas).

Sucede a cualquier hora del día en la misma medida.

Los test de velocidad salen bien, pero esto solo vale para saber que la fibra va a 300. Si hay alguna limitación o cuello de botella con Google, esto no se ve reflejado en estos tests.

 

Por favor, solucionen los posibles problemas con Google. Utilizo sus servicios constantemente y si no funcionan, no me vale Movistar como ISP.

Mensaje 7 de 35
2.482 Visitas

Hola  @robertolopez  lo mismo que a los demás, necesito tus datos y que hagas un ping y un tracert a www.youtube.com Tracert y ping a una IP - Comunidad Movistar :

 

 

 

-   Nombre del titular

 

-   NIF del titular

 

-   Número de teléfono del ADSL / Fibra

 

-   Móvil de contacto, nombre del contacto y horario habitual de contacto

 

Pásamelos por un mensaje privado picando en "Enviar un mensaje privado a JulioC".

 



Si necesitas soporte técnico en averías de Móvil, Fijo, Movistar+ o Internet Fijo (cobre o fibra), puedes acceder a nuestro apartado de Soporte Técnico o rellenar este formulario. También puedes contactar con nosotros llamando al 1002.

 Si necesitas contratar Fibra Ópticacomprobar tu cobertura Adsl y Fibrao ver información sobre la instalación de la fibra visita nuestra página ADSL y Fibra en movistar.es 

Solución aceptada.png
Mensaje 8 de 35
2.469 Visitas

@editordigital   Datos recibidos, veo que el tracert y el ping son perfectos, también vemos que desde nuestra línea en Bilbao se accede sin ningún problema, estamos analizando los datos para ver si sacamos en claro cual es el nexo común....

 

Cuantos más usuarios nos déis los datos más rápido podremos llegar a una conclusión.



Si necesitas soporte técnico en averías de Móvil, Fijo, Movistar+ o Internet Fijo (cobre o fibra), puedes acceder a nuestro apartado de Soporte Técnico o rellenar este formulario. También puedes contactar con nosotros llamando al 1002.

 Si necesitas contratar Fibra Ópticacomprobar tu cobertura Adsl y Fibrao ver información sobre la instalación de la fibra visita nuestra página ADSL y Fibra en movistar.es 

Solución aceptada.png
Mensaje 9 de 35
2.468 Visitas

Perdon, añado mas informacion.

Por ahi se piden pings y trazas a youtube.com

 

El resultado de esto no es significativo por varios motivos:

1. Youtube.com tiene varias IPs. De momemento los DNSs a mi me dan estas:

>nslookup www.youtube.com
Servidor: google-public-dns-a.google.com
Address: 8.8.8.8

Respuesta no autoritativa:
Nombre: youtube-ui.l.google.com
Addresses: 2a00:1450:4003:807::200e
216.58.211.238
216.58.214.174
216.58.210.142
216.58.210.174
216.58.201.142
Aliases: www.youtube.com

 

2. A mi lo que es la portada de Youtube me carga bien, lo que no cargan son los videos que se sirven desde otros nodos, no desde donde se sirve la portada.

 

3. Si hay algun filtro aplicado, sera al contenido de tipo video, no a la portada.

 

Aprovecho para hacer la prueba con Gmail, que es otro de los servicios de Google que me funciona mal. Ademas esto esta siempre sobre la misma IP:

 

>nslookup mail.google.com
Servidor: google-public-dns-a.google.com
Address: 8.8.8.8

Respuesta no autoritativa:
Nombre: googlemail.l.google.com
Addresses: 2a00:1450:4003:801::2005
216.58.214.165
Aliases: mail.google.com

 

He hecho la prueba de ping y funciona correctamente, hasta que abro Gmail. En cuanto pongo la URL de gmail en el navegador, se cortan los pings, o funciona de manera intermitente, aumentan latencias, etc...

 

>ping mail.google.com -t

Haciendo ping a googlemail.l.google.com [216.58.214.165] con 32 bytes de datos:
Respuesta desde 216.58.214.165: bytes=32 tiempo=2ms TTL=55
Respuesta desde 216.58.214.165: bytes=32 tiempo=2ms TTL=55
Respuesta desde 216.58.214.165: bytes=32 tiempo=2ms TTL=55
Tiempo de espera agotado para esta solicitud.         <--------- Pulso control+F5 en Gmail
Respuesta desde 216.58.214.165: bytes=32 tiempo=12ms TTL=55
Respuesta desde 216.58.214.165: bytes=32 tiempo=2ms TTL=55
Respuesta desde 216.58.214.165: bytes=32 tiempo=6ms TTL=55
Respuesta desde 216.58.214.165: bytes=32 tiempo=2ms TTL=55
Respuesta desde 216.58.214.165: bytes=32 tiempo=2ms TTL=55
Respuesta desde 216.58.214.165: bytes=32 tiempo=3ms TTL=55
Respuesta desde 216.58.214.165: bytes=32 tiempo=2ms TTL=55
Tiempo de espera agotado para esta solicitud.
Tiempo de espera agotado para esta solicitud.
Respuesta desde 216.58.214.165: bytes=32 tiempo=2ms TTL=55 <------  Deja de cargar Gmail en el navegador. Se para la barra de progreso.
Respuesta desde 216.58.214.165: bytes=32 tiempo=7ms TTL=55
Respuesta desde 216.58.214.165: bytes=32 tiempo=2ms TTL=55
Respuesta desde 216.58.214.165: bytes=32 tiempo=2ms TTL=55
Respuesta desde 216.58.214.165: bytes=32 tiempo=3ms TTL=55
Respuesta desde 216.58.214.165: bytes=32 tiempo=3ms TTL=55
Respuesta desde 216.58.214.165: bytes=32 tiempo=3ms TTL=55
Respuesta desde 216.58.214.165: bytes=32 tiempo=2ms TTL=55

Estadísticas de ping para 216.58.214.165:
Paquetes: enviados = 21, recibidos = 18, perdidos = 3
(14% perdidos),
Tiempos aproximados de ida y vuelta en milisegundos:
Mínimo = 2ms, Máximo = 12ms, Media = 3ms

 

Claramente hay saturacion o algun filtro a Google en algun punto de la red de Movistar.

 

Mensaje 10 de 35
2.467 Visitas

En nuestro caso YouTube funciona bien, hemos notado ralentización en el panel de G Suite (admin.google.com) así como en la respuesta del servicio de Google Ads (DFP). 

Mensaje 11 de 35
2.463 Visitas

Mas datos. Traza a gmail:

 

Traza mientras intento cargar el correo:

 

>tracert mail.google.com

Traza a la dirección googlemail.l.google.com [216.58.214.165] sobre un máximo de 30 saltos:

1 <1 ms <1 ms <1 ms 192.168.1.1
2 1 ms 2 ms 1 ms 144.red-80-58-67.staticip.rima-tde.net [80.58.67.144]
3 * 2 ms 1 ms 65.red-80-58-80.staticip.rima-tde.net [80.58.80.65]
4 * * * Tiempo de espera agotado para esta solicitud.
5 * * * Tiempo de espera agotado para esta solicitud.
6 5 ms 3 ms 2 ms 5.53.1.82
7 6 ms 3 ms 4 ms 216.239.50.28
8 2 ms 4 ms 5 ms 216.239.40.219
9 5 ms 3 ms 3 ms mad01s26-in-f165.1e100.net [216.58.214.165]

Traza completa.

 

 

Traza mientras no intento cargar el correo:

>tracert mail.google.com

Traza a la dirección googlemail.l.google.com [216.58.214.165] sobre un máximo de 30 saltos:

1 <1 ms <1 ms <1 ms 192.168.1.1
2 2 ms 2 ms 2 ms 144.red-80-58-67.staticip.rima-tde.net [80.58.67.144]
3 * 7 ms 6 ms 65.red-80-58-80.staticip.rima-tde.net [80.58.80.65]
4 * * 7 ms 98.red-81-46-8.customer.static.ccgg.telefonica.net [81.46.8.98]
5 * * * Tiempo de espera agotado para esta solicitud.
6 * 3 ms 3 ms 5.53.1.82
7 3 ms 2 ms 3 ms 216.239.50.28
8 2 ms 2 ms * 216.239.40.219
9 3 ms 3 ms 3 ms mad01s26-in-f165.1e100.net [216.58.214.165]

Traza completa.

 

El salto 4 responde cuando no meto trafico a Google, si no, no responde. ¿Estara ahi el cuello de botella/filtro/problema?

Mensaje 12 de 35
2.462 Visitas

Yo también tengo IP estática 80.58.xx.xx, ¿será un problema de esa parte de la red?

Mensaje 13 de 35
2.460 Visitas

Actualización.

Ahora Gmail funciona correctamente, pero ha cambiado el camino:

 

C:\Users\Gamer>tracert mail.google.com

Traza a la dirección googlemail.l.google.com [216.58.214.165]
sobre un máximo de 30 saltos:

1 <1 ms <1 ms <1 ms 192.168.1.1
2 1 ms 2 ms 2 ms 144.red-80-58-67.staticip.rima-tde.net [80.58.67
.144]
3 3 ms 2 ms 3 ms 65.red-80-58-80.staticip.rima-tde.net [80.58.80.
65]
4 * * * Tiempo de espera agotado para esta solicitud.
5 * * * Tiempo de espera agotado para esta solicitud.
6 2 ms 4 ms 5 ms 176.52.253.93
7 2 ms 3 ms 2 ms 5.53.1.74
8 3 ms 2 ms 4 ms 72.14.235.20
9 6 ms 2 ms 3 ms 216.239.40.219
10 2 ms 2 ms 2 ms mad01s26-in-f165.1e100.net [216.58.214.165]

Traza completa.

 

Los saltos 4 y 5 no responden ICMP, pero el salto 6 es nuevo  y el router del salto 7 (que sigue siendo Telefonica internacional) ha cambiado de IP, asi se seguramente estamos llegando por otra interfaz, por consiguiente otro camino. Por favor, mantened este camino para llegar a Gmail, que este si funciona. Al menos para mi.

Mensaje 14 de 35
2.457 Visitas

@robertolopez   No, no es ese el problema, el tracer finaliza correctamente  ( Pérdida de paquetes o alta latencia en un nodo intermedio - Comunidad Movistar )



Si necesitas soporte técnico en averías de Móvil, Fijo, Movistar+ o Internet Fijo (cobre o fibra), puedes acceder a nuestro apartado de Soporte Técnico o rellenar este formulario. También puedes contactar con nosotros llamando al 1002.

 Si necesitas contratar Fibra Ópticacomprobar tu cobertura Adsl y Fibrao ver información sobre la instalación de la fibra visita nuestra página ADSL y Fibra en movistar.es 

Solución aceptada.png
Mensaje 15 de 35
2.457 Visitas

Aqui resumidos los dos caminos: el que funciona y el que no:

 

Camino que funciona correcamente:

>tracert mail.google.com

Traza a la dirección googlemail.l.google.com [216.58.214.165] sobre un máximo de 30 saltos:

1 <1 ms <1 ms <1 ms 192.168.1.1
2 7 ms 3 ms 5 ms 144.red-80-58-67.staticip.rima-tde.net [80.58.67.144]
3 4 ms 4 ms 2 ms 65.red-80-58-80.staticip.rima-tde.net [80.58.80.65]
4 3 ms 2 ms 2 ms 98.red-81-46-8.customer.static.ccgg.telefonica.net [81.46.8.98]
5 3 ms 1 ms 2 ms 1.red-81-46-0.customer.static.ccgg.telefonica.net [81.46.0.1]
6 2 ms 1 ms 2 ms 176.52.253.93
7 8 ms 3 ms 2 ms 5.53.1.74
8 7 ms 5 ms 3 ms 216.239.40.219
9 3 ms 4 ms 4 ms mad01s26-in-f165.1e100.net [216.58.214.165]

Traza completa.

 

 

Camino que no funciona:

C:\Users\Gamer>tracert mail.google.com

Traza a la dirección googlemail.l.google.com [216.58.214.165] sobre un máximo de 30 saltos:

1 <1 ms <1 ms <1 ms 192.168.1.1
2 2 ms 1 ms 1 ms 144.red-80-58-67.staticip.rima-tde.net [80.58.67.144]
3 * 2 ms 5 ms 65.red-80-58-80.staticip.rima-tde.net [80.58.80.65]
4 * * * Tiempo de espera agotado para esta solicitud.
5 * * * Tiempo de espera agotado para esta solicitud.
6 4 ms * 3 ms 5.53.1.82
7 2 ms 3 ms 2 ms 216.239.50.28
8 2 ms 3 ms 3 ms 216.239.40.219
9 2 ms 3 ms * mad01s26-in-f165.1e100.net [216.58.214.165]
10 7 ms 3 ms 2 ms mad01s26-in-f165.1e100.net [216.58.214.165]

Traza completa.

 

Los saltos que no se ven no me preocupan. Seguramente esos roputers no responden a ICMP por algun filtro. El problema es que, cuando voy por el "camino que no funciona" gmail no carga y en la traza algunos saltos no responden a todas las peticiones (se hacen 3 pines por salto y algunos no vuelven), sin embargo por el "camino que funciona" todos los satos responden correctamente y se ven en la traza.

 

El hecho de que la traza se complete, simplemente indica que hay camino hasta el destino, pero no desvela un problema de saturación. Cada icmp que lanza el tracert es un paquetito ICMP de 64 bytes que se cuela por cualquier parte, aunque el enlace este saturado. Cuando voy a mail.google.com o cuando veo un video de youtube, el servidor me envía un chorro de paquetes de 1500 bytes que sí se ve afectado de forma muy evidente si hay saturación (o cualquier otro problema en los enlaces como mala negociación, baja potencia en una fibra, perdida de paquetes, routers con la CPU alta, etc...).

 

Por lo tanto, lo dicho, por favor, corrijan este problema cuanto antes que nos esta afectando a todos.

Mensaje 16 de 35
2.444 Visitas

Respondo a tus preguntas Julio,

  • Los problemas parecen ser en cualquier horario, y siempre la velocidad del test de velocidad es correcta
  • Si, he probado con equipos conectados por cable y sucede lo mismo
  • Son problemas de carga de datos: se abre la página de youtube por ejemplo, pero al reproducir un vídeo este tiene parones y pérdidas de calidad debido a la mala transferencia de datos. Igual sucede con el gmail: se carga la pantalla de la barra de progreso de acceso a los mails, pero esta tarda en lugar de un segundo aprox como de costumbre, mucho más
  • El vídeo comienza pero al poco se para
  • Los datos que mencionas son correctos (mi línea, digo)
  • La última vez concluímos que pruebas de ping a google no tenían sentido ya que bloquea este tipo de tráfico, por lo cual es inconsistente el resultado. O eso me dijísteis... pero si quieres te hago a las DNS

Haciendo ping a 8.8.8.8 con 32 bytes de datos:
Respuesta desde 8.8.8.8: bytes=32 tiempo=2ms TTL=53
Respuesta desde 8.8.8.8: bytes=32 tiempo=3ms TTL=53
Respuesta desde 8.8.8.8: bytes=32 tiempo=2ms TTL=53
Respuesta desde 8.8.8.8: bytes=32 tiempo=2ms TTL=53

Estadísticas de ping para 8.8.8.8:
Paquetes: enviados = 4, recibidos = 4, perdidos = 0
(0% perdidos),
Tiempos aproximados de ida y vuelta en milisegundos:
Mínimo = 2ms, Máximo = 3ms, Media = 2ms

 

Traza a la dirección google-public-dns-a.google.com [8.8.8.8]
sobre un máximo de 30 saltos:

1 <1 ms <1 ms <1 ms 192.168.1.1
2 2 ms 2 ms 2 ms 192.168.144.1
3 * * * Tiempo de espera agotado para esta solicitud.
4 * * * Tiempo de espera agotado para esta solicitud.
5 2 ms 2 ms 2 ms 98.red-81-46-8.customer.static.ccgg.telefonica.net [81.46.8.98]
6 2 ms 2 ms 2 ms 176.52.253.97
7 3 ms 3 ms 2 ms 5.53.1.82
8 3 ms 2 ms 2 ms 108.170.253.225
9 3 ms 3 ms 3 ms 209.85.247.179
10 3 ms 3 ms 3 ms google-public-dns-a.google.com [8.8.8.8]

Traza completa.

 

Ambas pruebas usando las DNS de google desde un ordenador conectado por cable. Antes desde el portatil (chromebook) daba casi 20 saltos la traza

 

 

Mensaje 17 de 35
2.381 Visitas

Aquí otro afectado más. Desde hace un par de días. Me había metido en el foro para expresar mi problema, pero veo que no soy el único...

 

 

Me pasa en todos los dispositivos (moviles, pcs y tablets). Tengo 300/300 mb y solo me pasa con los servicios de google

Mensaje 18 de 35
2.341 Visitas

Fectivamente, @espelk, no eres el único. En casa lo notamos el sábado por la tarde y no le dimos mucha importancia, aunque luego se fue empeorando. Y ya vemos que no somos los únicos afectados, que no es nuestra línea, sino algo más general. Lo que pasa es que a veces no se puede navegar, que las páginas no cargan (desde Google), ni puedes mirar el correo gmail, ni Youtube...

 

A ver si lo solucionan.

Mensaje 19 de 35
2.325 Visitas

@espelk   Necesito tus datos para poder probar la línea:

 

-   Nombre del titular

 

-   NIF del titular

 

-   Número de teléfono del ADSL / Fibra

 

-   Móvil de contacto, nombre del contacto y horario habitual de contacto

 

Pásamelos por un mensaje privado picando en "Enviar un mensaje privado a JulioC".     Ya de paso puedes enviarnos un ping y tracert a www.youtube.com usando Tracert y ping a una IP - Comunidad Movistar

 



Si necesitas soporte técnico en averías de Móvil, Fijo, Movistar+ o Internet Fijo (cobre o fibra), puedes acceder a nuestro apartado de Soporte Técnico o rellenar este formulario. También puedes contactar con nosotros llamando al 1002.

 Si necesitas contratar Fibra Ópticacomprobar tu cobertura Adsl y Fibrao ver información sobre la instalación de la fibra visita nuestra página ADSL y Fibra en movistar.es 

Solución aceptada.png
Mensaje 20 de 35
2.217 Visitas

Nos comenta @RosaFernández   que en principio parece que está solucionado ¿Podéis confirmarlo el resto por favor?



Si necesitas soporte técnico en averías de Móvil, Fijo, Movistar+ o Internet Fijo (cobre o fibra), puedes acceder a nuestro apartado de Soporte Técnico o rellenar este formulario. También puedes contactar con nosotros llamando al 1002.

 Si necesitas contratar Fibra Ópticacomprobar tu cobertura Adsl y Fibrao ver información sobre la instalación de la fibra visita nuestra página ADSL y Fibra en movistar.es 

Solución aceptada.png
Mensaje 21 de 35
2.179 Visitas

A mi me va mejor si, algún problemilla puntual en youtube ayer por la tarde, pero quizá ya no esté relacionado con el mismo tema... seguiré observando y si detecto problemas de nuevo, lo comento

Mensaje 22 de 35
2.174 Visitas

Por aquí parece que todo ok, las ralentizaciones que observábamos en el panel de GSuite han desaparecido. Gracias.

Mensaje 23 de 35
2.172 Visitas

En mi caso tambien parece que se ha solucionado. Tanto Youtube como Gmail funcionan correctamente.

Mensaje 24 de 35
2.168 Visitas

JulioC-Movistar escribió:

@espelk   Necesito tus datos para poder probar la línea:

 

-   Nombre del titular

 

-   NIF del titular

 

-   Número de teléfono del ADSL / Fibra

 

-   Móvil de contacto, nombre del contacto y horario habitual de contacto

 

Pásamelos por un mensaje privado picando en "Enviar un mensaje privado a JulioC".     Ya de paso puedes enviarnos un ping y tracert a www.youtube.com usando Tracert y ping a una IP - Comunidad Movistar

 


Parece que ya se ha solucionado. Llevo 2 días sin problemas

Mensaje 25 de 35
2.167 Visitas