Problema con router comtreng VG-8010 y IPv6 en OSX YOSEMITE

Problema con router comtreng VG-8010 y IPv6 en OSX YOSEMITE

Hola,

Tras ponerme la fibra optica la red seme relantizaba una barbaridad, mala cobertura en todos los aparatos, mis pruebas de velocidad daban resultados MUY cambiante 5 segundos despues, un ancho de banda muy bajo, Netflix apenas me funcionaba, iba de pena (mientras que con ADSL 10 megas me iba a 720P casi siempre bastante bien).

Me he dado cuenta de que el problema era al conectar el ordenador mac con osx yosemite de Sistema operativo, cuando no usaba el ordenador, con tablets y telefonos funcionaba muy bien la red/internet.

Tras investigar he leido por ahí que el problema era la implementación de IPv6 y que debía ir al ordenador y desactivar la opción de IPv6, poniendo la opción más restrictiva que creo que se llama " usar solamente en red local".

Tras esto el internet ha vuelto a ir bien, menos mal que lo he encontrado rapidamente.

Pongo la solución para que le pueda servir a otra gente que busque en el foro.

 

Me gustaria saber, por parte de los tecnicos de telefonica, si el problema es el router, o si creeis que el problema es la implementacion que ha hecho Apple  de IPv6 en su sistema operativo.

 

 

Gracias.

 

 

Mensaje 1 de 4
778 Visitas
3 RESPUESTAS 3
Re: Problema con router comtreng VG-8010 y IPv6 en OSX YOSEMITE

Hola

 

El bloqueo del router al conectar equipos MAC, es una vulnerabilidad detectada por Apple y que ya esto quedó resuelta y solo afectaría a equipos con versiones de IOS anteriores a la 10.7.x

 

Por parte de Movistar, para estos equipos la solución sería la que ya has aplicado. O bien, actualizar el ordenador a una versión posterior de IOS

 

Saludos, Gabriel



Si necesitas soporte técnico en averías de Móvil, Fijo, Movistar+ o Internet Fijo (cobre o fibra), puedes acceder a nuestro apartado de Soporte Técnico o rellenar este formulario. También puedes contactar con nosotros llamando al 1002.

 Si necesitas contratar Fibra Ópticacomprobar tu cobertura Adsl y Fibrao ver información sobre la instalación de la fibra visita nuestra página ADSL y Fibra en movistar.es 

Solución aceptada.png
Mensaje 2 de 4
746 Visitas
Re: Problema con router comtreng VG-8010 y IPv6 en OSX YOSEMITE

hola,

IOS no es el sistema para ordenadores, supongo que te refieres a OSX?

Como te he comentado yo tengo OSX Yosemite que es 10.10 con todas las actualizaciones realizadas dia de hoy, con lo cual, según lo que dices, no debería haber ningun problema. No sé si tú hablas de un problema distinto.

Sin embargo si que hay un problema con OSX 10.10 y el router comtrend VG-8010 e IPv6 , seguro que lo hay, y esa es la solución, quien ha cometido el error, Comtrend, Movistar, o Apple? no lo sé, pero el error existe.

Lo he escrito aqui para que la solución le pueda servir a más gente y no estén semanas buscándola.

Mensaje 3 de 4
739 Visitas
Re: Problema con router comtreng VG-8010 y IPv6 en OSX YOSEMITE

Hola,

Desde vuestro foro se me ha enviado un email para ver si peudo cerrar el tema, pero no he recibido respuesta, no puedo cerrarlo. Habeis investigado el tema?

Mensaje 4 de 4
704 Visitas