Configurar Router ASUS RT-AC68U para Movistar TV

Configurar Router ASUS RT-AC68U para Movistar TV

Hola!

 

Sé que este ha sido un tema previamente abordado pero no consigo solucionarlo. Quisiera rogarles su ayuda para conseguirlo.

 

Mi intención es muy sencilla: quiero usar únicamente el router de ASUS RT-AC68U para disfrutar de fibra y movistar tv.

He estado trasteando con el router y la configuración del decodificador siguiendo una guía que circula por este foro pero no consigo que funcione movistar tv.

 

Hasta dónde tengo entendido mi router soporta 802.1Q VLAN Tagging. He configurado el router de forma manual con IPTV internet en VID 6 y VLAN 2 para el puerto LAN 4. He conseguido extraer de la configuración del router de movistar la dirección IP, máscara de subred, puerta de enlace, dirección IP OPCH y DNS primaria para configurar el decodificador.

 

Pero no consigo que funcione.

 

Serían tan amables de facilitarme de algún modo la solución a éste problema.

 

Agradecería cualquier ayuda sabiendo que se trata de un problema particular.

 

Saludos. 

 

 

 

 

Mensaje 1 de 117
37.886 Visitas
116 RESPUESTAS 116

En fin tienes que configurarle una IP dentro del rango al telefono, y luego habilitarle el puerto dentro del router que le has dado esto es facil dentro del menu del telefono y del router. Hay unas bocas especificas para ello en esos router creo que son la 3 y 4, una para IPTV y otra para esto no estoy seguro cual de las dos es.

Un saludo...

Mensaje 76 de 117
4.527 Visitas

Cracksper escribió:

En fin tienes que configurarle una IP dentro del rango al telefono, y luego habilitarle el puerto dentro del router que le has dado esto es facil dentro del menu del telefono y del router. Hay unas bocas especificas para ello en esos router creo que son la 3 y 4, una para IPTV y otra para esto no estoy seguro cual de las dos es.

Un saludo...


Grais por tu ayuda, pero lo de "configurar una IP dentro del rango del teléfono" y lo demás me suena a chino.

 

El caso es que con el router de movistar simplemente configuré el teléfono IP con unas parámetros que encontré en una web y me funcionó a la primera.

Cuando tuve el router ASUS 87 no hubo manera de que funcionaran.

Mensaje 77 de 117
4.521 Visitas

Te vuelvo a repetir que las bocas LAN son especificas, tira por ahi.

Si sabes configurarlo en el router ed movistar igual en al asus PERO te advierto que el asus tiene lan especificas.

Usa la 1 o la 2 seguro te vaya bien saludos.

Mensaje 78 de 117
4.493 Visitas

Buenos días @drdig salvo la 4 que está predefinida para IMAGENIO, las demás bocas las puedes usar.

 

Saludos.

Mensaje 79 de 117
4.487 Visitas

OK, gracias a los dos por la info.

 

Hoy recibo el router. A ver qué tal me va con el tema de los teléfonos IP.

 

He hecho capturas de la info de la conexión IP tant del router como del programa del teléfono Gigaset C530.

 

Os cuento...

Mensaje 80 de 117
4.485 Visitas

Acabo de instalar el router y a todo casi a la perfección.

 

Gracias a la actualización, solo hay que seleccionar en el apartado LAN ---- IPTV ----- Seleccionar Pefil ISP el denominado "Movistar".

 

El LAN 3 es el de los teléfonos VOIP y el LAN 4 el de Imagenio.

 

Decía casi porque aunque el teléfono VOIP me funciona, no puedo acceder a los servicios, es decir, a noticias, información del tiempo, etc.

Seguro que habrá que poner algún parámetro en alguna parte, pero ¿dónde?

 

Saludos.

 

Mensaje 81 de 117
4.462 Visitas

Claro la boca 4 es para imagenio, la 3 es para VOIP os lo dije pero no estaba seguro del orden. Son routers caros y muy especificos preparados para swichts detras de las bocas 1 y 2, y muy potentes, caros pero lo mejor que hay. El mio va de cine...espero el vuestro tambien. Si alguna cosa mas por aqui ando.

Mensaje 82 de 117
4.454 Visitas

Cracksper escribió:

Claro la boca 4 es para imagenio, la 3 es para VOIP os lo dije pero no estaba seguro del orden. Son routers caros y muy especificos preparados para swichts detras de las bocas 1 y 2, y muy potentes, caros pero lo mejor que hay. El mio va de cine...espero el vuestro tambien. Si alguna cosa mas por aqui ando.


Sí, pero hay un problema gordo, al menos para mí.

 

Yo conecto el puerto 4 a un PLC  así puedo ver Imagenio en el comedor.

 

El problema es: puesto que la señal que llega es solo la de Imagenio; desde el PLC no puedo conectar ni la Play, ni el ordenador, ni el Canal+, etc., etc., al PLC porque no llega señal de internet.

 

¿Hay alguna solución?

Mensaje 83 de 117
4.451 Visitas

El funcionamiento de los router de Movistar es que "mezclan" las 3 VLAN en las 4 bocas LAN del rotuer, por lo tanto es igual que en la 1 pongamos Movistar TV, en la 2 pongamos un teléfono IP, en la 3 una Smart TV, que si lo hacemos al revés. Por las 4 bocas se reciben todos los servicios. Por eso un teléfono IP bien registrado, funciona y al obtener acceso a la VLAN 6, tienes disponibles los servicios del teléfono que requieren internet

 

En el Asus, el funcionamiento es exclusivo para la LAN 4 y la 3 cuando seleccionamos el perfil de Movistar, por lo tanto por esas dos bocas, solo se envia el servicio exclusivo seleccionado y no se "mezclan" como sucede con el router de Movistar.

 

Por eso un teléfono IP bien registrado en el Asus, funciona, pero al no obener acceso a la VLAN 6 (internet) no tienes acceso a los servicos del teléfono que requieren de internet.

 

Con el PLC pasa igual, al estar conectado a la boca 4 (Movistar TV) solo enlaza ese servicio.

 

Neesitamos otros PLC, videobridge, cable ethernet, para llevar el servicio de internet de las bocas 1 o 2 hasta donde lo necesitemos.

 

 

Salu2

Mensaje 84 de 117
4.437 Visitas

Primero las bocas son especicas, como muy bien explican arriba.

Te comento, si tienes fibra no es recomendable un plc, para ello existen aparatos de altas prestaciones en movistar.

Con un plc los canales HD te llegan fatal si te llegan eso lo primero por fluctuaciones electricas etc, y segundo esa boca aunque sea pesao es especifica si tienes imagenio es para imagenio, es lo que tienen lo routers neutros  y solo estos los caros, los demas NO dan paso a imagenio.

No hay solucion a no ser que uses el de movistar solo para imagenio y el otro para todo lo demas limitando las IP de uno y de otro y funcionan perfecto. Controlar el DHCP y demas.

Por aqui ando...

Mensaje 85 de 117
4.436 Visitas

Por favor no dudeis en preguntar, leo el mensaje y respondo lo que tengo es nada de tiempo pero lo saco de donde sea...

Mensaje 86 de 117
4.426 Visitas

Gracias por las explicaciones.

 

Os cuento, a través del PLC he podido conseguir ver Imagenio y tener señal de ethernet para los equipos.

 

Lo que he hecho ha sido conectar al PLC (tiene 4 conexiones por cada lado) el cable ethernet de imagenio (LAN 4) y el de ethernet del LAN 2 y funciona sin problemas.

 

Cracksper. Te puedo asegurar que no tengo problemas para ver contenidos mediante PLCs. Muevo sin problemas mkvs, aunque no puedo mover un archivo grande tipo m2ts porque va a tirones.

 

Es la mejor solución cuando o puedes enviar un cable hasta los equipos, que es mi caso en una zona de la casa.

 

 

Mensaje 87 de 117
4.405 Visitas

La mejor solucion es Videobridge de altas prestaciones creeme, los plc acaban dandote problemas en HD.

Pero me alegra saber que todo te va bien...

Saludos a todos.

Mensaje 88 de 117
4.385 Visitas

drdig escribió:

Gracias por las explicaciones.

 

Os cuento, a través del PLC he podido conseguir ver Imagenio y tener señal de ethernet para los equipos.

 

Lo que he hecho ha sido conectar al PLC (tiene 4 conexiones por cada lado) el cable ethernet de imagenio (LAN 4) y el de ethernet del LAN 2 y funciona sin problemas.

 

Cracksper. Te puedo asegurar que no tengo problemas para ver contenidos mediante PLCs. Muevo sin problemas mkvs, aunque no puedo mover un archivo grande tipo m2ts porque va a tirones.

 

Es la mejor solución cuando o puedes enviar un cable hasta los equipos, que es mi caso en una zona de la casa.

 

 


@drdigGenial que esa solución te funcione.

 

Coincido con el compañero @Cracksper que los videobridge es una muy buena solución.

 

También se podría utilizar un segundo Asus RT-AC68U configurado como "Media Bridge" , el mismo concepto que los videobridge de Movistar salvo que el Asus utiliza la conexión AC para el puente (hasta 1300Mbps) frente a la conexión N (300Mbps) de los videobridge, pero claro estamos doblando el precio......

 

 

Salu2

Mensaje 89 de 117
4.355 Visitas

Estoy de acuerdo contigo pero...los videobricks son mas caros qizas pero van mejor.

En lo demas totalmente de acuerdo.

Un saludo.

Mensaje 90 de 117
4.330 Visitas

@Cracksper me refería a que le precio del router es de 150/160€ por eso la coma y la frase "pero claro estamos doblando el precio", frente a los videobridge que sale la pareja por 80€ + los portes.

 

Sobre el funcionamiento no puedo opinar, ni de los videobridge ni de dos Asus en modo Media Bridge, en la toría preferiro dos Asus por el ancho de banda de el enlace que realizan AC (1300Mbps) frente a los videobridge N (300Mbps), pero lo suyo sería probrar ambas opciones y poder decidir.

 

 

Salu2

Mensaje 91 de 117
4.322 Visitas

Completamente de acuerdo contigo. el videobrick es mas caro pero es de alta prestaciones y el otro es mas barato pero en HD  deja mucho que desear se PIXELA espero ayudarte.

Saludos socio...

Mensaje 92 de 117
4.294 Visitas

Que doblas precio o calidad, con 300 Mps no ves bien HD.

La pregunta es que queremos?...

Mensaje 93 de 117
4.293 Visitas

Hola banyosoto, ante todo muchas gracias por tu ayuda, he seguido tus pasos y he conseguido conectarlo, pero lo que me pasa es que he perdido calidad en la señal de movistar tv, tarda bastabte en actualizar los canales y la guia de tv, ¿sabes a que puede ser debido?

 

Gracias

 

Mensaje 94 de 117
3.879 Visitas

Hola,

 

Yo he sustituido el Mitrastar de movistar por el Asus Rt-ac68u siguiendo las instrucciones para quedarme solo con el Asus y al primer reinicio también me pasó lo de la información de canales (no me salían) pero parece que le costaba al principio  y ahora ya no.

 

La única duda que me queda por si vuelve el técnico (tiene abierta una incidencia por la pobre señal wifi junto al modem) es como dejar el deco como estaba.


Hice una foto de la configuración antes de aplicar los cambios de la web noltari y me salían tanto la ip como la pasarela con valores 0.


¿valdría entrar en menu oculto y resetear para que se autoconfigure con el mitrastar? o le tengo que volver a poner los valores a mano?

 

Saludos y gracias por toda la ayuda.

Mensaje 95 de 117
3.860 Visitas

Acabo de configurar el router Asus 3200 y todo va perfecto menos que no consigo ver la Guia TV ni el menu movistar... He comprobado las DNS (172.26.23.3) y todo está correcto.

 

Acabo de leer que tarda en actualizar, es posible que tenga que esperar bastante tiempo hasta que aparezca la guia tv con información ? 

 

Al darle el boton del menu me aparece el ERROR NET01. He mirado por todas partes y no encuentro la solución a este problema. A alguien más le pasa ?

 

Gracias a todos

Mensaje 96 de 117
3.819 Visitas

Buenas tardes,

voy a comprar este router y he visto que ya alguno lo tenéis configurado con movistar+ mi duda es la siguiente,
segun los tutoriales que he visto, hay que poner la configuración de red del decodificador en estática, si esos datos dijera movistar de cambiarlos, como podriamos volver a obtenerlos?

Y también, ¿al usar un router neutro, todas las funciones de movistar+ seguirían igual que con el decodificador? me refiero a la grabación, programación de grabaciones y por su puesto si con el router neutro cabe la posibilidad de que haya problemas con la imagen, congelacion, cortes... 

Gracias!

Mensaje 97 de 117
3.699 Visitas

Hola, saludos a tod@s.

 

Aunque me he leído y re-leído todos los mensajes anteriores, en este y otros hilos, no acabo de tener claro como debo configurar mi sistema, para garantizar todos los serivicios que tengo contratados mediante Movistar FUSION, para lo cual me acaban de instalar:

 

el ONT (entrada Fibra óptica) + decodificador (modelo ARRIS) para  Movistar TV + el router Mitrastar HGW-2501GN-R2.

 

Explico cual es mi propósito:

 

Igual que hice en su dia con mi anterior instalación (100MB de Fibra ADSL coaxial con ONO), quiero añadir mi router neutro ASUS RT-AC68U, no como sustituto del router de Movistar sino como complemento.

 

Para ello he logrado dejar el Mitrastar en modo bridge, dejando que el Asus me gestione la red LAN y WIFI. Con ello mantengo los 300Mb en conexión por cable y consigo aumentar y estabilizar la señal por WIFI, llegando a un promedio constante de 100 mb, aumentando considerablemente el alcance por toda mi casa para darle señal a la SmartTV del comedor (el Fusion lo tengo en el despacho) y otros aparatos por los que veo películas y/o TV en HD mediante streaming.

Adicionalmente también logro un tema importante para mi: que la NAT aparezca como ABIERTA (y no como moderada) en mi XBOX ONE.

 

Todo bien hasta aquí.

 

Ahora viene el tema que me está volviendo loco: donde debo dejar conectado el cable de red que sale del decodificador de TV? 

 

1. al Mitrastar: entonces veo la imgen perfectamente pero no me funciona la interactividad (guía TV, Movistar TV, la información de los canales... y supongo que no podré optar a programar grabaciones como se decía en otro post anterior...). Imagino que es consecuencia a que los datos de Red los estoy gestionando mediante el router Asus, porque el Mitrastar lo he dejado en bridge (sólo hace de puente).

 

2. al ASUS: que es el que proporciona datos de internet. En tal caso, me aparecen problemas con la conexión y no conecta a la Guía TV u otros servicios. En muchas ocasiones no logro ni ver la imagen (señal de TV).

 

Para este segundo caso, incluso he probado de habilitar la ISP de Movistar que en último firmware de Asus viene disponible para configurar en el apartado de IPTV... pero no acabo de conocer el resto de parámetros como debo configurarlos. Además al hacer esto (incluso probando con WAN duplicada) pierdo entonces la conexión a internet (datos). Creo que debe haber algún jaleo de DNS, DHCP o cosas de esas que no acabo de entender...

 

Agradecería que alguien me indicara como debo configurar mi router ASUS para enchufar el decodificador de TV manteniendo todas las opciones de interactividad, salvo que pueda dejarlo conectado al Mitrastar de alguna manera... Insisto que el objetivo es mantener la interactividad de los servicios.

 

Estoy hecho un lío con este tema. Me había planteado sustituir por completo el router y dejar el ASUS 100% funcional para gestionarlo todo, pero al disponer en casa de varios aparatos de telefonía analógica tradicional, no me interesa por el momento la telefonía por IP (que es la única que puede gestionar el Asus RT-AC68U, al carecer de conector para cable RJ-11 de teléfono).

 

- No sé si debo dejar el Asus con IP 192.168.1.1 o 192.168.2.1 o 192.168.3.1 (he leido por ahí que el 1.1 es para ONT, y 2.1 para decodificador TV?)

- No sé si de resultar obligatorio el conectar el decodificador TV al Asus debe hacerse sólo por LAN4 (porque la LAN3 está reservada para vozIP quizás?)

- Tengo que sacar de alguna manera los datos DHCP de decodificador e introducirlos en algún sitio? como?

 

Como véis, me asaltan muchas dudas, porque he leído mucho por los foros.... pero no doy con la respuesta exacta a mi problema y existen matices que disparan la diversidad de configuraciones. Por eso disculpad la extensión de este post, pero he procurado explicarlo todo en detalle porque seguro que hay más de uno que se encuentra con el mismo problema.

 

Quedo a vuestra entera disposición por si precisáis que concrete algo. Agradecería ayuda e indicaciones.

 

Muchas gracias por vuestra atención.

 

Fernando

 

Mensaje 98 de 117
3.509 Visitas

Hola,

 

es decir, tus intenciones son:

 

Entrada fibra optica --> Router Movistar --> Router ASUS

 

Yo tengo configuración de ADSL, pero imagino que una solución sería sacar desde el router movistar la señal a la TV y otra señal de internet al router ASUS. De esta manera, y con la configuración incial de instalación, podrías poner la IP 1.1 al movistar y 3.1 al asus y a continuación utilizar el asistente de configuración de Asus. 

 

Un saludo

Mensaje 99 de 117
3.481 Visitas

Hola @pacogall

 

Comentarte que como ya sabrás no damos soporte a equipamiento que no sea de Movistar, quedo el hilo abierto para que puedas seguir recibiendo ayuda.

Un sld



Si necesitas soporte técnico en averías de Móvil, Fijo, Movistar+ o Internet Fijo (cobre o fibra), puedes acceder a nuestro apartado de Soporte Técnico o rellenar este formulario. También puedes contactar con nosotros llamando al 1002.

 Si necesitas contratar Fibra Ópticacomprobar tu cobertura Adsl y Fibrao ver información sobre la instalación de la fibra visita nuestra página ADSL y Fibra en movistar.es 

Solución aceptada.png
Mensaje 100 de 117
4.098 Visitas