TVE HD

Highlighted
TVE HD
Hola. He visto que se ha tocado este tema de pasada en otro hilo, pero me he animado a abrir uno nuevo especifico para este canal a ver si podemos sacar algo en claro. yo no tengo un Televisor que soporte HD pero veo que con un deco TDT normalucho, el canal de TVE HD sale una pantalla que pone "sin servicio". Sin embargo con el PVR de Imagenio ADB 5810 TWX si se ve perfectamente, supongo que si tuviera un TVE con HD lo veria en HD. Pero NO Se OYE. Esto me lleva a pensar que los decos no soportan el codec de audio, y quizas para proximas actualizaciones de firware, se podria adaptar para que se visualice y ESCUCHE ese canal. Hay dejo la idea, no es algo que me quite el sueño, pero supongo que a la larga todos terminaremos con Televisiones que soporten HD, y mas canales HD. Es evidente que si el deco de imagenio me da ese servicio, por un lado seria mas dificil que me diera de baja en imagenio, ya que obligaria a comprar un decoHD y por otro lado tendria mas motivos para cambiar mi TV por un TVHD. Asi que aunque no lo disfrute de momento si me interesa que eso funcionara bien. saludos.
Mensaje 1 de 484
9.269 Visitas
483 RESPUESTAS 483
Highlighted

¿Y no sera que no es una cuestion de implementarlo en los firmwares y que es un tema que la decodificacion de ese sonido la hace por hardware?

 

Eso es lo que creo yo, que tendrian que cambiar TODOS los decos y eso si que cuesta una pasta y mucha logistica.

 

Si fuera cuestion de modificacion del firmware, ¿no creeis que ya se habria hecho al cambiar al nuevo menu?.

 

Pero la solucion como ya han comentado por el foro, es que lo emitan ellos y no se reciba por la tdt, asi se veria por una canal 500 en estereo. Pero me imagino que sino lo han hecho es porque no pueden, al ser un canal en pruebas, que TVE no lo autoriza, y de todas maneras todos los que no tienen imagenio en HD, que son la mayoria seguirian quejandose IGUALMENTE, porque no lo verian ni por imagenio y sin audio por la TDT.

 

La cosa es complicada.

 

 

Pero imagenio ya ha firmado con Microsoft el nuevo sistema IPTV, que en su dia uso Ya.com, con una version más vieja pero que funcionama como un cañon. Programacion remota del deco, cambio de canal instantaneo, todo superfluido etc.

No se cuando lo implementarán y si con ello cambiaran los decos, pero imagenio mejorara mucho.

 

 

Mensaje 476 de 484
2.490 Visitas
Highlighted

He sintonizad por tdt con el deco de imagenio tve hd pruebas,pero no tiene sonido¿.Es de momento porque estan en pruebas o va a ser siempre así?

                   

                                    Gracias

Mensaje 477 de 484
2.493 Visitas
Highlighted

El canal TVE HD Pruebas si tiene sonido en Dolby Digital. El deco de imagenio no lo soporta asi que no es porque esten en pruebas, va a estar siempre asi. No reconoce el codec de sonido y no es capaz de descodificarlo y por lo tanto no lo oyes.

 

Un saludo

Mensaje 478 de 484
2.489 Visitas

Buenas

 

Hace ya algunos meses que Movistar se comprometió en actualizar los decos para corregir este tema, pero aún seguimos esperando.

Mensaje 479 de 484
2.468 Visitas
Highlighted
Para cuando se va a poder escuchar TVE HD en el decodificador de imganio de movistar.
Mensaje 480 de 484
2.369 Visitas
Highlighted

¿Se sabe algo de la actaulización de codecs para escuchar la TVE en HD?

Mensaje 481 de 484
2.109 Visitas
Highlighted

si. Nunca. Bueno si tienes suerte, cuando entren los nuevos decos de microsoft, que me parece que también falta mucho para eso... en fin... y todavía nos suben el precio. 

Mensaje 482 de 484
1.894 Visitas
Highlighted

Con el iplus pasaba lo mismo con el sonido de tVE HD y lo solucionaron rápidamente actualizando el firmeware del deco.

cuestion de querer solamente.

desatencion absoluta de Movistar para sus abonados

Mensaje 483 de 484
1.535 Visitas
Highlighted

pero tanto les cuesta actualizar el firmware y sacar el sonido, de verdad, o bien que pongan ya los canales hd publicos en imagenio como tele 5, antena 3 etc...., es que la verdad no me explico que no los tengan a dia de hoy, si por la misma antena conectada al deco los coge por lo menos a mi desde el 300 la sexta hd, tele cinco hd etc.... ¿porque no los ponen en los canales de imagenio?, ya no es obsesion, es algo que no logro entender y queremos una respuesta

Mensaje 484 de 484
1.483 Visitas