Conectar LG smart tv por cable

Conectar LG smart tv por cable

Hola!

Hace unos días me pusieron fibra en casa y hasta ahí todo correcto (internet va bien, Movistar TV también...). Pero ahora he intentado configurar mi smart tv (modelo LG 42LV5500) por cable, ya que no tiene la opción de por wifi, y todo el rato me salta un mensaje de error en el segundo paso (gateway). He llamado al servicio técnico de Movistar y me han dado varias IP's para que pruebe, pero no me funciona con ninguna. Al final me han dicho que llame al servicio técnico LG porque "algo debe estar mal en la tele"... Lo he hecho y, evidentemente, me dicen que el fallo está en el router. Sinceramente creo que el problema no está en la tele porque supera el primer paso de conexión y donde falla es en el segundo que es "Gateway". Ya no sé qué más probar... Alguna sugerencia? Gracias!

Etiquetas (4)
Mensaje 1 de 16
19.738 Visitas
15 RESPUESTAS 15

Buenas @Mery79

 

Sin tenerla delante es imposible decirte. Te puedo decir que al margen de quien tenga la "culpa", es infinitamente más probable que el problema esté en la Tele que en un Router, más que nada porque un Router se hace de principio a fin para gestionar redes, mientras que la TV todo lo relativo a redes son en el mejor de los casos extras, con lo que de forma lógica está claro que las implementaciones que hacen las TV de las stack de red suelen ser muy deficientes.

 

Dicho esto, no dices exactamente que error sale, solo que pone "gateway". Posiblemente la TV no esté tomando los datos asignados del Router, hazle una configuración manual con estos datos:

 

IP: 192.168.1.2
Mascara: 255.255.255.0
Puerta de Enlace (gateway): 192.168.1.1
DNS Principal: 8.8.8.8
DNS Secundaria: 8.8.4.4

 

A ver que pasa.



Por privado solo asuntos privados, para lo demás la comunidad."El conocimiento nace del desacuerdo"
Mensaje 2 de 16
19.730 Visitas

¿Puedes pegar unas imágenes de como vas configurando tu TV, las pantallas que van saliendo y la configuración que introduces...?

 

En nuestros routers cuando están sin cambiar nada, por ejemplo recien reseteados, la configuración del router es esta:

 

Dirección IP del router :  192.168.1.1

Máscara de red:               255.255.255.0

Dirección de la red:         192.168.1.0

 

 

Con esa configuración cualquier equipo que se conecte al router debiera llevar esta configuración:

 

Dirección IP:                   192.168.1.2  a 192.168.1.254    cualquiera en ese rango, por ejemplo la 192.168.1.20

Máscara de red:             255.255.255.0

Gateway  o puerta de enlace (IP del router):         192.168.1.1

 



Si necesitas soporte técnico en averías de Móvil, Fijo, Movistar+ o Internet Fijo (cobre o fibra), puedes acceder a nuestro apartado de Soporte Técnico o rellenar este formulario. También puedes contactar con nosotros llamando al 1002.

 Si necesitas contratar Fibra Ópticacomprobar tu cobertura Adsl y Fibrao ver información sobre la instalación de la fibra visita nuestra página ADSL y Fibra en movistar.es 

Solución aceptada.png
Mensaje 3 de 16
19.729 Visitas

Hola @Mery79 otra que puedes hacer es por si las moscas probar otro cable de red o en otro conector rj45 , o si no resetear el router de fabrica, por que por cable no debería a ver mas problema que conectar y listo

Mensaje 4 de 16
19.698 Visitas

Hola  @Theliel, @zobex y @JulioC-Movistar!

 

Muchas gracias por vuestra aportación. He probado con otro cable y con las direcciones IP, máscara de red, gateway etc. que me habéis facilitado, pero sigue sin funcionarme.

 

Os adjunto fotos de la configuración que me facilitaron en Movistar, a ver si veis dónde puede estar el fallo.

 

Muchas gracias y, sobre todo, disculpad mi ignorancia en estos temas... :')

1.jpg2.jpg3.jpg

Mensaje 5 de 16
19.673 Visitas

Buenas @Mery79

 

Pues la tele tiene algún problema de compatibilidad, puedes probar a deshabilitar IPv6 en el Router...

 

Que marca/modelo de Router te instalaron??? si le das la vuelta y lo miras por abajo debería de salir



Por privado solo asuntos privados, para lo demás la comunidad."El conocimiento nace del desacuerdo"
Mensaje 6 de 16
19.664 Visitas

otra opción, es intentar actualizar el firmware de la tele desde un pendrive por si acaso fuese un bug del firmware actual.

 

Desde la web de LG podrás obtenerlo

Mensaje 7 de 16
19.655 Visitas

Prueba a conectar un PC -que tenga el wifi apagado- en ese mismo cable ethernet y comprueba si puedes navegar.



Si necesitas soporte técnico en averías de Móvil, Fijo, Movistar+ o Internet Fijo (cobre o fibra), puedes acceder a nuestro apartado de Soporte Técnico o rellenar este formulario. También puedes contactar con nosotros llamando al 1002.

 Si necesitas contratar Fibra Ópticacomprobar tu cobertura Adsl y Fibrao ver información sobre la instalación de la fibra visita nuestra página ADSL y Fibra en movistar.es 

Solución aceptada.png
Mensaje 8 de 16
19.652 Visitas

Hola @Theliel

El router es para acceso con fibra óptica. Modelo RTF3505VW   00412928 ASKEY, aunque lo que conecto a la tele es un decodificador inalámbrico  ARRIS 00412500.

Mensaje 9 de 16
19.651 Visitas

Hola @JulioC-Movistar

 

Lo que he hecho es, en lugar de conectar el cable a la tele, lo he conectado mi PC (quitando la conexión wifi). Pero así no puedo navegar por internet... O sea que el problema esta ahí.

 

¿Estoy conectando los cables cómo toca? Me dijeron que conectase el cable de ethernet desde la TV al decodificador y ya está. ¿Necesito hacer algo más con el router que está en otra habitación? Ya os digo que no tengo ni idea de estas cosas... 

 

Muchas gracias.

 

Descodificador inalámbrico ARRISDescodificador inalámbrico ARRIS2.jpg

Mensaje 10 de 16
19.631 Visitas

Espera.....

¿El esquema de conexión es este?...  router emite por wifi al descodificador y este conecta a la TV por cable ethernet....

Si es este el montaje que intentas hacer... lo siento pero no funciona, el descodificador no hace funciones de repetidor wifi, no te va a permitir conectar a internet a través de él, solo es funcional para ver Movistar + a través de un cable HDMI, la toma ethernet que tiene es de entrada no de salida.



Si necesitas soporte técnico en averías de Móvil, Fijo, Movistar+ o Internet Fijo (cobre o fibra), puedes acceder a nuestro apartado de Soporte Técnico o rellenar este formulario. También puedes contactar con nosotros llamando al 1002.

 Si necesitas contratar Fibra Ópticacomprobar tu cobertura Adsl y Fibrao ver información sobre la instalación de la fibra visita nuestra página ADSL y Fibra en movistar.es 

Solución aceptada.png
Mensaje 11 de 16
19.629 Visitas

¿?

 

Buenas @Mery79

 

No puedo ver tus fotos, pero si dices que tienes conectado el Deco a la tele por cable de red, evidentemente no puede funcionar en la vida!!

 

El decodificador se conecta a la tele por HDMI, Euroconector... el cable de red lo tienes que conectar al Decodificador (si tienes TV contratada con Movistar), del mismo modo que si quieres que funcione las funciones de SmartTV en la tele, tienes que conectar la TV al Router por cable de red, no al decodificador!!



Por privado solo asuntos privados, para lo demás la comunidad."El conocimiento nace del desacuerdo"
Mensaje 12 de 16
19.628 Visitas

Si el desco se conecta de forma inalámbrica al router, entonces el cable ethernet no tiene ningún uso.  ¿Es la primera vez que estás instalando el desco? ¿No puedes conectar con el router y ver Movistar + o realmente lo que querías hacer era dar internet a la Tv?



Si necesitas soporte técnico en averías de Móvil, Fijo, Movistar+ o Internet Fijo (cobre o fibra), puedes acceder a nuestro apartado de Soporte Técnico o rellenar este formulario. También puedes contactar con nosotros llamando al 1002.

 Si necesitas contratar Fibra Ópticacomprobar tu cobertura Adsl y Fibrao ver información sobre la instalación de la fibra visita nuestra página ADSL y Fibra en movistar.es 

Solución aceptada.png
Mensaje 13 de 16
19.624 Visitas

Hola @JulioC-Movistar

 

Pues sí... ese es el esquema... Es lo que me dijo una de las técnicas que me atendió por teléfono!! Y mira que le dije que era un descodificador... y me explicó que daba igual, que enviaba la señal por wifi o no sé qué... 

 

En fin... pues nada. Seguiré utilizando la tele para ver sólo Movistar+

 

Muchas gracias por todo!!

Mensaje 14 de 16
19.623 Visitas

Te entendería mal, no es posible sacar internet desde el desco... , lo doy por aclarado y cierro el hilo, un saludo.



Si necesitas soporte técnico en averías de Móvil, Fijo, Movistar+ o Internet Fijo (cobre o fibra), puedes acceder a nuestro apartado de Soporte Técnico o rellenar este formulario. También puedes contactar con nosotros llamando al 1002.

 Si necesitas contratar Fibra Ópticacomprobar tu cobertura Adsl y Fibrao ver información sobre la instalación de la fibra visita nuestra página ADSL y Fibra en movistar.es 

Solución aceptada.png
Mensaje 15 de 16
19.617 Visitas

Gracias @Theliel, ahora ya lo tengo claro. Yo estaba conectando el cable de red al descodificador y por lo que me comentáis no funciona así. Si la tele no tiene wifi (como es mi caso), tendría que conectarme por cable al router (cosa que no puedo hacer tan fácilmente porque el router está en otra habitación...). Así que seguiré utilizando la tele para ver la tele (y movistar+)... jeje

Mensaje 16 de 16
19.617 Visitas