PICOS ALTOS DE PIN

Highlighted
PICOS ALTOS DE PIN

Creo que esto lo podria explicar mejor con una foto donde utilizo un test de ping que lo mide durante 8s aprox. , quiero decir que no se si es un problema de Movistar, de mi red, o de las interconexiones. El caso es que muestro mi problema solo para buscar una solucion entre los miembros del foro no ayuda tecnica. A continucion la foto.

Screenshot-2017-11-13 Ping test.pngComo podemos ver, he realizado 6 pruebas continuas de 8 segundos aproximadamente. A la izquierda se muestra unos datos como el ping medio, minimo, maximo y a la derecha se muestra la grafica.
No se por que hay pequeños saltos de ping en microsegundos, como se muestra en la grafica, el problema llega cuando estas subidas de ping son tan altas como vemos la ultimas de 1201 y 879 me producen microcortes en la red cuando estoy online en los juegos. Mi ping medio es entre 15-20 esta perfecto, por eso no logro entender por que sucede esto.
Este problema tampoco es tan grave pero molesta jugar con microcortes de red por culpa de esa subida de ping, si saben algo o si tienen el mismo problema te invito a que me ayudes 🙂
Gracias
Aqui os dejo un link Gyazo con la misma foto comentada anteriormente
https://gyazo.com/6fceed1c9b5e29d9d9f044676ae2c6fc

Mensaje 1 de 12
877 Visitas
11 RESPUESTAS 11
Highlighted

Buenas @AlaRicoZ

 

La imagen no se verá hasta sabe dios cuando, ponla si puedes en un servicio externo y pones el enlace, y lo vemos.

 

Por otro lado, si sólo has hecho un ping, lanza mejor un tracert, usa WinMTR

 

http://winmtr.net/download-winmtr/

 

Y lanza una salva de unos 500-1000 paquetes para tener una visión bastante buena de todo. Un ping sólo mide latencia punto a punto, con lo que es imposible, de existir, saber donde hay cualquier problemilla.


Por privado solo asuntos privados, para lo demás la comunidad."El conocimiento nace del desacuerdo"
Mensaje 2 de 12
851 Visitas
Highlighted

Normalmente un incremento tan puntual del ping suele ser un tema de tráfico en la red privada o que el equipo está ocupado haciendo algo, para salir de dudar haz esta prueba antes de nada:

 

- Apaga el / los wifi/s del router


- Conecta un solo PC por cable ethernet directo y corto -menos de 3 metros- al router, sin  PLC, Router secundario o switch intermediando


- Desconecta el resto de equipos que estén conectados por cable ethernet


-  Comprueba el ping en esas condiciones

 

 

Si en esas condiciones sigue dando esos picos de ping prueba con otro equipo también en solitario y con los wifis apagados.



Si necesitas soporte técnico en averías de Móvil, Fijo, Movistar+ o Internet Fijo (cobre o fibra), puedes acceder a nuestro apartado de Soporte Técnico o rellenar este formulario. También puedes contactar con nosotros llamando al 1002.

 Si necesitas contratar Fibra Ópticacomprobar tu cobertura Adsl y Fibrao ver información sobre la instalación de la fibra visita nuestra página ADSL y Fibra en movistar.es 

Solución aceptada.png
Mensaje 3 de 12
834 Visitas
Highlighted

He puesto un gyazo para que puedan ver la foto.
Respecto al WinMTR no lo he manejado nunca, no se si habre echo la prueba correctamente, lo he dejado bastante tiempo y este es el resultado
                       Host              -loss %  | Sent | Recv | Best | Avrg | Wrst | Last |
|------------------------------------------------|------|------|------|------|------|------|
                             192.168.1.1 -   14% | 1551 | 1346 |    0 |    3 |   74 |    9 |
  196.red-80-58-67.staticip.rima-tde.net -    1% | 5219 | 5214 |    2 |    7 |  257 |    5 |
                  No response from host -  100% |  267 |    0 |    0 |    0 |    0 |    0 |
                  No response from host -  100% |  267 |    0 |    0 |    0 |    0 |    0 |
 209.red-80-58-106.staticip.rima-tde.net -   89% |  301 |   34 |    0 |   11 |   49 |    9 |
                    No response from host -  100% |  267 |    0 |    0 |    0 |    0 |    0 |
                             5.53.1.82 -    1% | 5252 | 5249 |    9 |   13 |  260 |   14 |
                         216.239.50.28 -    1% | 5289 | 5288 |    9 |   14 |  269 |   15 |
                         216.239.40.219 -    1 |% 5289 | 5288 |    9 |   13 |  303 |   12 |
                mad01s26-in-f4.1e100.net -    1 | 5288 | 5287 |    9 |   13 |  291 |   11 |

Mensaje 4 de 12
805 Visitas
Highlighted

Buenas @AlaRicoZ

 

Pues por los datos que pones, hay un culpable claro, y un par más como posibles, pero dado que tienes un problema claro, el resto pueden ser relativos a él.

 

Efectivamente la latencia final no es mala, 13ms de media está bastante bien sea el destino que sea. Pero el jitter es muy alto, es decir, lo que mide la varianza de la latencia.

 

Tu problema principal está en tu red, en tu primer salto, desde que salen los paquetes de tu equipo y llegan al Router. Tienes una media de 3ms, siendo el peor de ellos de 74ms. Esos datos son una barbaridad. En el primer salto, es decir de tu equipo al Router, lo normal/ideal es tener menos de 1ms, y de forma muy muy estable.

 

Así que eso nos deja sólo con 2-3 opciones:

 

1. La conexión la realizas por WIFI, y si es así es un error enorme. WIFI es altamente inestable, y cualquier equipo en la red que esté conectado a WIFI, o incluso simplemente por interferencias externas, es suficiente para ver esas variaciones. Si, puede ir bien, pero puede ir también tremendamente mal, y esto es algo muy muy normal. Usar WIFI para juegos o aplicaciones que sean de tiempo real es totalmente desaconsejable.

 

2. La conexión es por cable, pero usas Switch/PLC intermedios (sobre todo PLC). Una mala configuración o el mal estado del tendido eléctrico lleva a la misma situación que el primer punto.

 

3. Es por cable, sin otros elementos: Tienes un problema en el PC, ya sea a nivel de Driver, de Malware o de cualquier software que esté interaccionando.

 

Podríamos analizar otros saltos, pero teniendo de por sí esas variaciones dentro del primer salto, seguir no vale para nada. Primero soluciona ese punto, y una vez solucionado eso, si sigues con el problema, vemos el resto, pero hasta que no sitúes tu conexión dentro de tu propia red por debajo de 1ms y de forma estable...


Por privado solo asuntos privados, para lo demás la comunidad."El conocimiento nace del desacuerdo"
Mensaje 5 de 12
790 Visitas
Highlighted

Estoy totalmente de acuerdo con @Theliel, la prueba que te solicitaba de poner el pc conectado por cable es para eliminar el punto1 y 2, la parte de no dejar ningún otro equipo conectado es para asegurarnos de que no hay otros equipos lanzando tráfico e interfiriendo en la prueba, si en esas condiciones siguiese dando los mismos resultados tendrías que arrancar el PC en modo seguro a prueba de fallos con funciones de red para volver a comprobar, esta prueba sería para descartar en parte problemas de software en el PC.

 

Si aun así siguiese dando mal la última prueba sería probar con otro PC también en solitario y conectado por cable.



Si necesitas soporte técnico en averías de Móvil, Fijo, Movistar+ o Internet Fijo (cobre o fibra), puedes acceder a nuestro apartado de Soporte Técnico o rellenar este formulario. También puedes contactar con nosotros llamando al 1002.

 Si necesitas contratar Fibra Ópticacomprobar tu cobertura Adsl y Fibrao ver información sobre la instalación de la fibra visita nuestra página ADSL y Fibra en movistar.es 

Solución aceptada.png
Mensaje 6 de 12
777 Visitas
Highlighted

Antes que nada muchas gracias por tomaros vuestro tiempo para poder ayudarme. Creo que lo he entendido, hare dichas pruebas para ver si todo se soluciona, al menos se que el error es mio que era lo primero que queria saber, te confirmo que utilizo red Wifi ahora realizare pruebas con el Ethernet y os voy comentando y si es posible cerrar el hilo. De nuevo muchas gracias por vuestras aportaciones y vuestro tiempo 🙂

Mensaje 7 de 12
767 Visitas
Highlighted

Hola de nuevo, aqui os dejo las ultimas pruebas echas con WinMTR, por cable y si ningun aparato conectado. Mediante un gyazo https://gyazo.com/08bc298a75a73a2bce9901657db1d7dc


Creo que el problema es mayor cuando me conecto por Wifi, sera lo que comentastes antes, que es una conexion muy inestable. Cuando me den sus respuestas cerrare ya este hilo.
Muchas gracias.

Mensaje 8 de 12
745 Visitas
Highlighted

Buenas @AlaRicoZ

 

infinitamente mejores los resultados :).

 

Si miras el salto final, mejor de 8 y una media 9, ambos valores prácticamente iguales. Aunque el peor valor registrado sea 34, ante una salva de más de 4000 paquetes, es normal que alguno salga "malo". Son unos resultados buenos. Por supuesto siempre, lo que sería el tracert hacia el servidor lanzado, que por el host del último nodo seguramente sería google.

 

Si quisieses al margen de, tener una lectuar más fiable aun, tendrías que lanzar el tracert hacia los propios servidores de juegos o hacia el servicio que crees que puede tener el problema, o darte el problema.

 

Pero en lo tocante a tus datos de ahora, sí están mucho más normalizados y son correctos.


Por privado solo asuntos privados, para lo demás la comunidad."El conocimiento nace del desacuerdo"
Mensaje 9 de 12
735 Visitas
Highlighted

Muchas gracias compañero por tu molestia. Un abrazo

Mensaje 10 de 12
731 Visitas
Highlighted

Si te parece bien lo damos por aclarado y cierro el hilo.



Si necesitas soporte técnico en averías de Móvil, Fijo, Movistar+ o Internet Fijo (cobre o fibra), puedes acceder a nuestro apartado de Soporte Técnico o rellenar este formulario. También puedes contactar con nosotros llamando al 1002.

 Si necesitas contratar Fibra Ópticacomprobar tu cobertura Adsl y Fibrao ver información sobre la instalación de la fibra visita nuestra página ADSL y Fibra en movistar.es 

Solución aceptada.png
Mensaje 11 de 12
642 Visitas
Highlighted

Tomo la ausencia de noticias como buena noticia, lo doy por solucionado y cierro el hilo, cualquier otra cosa aquí nos tienes, un saludo.



Si necesitas soporte técnico en averías de Móvil, Fijo, Movistar+ o Internet Fijo (cobre o fibra), puedes acceder a nuestro apartado de Soporte Técnico o rellenar este formulario. También puedes contactar con nosotros llamando al 1002.

 Si necesitas contratar Fibra Ópticacomprobar tu cobertura Adsl y Fibrao ver información sobre la instalación de la fibra visita nuestra página ADSL y Fibra en movistar.es 

Solución aceptada.png
Mensaje 12 de 12
431 Visitas