Ping alto en League of legends

Ping alto en League of legends

Buenas tardes,

 

Desde hace una semana aprox. y después de una reparación de la línea en la comunidad, la latencia jugando a LoL se dispara hasta 150ms después de un par de partidas, cosa que no pasaba antes. ¿Algún técnico podría verificar qué pasa?

 

muchas gracias

Mensaje 1 de 54
1.953 Visitas
53 RESPUESTAS 53

@CarlosC90  ha escrito:

Buenas, tengo el mismo problema que el compañero del post. He reiniciado el router, reseteado, llamé al operador y reiniciaron la línea y nada. El test de velocidad da un ping y velocidades normales pero en todos los juegos online tengo un ping de 150 o más. Adjunto el WinMTR. Gracias de antemano.

|------------------------------------------------------------------------------------------|
| WinMTR statistics |
| Host - % | Sent | Recv | Best | Avrg | Wrst | Last |
|------------------------------------------------|------|------|------|------|------|------|
| 192.168.1.1 - 0 | 201 | 201 | 0 | 0 | 38 | 0 |
| 183.red-80-58-67.staticip.rima-tde.net - 0 | 201 | 201 | 3 | 4 | 13 | 4 |
| No response from host - 100 | 41 | 0 | 0 | 0 | 0 | 0 |
|121.red-81-46-0.customer.static.ccgg.telefonica.net - 0 | 201 | 201 | 27 | 29 | 48 | 29 |
| 117.red-80-58-96.staticip.rima-tde.net - 0 | 201 | 201 | 27 | 29 | 74 | 49 |
|ae0-400-grtmadno2.net.telefonicaglobalsolutions.com - 0 | 201 | 201 | 27 | 30 | 95 | 29 |
| 176.52.248.174 - 0 | 201 | 201 | 28 | 29 | 76 | 29 |
| 176.52.248.251 - 0 | 201 | 201 | 28 | 30 | 60 | 29 |
| 176.52.248.67 - 0 | 201 | 201 | 28 | 30 | 70 | 29 |
| 94.142.107.95 - 0 | 201 | 201 | 28 | 29 | 70 | 29 |
| prs-bb2-link.ip.twelve99.net - 65 | 57 | 20 | 0 | 182 | 193 | 167 |
| brx-b4-link.ip.twelve99.net - 0 | 201 | 201 | 54 | 55 | 82 | 55 |
| rdm-b1-link.ip.twelve99.net - 2 | 191 | 188 | 149 | 184 | 213 | 174 |
| i3dnet-svc073389-lag003562.c.telia.net - 0 | 201 | 201 | 60 | 63 | 107 | 67 |
| hosted-by.i3d.net - 3 | 182 | 177 | 61 | 171 | 214 | 69 |
|________________________________________________|______|______|______|______|______|______|
WinMTR v0.92 GPL V2 by Appnor MSP - Fully Managed Hosting & Cloud Provider


como se hace eso del winmtr

 

Mensaje 51 de 54
127 Visitas

Hola @erickchdi.

 

En primer lugar te damos la bienvenida a Comunidad Movistar y te agradecemos que hayas contactado con nosotros. 

 

Para que podamos revisar tu línea y ver que puede estar sucediendo, necesitamos que nos envíes a través de mensaje privado, los siguientes datos: 

 

- Número de teléfono fijo
- Nombre, apellidos y NIF de la persona titular la línea
- Teléfono y persona de contacto, por si fuera necesario. 

 

Para enviar mensaje privado, coloca el cursor sobre el nombre de nuestro usuario "Técnico Movistar" y ahí te aparecerá la opción de mensaje privado.

 

 

¿Solo te sucede con los juegos online, el resto de conexiones te funcionan bien? y por otro lado ¿Como te conectas parra jugar, desde que dispositivo y conectado con cable o wifi?

 

Un saludo.

 

Carmen



Si necesitas soporte técnico en averías de Móvil, Fijo, Movistar+ o Internet Fijo (cobre o fibra), puedes acceder a nuestro apartado de Soporte Técnico o rellenar este formulario. También puedes contactar con nosotros llamando al 1002.

 Si necesitas contratar Fibra Ópticacomprobar tu cobertura Adsl y Fibrao ver información sobre la instalación de la fibra visita nuestra página ADSL y Fibra en movistar.es 

Solución aceptada.png
Mensaje 52 de 54
120 Visitas

Buenas @erickchdi 

 

A tenor del WinMTR, el tráfico sale de la red de Movistar (realmente de Telefónica) por el salto 10 con latencia media de unos 30ms con 28 de mínima. El jitter es bueno, la latencia no es la más maravillosa del mundo pero no es mala.

 

De ahí entra en la red de twelve99. Aquí hay datos un poco dispares, en esta red, pero al no verse reflejado en los saltos siguientes como una progresión lineal yo diría que no hay demasiados problemas.

 

La red de twelve99 se abandona en el salto 14 que entra en la de telia, y aquí los valores están más o menos normalizados, con latencia media de 63ms. Algo alta, la red de twelve99 se ha comido más de 30ms en dos o tres saltos.

 

De la red de telia pasa al servidor final, el cual la cosa es mucho peor, pues aparece pérdida de paquetes. Dicha pérdida podría no ser real, pero no es un nodo intermedio, es el servidor final, con lo que es más complicado discernir si es pérdida real o no. Pero si dices que experimentas problemas reales, dicha pérdida yo diría que es real, y la latencia se dispara.

 

Tanto la alta latencia produce que se puedan perder paquetes en algunos nodos, como la pérdida de paquetes real se puede "notar" como una latencia artificial. esto es facil de explicar, pongamos que envías 10 paquetes a un destino y la latencia de cada uno es de 10ms. Ahora imagina que 1 de cada 2 se pierde, al comunicarte con dicho destino tendrías la impresión de que tardas el doble porque uno se va perdiendo, con lo que la latencia parece que sería el doble, aunque realmente no lo sea.

 

En cualquier caso, es un problema. Y en tu caso en particular y con los datos que pones, yo diría que es el servidor final el que da problemas en este caso.



Por privado solo asuntos privados, para lo demás la comunidad."El conocimiento nace del desacuerdo"
Mensaje 53 de 54
106 Visitas

Hola @erickchdi

 

Agradecemos a @Theliel su aportación y esperamos que te haya servido de ayuda. Recordarte en cualquier caso, que si tienes una duda o incidencia, estamos a tú disposción.

 

Un saludo.

 

Fernando.



Si necesitas soporte técnico en averías de Móvil, Fijo, Movistar+ o Internet Fijo (cobre o fibra), puedes acceder a nuestro apartado de Soporte Técnico o rellenar este formulario. También puedes contactar con nosotros llamando al 1002.

 Si necesitas contratar Fibra Ópticacomprobar tu cobertura Adsl y Fibrao ver información sobre la instalación de la fibra visita nuestra página ADSL y Fibra en movistar.es 

Solución aceptada.png
Mensaje 54 de 54
89 Visitas