Google Chromecast no conecta con Wifi6

Manu G
Más integrado que la RDSI
Google Chromecast no conecta con Wifi6
  • Acabo de instalar el nuevo router Wifi 6 y todo funciona, pero al reconectar Google Chromecast, al final del proceso pone Conectado, pero finalmente falla y me pregunta por Reintentar, lo hago y nada.

 

He restablecido a valores de fábrica el Chromecast y también he reinstalado Google Home y nada.


Parece que no está habilitado en la red local, pero obviamente lo está (en el iPhone, claro).

 

Gracias

Mensaje 1 de 6
519 Visitas
5 RESPUESTAS 5
Técnico-Movistar
Técnico Banda Ancha

Hola @Manu G, bienvenid@ a la Comunidad

 

¿Otros dispositivos se conectan bien al router?. Cuando puedas, desinstala la App Google Home, reinicia el Chromecast, desenchufa el router de la luz, espera unos minutos, lo enchufas, y cuando esté conectado de nuevo, instala la App e intenta sincronizarlo de nuevo. 

 

Un saludo. 

 

Ruth.



Si necesitas soporte técnico en averías de Móvil, Fijo, Movistar+ o Internet Fijo (cobre o fibra), puedes acceder a nuestro apartado de Soporte Técnico o rellenar este formulario. También puedes contactar con nosotros llamando al 1002.

 Si necesitas contratar Fibra Ópticacomprobar tu cobertura Adsl y Fibrao ver información sobre la instalación de la fibra visita nuestra página ADSL y Fibra en movistar.es 

Solución aceptada.png
Mensaje 2 de 6
489 Visitas
Theliel
Yo probé el VDSL

Buenas @Manu G 

 

Prueba a deshabilitar el SSID único, para que cada red WIFI se llame de forma única, con nombres diferentes, y prueba a conectarte a una u a otra red.



Por privado solo asuntos privados, para lo demás la comunidad."El conocimiento nace del desacuerdo"
Mensaje 3 de 6
469 Visitas
Manu G
Más integrado que la RDSI

Ya se lo que es. El Chromecast y otros electrodomésticos han de conectarse a la wifi de 2,4Ghz. El router por defecto está en 5Ghz. Entonces se inactiva esta, te quedas con la de 2,4 y ya se conecta.

 

Gracias

Mensaje 4 de 6
459 Visitas
Técnico-Movistar
Técnico Banda Ancha

Hola @Manu G 

 

Nos alegra saber que está solucionado. ¿Te podemos ayudar en algo más?

Si no tienes más consultas y consideras resuelto tu caso, para que podamos dar por finalizado este hilo, te agradeceríamos si lo puedes cerrar, pulsando para ello en el botón “Aceptar como solución” del post en el que se ha informado. 

 

Damos las gracias a @Theliel por sus aportaciones. 

 

Un saludo. Mª Jesús. 



Si necesitas soporte técnico en averías de Móvil, Fijo, Movistar+ o Internet Fijo (cobre o fibra), puedes acceder a nuestro apartado de Soporte Técnico o rellenar este formulario. También puedes contactar con nosotros llamando al 1002.

 Si necesitas contratar Fibra Ópticacomprobar tu cobertura Adsl y Fibrao ver información sobre la instalación de la fibra visita nuestra página ADSL y Fibra en movistar.es 

Solución aceptada.png
Mensaje 5 de 6
434 Visitas
Técnico-Movistar
Técnico Banda Ancha

Hola @Manu G 

 

Nos alegramos que ya este funcionado el servicio de forma correcta. Por nuestra parte cerramos el hilo. Si te volviera a surgir, esta u otra incidencia o duda, confírmalo en un nuevo hilo y te atenderemos encantados.  

   

Un saludo.  

 

Fernando.



Si necesitas soporte técnico en averías de Móvil, Fijo, Movistar+ o Internet Fijo (cobre o fibra), puedes acceder a nuestro apartado de Soporte Técnico o rellenar este formulario. También puedes contactar con nosotros llamando al 1002.

 Si necesitas contratar Fibra Ópticacomprobar tu cobertura Adsl y Fibrao ver información sobre la instalación de la fibra visita nuestra página ADSL y Fibra en movistar.es 

Solución aceptada.png
Mensaje 6 de 6
413 Visitas