Mitrastar GPT-2541GNAC no se puede poner en modo puente.

Highlighted
Mitrastar GPT-2541GNAC no se puede poner en modo puente.

Hola buenas noches. 

No consigo poner el modo monopuesto (bridge) a mi Mitrastar GPT-2541. 

A pesar de configurarlo correctamente no arranca el cliente PPoP ni con el router ni con el Mac. 

Firmware: 

ES_g3.5_100VNJ0b54_7

Muchas gracias si alguien puede ayudarme. 

Mensaje 1 de 16
421 Visitas
15 RESPUESTAS 15
Highlighted
Re: Mitrastar GPT-2541GNAC no se puede poner en modo puente.

Buenas @Robert Palmer 

 

No podría decirte donde está exactamente el problema, sí te puedo decir que son muchos los que tenemos el HGU en medio-bridge sin mayor problema, ya usemos otro Router o usando cliente PPPoE desde el equipo.

 

Lo único que te puedo decir es que te asegures al 100% de usar un MTU de 1492 y de establecer DNS manualmente.

 

Por otro lado ponlo en modo medio-bridge manualmente, elimina la interfaz WAN PPP y crea otra en bridge, con la VLAN ID 6 y prio 1


Por privado solo asuntos privados, para lo demás la comunidad."El conocimiento nace del desacuerdo"
Mensaje 2 de 16
399 Visitas
Highlighted
Re: Mitrastar GPT-2541GNAC no se puede poner en modo puente.

Gracias @Theliel por tu orientación. La verdad es q no he visto en ningún foro nadie q no pueda hacerlo o que al final no lo consiga. Es por eso q lo publico aquí. 
Los consejos q me das creo haberlos ya implementado, pero a veces uno cree hacer las cosas bien y no es así. 
Volveré a revisarlo todo, no obstante si alguien me puede dar más info o tiene el mismo problema me gustaría q lo comente. 
Gracias de nuevo. 

Mensaje 3 de 16
374 Visitas
Highlighted
Re: Mitrastar GPT-2541GNAC no se puede poner en modo puente.

Buenas noches @Robert Palmer.

 

Antes de nada, gracias por remitirnos tu consulta y bienvenido a la Comunidad Movistar.

 

¿Has podido comprobar si finalmente con los consejos de @Theliel (a quien agradecemos su colaboración) ha quedado solucionada tu petición?. Si así fuera, te agradeceríamos que en el hilo que has abierto, pulsases en el botón “Aceptar como solución” del post en el que se te ha resuelto tu caso. Es importante para nosotros que vuestras consultas queden resueltas y para otros usuarios es útil utilizar estas respuestas para sus dudas.


Saludos. 

 

Fernando.



Si necesitas soporte técnico en averías de Móvil, Fijo, Movistar+ o Internet Fijo (cobre o fibra), puedes acceder a nuestro apartado de Soporte Técnico o rellenar este formulario. También puedes contactar con nosotros llamando al 1002.

 Si necesitas contratar Fibra Ópticacomprobar tu cobertura Adsl y Fibrao ver información sobre la instalación de la fibra visita nuestra página ADSL y Fibra en movistar.es 

Solución aceptada.png
Mensaje 4 de 16
310 Visitas
Highlighted
Re: Mitrastar GPT-2541GNAC no se puede poner en modo puente.

Estimado @Técnico-Movistar y @Theliel . 

No, no he arreglado nada o casi nada. Tras mucho intentarlo y resetear el Router y  (...)

marque en una ocasión la casilla: Bridge ppoe que se ve abajo....

Captura de pantalla 2020-05-09 a las 1.33.26.jpg

 

 

Y ta chann... el Router se conectó (ademas de quitar el wifi y el dhcp). 

Se conectó si (lo que me indica que el Router que pretendo colocar tras el Mitrastar funciona) pero dejando de funcionar el tlf y la TV. Bueno y ademas al rato dejo tb de trabajar Internet. 

 

Yo creo que está mal el Mitrastar, ya sea el Hardware o el Firmware. El caso es que siguiendo y marcando las opciones que se indican al pie de la letra, no funciona bien. 

 

Es por eso que no marco la casilla de resuelto. 

 

Muchas gracias por su atención.

(nota: no se pueden cargar fotos)

Mensaje 5 de 16
284 Visitas
Highlighted
Re: Mitrastar GPT-2541GNAC no se puede poner en modo puente.

Buenas @Robert Palmer 

 

En principio, poner el MitraStar en modo bridge es facil. Hay 2 modos de hacerlo, yo lo he hecho de los 2 modos y me ha funcionado.

 

Modo 1- Entras en la interfaz del MitraStar, pinchas en Menú (arriba a la izquierda) y vas a la opción "Multipuesto / Monopuesto". Una vez aquí, simplemente tienes que marcar la opción "Monopuesto (Sin NAT)", aplicar los cambios y reiniciar el router. Cuando reinicie, ya tendrás el MitraStar en modo bridge (o medio-bridge) como se dice, ya que normalmente, si no tienes un router compatible con Triple VLAN, el teléfono y/o el decodificador de movistar+ los seguirá "llevando" el MitraStar y el otro router solo llevará la conexión PPPoE.

 

Modo 2- Entras en la interfaz del MitraStar, pinchas en Menú (arriba a la izquierda) y vas a la opción "Configuración Avanzada". Una vez aquí, vas a "Advanced Setup" y a "WAN Service". Borras la conexión PPPoE (es la que tiene el VlanMuxID 6), añades una nueva y en la pantalla de configuración seleccionas "Bridging" y en 802.1P Priority pones 1 y en 802.1Q VLAN ID pones 6 y guardas la configuración. Una vez hecho, reinicias el router.

 

Si usas el metodo 1 el router, a parte de configurarse en modo bridge, te dejará puesta también la conexión PPPoE (eso si, la desactivará automáticamente para priorizar la conexión bridge). Si usas el metodo 2, la conexión PPPoE la borrarás. Eso lo digo ya que si quieres volver a poner el MitraStar "normal", con el método 1 solo tendrás que borrar la configuración bridge para que vuelva a funcionar. Y con el metodo 2, o te apuntas antes la configuración PPPoE o tendrás que hacer un "reset de fábrica" al MitraStar para que vuelva a configurarse solo.

 

De todos modos, el problema para que funciona bién, es configurar correctamente el otro router para que levante la conexión PPPoE sin problemas. Yo lo hice con un router Fritz!Box 7590 y después de varios intentos fracasados, mirando foros y foros y gracias a la ayuda de Theliel,  al final puede configurarlo bién.

 

PD. Esto ya es una opinión personal mía, pero yo tengo el MitraStar con el firmware b38_2 y no el más nuevo que hay que es el b54_7. Este último firmware es una auténtica chapuza y yo, hace un par de meses, tube problemas para conectarme a distintas webs, como por ejemplo las que usan servicios de google y la única manera de solucionarlo fue bajando la versión del firmware del router a la b38_2.

 

SalU2!

Mensaje 6 de 16
248 Visitas
Highlighted
Re: Mitrastar GPT-2541GNAC no se puede poner en modo puente.

Hola @Manxete , ante todo muchas gracias por tu información y explicación. 

Ninguno de los 2 métodos (que por otro lado no son muy complejos de implementar) me ha funcionado. La fw 38 la he probado ya hace tiempo y no me funcionaba ni la tele ni el tlf. 

(el problema ppal es que quiero tener control parental). 

Y ahora ni con la 38, 54 31 .... no consigo el puente. 

Cabe una tercera posibilidad (que no creo que séa) y es que séa el Router nuevo (ASUS AC68U). Este lleva al principio una opción de auto configuración. 

Pues bien, el otro dia, tras quitar WIFI, y DHCP y marcar la opcion de permitir BRIDGE pppOe tb, se conectó; pero fallando TV y TLF. No creo que séa el ASUS. 

 

Y la cuestión es: No debería ser tan difícil configurar el MITRASTAR si de verdad funcionara como es debido. Las opciones y la confi son claras, y ya está. No puedo pasarme reseteando y contrastando nuevas configuraciones una y otra vez (quita DHCP, quita WIFI, cambia DNS, cambia red DHCP... cambia Firmware,....). Si no va no va. 

 

Ahora mismo no tengo tiempo de seguir probando. Si para telefónica no hay nd mas que hacer, pues ya está, que remedio. A seguir con el Mitrastar y su Firmware castrado. 

 

Y muchas gracias de nuevo por tu aportación. 

Mensaje 7 de 16
224 Visitas
Highlighted
Re: Mitrastar GPT-2541GNAC no se puede poner en modo puente.

Buenas @Robert Palmer 

 

Pero esa opción no está en el Mitrastar, estará en el siguiente Router que pones después, y suele servir para pasar el cliente PPPoE dentro de la red, es decir, configurarlo en algún PC, cuando el que tendría que hacer el marcado PPPoE sería ese Router


Por privado solo asuntos privados, para lo demás la comunidad."El conocimiento nace del desacuerdo"
Mensaje 8 de 16
203 Visitas
Highlighted
Re: Mitrastar GPT-2541GNAC no se puede poner en modo puente.

Hola @Theliel ,

La opción aparece en el MITRASTAR, en un mensaje anterior hay una foto del mismo;

No se si me explico....

El cliente sería o el Router posterior o el PC, claro. 

Mensaje 9 de 16
201 Visitas
Highlighted
Re: Mitrastar GPT-2541GNAC no se puede poner en modo puente.

Buenas @Robert Palmer 

 

A vale, editando la interfaz PPPoE ok ok.

 

Hombre... yo no te lo recomendaría porque puede andar cortándote la conexión de un lado a otro constantemente. Es cierto que por lo que dicenalgunos compañeros la versión más actual puede dar problemas de bridge, pero en la anterior cero problemas te tendría que funcionar a la perfección... vamos que no son pocos los que lo tienen así.

 

Puedes intentar dejarlo así a ver si aguanta. El teléfono es necesario marcar IGMP Proxy editando la interfaz. La TV tendría que ir, Netflix no, pero los canales normales sí


Por privado solo asuntos privados, para lo demás la comunidad."El conocimiento nace del desacuerdo"
Mensaje 10 de 16
197 Visitas
Highlighted
Re: Mitrastar GPT-2541GNAC no se puede poner en modo puente.

Si claro, si dejas permitir Bridge a otros clientes, lo que haría es no conectar ya nada al MITRASTAR (salvo TV sin NETFLIX y tlf claro); y todo internet iría por el Bridge de opción secundaria...

Pero no m funcionaba la TV ni el Fijo. 

Gracias, Theliel. Bueno estos dias ando algo liado y no puedo seguir "bicheando". 

 

Mensaje 11 de 16
192 Visitas
Highlighted
Re: Mitrastar GPT-2541GNAC no se puede poner en modo puente.

Buenas @Robert Palmer 

 

No, no, a ver... esa opción no pone el Mitrastar en Bridge real, de echo no puedes ponerlo en bridge real. Lo que hace es bajar los paquetes PPPoE que pasan por la interfaz PPPoE, en principio tanto TV como VoIP seguirían igualmente en  el HGU


Por privado solo asuntos privados, para lo demás la comunidad."El conocimiento nace del desacuerdo"
Mensaje 12 de 16
173 Visitas
Highlighted
Re: Mitrastar GPT-2541GNAC no se puede poner en modo puente.

Buenas noches @Robert Palmer 

 

No quiero liarte, ya que he ido leyendo lo que habeis dicho y Theliel sabe mucho mas que yo de estos temas... Pero vamos a intentarlo... Te voy a comentar lo que intentaria si estubiera en tu lugar...

 

Dices que no te funciona ni TV ni telf. con el firmware b38_2 y que quieres tener control parental. Deduzco que no te funcionan ni TV ni telf. si tienes el MitraStar en modo bridge, pero si lo tienes "normal" te funcionan?? Si en modo "normal" no te funcionan, yo achacaría el problema a algo de movistar, ya que ahora mismo yo tengo el MitraStar con la b38_2 y la TV y el telf. me funcionan perfectamente. Si solo tienes el problema en modo bridge, has mirado que "solo" te hayas cargado la interfaz PPPoE del MitraStar y no la de la TV y el telf.?? Y lo del control parental, yo nunca lo he usado, pero si lo hiciera yo, lo pondria en el router que hace el marcado PPPoE (o sea, en tu caso el Asus). Pero ya te digo, el control parental yo no lo uso y no se como funciona.

 

Dicho esto, si fuera yo, haría lo siguiente. Hazlo con un PC conectado por LAN.

 

- Reset de fábrica al MitraStar. Desconecta TODOS los dispositivos menos el PC con el que lo estes configurando y apreta el "reset" de detrás del router unos 30 segundos (no 10 o 15, aguanta unos 30 segundos).

- Una vez haya arrancado, tendrá la última versión del firmware. Conecta el deco de la TV y el telf. y comrpueba que todo funcione (si te falla la TV puedes probar a hacerle un reset al deco). Si todo va, baja el firmware a la versión b38_2 y cuando haya vuelto a arrancar, mira que todo te siga funcionando.

- Si todo sigue bién, ve al "Menu Avanzado" del MitraStar y ve a "Advanced Setup -> WAN Service" y quita solo la interfaz PPPoE. Crea una nueva y selecciona "Bridging" y prioridad 1 y ID 6. Una vez hecho, reinicia el router. No toques nada más de momento del MitraStar. Al arrancar, deberia irte todo menos internet.

 

Si habiendo seguido estos pasos, en alguno de ellos o la TV o el telf. no te funcionan, lo siento, pero no llego a más... xDDD Si has llegado hasta aquí y te va todo menos internet, conecta el PC al puerto LAN y el MitraStar al puerto WAN del ASUS, hazle un reset de fábrica y solo te quedará configurarlo para que levante la coneción PPPoE.

 

Un par de apuntes. No se el teléfono que tendrás, pero yo tengo un par de inhalámbricos con estación DECT conectada directa al router. No se si puede influir el tipo de teléfono que tengas. Y tengo el deco 4K, tampoco se si influye tener el 4K o el FullHD. Y una última cosa. Al principio de tener fibra, tube problemas con la TV y al final, era culpa que usaba un switch entre el router y el deco. Tiré un cable directo del puerto LAN 4 del router al deco y se solucionaron los problemas.

 

Espero haberte podido ayudar.

 

SalU2!

Mensaje 13 de 16
151 Visitas
Highlighted
Re: Mitrastar GPT-2541GNAC no se puede poner en modo puente.

Gracias @Manxete  de nuevo; 

 

Dices: 

.....no te funciona ni TV ni telf. con el firmware b38_2 y que quieres tener control parental. Deduzco que no te funcionan ni TV ni telf. si tienes el MitraStar en modo bridge, pero si lo tienes "normal" te funcionan?? Si en modo "normal" no te funcionan, yo achacaría el problema a algo de movistar ... :  Lo hice hace algunos meses, y no, no funcionaba TV n TLF. 

 

...Si solo tienes el problema en modo bridge, has mirado que "solo" te hayas cargado la interfaz PPPoE del MitraStar y no la de la TV y el telf.??...:  Si claro, no me cargue esos interfaces, no es difícil de realizar. 

 

.....Y lo del control parental, yo nunca lo he usado, pero si lo hiciera yo, lo pondria en el router que hace el marcado PPPoE (o sea, en tu caso el Asus)...: El Asus lo he pillado para eso aunque tb para mejorar la cobertura y luego intentar mas cosillas. 

 

....No se el teléfono que tendrás, pero yo tengo un par de inhalámbricos con estación DECT conectada directa al router....: Ahora va por rj11, pero en el futuro si va bien la cosa (:-}),, valoraré un transformador a rj45; 

 

Tengo el DECO normal. Muy buen apunte lo del switch; efectivamente tengo uno hacia el deco, no lo había considerado; tomo nota; 

 

Lo intento todo pasito a pasito como dices este finde y te cuento. 

 

Gracias de nuevo. 

 

 

 

 

 

 

Mensaje 14 de 16
97 Visitas
Highlighted
Re: Mitrastar GPT-2541GNAC no se puede poner en modo puente.

Hola @Robert Palmer

 

Pedirte disculpas por las molestias ocasionadas. Permanecemos pues a la espera de que lo puedas probar y aguardamos a que nos indiques los resultados. Agradecemos a @Manxete su colaboración.

 

Un saludo.

 

Fernando. 



Si necesitas soporte técnico en averías de Móvil, Fijo, Movistar+ o Internet Fijo (cobre o fibra), puedes acceder a nuestro apartado de Soporte Técnico o rellenar este formulario. También puedes contactar con nosotros llamando al 1002.

 Si necesitas contratar Fibra Ópticacomprobar tu cobertura Adsl y Fibrao ver información sobre la instalación de la fibra visita nuestra página ADSL y Fibra en movistar.es 

Solución aceptada.png
Mensaje 15 de 16
85 Visitas
Highlighted
Re: Mitrastar GPT-2541GNAC no se puede poner en modo puente.

Buenos días @Robert Palmer

 

No hemos vuelto a tener noticias tuyas. Esperamos que con la información que han facilitado, haya quedado solucionado. 

 

Por nuestra parte, procederemos al cierre de este hilo, pero recuerda si tienes cualquier duda en el futuro, ya sabes donde encontrarnos. 

 

Un saludo. Griselda. 



Si necesitas soporte técnico en averías de Móvil, Fijo, Movistar+ o Internet Fijo (cobre o fibra), puedes acceder a nuestro apartado de Soporte Técnico o rellenar este formulario. También puedes contactar con nosotros llamando al 1002.

 Si necesitas contratar Fibra Ópticacomprobar tu cobertura Adsl y Fibrao ver información sobre la instalación de la fibra visita nuestra página ADSL y Fibra en movistar.es 

Solución aceptada.png
Mensaje 16 de 16
62 Visitas