Configurar Router ASUS RT-AC68U para Movistar TV

Configurar Router ASUS RT-AC68U para Movistar TV

Hola!

 

Sé que este ha sido un tema previamente abordado pero no consigo solucionarlo. Quisiera rogarles su ayuda para conseguirlo.

 

Mi intención es muy sencilla: quiero usar únicamente el router de ASUS RT-AC68U para disfrutar de fibra y movistar tv.

He estado trasteando con el router y la configuración del decodificador siguiendo una guía que circula por este foro pero no consigo que funcione movistar tv.

 

Hasta dónde tengo entendido mi router soporta 802.1Q VLAN Tagging. He configurado el router de forma manual con IPTV internet en VID 6 y VLAN 2 para el puerto LAN 4. He conseguido extraer de la configuración del router de movistar la dirección IP, máscara de subred, puerta de enlace, dirección IP OPCH y DNS primaria para configurar el decodificador.

 

Pero no consigo que funcione.

 

Serían tan amables de facilitarme de algún modo la solución a éste problema.

 

Agradecería cualquier ayuda sabiendo que se trata de un problema particular.

 

Saludos. 

 

 

 

 

Mensaje 1 de 117
37.852 Visitas
116 RESPUESTAS 116

Ya lo tengo todo conectado correctamente.

 

Reseteé el router de Movistar, desconecté de la corriente el decodificador (por si acaso interfería en el proceso de configuración) y seguí los pasos indicados por@banyosoto en la primera página de este hilo. Además he desactivado la WIFI del Metrastar (que él no lo indica). Así, ha quedado en modo bridge (hace de mero puente entre ONT y router ASUS).

 

Luego he conectado el Asus RT-AC68U desde LAN1 del router de Movistar al puerto WAN. Y he dejado el decodificador conectado al LAN2 del router Movistar (mi modelo es el Metrastar). Mi PC, la Xbox One y la Xbox 360 conectados al Asus y aún me sobra un puerto LAN4 para cualquier otro aparato!

 

He enchufado el decodificador y me va de fábula, con guía TV, y demás interactividades (como las grabaciones e información de canales) funcionando perfectamente.

 

Por otra parte, aprovecho para señalar que la NAT de Xbox One así ya la tengo ABIERTA. Además de que puedo ver Movistar TV desde la consola: desde decodificador un conmutador o switch de una entrada y dos salidas, y sin andar conectando y desconectando puedo enviar la señal (sin perder calidad HD) indistintamente a mi TV y al monitor donde tengo enchufada la videoconsola.

 

Por otra parte, y como dije también antes, el hecho de no querer sustituir por completo el router de Movistar es porque así puedo mantener la conexión telefónica de toda la vida, sin tener que cambiar los aparatos analógicos por modelos IP.

 

La mayor ventaja de todo esto: mi WIFI va a casi 300MB y la señal es potente y fiable para llegar a mi SmartTV en la otra punta del piso, y para conectar otros ordenadores sin cables de por medio, además de los smatphones. Por si eso fuera poco, en mi router ASUS tengo libres los 4 puertos LAN para enchufar por cable los aparatos que yo desee.

 

Vamos, que después de muchas vueltas, estoy más contento que unas castañuelas, jejeje.

 

Saludos.

Mensaje 101 de 117
6.740 Visitas

Buenasss

 

Tengo un RT-AC87U y siguiendo este hilo y sus links a otras webs he conseguido sustituir mi Comtrend por dicho ASUS. Me ha ido todo a la primera, cosa rara en mí Emoticono triste )   Internet y TV a través del ASUS

 

Pero tengo una duda. LAN3 se puede dejar operativa "normal"?

 

Sé que está reservada para vozIP pero lo cierto es que no lo entiendo. Yo tengo el tlf (o mejor dicho, el cable que vá a la instalación de la casa) conectado al ONT (Huawei nosequé) y esa LAN me viene de perlas para un chisme que tengo, pero lo cierto es que efectivamente no funciona como puerto normal. Actualmente lo tengo configurado como LAN3 VID3 PRIO0 pero no sé si dejando está casilla sin datos habilitaría el puerto normalmente y no afectaría al resto de funciones ... puede ser?  O pierdo el tlf aunque este aparentemente no pasa por el router?

 

Salu2

Mensaje 102 de 117
6.691 Visitas

Hola @fer_morillo

 

Me alegro de que el nuevo router cumpla tus expectativas.

 

 

Cierto es que no indico que se desactive el wifi del router de Movistar, pero sin salida a internet en el router de Movistar ya se sobre entiende que ese wifi no nos sirve.

Únicamente lo podemos utilizar si nos conectamos a el para poder utilizar el VLC y poder ver algo de Movistar TV.

 

 

@tacticom anteriormente en versiones antiguas de firmware (por lo menos en el RT-AC68U), si lo dejabas en VID 0 se podía utilizar para internet, ahora no deja ponerlo en 0, así que me imagino que poniéndolo como para internet VID 6 PRIO1 debería funcionar.

 

 

Salu2

Mensaje 103 de 117
6.676 Visitas

banyosoto escribió:

@tacticom anteriormente en versiones antiguas de firmware (por lo menos en el RT-AC68U), si lo dejabas en VID 0 se podía utilizar para internet, ahora no deja ponerlo en 0, así que me imagino que poniéndolo como para internet VID 6 PRIO1 debería funcionar.


Gracias por la respuesta. Lo tengo operativo desde anoche. Probé y sí me dejó. Más que ponerlo a cero lo dejé sin valor alguno, vacio ... y funciona. Tengo internet en lan3. Como info adicional tengo el último firmware oficial del 30 de septiembre. Recuerdo que es un RT-AC87U

 

Total, internet, tv y tlf funcionando con el ASUS. Y LAN3, claro

 

Gracias, comunidad!

Mensaje 104 de 117
6.654 Visitas

De nada @tacticom

 

A disfrutarlo.

 

 

Salu2

Mensaje 105 de 117
6.646 Visitas

Hola @banyosoto,

 

Por lo que veo Movistar y este router han seguido trayendo conversación para rato (ya casi hace un año de las dudas que me resolviste!). El caso es que siempre me he mantenido atento al asunto, por si finalmente llegaba el día que nos fuera plenamente funcional a todos lo que somos usuarios de Movistar y poseedores de esto magníficos routers.

 

Por los últimos mensajes que leo:

 

  • El firmware 3.0.0.4.378.9135 (30 sep 15') ya permite tener internet e imagenio por la misma interfaz? Si es posible, cuales son los parametros de configuración?
  • Si es afirmativo la pregunta de anterior, esto se podría realizar a pesar de tener imagenio versión "antigua"  (NAT/PAT router-deco) como era mi caso?

Si es así, desempolvo todo y me lío con ello!

 

Agredecerte una vez más el empeño y tiempo desinteresado que prestas tu, y otros foreros, a la comunidad.

 

 

Un saludo,

Sergio

Mensaje 106 de 117
6.634 Visitas

Hola @Serg

 

La funcionalidad de las interfaces, sigue siendo la misma, o internet, o Movistar TV o voz sobre fibra, dos o tres juntas todavía no.

 

No obstante lo que si que puedes hacer es solicitar el cambio a la nueva configuración de Movistar TV NAT/PAT ya que desde el Soporte Técnico Banda Ancha están antendiendo este tipo de cambios.

 

Así que una vez que tengas la nueva configuración, ya podrás desempolvar el router y sustituir el de Movistar.

 

 

No tienes nada que agradecer Guiño

 

 

Salu2

Mensaje 107 de 117
6.614 Visitas

@banyosoto muchas gracias por tu rápida respuesta.

 

Mi gozo en un pozo... Puesto que necesito internet en la estancia donde tengo el deco (también tengo una PS4, NAS,...), y más de un cable no me lo planteo.

 

Aun así me ha venido bien saber que ya es posible solicitar el cambio a la nueva configuración NAT/PAT, que aprovechando la ocasión, me gustaría saber si más allá de permitir/simplificar el uso de este router, tiene alguna característica adicional o contrapartida relevante a la versión antigua?

 

A ver si la gente de ASUS escucha nuestras plegarias y se curran las pertinentes modificaciones del firmware de una vez! 😉

 

Gracias de nuevo,

 

 

Un saludo,

Sergio

Mensaje 108 de 117
6.602 Visitas

Me acaban de instalar fusion movistar sin tv. Router Mitrastar HGW-2501GN-R2 no va nada bien con Wifi. Lo he intentado conectar Asus RT-AC68U y funciona perfectamente pero hay un par de problemas. Internet funciona si conecto ONT cable a Asus WAN, pero el telefono/voip obviamente deja de funcionar.

 

Que tengo que hacer para que telefono/voip funcione? No me importa dejar router de movistar encendido, pero si hay alguna solucion con que pueda deshacer de el entonces mejor.

 

 

un saludo

Mensaje 109 de 117
6.556 Visitas

Yo tengo los mismos equipos que tú, y los tengo conectados de la siguiente manera:

 

del cacharrito pequeño (ONT), donde entra el cable de fibra óptica desde la pared, y  que siempre ha de estar encendido.... conecto cable LAN al puerto "Internet" que figura en rojo en el router de Movistar (el Mitrastar).

 

El cable de teléfono de toda la vida (ojo, yo tengo analógico, no por IP) lo conecto desde toma pared a la entrada "Telf" del mismo router (Mitrastar).

 

El cable LAN del decodificador TV lo conecto al puerto nº 2 (en amarillo) también al mismo router Mitrastar.

 

Y por último, con cable LAN en puerto 1 (en amarillo) conecto al router ASUS en el puerto "WAN".

 

Así me funciona todo y en el ASUS me quedan 4 puertos LAN disponibles para conectar por cable PC, consolas, discos duros, etc.

 

Insisto, esto es con un teléfono analógico. La desventaja: que respecto a lo que sucedía antes, ahora tengo que tener el Mitrastar (router de Movistar) siempre encendido para tener línea las 24 horas... y que ante un eventual corte de luz me quedo sin teléfono fijo.

 

Si tu teléfono es por vozIP... entonces creo que debes configurar el ASUS para que puedas conectarlo al LAN 3 de éste... que es el puerto dispuesto para vozIP. Todo depende de la versión de firmware que tengas... Mírate mensajes anteriores en este mismo hilo, que hay gente que ha explicado esta casuísitica, porque han sustituido completamente el router de Movistar, para dejar como único el de ASUS.

 

Espero haberte ayudado.

 

Saludos.

Mensaje 110 de 117
6.522 Visitas

Gracias por su respuesta.

 

No tengo decodificador y telefono creo que es VOIP ya que cable esta conectado al router movistar y no al pared.

 

Haber si me he entendido bien. Dejo los tres aparatos encendidos.

 

Dejo conectada cable ethernet desde ONT a router Mitrastar como esta ahora. Pongo router Mitrastar en mode Bridge/Puente. Luego conecto puerto WAN de Asus a puerto nº 1 del mitrastar. Y despues de actualizar router asus conecto telefono VOIP al 3º puerto de router Asus.

 

Asi me quedaran 3 puertos libres en Asus y podre usar Router Asus para wifi/internet en vez de Mitrastar?

 

edito: estoy un poco confundido, si conecto cable ethernet ONT a WAN de Mitrastar telefono funciona. Asi que no tengo que hacer nada en ese caso verdad? Solo quiero que internet funcione en Router Asus y no puedo hacer de momento. Funciona si conecto cable ethernet desde ONT a puerto WAN de Asus pero claro entonces deja de funcionar telefono.

 

Si en puerto 3 de Asus hay posiblidad de conectar telefono VOIP entonces lo puedo dejar solo 2 aparatos encendidos ONT y ASUS. Y en ese caso ya no seria necesaria router movistar. Conecto ONT a puerto WAN de Asus y luego telefono VOIP a puerto 3 de Asus. Y router movistar ya no es necesario? No tengo decodificador TV movistar.

 

 

Mensaje 111 de 117
6.513 Visitas

Si te ves los últimos mensajes más atrás está todo explicado muy claramente...

 

A veces los tiempos y el orden es importante para obtener la configuración correcta.

 

Enciendes ONT y Router Movistar. Nada más. 

 

Efectivamente, configuras el Mitrastar en modo bridge (es evidente) conectando el PC a este router para entrar en su página de configuración (http://192.168.1.1). La manera de hacerlo, insisto, se explica en mensajes anteriores.

 

Cuando hayas hecho esto, lo apagas todo por un par de minutos, y aprovechas para conectar el router ASUS desde puerto WAN al puerto LAN 1 del Mitrastar, con un cable de ethernet cat5e o cat6 preferiblemente. Y recuerda también aprovechar para pasar el cable de red desde el PC al ASUS, porque al final TODO lo que deba conectarse a Internet, sí o sí tiene que estar conectado en puertos LAN del Asus (nunca del Mitrastar).

 

Enciendes ONT y Mitrastar... y cuando en éste se quede fija la señal de linea, entonces enciendes el Asus. Luego el PC. Deberías tener conexión... pero siempre y cuando, ambos routers los hayas configurado correctamente, claro está. Por ello te remito una vez más a que te mires con calma lo que se ha ido diciendo.

 

Al final, el Mitrastar lo único que hace es captar la señal que viene de la fibra óptica (por eso se conecta al ONT)  y la traspasa al Asus, sin más. Con este router mantendrás la velocidad -por cable- que tengas contratada, pero aumentarás la señal WIFI, en potencia, velocidad  y estabilidad, que en el Mitrastar es muy pobre. De ahí el beneficio de usar un router neutro tan bueno como el RT-AC68U. Si este router no lo tienes bien (por no configurar bien el PPOe o la Wifi, por ejemplo) evidentemente no cumplirá su función correctamente y cortará toda la conexión que debería hacerte llegar a cualquier aparato conectado a él.

 

Yo me leí de cabo a rabo y entre unos y otros al final queda todo resuelto. Incluso lo del teléfono VOIP que es algo más complicado y en lo que yo no te puedo ayudar. Por lo que he visto, puede ser que precises actualizar firmware del Asus y cambiar algunos parámetros del mismo...

 

Mírate en la primera página el mensaje de @banyosoto, te explica muy bien todas las claves.

 

Saludos.

Mensaje 112 de 117
6.495 Visitas

Hola @fer_morillo

 

Me imagino que la mejora dela nueva configuración NAT/PAT será dejar libre "Internet" y que toda la info que necesita el deco vaya por VLAN de Imagenio.

 

Por cierto ahora mismo me suena haber leído algunos usuarios de Asus que con un firmware de Merlin y unos scripts pueden tener ambos servicios en la misma boca ethernet......así que te toca buscar info sobre Merlin y los scripts Guiño

 

 

Salu2

Mensaje 113 de 117
6.479 Visitas

@fer_morillo

 

Con información en este hilo y con tus pasos he conseguido que funcione internet en Asus pero no telefono VOIP.

 

Alguien sabe que tengo que hacer para que funcione telefono de movistar?

Mensaje 114 de 117
6.429 Visitas

http://inigoml.blogspot.com.es/2015/06/configurar-router-asus-ac66u-o-ac68u.html?m=1

Medro es para sustituir completamente el de Movistar al router Asus y también para que en la misma boca ethernet tengas internet y televisión espero que te syude

Mensaje 115 de 117
6.404 Visitas

Gracias a las indicaciones de este hilo he podido sustuir totalmente el ladrillo de Comtrend con el ASUS.

La configuracion correcta despues de varios intentos ha sido:

- Firmware del Asus actualizado. Utilizar la configuracion (Movistar) Adhoc. En aplicaciones especiales he puesto RFC3442 & Microsoft y el resto habilitado.

- Configurar el deco como estático tal y como se explica por ahí arriba.

- Sobretodo poner el cable en la boca adecuada (4).

 

Es sistema queda operativo y funcional, pero hay un inconveniente. La interfaz de la navegacion por la guía de canales se ha vuelto más lenta y ya no carga la información de los canales, lo que se esta viendo, etc..

¿A alguien le ocurre lo mismo o intuye a que puede ser debido? El problema no deja de ser mas que una simple molestia, pero me da en la nariz que debe ser una chorrada solucionarla. Muchas gracias!!!!

Etiquetas (1)
Mensaje 116 de 117
5.913 Visitas

Buenas noches, acabo de instalar el reuter Asus , tenía el mismo problema que muchos otros y es que la aplicación de Asus pedía usuario y contraseña del servidor Movistar, al final era el navegador el que daba problemas , hay que borrar el caché , creo que con MAY F5, o usar otro navegador , he usado el nuevo explorer y ha ido directo a la página de configuración, saludos.

Mensaje 117 de 117
5.719 Visitas