Sonido 5.1 no funciona al activar Dolby Digital

arcazal
Yo probé el VDSL
Sonido 5.1 no funciona al activar Dolby Digital

A raiz de la última actualización, que si bien ha mejorado con la opción de HDR automático (antes solo era activado o desactivado), se han cargado la salida de dolby digital y si lo activas, los canales 2.0 (o sea, todos menos algunos de cine o VOD) los codifica en 5.1 y solamente se oyen por los altavoces derecho e izquierdo a un volumen muy bajo, ya que no se puede emular a través del home cinema el sonido surround, a no ser que se desactive el dolby. Antes de la actualización funcionaba correctamente. Espero que lo solucionen.

Saludos.

Mensaje 1 de 62
5.429 Visitas
61 RESPUESTAS 61
Técnico-Movistar
Técnico Banda Ancha

Hola @arcazal

 

Lamentamos el fallo que estas presentando. Para poder revisarlo, por favor, confírmanos si la linea es la acabada en 50. Si es así, por favor, desactiva la opción Dolby y reinicia el descodificador, una vez reiniciado el descodificador activa el Dolby y prueba el funcionamiento. 

 

Un saludo. 

 

Miriam



Si necesitas soporte técnico en averías de Móvil, Fijo, Movistar+ o Internet Fijo (cobre o fibra), puedes acceder a nuestro apartado de Soporte Técnico o rellenar este formulario. También puedes contactar con nosotros llamando al 1002.

 Si necesitas contratar Fibra Ópticacomprobar tu cobertura Adsl y Fibrao ver información sobre la instalación de la fibra visita nuestra página ADSL y Fibra en movistar.es 

Solución aceptada.png
Mensaje 2 de 62
3.361 Visitas
arcazal
Yo probé el VDSL

Sí, mi número acaba en 50. He realizado las pruebas que me comentas y todo sigue igual, al activar dolby solo se oyen los altavoces frontales derecho e izquierdo a muy bajo volumen, porque el amplificador lo detecte como 5.1. Repito que antes de la última actualización funcionaba correctamente, lo que era estereo 2.0 lo enviaba como estereo y  el amplificador se encargaba de emular el 5.1 y lo que era 5.1 lo enviaba correctamente. 

Mensaje 3 de 62
3.347 Visitas
bertusus
Yo probé el VDSL

@arcazal, la respuesta que te ha dado @Técnico-Movistar  a tu consulta, demuestra una vez más la poca o nula comunicación que hay entre los departamentos de Movistar. Según se puede leer en otro hilo, el problema que reclamas y sufrimos TODOS los clientes con descodificador UHD, es una incidencia nueva aparecida a raíz de la última actualización de los descos de las últimas semanas. Según parece están trabajando en ello y con una nueva actualización resolverán el problema con el audio.

Pero, por favor, Movistar comunicad a todos los departamentos de Atención al Cliente todas las incidencias que existan para evitar de todas todas marear al cliente con pruebas inútiles que no resolverán nada pues el problema es de actualización del dispositivo.

Saludos.

Mensaje 4 de 62
3.337 Visitas
ice1756
Mi vida cambió con el ADSL

Tengo exactamente el mismo problema y en mi hilo de comentarios un técnico de Movistar me ha puesto un enlace a este hilo(??), para que el amplificador pueda repartir el sonido en 5..1 tengo que desactivar el dolby digital del deco y que la entrada sea pcm entonces sí que el ampli lo gestiona , pero claro NO es dolby digital genuino.Mientras que la señal dolby digital que emitís es 2.0 (por algún motivo los amplificadores NO pueden emular un 5.1 con esta señal)y al salir por 2 altavoces solo, pues es igual a estéreo y no gusta a nadie que tenga un sistema 5.1, lo realmente extraño es que TODAS las demás plataformas (HBO, Netflix,prime vídeo, Disney ,etc) , emiten en un dolby digital plus 5.1 perfecto y dicho sea de paso son mucho más baratas , espero que lo solucionéis pronto porque realmente hace preferir ver otras plataformas antes, gracias y saludos

Mensaje 5 de 62
3.328 Visitas
Técnico-Movistar
Técnico Banda Ancha

Hola @arcazal

 

Agradecemos a @bertusus su colaboración. Hemos pasado una notificación interna para verificar el estado de la incidencia, te confirmamos por privado la referencia de la petición pasada para que tengas un comprobante al respecto.

 

@ice1756, te confirmamos más datos en cuanto recibamos la información solicitada. 

 

Un saludo.

 

Fernando.



Si necesitas soporte técnico en averías de Móvil, Fijo, Movistar+ o Internet Fijo (cobre o fibra), puedes acceder a nuestro apartado de Soporte Técnico o rellenar este formulario. También puedes contactar con nosotros llamando al 1002.

 Si necesitas contratar Fibra Ópticacomprobar tu cobertura Adsl y Fibrao ver información sobre la instalación de la fibra visita nuestra página ADSL y Fibra en movistar.es 

Solución aceptada.png
Mensaje 6 de 62
3.294 Visitas
Técnico-Movistar
Técnico Banda Ancha

Buenas tardes @arcazal,

 

Recuperamos la comunicación contigo al comprobar que el boletín de incidencia que notificamos a los técnicos nos consta ya cerrado ¿puedes confirmarnos por favor si el funcionamiento ya es el correcto?

 

Muchas gracias, un saludo

 

Irene



Si necesitas soporte técnico en averías de Móvil, Fijo, Movistar+ o Internet Fijo (cobre o fibra), puedes acceder a nuestro apartado de Soporte Técnico o rellenar este formulario. También puedes contactar con nosotros llamando al 1002.

 Si necesitas contratar Fibra Ópticacomprobar tu cobertura Adsl y Fibrao ver información sobre la instalación de la fibra visita nuestra página ADSL y Fibra en movistar.es 

Solución aceptada.png
Mensaje 7 de 62
3.243 Visitas
bertusus
Yo probé el VDSL

@Técnico-Movistar , ya te contesto yo: NO ESTA CORREGIDO EL PROBLEMA.

El técnico de turno ha cerrado el boletín de incidencia porque sabe que no está en sus manos su arreglo o, simplemente, sin tener ni pajolera idea de lo que se está reclamando. ¿Qué se indica en el cierre del boletín, que está solucionado? Si es así, apaga y vámonos.

El problema afecta a TODOS LOS CLIENTES con desco UHD y sólo se arregla con una nueva actualización que corrija esta incidencia. No lo va arreglar un técnico al que se le da un boletín de incidencia de un cliente en concreto porque NO ESTA EN SUS MANOS ARREGLARLO. La solución debe partir del departamento encargado del desarrollo del desco UHD, que según información que me ha llegado es conocedor del problema y está en vías de solucionarlo. Así que dejad de abrir boletines de incidencia individuales que no van a llevar mas que a cabrear al cliente. ¿Ha quedado suficientemente claro ahora?

Una vez más, en Movistar demostráis un absoluto desconocimiento técnico de lo que se reclama y una nula comunicación entre departamentos técnicos que sólo le dan a uno ganas de marcharse a otra parte.

Vergonzosa atención al cliente; en eso, lo bordáis.

Y soy muy duro con vosotros porque por el pastizal que pagamos mes a mes no recibimos un servicio y una atención a la altura de lo que pagamos. Eso sí, el 13 de enero subida de precio a cambio de NADA.

Lamentable, vergonzoso e inadmisible.

 

Por cierto, este hilo debería estar en el foro Soporte TV y no en Sugerencias y Mejoras porque se trata de una incidencia del desco UHD.

 

PD: @arcazal , abriéndote boletines de incidencia no van a solucionarte nada. Pero ellos erre que erre. Saludos

Mensaje 8 de 62
3.236 Visitas
arcazal
Yo probé el VDSL

Hola @bertusus 

El parte de incidencia lo abrió algún moderador de este foro. Cuando me llamó un técnico a mi casa, le expliqué que yo no había abierto ningún parte y le expliqué que era una incidencia causada por la última actualización en los descodificadores UHD, por lo que cerró el parte, pero de ningún modo el problema está resuelto. No es normal que la fecha del software actual sea 14 de septiembre de 2022 y que estemos en diciembre sin que hayan solucionado el tema, y como bien dices, pagando cifras astronómicas por el servicio. En fin...

Saludos cordiales.

Mensaje 9 de 62
3.188 Visitas
Técnico-Movistar
Técnico Banda Ancha

Hola @arcazal.

 

¿Podrías confirmarnos la marca de tu televisión, así como del Home Cinema y como están conectados, por favor? 

 

Un saludo.

 

Angela.



Si necesitas soporte técnico en averías de Móvil, Fijo, Movistar+ o Internet Fijo (cobre o fibra), puedes acceder a nuestro apartado de Soporte Técnico o rellenar este formulario. También puedes contactar con nosotros llamando al 1002.

 Si necesitas contratar Fibra Ópticacomprobar tu cobertura Adsl y Fibrao ver información sobre la instalación de la fibra visita nuestra página ADSL y Fibra en movistar.es 

Solución aceptada.png
Mensaje 10 de 62
3.044 Visitas
bertusus
Yo probé el VDSL

@Técnico-Movistar , ¿ustedes leen lo que escribimos por aquí? ¿Qué mas da qué tele tenga o como tenga conectado el Home Cinema? Que el problema es del desco UHD, de TODOS los descos UHD de TODOS los clientes que lo tengan.

Miren, la atención al cliente de Movistar es como mínimo nefasta por empezar con algo.

Definitivamente estos hilos son llevados por bots. Me cuesta creer que después de todo lo que se les ha explicado, tengan las narices de querer individualizar el problema.

Háganme un favor, reúnanse TODOS los departamentos de Movistar, váyanse de comida y COMUNÍQUENSE DE UNA VEZ POR TODAS.

Y antes de contestar lo que les marca el ordenador, LEAN y COMPRENDAN lo que escribimos.

@arcazal , ¿qué te ha comentado el nuevo técnico que te enviaron a tu casa a perder el tiempo?

 

Repito, nefasta atención al cliente. Mal, Movistar, muy mal.

Mensaje 11 de 62
3.043 Visitas
arcazal
Yo probé el VDSL

El técnico no llegó a venir a casa @bertusus, le ahorré la molestia, ya que soy consciente de que es un problema generalizado y así se lo comenté por teléfono. En cuanto a lo que comentas sobre los departamentos de movistar, totalmente de acuerdo, ¡Por favor, LEAN!

Saludos.

Mensaje 12 de 62
3.020 Visitas
Técnico-Movistar
Técnico Banda Ancha

Hola @arcazal

 

Finalmente nos comentan que efectivamente se está trabajando para intentar solucionar este fallo de funcionamiento. Lamentamos todas las molestias y esperamos que llegue la actualización con la corrección lo antes posible.

 

Un saludo.

 

Nieves



Si necesitas soporte técnico en averías de Móvil, Fijo, Movistar+ o Internet Fijo (cobre o fibra), puedes acceder a nuestro apartado de Soporte Técnico o rellenar este formulario. También puedes contactar con nosotros llamando al 1002.

 Si necesitas contratar Fibra Ópticacomprobar tu cobertura Adsl y Fibrao ver información sobre la instalación de la fibra visita nuestra página ADSL y Fibra en movistar.es 

Solución aceptada.png
Mensaje 13 de 62
3.005 Visitas
harlan_eternal
Yo probé el VDSL

Hola, alguna novedad? Estamos pagando por un servicio con una calidad de audio determinada, y que no estamos recibiendo.

 

Gracias. 

 

Mensaje 14 de 62
2.836 Visitas
Delon5
Yo probé el VDSL

Tienes toda la razon Bertusus lamentable todo lo que esta pasando increible que exista nula comunicacion entre departamentos para solucionar este problema como siga este problema me planteare irme casando de esperar el dichoso firmware eso si subida de precios para eso no existe ningun problema.

Mensaje 15 de 62
2.828 Visitas
Técnico-Movistar
Técnico Banda Ancha

Hola @harlan_eternal.

 

Los técnicos están trabajando para que se solvente en la mayor brevedad posible. Se están realizando las gestiones pertinentes para que funcione todo bien. Lamentamos las molestias. 

 

Un saludo.

 

Angela.

 



Si necesitas soporte técnico en averías de Móvil, Fijo, Movistar+ o Internet Fijo (cobre o fibra), puedes acceder a nuestro apartado de Soporte Técnico o rellenar este formulario. También puedes contactar con nosotros llamando al 1002.

 Si necesitas contratar Fibra Ópticacomprobar tu cobertura Adsl y Fibrao ver información sobre la instalación de la fibra visita nuestra página ADSL y Fibra en movistar.es 

Solución aceptada.png
Mensaje 16 de 62
2.795 Visitas
Mour
Yo probé el VDSL

Más de un mes para un fallo bastante gordo. Ya va siendo hora.

Mensaje 17 de 62
2.772 Visitas
MikiPolinya
Yo probé el VDSL

Hola Bertusus.

Hace más de un mes abrí un hilo con exactamente la misma incidencia. Después de todo ese período, y tal y como indicáis algunos usuarios, han intentado personalizar en mi caso este problema, haciendo venir a un técnico hasta en 3 ocasiones para sustituir desco UHD, router y hasta el cable de HDMI que conecta el desco con el televisor. Evidentemente, la incidencia persiste, ya que como bien decís, no se trata de nada físico ni personal, sino de la actualización de firmaware que llevan más de 2 meses prometiendo. Resultado: Pagamos un precio por un servicio que no llega completo, y por ello, solo solicitan disculpas continuamente y lamentan las molestias, pero ningún intento de compensación económica de algún tipo.

El protocolo es sencillo: Abres un boletín de incidencia, te llaman del 1002 con la locución de si persiste la avería o ya está resuelta (de alguna forma divina esperan que entre la apertura de la incidencia y su llamada, se haya resuelto el problema por si solo-), contestas que la incidencia persiste , derivan la incidencia a COBRA (los instaladores y técnicos en persona), estos te llaman con otra locución para confirmar cita para venir a tu domicilio (si no confirmas una cita, pueden llamarte decenas de veces), y una vez confirmada la cita, tú te organizas para estar presente pero poco antes de la hora pactada te llama el técnico y una vez que le describes la incidencia te dice que no puede hacer nada por lo que va a "escalar la incidencia a un estamento superior del servicio técnico centralizado". A partir de ese momento, vuelven las llamadas del 1002 para preguntar si ya está resuelto y al contestar que no, vuelve a iniciarse el protocolo.

Hoy me han llamado del 1004 ya que había mostrado mi total descontento con el servicio prestado en la incidencia durante una encuesta, y me dice que ellos no tienen reportado este tipo de incidencia por parte de MOVISTAR.

 

En fin, que no lo solucionan, pero hacen ver que están preocupados, haciéndote perder tiempo y con todas las molestias de tener que atender llamadas y cerrar citas que no se llevan a cabo, y sigo sin poder disfrutar de un sonido correcto, a pesar de que NO COMPENSAN LA INCIDENCIA DE NINGUNA MANERA, NI SIQUIERA ECONÓMICAMENTE.

 

Saludos.

Mensaje 18 de 62
2.709 Visitas
arcazal
Yo probé el VDSL

Esto ya está pasando de castaño oscuro y cada vez menos esperanza de que lo solucionen de una vez. Saludos.

Mensaje 19 de 62
2.684 Visitas
bertusus
Yo probé el VDSL

@MikiPolinya@arcazal:

Para mí que el departamento de desarrollo del desco UHD es un departamento externo a Movistar y por eso, si cuando implementan una mejora pues estropean otra característica, son incapaces de corregirla en cuestión de días. Vamos, que debe ser sólo el fabricante del cacharro el único que sabe "manipular" el trasto, y hasta que éste no pueda hacerlo pues "ajo y agua". De lo contrario, no se entienden estas demoras inaceptables en la introducción de mejoras y correcciones en el firmware. Y hasta ahí puedo leer porque si digo lo que pienso me largan del foro...ja, ja, ja...

Saludos a los sufridos clientes de Movistar.

Mensaje 20 de 62
2.673 Visitas
MikiPolinya
Yo probé el VDSL

Pues es bastante probable que sea como tú dices, Bertusus.......Pero en cualquier empresa seria que se preocupa por el bienestar de sus clientes, cuando por una incidencia originada por ti misma, se compensa al cliente en tanto en cuanto no se le puede resolver su incidencia. Los protocolos y procesos internos de Movistar, no tiene por qué ser pagados por los clientes.

Si no te puedo resolver la incidencia, sea por el motivo que sea, te compenso, te bonifico, te aplico un descuento o te regalo algo, mientras no soy capaz de resolverlo.

 

Pero bueno, así seguimos. Cualquier novedad que obtengáis, por favor, publicadla por aquí para mantenerno informados.

 

Saludos a tod@s!!!!

Mensaje 21 de 62
2.655 Visitas
Delon5
Yo probé el VDSL

Pues pasan los dias y no veo ninguna solucion increible.

Mensaje 22 de 62
2.622 Visitas
bertusus
Yo probé el VDSL

@Técnico-Movistar  ha escrito:

Hola @harlan_eternal.

 

Los técnicos están trabajando para que se solvente en la mayor brevedad posible. Se están realizando las gestiones pertinentes para que funcione todo bien. Lamentamos las molestias. 

 

Un saludo.

 

Angela.

 


Claro ejemplo de respuesta tipo generada por un bot ante cualquier anomalía persistente. El foro está plagado de ellas.

¿Que los técnicos están trabajando en ello? No se lo creen ni ellos. Llevamos con este tema desde el pasado mes de noviembre. Estamos a mediados de enero y ninguna solución.

Está claro que no saben nada de su desco UHD. No puede ser que arreglando lo del HDR automático, se carguen el audio Dolby en 2.0.

O van a tientas o dependen de alguna empresa externa para solucionar los problemas de firmware del desco UHD. Otra cosa no se entiende, salvo que se pitorreen de sus clientes, que también podría ser.

Para subir precios están perfectamente planificados estos de Movistar. Técnicamente, creo que les falta muuuucho.

Saludos a los sufridos usuarios de Movistar.

Mensaje 23 de 62
2.578 Visitas
arcazal
Yo probé el VDSL

Exacto. Aquí seguimos sin que solucionen el problema y sin visos de que lo arreglen. Es una vergüenza.

Saludos.

Mensaje 24 de 62
2.556 Visitas
PiccoloNene
Yo probé el VDSL

Buenas noches. Estamos a 16/01/2023 y aún seguimos con el mismo problema. 

Llevamos con este problema desde el

año pasado, suelo poner mi cine en casa 5.1 para ver el descodificador de Movistar, pero como ya se ha dicho por enésima vez…la mayoría de canales emiten en stereo 2.0 pero el descodificador desde la última actualización lo codifica con un falso 5.1, por ello solo se escucha por el canal izquierdo y derecho. 

Ya es que ni pongo el cine en casa. Si esto no se soluciona me voy a dar de baja, tengo el 5.1 para utilizarlo, no voy a aguantar que los técnicos paséis del tema mientras habemos miles de clientes pagando un dineral y encima habéis subido la factura este mes. 

Un saludo. 

Mensaje 25 de 62
2.453 Visitas