!AYUDA! De repente decodificador sin audio pero con vídeo

Highlighted
!AYUDA! De repente decodificador sin audio pero con vídeo

Buenas,

desde ayer miércoles 09 de Enero mi decodificador ha dejado de emiitir sonido en NINGUNO de los canales aunque el el vídeo se transmite perfectamente.

 

Tengo HGU y el decodificador es el negro plano ARRIS VIP1113 el cual tengo conectado por HDMI a mi amplificador de "cine en casa" y de éste va a mi TV LG E7 y a un proyector (el ampli tiene 2 salidas HDMI). Al mismo amplificador tengo conectados también por HDMI un lector UHD y un Apple TV funcionando ambos perfectamente.

 

Esta configuración lleva así AÑOS SIN NINGÚN PROBLEMA.

 

Pruebas realizadas con resultados INFRUCTUOSOS:

  • Quitar alimentación al decodificador y al amplificador
  • Reiniciar el decodificador
  • Moverme por cualquier canal con distintos formatos de audio para forzar negociación de sonido HDMI
  • Probar todas las configuraciones de audio del deco y reiniciar con cada cambio
  • Cambiar cable HDMI
  • Cambiar puerto HDMI
  • Probar el mismo cable y puerto HDMI donde está el deco con mi Apple TV para descartar problemas del ampli y/o cable: funciona perfectamente por lo que se puede descartar problemas del ampli

Si conecto el deco directamente a un puerto HDMI de la TV entonces FUNCIONA perfectamente por lo que parece que alguna actualización del deco no negocia bien audio HDMI  con mi ampli, en cualquier caso esta solución NO ME VALE porque entonces no puedo ver el deco en mi proyector.

 

Por favor, ¿podriais indicarme cuáles son los siguientes pasos a realizar?

 

Me es urgente.

Mensaje 1 de 9
1.268 Visitas
8 RESPUESTAS 8
Re: !AYUDA! De repente decodificador sin audio pero con vídeo

Hola @alfred666 !

 

Tras las pruebas que nos aportas que has realizado, has podido comprobar que el descodificador está correcto puesto que conectándolo directamente a la televisión, funciona correctamente, por lo que alguna conexión de los equipos que tienes conectados no está funcionando correctamente.

 

¿ Has comprobado que los equipos que tienes conectados están actualizados con la última versión ?

 

Me mantengo a la espera de tu respuesta.

 

Gracias, un saludo, Mar. 

 

 



Si necesitas soporte técnico en averías de Móvil, Fijo, Movistar+ o Internet Fijo (cobre o fibra), puedes acceder a nuestro apartado de Soporte Técnico o rellenar este formulario. También puedes contactar con nosotros llamando al 1002.

 Si necesitas contratar Fibra Ópticacomprobar tu cobertura Adsl y Fibrao ver información sobre la instalación de la fibra visita nuestra página ADSL y Fibra en movistar.es 

Solución aceptada.png
Mensaje 2 de 9
1.233 Visitas
Re: !AYUDA! De repente decodificador sin audio pero con vídeo

Sí, tanto la TV como el amplificador están actualizados

Mensaje 3 de 9
1.231 Visitas
Re: !AYUDA! De repente decodificador sin audio pero con vídeo

Me falta por probar el reset del decodificador q

Mensaje 4 de 9
1.224 Visitas
Re: !AYUDA! De repente decodificador sin audio pero con vídeo

Me falta por probar el reset del decodificador que indicais en  uno de los post "chincheta".

 

¿Lo puedo probar?

Mensaje 5 de 9
1.224 Visitas
Re: !AYUDA! De repente decodificador sin audio pero con vídeo

Estoy a la espera de vuestra respuesta

Mensaje 6 de 9
1.190 Visitas
Re: !AYUDA! De repente decodificador sin audio pero con vídeo

Hola @alfred666 !

 

Puedes realizar un reset de fábrica al descodificador, no hay problema en ejecutarlo.

 

Me mantengo a la espera de que realices el reset.

 

Gracias, un saludo, Mar.



Si necesitas soporte técnico en averías de Móvil, Fijo, Movistar+ o Internet Fijo (cobre o fibra), puedes acceder a nuestro apartado de Soporte Técnico o rellenar este formulario. También puedes contactar con nosotros llamando al 1002.

 Si necesitas contratar Fibra Ópticacomprobar tu cobertura Adsl y Fibrao ver información sobre la instalación de la fibra visita nuestra página ADSL y Fibra en movistar.es 

Solución aceptada.png
Mensaje 7 de 9
1.172 Visitas
Re: !AYUDA! De repente decodificador sin audio pero con vídeo
¡Solucionado!
Era mi problema: la última actualización de la tv LG habilitó la característica "HDMI Ultra Deep Color" y el deco no es compatible, deshabilitándola de nuevo se solucionó el problema.

Disculpad las molestias
Mensaje 8 de 9
1.156 Visitas
Re: !AYUDA! De repente decodificador sin audio pero con vídeo

Hola @alfred666 !

 

Me alegra saber que ya tengas solucionada la incidencia Emoticono feliz

 

Procedemos entonces a cerrar el hilo, recordándote que para cualquier consulta o gestión, estamos a tu disposición.

 

Gracias por participar en la Comunidad Movistar.

 

Un saludo, Mar.



Si necesitas soporte técnico en averías de Móvil, Fijo, Movistar+ o Internet Fijo (cobre o fibra), puedes acceder a nuestro apartado de Soporte Técnico o rellenar este formulario. También puedes contactar con nosotros llamando al 1002.

 Si necesitas contratar Fibra Ópticacomprobar tu cobertura Adsl y Fibrao ver información sobre la instalación de la fibra visita nuestra página ADSL y Fibra en movistar.es 

Solución aceptada.png
Mensaje 9 de 9
1.139 Visitas