HGU BRIDGE+ASUS RX88U MERLIN+ DECO UHD IPTV MOVISTAR

jespina
Aportador Cinturón Azul
HGU BRIDGE+ASUS RX88U MERLIN+ DECO UHD IPTV MOVISTAR

Buenas,

 

En resumidas cuentas con carácter general la configuración me ha estado funcionando correctamente los últimos 5 años, desde hace dos semana me da error el deco al pulsar el boton menú, me da error de red.

 

Habéis tocado algo?, lo tengo configurado correctamente con la ayuda de @Theliel  hasta ahora todo bien.

 

Tengo metida una ruta estática me gustaría si fuera posible dejarlo configurado mediante scripts, ya se que movistar no me va a ayudar a ver si me da una mano la comunidad.

 

Gracias y un saludo.

Mensaje 1 de 6
227 Visitas
5 RESPUESTAS 5
Técnico-Movistar
Técnico Banda Ancha

Hola @jespina.

 

Desde Movistar, sólo podemos dar soporte a los dispositivos conectados por Movistar. Como nos indicas tienes otra configuración diferente a la que dejaron los técnicos, para confirmar si es posible que te puedan ayudar, dejamos el hilo abierto. 

 

Un saludo.

 

Angela.



Si necesitas soporte técnico en averías de Móvil, Fijo, Movistar+ o Internet Fijo (cobre o fibra), puedes acceder a nuestro apartado de Soporte Técnico o rellenar este formulario. También puedes contactar con nosotros llamando al 1002.

 Si necesitas contratar Fibra Ópticacomprobar tu cobertura Adsl y Fibrao ver información sobre la instalación de la fibra visita nuestra página ADSL y Fibra en movistar.es 

Solución aceptada.png
Mensaje 2 de 6
174 Visitas
Theliel
Colaborador-Creador

Buenas @jespina 

 

Movistar "toca" y reajusta cualquier aspecto de sus servicios en cualquier momento, y no pocas veces. Como vengo diciendo hace mucho tiempo, nunca se debe de seguir una guía de A, B, C... si no se sabe lo que se está haciendo, puesto que cualquier contratiempo se paga caro... en este caso pues con problemas de visionado.

 

Puede ser desde cualquier Ruta que no tengas controlada (debido a que no uses RIP para capturarlas automáticamente), o un problema de configuración de base y parte del tráfico no pase, o un problema con el servidor DNS condicional...

 

Si funcionan todos los canales, pero la guía/menú, posiblemente sea por problemas DNS.



Por privado solo asuntos privados, para lo demás la comunidad."El conocimiento nace del desacuerdo"
Mensaje 3 de 6
164 Visitas
jespina
Aportador Cinturón Azul

Buenas @Theliel ,

 

Entiendo perfectamente lo que expones pero hace 2 años cuando paso algo similar no pude implementar scripts ya que tenia el router rt gac5300 de Asus.

 

Que como sabes no aceptaba Merlin, me recomendaste que no comprara otro router gaming y eso hice haciendo caso al maestro compre algo de tiempo más tarde el RTAX88U es gaming pero compatible con Merlin, ahora me gustaría configurar los scritps, si me orientarás sería genial.

Las dudas que tengo:

-Operativa scripts: Como los grabo en el router he instalado cliente PUTTY y conectado, ahora como voy grabando los diferentes scripts.  Lo [....]o es que esto lo he configurado para el rta87u  pero no consigo reproducir como, me voy haciendo mayor.

-Tienes por algún lado a nivel de script la ultima configuración correcta.

 

@Theliel lo que quiero ahora es dejarlo como indicas bien configurado las rutas estáticas fue un apaño. Edito ya lo tengo funcionando pero con rutas estáticas, una chapuza. Me puedes ayudar a dejarlo bien¿?

 

Saludos y gracias por la ayuda.

Mensaje 4 de 6
157 Visitas
jespina
Aportador Cinturón Azul

Buenas,

He estado investigando al respecto de los scripts.

He trasteado con Win Scp y Putty.

Me queda mas o menos clara la mecánica Ahora bien necesito los scripts para adecuarlo a mi instalación he localizado y adecuado a mi instalación los siguientes scripts


nat-start

touch /tmp/000nat-start
echo "$(date +"%Y-%m-%d %H:%M.%S") > nat-start" >> /jffs/secuencia.log
HGU_GATEWAY_LAN="192.168.1.0/24"
ASUS_WAN_INTERFACE="eth0"
iptables -t nat -I POSTROUTING -o $ASUS_WAN_INTERFACE -d $HGU_GATEWAY_LAN -j MASQUERADE -v 2>&1 | logger -t MOVISTAR_nat-start
echo "$(date +"%Y-%m-%d %H:%M.%S") > nat-stop" >> /jffs/secuencia.log
logger -t MOVISTAR_nat-start `iptables -t nat -L | grep $HGU_GATEWAY_LAN`
touch /tmp/000nat-stop

 

Rutas (Entiendo que se debe modificar ya que ha cambiado a wan-event)

#!/bin/sh
touch /tmp/000wan-start
echo "$(date +"%Y-%m-%d %H:%M.%S") > wan-start" >> /jffs/secuencia.log
TVIP_DEST1="10.128.0.0"
TVIP_MASK1="255.128.0.0"
TVIP_DEST2="172.23.96.0"
TVIP_MASK2="255.255.248.0"
TVIP_DEST3="172.26.22.0"
TVIP_MASK3="255.255.255.192"
TVIP_DEST4="172.26.23.0"
TVIP_MASK4="255.255.255.224"
TVIP_DEST5="172.26.80.0"
TVIP_MASK5="255.255.248.0"
TVIP_GATEWAY_ROUTER="192.168.1.1"
ASUS_WAN_INTERFACE="eth0"

route add -net $TVIP_DEST1 gw $TVIP_GATEWAY_ROUTER netmask $TVIP_MASK1 $ASUS_WAN_INTERFACE 2>&1 | logger -t MOVISTAR_wan-start
route add -net $TVIP_DEST2 gw $TVIP_GATEWAY_ROUTER netmask $TVIP_MASK2 $ASUS_WAN_INTERFACE 2>&1 | logger -t MOVISTAR_wan-start
route add -net $TVIP_DEST3 gw $TVIP_GATEWAY_ROUTER netmask $TVIP_MASK3 $ASUS_WAN_INTERFACE 2>&1 | logger -t MOVISTAR_wan-start
route add -net $TVIP_DEST4 gw $TVIP_GATEWAY_ROUTER netmask $TVIP_MASK4 $ASUS_WAN_INTERFACE 2>&1 | logger -t MOVISTAR_wan-start
route add -net $TVIP_DEST5 gw $TVIP_GATEWAY_ROUTER netmask $TVIP_MASK5 $ASUS_WAN_INTERFACE 2>&1 | logger -t MOVISTAR_wan-start

logger -t MOVISTAR_wan-start `route | grep $TVIP_DEST1`
logger -t MOVISTAR_wan-start `route | grep $TVIP_DEST2`
logger -t MOVISTAR_wan-start `route | grep $TVIP_DEST3`
logger -t MOVISTAR_wan-start `route | grep $TVIP_DEST4`
logger -t MOVISTAR_wan-start `route | grep $TVIP_DEST5`
echo "$(date +"%Y-%m-%d %H:%M.%S") > wan-stop" >> /jffs/secuencia.log
touch /tmp/000wan-stop

 

Entiendo que MOVISTAR se refiere al trafico de la vlan de movistar tv me suena que había otro script que no localizo

  @Theliel cuando tengas un momento a ver si me puedes dar una mano, no consigo localizar los scripts base para adecuarlo a la instalación.

Como siempre gracias.

Saludos

 

 

Mensaje 5 de 6
129 Visitas
Técnico-Movistar
Técnico Banda Ancha

Hola @jespina 

 

Agradecemos a @Theliel su colaboración. Como te indicamos el hilo sigue abierto y a tú disposición para que cualquier miembro de la Comunidad puedan ayudarte al respecto de lo que indicas.

 

Un saludo.

 

Fernando.



Si necesitas soporte técnico en averías de Móvil, Fijo, Movistar+ o Internet Fijo (cobre o fibra), puedes acceder a nuestro apartado de Soporte Técnico o rellenar este formulario. También puedes contactar con nosotros llamando al 1002.

 Si necesitas contratar Fibra Ópticacomprobar tu cobertura Adsl y Fibrao ver información sobre la instalación de la fibra visita nuestra página ADSL y Fibra en movistar.es 

Solución aceptada.png
Mensaje 6 de 6
104 Visitas