Galaxy Ace se reinicia

Esbat
Usuario Respetable
Galaxy Ace se reinicia

Hola,

tengo un S.Galaxy Ace  GT-S5830i y se reinicia varias veces al dia. Cuando más lo hace es al entrar en una zona en la que exista wifi, y lo tenga con la conexión de datos activada. Así que tengo que estar pendiente y en casa, por ejemplo, desactivar la conexión de datos y activarle el wifi porque si no empieza a reiniciarse una y otra vez. También le ocurre de vez en cuando con las llamadas de voz.

LLevo asi un par de meses, y no encuentro la garantia para mandarlo a que me lo miren, estoy desesperado. ¿Que puedo hacer? Estuve unos dias sin linea y el telefono no se reinició ni una sola vez, pero en cuanto me volvió la linea volcieron los reinicios.

Intenté actualizarlo por el Kies, pero me dice que esta actualizado, no se. Tiene Android 2.3.6

 

Mensaje 1 de 8
833 Visitas
7 RESPUESTAS 7
CarlosJH-movistar
Técnico Móviles

Hola Esbat y bienvenid@ al foro!!

 

¿Nos puedes decir la versión de firmware que tienes instalada en el móvil?. Puedes verla marcando *#1234#.

Dinos por favor lo que aparece en los campos PDA, PHONE y CSC.

 

Saludos!!!!Emoticono feliz

 



Si necesitas soporte técnico en averías de Móvil, Fijo, Movistar+ o Internet Fijo (cobre o fibra), puedes acceder a nuestro apartado de Soporte Técnico o rellenar este formulario. También puedes contactar con nosotros llamando al 1002.

Para información sobre nuestros Servicios Móvil , Ofertas Móvil, Móviles , Tarifas móvil y Ofertas visita Movistar

 

Solución aceptada.png
Mensaje 2 de 8
822 Visitas
Esbat
Usuario Respetable

PDA: S5830iBGLH4

 

PHONE: S5830iXXLH3

 

CSC: S5830iXECLH2

 

Muchas gracias!

Mensaje 3 de 8
816 Visitas
CarlosJH-movistar
Técnico Móviles

Hola Esbat!!

 

Gracias por la información!!!. Efectivamente tienes la última versión homologada por Movistar para este modelo.

 

En primer lugar tendríamos que descartar que no haya alguna aplicación instalada que pueda provocar ese comportamiento. La manera de saberlo sería realizar un reseteo completo del móvil y probarlo sin instalar aplicaciones, como te ocurre a menudo, no tardaríamos mucho en saber si el fallo viene de ahí. Por supuesto necesitarías hacer antes una copia de seguridad con el Samsung KIES.

 

No obstante, prueba por favor antes a hacer lo siguiente: Accede al menú Ajustes / Conexiones inalámbricas / Redes móviles y marca la opción "Utilizar sólo redes 2G". Luego apaga/enciende el terminal y pruebalo durante unas horas, para ver si vuelve a resetearse.

 

Saludos!!!!Emoticono feliz



Si necesitas soporte técnico en averías de Móvil, Fijo, Movistar+ o Internet Fijo (cobre o fibra), puedes acceder a nuestro apartado de Soporte Técnico o rellenar este formulario. También puedes contactar con nosotros llamando al 1002.

Para información sobre nuestros Servicios Móvil , Ofertas Móvil, Móviles , Tarifas móvil y Ofertas visita Movistar

 

Solución aceptada.png
Mensaje 4 de 8
811 Visitas
Esbat
Usuario Respetable

Perdona Carlos pero me aparecen solo las opciones:

-usar datos de paquete (desactivada)

-Itinerancia de datos (desactivada)

-nombre de punto de acceso

-modo de red  -GSM/WCDMA (modo automatico)

-Operadores de red

 

de todos modos voy a probar el reseteo y a no instalar nada a ver que ocurre y ya te cuento.

 

Saludos.

Etiquetas (1)
Mensaje 5 de 8
804 Visitas
CarlosJH-movistar
Técnico Móviles

Hola de nuevo Esbat!!!

 

Disculpa Emoticono avergonzado, es cierto, la opción sería en Modo de red y ponerla en GSM.

 

Ya nos contarás el resultado...

 

Saludos!!!!Emoticono feliz



Si necesitas soporte técnico en averías de Móvil, Fijo, Movistar+ o Internet Fijo (cobre o fibra), puedes acceder a nuestro apartado de Soporte Técnico o rellenar este formulario. También puedes contactar con nosotros llamando al 1002.

Para información sobre nuestros Servicios Móvil , Ofertas Móvil, Móviles , Tarifas móvil y Ofertas visita Movistar

 

Solución aceptada.png
Mensaje 6 de 8
785 Visitas
Esbat
Usuario Respetable

Hola de nuevo Carlos!

 

Anoche hice lo que me dijiste, lo reseteé y lo dejé sin ninguna aplicación. Pero el problema continuó. Hace un par de horas he leido lo último que has puesto y he cambiado la opcion "Modo de Red" de "GSM/WCDMA (modo automatico)"  a "solo GSM" como me dices y hasta ahora, sorpresa, no se ha reiniciado (no quiero hablar muy alto jaja). Es más, el whatsapp se me ha bloqueado escribiendo y se ha puesto lentooo y no ha ocurrido nada, cuando antes hubiese sido un reinicio seguro. 

Todo indica que el problema se ha solventado... De todos modos hoy he encontrado la garantía (por fín) y si continuasen los reinicios lo podría llevar ya al servicio tecnico, aunque me da que ya no va a hacer falta.

 

Muchiiiiiisimas gracias por tu ayuda, porque me has ahorrado el quedarme unas semanas sin el movil. Emoticono muy feliz Gracias.

 

Mensaje 7 de 8
778 Visitas
CarlosJH-movistar
Técnico Móviles

Hola de nuevo Esbat!!!

 

Al menos parece que ya hemos dado con la tecla del error, el módulo 3G debe tener algún fallo (de electrónica o de software, eso sólo podrán verlo en el servicio técnico). Eso sí, es un parche, me temo Emoticono triste que sería preferible llevar el terminal a revisar. Ten en cuenta que al usar esa opción de GSM, estás conectando a menor velocidad que con 3G.

 

Pero si de momento le puedes dar uso así ,y no te molesta la baja velocidad de acceso a internet...Emoticono feliz

 

Saludos!!!!Emoticono feliz



Si necesitas soporte técnico en averías de Móvil, Fijo, Movistar+ o Internet Fijo (cobre o fibra), puedes acceder a nuestro apartado de Soporte Técnico o rellenar este formulario. También puedes contactar con nosotros llamando al 1002.

Para información sobre nuestros Servicios Móvil , Ofertas Móvil, Móviles , Tarifas móvil y Ofertas visita Movistar

 

Solución aceptada.png
Mensaje 8 de 8
768 Visitas